Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

annot add exeption for >>Secure Connection Failed An error occurred during a connection to crew.lirr.org. Cannot communicate securely with peer<< FF37.0.1

Error: >>Secure Connection Failed An error occurred during a connection to crew.lirr.org. Cannot communicate securely with peer: no common encryption algorithm(s). … (Lesen Sie mehr)

Error: >>Secure Connection Failed

An error occurred during a connection to crew.lirr.org. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.<<

I have tried to add an exception via about:config.....it is not available. This is a site that I visit daily and must use chrome.

How do i make a permanent exception? Firefox 37.0.1


Thgank you

Gefragt von Danny vor 5 Jahren

Beantwortet von Danny vor 5 Jahren

  • Gelöst
  • Archiviert

After my firefox updated to last version, i can not browse my Bizchannel CIMB

After my firefox updated to last version (37.0.1), i can not browse my Bizchannel CIMB URL : https://bizchannel.cimbniaga.co.id/corp/common2/login.do?action=loginRequest… (Lesen Sie mehr)

After my firefox updated to last version (37.0.1), i can not browse my Bizchannel CIMB

URL : https://bizchannel.cimbniaga.co.id/corp/common2/login.do?action=loginRequest

withe following error : An error occurred during a connection to bizchannel.cimbniaga.co.id. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

What should i do ?

Gefragt von antonies378 vor 5 Jahren

Beantwortet von guigs vor 5 Jahren

  • Archiviert

Cannot access any SSL sites.

Since upgrading to version 37.0.1 I am no longer able to access any SSL site not even https://support.mozilla.org! Please see attached for the error message. I have tried… (Lesen Sie mehr)

Since upgrading to version 37.0.1 I am no longer able to access any SSL site not even https://support.mozilla.org! Please see attached for the error message.

I have tried the following articles without any success:

https://support.mozilla.org/en-US/questions/1035913 https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

I can't find any other articles on https://support.mozilla.org. PS I had to log this ticket using Google Chrome as I am not able to access your site as it uses SSL.

I am sure this is probably a simple issue but would appreciate your help on this.

Thanks

Gefragt von joepunx vor 5 Jahren

Letzte Antwort von guigs vor 5 Jahren

  • Archiviert

Error is "sec_error_unknown_issuer", regardless of deleting either cert8.db, or cert_override.txt, resetting FF, or anything, I can't ADD Exception, Works in IE

I get this from the server that runs the WatchGuard SPAM Filter, and I USED to be able to add an exception, and it was fine. Under "Technical Details" I get: "An error oc… (Lesen Sie mehr)

I get this from the server that runs the WatchGuard SPAM Filter, and I USED to be able to add an exception, and it was fine.

Under "Technical Details" I get:

"An error occurred during a connection to sp-servername.domain.local:4119.

Peer's Certificate issuer is not recognized.

(Error code: sec_error_unknown_issuer)"

Clicking the "Add Exception" Button does NOTHING...

I can take the URL, copy/paste it into IE, and it works fine... It's happening on multiple systems... All Windows 7 All FF Version 37.0.1

Gefragt von HahnsPCs vor 5 Jahren

Letzte Antwort von guigs vor 5 Jahren

  • Archiviert

"Add an Exception" for purporedly invalid/questionable SSL certifcates does not work in V 37.0.1. How do I get around thgis?

Accessing admin page of SAN that uses self-signed cert. (from Oracle Corp.), warning dialogue appears, which is OK, bu the "add exception" mechanism no longer works. (U… (Lesen Sie mehr)

Accessing admin page of SAN that uses self-signed cert. (from Oracle Corp.), warning dialogue appears, which is OK, bu the "add exception" mechanism no longer works. (Used to in earlier versions of FireFox.)

Gefragt von Mole2015 vor 5 Jahren

Letzte Antwort von Mole2015 vor 5 Jahren

  • Archiviert

Why can't I access some websites, which report "waiting for encrypted google.com?"

I can access a partial webpage, but not enter it, as it reports "waiting for encrypted google.com." I can access these websites with Internet Explorer, but not Firefox. … (Lesen Sie mehr)

I can access a partial webpage, but not enter it, as it reports "waiting for encrypted google.com." I can access these websites with Internet Explorer, but not Firefox.

Gefragt von Shagbark2 vor 5 Jahren

Letzte Antwort von FredMcD vor 5 Jahren

  • Archiviert

Compatible issues firefox v37.0.2 with att yahoo mail

6:43 PM 4/24/2015 Compatible issues firefox v37.0.2 with att yahoo mail Hello: this is my first post,hope I am doing it properly. I am using W7pro OS and ATT DSL 3.0Mbps … (Lesen Sie mehr)

6:43 PM 4/24/2015 Compatible issues firefox v37.0.2 with att yahoo mail

Hello: this is my first post,hope I am doing it properly. I am using W7pro OS and ATT DSL 3.0Mbps dl I noticed this week that I was unable to save attachments from my ATT Yahoo mail I could view them but no choice as to ware to save them--only choice (save to my comp.)But no ware to be found. I reinstalled v 36.0.4-preventing auto upgrade-But still had same problem. At this point contacted ATT support supervisor-we spent about 4hr working on problem--He was using your v 31.5.0--and had no problem accessing and saving attachments using remolt access on my comp. We also found using my comp.FF v 36.0.4 & v 37.0.2 browser,that we could without any problems access an save attachments--AOL mail-- & mail2web.--& IE--Even when forwarding inaccessible mail to above sites.

He informed me that (ATT mail Yahoo)only uses resources to make them compatible with--Google IE & Chrome &Apple? (basically he was saying,that they would NOT commit resources to FF--any version)BUT he was not allowed to commit.


PS: The last time I know it worked ok was 3-18-15 I have 3 comp.2 wxp pro 1 w7 pro the same problem on all 3--so feel confident not OS related-but compatible problems with FF & yahoo mail.

The ATT support supervisor-was unable to determined the date they may have made changes on their site.without extensive research-which we decided wasn't worth the effort as they wouldn't look in to it.

I hope someone or FF will be able find a workaround-as I do not want to use the browsers they suggest. I LOVE FF.

Thank You Gary

Gefragt von gary12 vor 5 Jahren

Letzte Antwort von FredMcD vor 5 Jahren

  • Archiviert

YOU NEED TO FIX MY LOG IN TO SOUTH UNIVERSITY NOW!!

I need to log on to my school site as an on-line student South University and with your recent update, iIT DOES NOT CONNECT, UNABLE TO CONNECT. I NEED THIS FIXED IMMEDIA… (Lesen Sie mehr)

I need to log on to my school site as an on-line student South University and with your recent update, iIT DOES NOT CONNECT, UNABLE TO CONNECT. I NEED THIS FIXED IMMEDIATELY AS THIS IS COMPLETELY UNACCEPTABLE THAT I CANNOT ACCESS A SCHOOL ON-LINE WEB SITE. PLEASE, PLEASE, FIX IT. I HATE GOOGLE CHROME I LOVE FIREFOX.

THANK YOU

Gefragt von ccomerhansen vor 5 Jahren

Letzte Antwort von FredMcD vor 5 Jahren

  • Gelöst
  • Archiviert

Will Firefox block all SSL in the future, or just SSLv3?

I have some panicked people in my office, so I decided to go the source. "They" heard... I do not know where... that Firefox's next update would block ALL SSL, therefore … (Lesen Sie mehr)

I have some panicked people in my office, so I decided to go the source. "They" heard... I do not know where... that Firefox's next update would block ALL SSL, therefore any website we need to log into will be blocked. From what I can see on this support site, nothing is coming that is different from what happened in December 2014 in response to Poodle with the SSLv.3.

I need to settle the ruffled feathers: will Firefox still work with SSL in the future?

Thank you very much for your time :)

Gefragt von Bekcab vor 5 Jahren

Beantwortet von cor-el vor 5 Jahren

  • Archiviert

Is my internet connection secure?

Hello. I'm trying to do some online shopping, and I see the green padlock on my screen and everything, but I'm still not sure if I have a secure internet connection. The… (Lesen Sie mehr)

Hello.

I'm trying to do some online shopping, and I see the green padlock on my screen and everything, but I'm still not sure if I have a secure internet connection. The following is what Firefox says the encryption is.

(TLS_RSA_WITH_AES_128_CBC_SHA, 128 bit keys)

Thanks,

Sean

Gefragt von SeanDarcy1 vor 5 Jahren

Letzte Antwort von cor-el vor 5 Jahren

  • Archiviert

Ошибка при переходе на страницу подтверждения оплаты

Здравствуйте. При совершении какой-либо покупки (например, билета на поезд, автобус) при переходе на страницу банка для подтверждения оплаты появляется ошибка (см. прикре… (Lesen Sie mehr)

Здравствуйте. При совершении какой-либо покупки (например, билета на поезд, автобус) при переходе на страницу банка для подтверждения оплаты появляется ошибка (см. прикреплённое изображение). Если изображение не прикрепилось, то вот само описание проблемы, скопированное со страницы:

Ошибка при установлении защищённого соединения При соединении с www.acs.gazprombank.ru произошла ошибка. SSL получило слабый эфемерный ключ Диффи-Хеллмана в сообщении рукопожатия «Обмен ключами сервера». (Код ошибки: ssl_error_weak_server_ephemeral_dh_key)

   Страница, которую вы пытаетесь просмотреть, не может быть отображена, так как достоверность полученных данных не может быть проверена.
   Пожалуйста, свяжитесь с владельцами веб-сайта и проинформируйте их об этой проблеме.

Прошу вас скорейшим образом решить данную проблему. До версии 39.0 пользовался версией 30.0 и таких проблем не возникало. Надеюсь на ваше понимание. Всего доброго!

Gefragt von Partition vor 5 Jahren

Letzte Antwort von Partition vor 4 Jahren

  • Archiviert

Anyway to use SSLv3 on Firefox v39.0 after support for SSLv3 has been removed?

Hi, In Firefox version 39.0 support for SSLv3 has been disabled. I still need to use SSLv3 to access some devices using this protocol and was wondering whether there is b… (Lesen Sie mehr)

Hi,

In Firefox version 39.0 support for SSLv3 has been disabled. I still need to use SSLv3 to access some devices using this protocol and was wondering whether there is by any chance a way to re-enable it from Firefox 39.0?

Thanks in advanced for your help

Gefragt von darshan123 vor 5 Jahren

Letzte Antwort von guigs vor 5 Jahren

  • Gelöst
  • Archiviert

FireFox 39 Incompatible with All Cisco Devices

With the latest update access to all Cisco devices via FireFox is no longer supported. I am now receiving the following errors: Secure Connection Failed An error occurre… (Lesen Sie mehr)

With the latest update access to all Cisco devices via FireFox is no longer supported. I am now receiving the following errors:

Secure Connection Failed An error occurred during a connection to [IP]. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Is there a way to roll-back the version to avoid this or a permanent fix? FireFox is currently the only browser that works very well with Cisco devices and now it will not work at all.

Gefragt von pk0611 vor 4 Jahren

Beantwortet von jscher2000 vor 4 Jahren

  • Archiviert

Ошибка при установлении защищённого соединения

в последнее время при попытке входа на сайты, с защищенным соединением, начала вылазить ошибка:Ошибка при установлении защищённого соединения При соединении с имя_сайта п… (Lesen Sie mehr)

в последнее время при попытке входа на сайты, с защищенным соединением, начала вылазить ошибка:Ошибка при установлении защищённого соединения

При соединении с имя_сайта произошла ошибка. Алгоритм подписи в поле подписи сертификата не соответствует алгоритму в его поле signatureAlgorithm. (Код ошибки: mozilla_pkix_error_signature_algorithm_mismatch). например, на таком известном как ru.wikipedia.org. В то-же время, Хром прекрасно ходит по всем тем сайтам, куда невозможно зайти через мозилу. Долгое время пользовался этим браузером и, несмотря на то что он иногда зависает и постоянно отваливается плагин Adobe Flash, уходить с него не хотелось-бы.

Gefragt von hawk1 vor 5 Jahren

Letzte Antwort von guigs vor 4 Jahren

  • Archiviert

How to allow using TLSv1.2 on specific website

I am trying to enter this website - https://historiapojazdu.gov.pl/przykladowy-raport and keep getting error about bad encryption used there. Is there way to temporary di… (Lesen Sie mehr)

I am trying to enter this website - https://historiapojazdu.gov.pl/przykladowy-raport and keep getting error about bad encryption used there. Is there way to temporary disable this feature or add site to whitelist?

Gefragt von kubahaha vor 4 Jahren

Letzte Antwort von kubahaha vor 4 Jahren

  • Archiviert

how do i change encrytion settings to SSL 3.0 and TLS 1.0 on firefox version 41 for mac?

In order to use citrix for remote access I need specific encryption settings. I cant find anywhere in version 41 to confirm or change these settings. I specifically need … (Lesen Sie mehr)

In order to use citrix for remote access I need specific encryption settings. I cant find anywhere in version 41 to confirm or change these settings. I specifically need SSL 3.0 and TLS 1.0 or citrix cant launch apps. How do I change encryption settings for my mac? Thanks

Gefragt von thaisxanadu vor 4 Jahren

Letzte Antwort von cor-el vor 4 Jahren

  • Archiviert

You blocked UnitedHealthCare.com, this is a secure site. I need this for my work. I will have to change browsers now.

I am a medical insurance biller. I downloaded Windows 8, and Mozilla Firefox so that I could use United Healthcare Authorizations because they stopped allowing use on Go… (Lesen Sie mehr)

I am a medical insurance biller. I downloaded Windows 8, and Mozilla Firefox so that I could use United Healthcare Authorizations because they stopped allowing use on Google Chrome. I tried to get on the site, and the message I received was:

"An error occurred during a connection to saml2.radiologynotifications.com. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."  

When I looked this up, it said that your site said this was a malicious site and blocked it. This is a secure site. And I need this site for my work. I have been doing this for 15 years, and If I cannot use this I will be forced to use another browser.

Can you please help me?

Gefragt von Mightyhunter vor 4 Jahren

Letzte Antwort von jscher2000 vor 4 Jahren

  • Archiviert

Cannot connect using SSLv3 to my router so as to upgrade it to use TLS

I need to connect using SSLv3 to MY router, on MY LAN, where there is NO meaningful risk of a MITM attack. Please provide instructions for doing so. I have read through … (Lesen Sie mehr)

I need to connect using SSLv3 to MY router, on MY LAN, where there is NO meaningful risk of a MITM attack. Please provide instructions for doing so.

I have read through several other questions and the non-responsive answers. The best of them recommends obtaining and installing an old Firefox version from an unknown source. This as a circumvention for an apparently unalterable correction to a security exposure that does not exist on my network. It is quite unacceptable to be told that to work around a correction to a known potential vulnerability that does not exist I must install a large single purpose program that exposes not only that vulnerability but probably a number of others that might actually be of concern.

It is well and good to provide software and default settings that provide as much security as possible. It is unintelligent, however, to do it in such a way as to prevent circumvention in cases where the risk is known to be zero.

For the record, I have changed the following settings without success:

security.tls.insecure_fallback_hosts;192.168.1.2 security.tls.version.fallback-limit;0 security.tls.version.min;0

Gefragt von tdial vor 4 Jahren

Letzte Antwort von tdial vor 4 Jahren