Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Completely broken profiles

Hello team, I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig. Up until today, I h… (Lesen Sie mehr)

Hello team,

I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig.

Up until today, I have been trouble free. Error 1: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I tried several options - and have been googling/trying several steps for a couple of hours (after each step, I restarted the PC):

1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Attempted to use Command Lines to open Firefox https://wiki.mozilla.org/Firefox/CommandLineOptions 3. Opened Profile Manager and attempted to create a new profile - when I did this the new profile would not display in the Profile Manager, but it would display in the Profiles folder under Appdata [I tried this multiple times] 4. Deleted the profiles.ini file

After deleting the .ini file Error 2: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." 1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Opened Profile Manager and attempted to create a new profile. After following the Profile Wizard, another error pops up: "An unexpected error has prevented your changes from being saved."

I am completely stumped. I hope you can help, Sean

Gefragt von sean.oneill.29 vor 1 Tag

Beantwortet von cor-el vor 13 Stunden

  • Gelöst

PDF Text Clipping

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and t… (Lesen Sie mehr)

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and the issue is the same. I even tried adding more tracking then re-uploading, the issue persists.

I checked in other browsers and the text displays as intended. The attached screenshots show the issue in Firefox, compared to how it should look (viewed in Chrome).

It's only this one line of text that is affected and I don't know why.

Gefragt von bg-design vor 2 Monaten

Beantwortet von bg-design vor 2 Monaten

  • Gelöst

Credit Card Autofill

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I nev… (Lesen Sie mehr)

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I never changed any settings and the autofill setting is on.

Please help!

Alex

Gefragt von ad96321 vor 1 Woche

Beantwortet von YongHan vor 6 Tagen

  • Gelöst

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (Lesen Sie mehr)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Gefragt von lindabknight vor 3 Tagen

Beantwortet von Dropa vor 2 Tagen

  • Gelöst

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (Lesen Sie mehr)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

Gefragt von andappleton vor 2 Tagen

Beantwortet von FredMcD vor 2 Tagen

  • Gelöst

Uninstalling McAfee Killed Firefox

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no mes… (Lesen Sie mehr)

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no message, but Firefox opens with basically blank window and unresponsive.

Gefragt von weightdn vor 3 Tagen

Beantwortet von cor-el vor 3 Tagen

  • Gelöst

Suspicious domain mozilla-api[.]com

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with of… (Lesen Sie mehr)

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with official Mozilla infrastructure and I suspect this is a malicious domain.

Gefragt von Work Lappy vor 2 Tagen

Beantwortet von Work Lappy vor 2 Tagen

  • Gelöst

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (Lesen Sie mehr)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Gefragt von Hotpuppy vor 2 Tagen

Beantwortet von TyDraniu vor 2 Tagen

  • Gelöst

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (Lesen Sie mehr)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Gefragt von Freddy_Bandwidth vor 1 Woche

Beantwortet von Terry vor 2 Tagen

  • Gelöst

Firefox v100.0.0 & v100.0.1

Firefox is not hiding page elements behind the scrollbar. I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I on… (Lesen Sie mehr)

Firefox is not hiding page elements behind the scrollbar.

I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I only see this issue with Firefox and no other browser.

Any help would be appreciated.

Gefragt von trumpy81 vor 3 Tagen

Beantwortet von cor-el vor 3 Tagen

  • Gelöst

my.yahoo page works then freezes

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never… (Lesen Sie mehr)

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never delivers requested page. If I leave my.yahoo and select another URL within Firefox, it connects with no issue. If I then go back to my.Yahoo and try a URL again it might load and most of the time closing Firefox and reopening it corrects the problem.

I have had this through several versions of Firefox and it only happens when launching a URL from my.yaoo

thanks

Gefragt von rickmhorgan vor 4 Tagen

Beantwortet von FredMcD vor 4 Tagen

  • Gelöst

nie działa mi stronka onet.pl w waszej przeglądarce

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, … (Lesen Sie mehr)

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, odśwież stronę"

Gefragt von marcin.kosinski vor 3 Tagen

Beantwortet von TyDraniu vor 3 Tagen

  • Gelöst

Can't find my profile in Firefox

Windows 10 did an upgrade on 5/13/22 (today is 5/15/22), and when I restarted my laptop, and opened Firefox, my Firefox profile was gone. I searched "about:profiles" and… (Lesen Sie mehr)

Windows 10 did an upgrade on 5/13/22 (today is 5/15/22), and when I restarted my laptop, and opened Firefox, my Firefox profile was gone. I searched "about:profiles" and there is 1 default profile listed. When I clicked on "Open Folder", Firefox browser does not open. I need help trying to find my profile!

Gefragt von marionvgt vor 5 Tagen

Beantwortet von FredMcD vor 5 Tagen

  • Gelöst

how to undo a firefox dialogue box selection

I was using lightspeed POS and routinely get a dialogue box asking me if i am sure i want to do something. in an effort to save .05 seconds, i selected do not let this we… (Lesen Sie mehr)

I was using lightspeed POS and routinely get a dialogue box asking me if i am sure i want to do something. in an effort to save .05 seconds, i selected do not let this website ask me again. this unfortunately broke a site function of doing the thing that requires confirmation and im sure broke countless other functions that rely on that confirmation. how do i undo?

Ive cleared cookies and site data, thinking it was sort of a cookie thing and it would reset, but no avail.

Gefragt von sean71 vor 4 Tagen

Beantwortet von sean71 vor 4 Tagen

  • Gelöst

can't get torrent files to open in my torrent client

Hi I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatical… (Lesen Sie mehr)

Hi

I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatically open in my torrent client.

I have been to Firefox general settings, and Applications - "Choose how Firefox handles the files you download from the web or the applications you use while browsing" but .torrent is not listed. When I search "torrent" in the Applications search box, I get only "magnet" as a result, nothing for "torrent" files (see image).

Any advice on how to automatically open .torrent files from the web in my torrent client would be appreciated.

Gefragt von dave54321ac vor 2 Monaten

Beantwortet von AliceWyman vor 2 Monaten