Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Archiviert

How to fix network protocol error?

I have been getting the following error message on various websites, including Google, Deviantart and others: Network Protocol Error Firefox has experienced a network pro… (Lesen Sie mehr)

I have been getting the following error message on various websites, including Google, Deviantart and others:

Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the web site owners to inform them of this problem.

Refreshing the page makes the page load properly, but the error keeps occuring.

I'm using Firefox version 65.0, which seems to be up to date. I have tried reinstalling Firefox and creating a new profile, but the problem persists. My Windows version is 8.1. I am currently using the following add-ons: McAfee WebAdvisor version 7.0.0.17912 uBlock Origin version 1.18.4

Possibly related: some sites are not displaying image thumbnails on first load, or are displaying them incorrectly; e.g., Youtube will sometimes display the thumbnails from a previous search on a new search.

Any help will be apprectiated, thanks in advance.

Gefragt von Brodio vor 1 Jahr

Letzte Antwort von Keith Tysinger vor 1 Jahr

  • Archiviert

kernel panic / "bluescreen" re: tcpip.sys when firefox is launched repeatedly or open for several hours

I support several users having this reoccurring problem (All Windows 10 w/ creators update, running webroot secureanywhere, but problem persists if webroot realtime prote… (Lesen Sie mehr)

I support several users having this reoccurring problem (All Windows 10 w/ creators update, running webroot secureanywhere, but problem persists if webroot realtime protection + firewall is disabled)

Periodically when firefox is running, but usually immediately on the second or third time firefox is launched after the computer starts up, a kernel panic occurs with the reference mentioning tcpip.sys. Examining the minidump with bluescreenview shows ntoskrnl.sys involved as well.

I would not normally suspect this issue to be caused by firefox, but since switching the affected users to chrome or edge, not a single bluescreen has occurred. Out of curiosity I created a fresh firefox profile on one user's computer which had not bluescreened in days, launched firefox with the new profile, browsed to a website, closed firefox, launched it again, and immediately got another bluescreen referencing tcpip.sys.

The users' firefox profile folders are normally in shares on a fileserver (in "my documents" via folder redirection) but the issue persists with profiles stored locally, fresh profiles, "refresh firefox", updating to "quantum" beta, and creating a shortcut for the users that always starts firefox in safe mode.

The problem started roughly 2 weeks ago (week of march 12-16, reports were slow to come in) and all of the firefox installations have been kept up to date since then.

Gefragt von evancaswell vor 2 Jahren

Letzte Antwort von Shadow110 vor 2 Jahren

  • Archiviert

Recent versions of Firefox not working properly under Linux (Ubuntu 14.04) when $HOME is a NFS mounted file system

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machi… (Lesen Sie mehr)

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machine have all of the file systems NFS mounted. Installing an older version (Firefox 52.6.0 ESR) works however. The new version of Firefox works just fine on the pair library owned laptops, that also run Ubuntu 14.04, but the laptops are self-contained -- they boot off their local disks. Why is this? I have pretty much determined that the only definable issue is that the network booted machines are using NFS for their file systems. No, the workstations are not sharing logins -- each machine auto-logins to a *different* user, each with their own *separate* $HOME directory and they are *not* trying to share firefox configuration trees ($HOME/.mozilla/firefox/...). But all of these directories are NFS mounted. Oh, the server for the /home file system is running CentOS 6.

Gefragt von RobertHeller vor 2 Jahren

Letzte Antwort von cor-el vor 2 Jahren

  • Archiviert

Network Error (gateway_error)

When logged into my Chase account I can't access the Chase Secure Message site. I get an error message that begins: JPMorganChase -dbee1arx02 followed by: Network… (Lesen Sie mehr)

When logged into my Chase account I can't access the Chase Secure Message site. I get an error message that begins: JPMorganChase -dbee1arx02

followed by: Network Error (gateway_error) An error occurred attempting to communicate with an HTTP or SOCKS gateway.

Gefragt von chj2011u vor 2 Jahren

Letzte Antwort von FredMcD vor 2 Jahren

  • Archiviert

"This Connection is Untrusted" ssl_error_bad_cert_domain security.frontier.com

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different brows… (Lesen Sie mehr)

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Gefragt von gemeral vor 4 Jahren

Letzte Antwort von jscher2000 vor 4 Jahren

  • Archiviert

Firefox not loading webpages correctly or securely and without the correct permissions. It's a mixture and depends on the website.

I get a mixture of these when I attempt to load a secure website. 1. uses an invalid security certificate. The certificate is not trusted because the issuer certificate … (Lesen Sie mehr)

I get a mixture of these when I attempt to load a secure website.

1.

uses an invalid security certificate. The certificate is not

trusted because the issuer certificate is unknown. The server

might not be sending the appropriate intermediate certificates.

An additional root certificate may need to be imported. (Error

code: sec_error_unknown_issuer)


2. Permissions you have not granted this site any special permissions


3. Connection is not secure

I have deleted cert8.db. I have refreshed firefox. Some sites will load secure but will still not have permissions. Other sites i.e support firefox will load but it will be in all text be secure but will still not have permissions. Youtube the site will load but videos don't play and certain things on the website will just not load correctly. I am running windows 7 x64 and I use eset nod 32 9 as my anti-virus.

My firefox was working just fine then I woke up today tried using it as normal and pages would have all those combinations of issues. It always has on all sites with security now

2. Permissions you have not granted this site any special permissions

Other internet browsers do work and are secure I just really want to get back to using firefox.

Gefragt von clack vor 4 Jahren

Letzte Antwort von cor-el vor 4 Jahren

  • Archiviert

Why connection to internet stops all of a sudden, I can ping to any website address but cannot access webpages with mozilla. I have to restart the browser..

Seems like reachability to any website stops with mozilla with latest update. It requires a restart of the browser to start connectivity again. I have started using chrom… (Lesen Sie mehr)

Seems like reachability to any website stops with mozilla with latest update. It requires a restart of the browser to start connectivity again.

I have started using chrome for now as it is irritating that this problem happens regularly (say for eg., after 5 minutes of using mozilla after a restart.. I again have to restart it)

Gefragt von mgprasad vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren

  • Archiviert

Firefox will not load on my computer always has before

When trying to load firefox I get an error message saying the URL address in wrong. All I used to do to load it was click on an icon. Now it doesn't work. What do I do? … (Lesen Sie mehr)

When trying to load firefox I get an error message saying the URL address in wrong. All I used to do to load it was click on an icon. Now it doesn't work. What do I do?

Gefragt von mfkeli vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren

  • Archiviert

Why won't firefox work properly with windows 10

I have just about given up on Firefox. I have always used Firefox and have loved it until installing it on my new Winsows 10. Here is the problem, Firefox opens to Fire… (Lesen Sie mehr)

I have just about given up on Firefox. I have always used Firefox and have loved it until installing it on my new Winsows 10. Here is the problem, Firefox opens to Firefox home page, when I search for MY Yahoo home page it displays a page with just lines of data and a small window opens saying “This connection is untrusted – s.yimg.com. I have checked my time and date on my computer and have also contacted Eset Smart Security, no issues there. I have also uninstalled and reinstalled, no luck. One last thing everything work good when I use Google Chrome, any last suggestions?

Gefragt von sunnyvale33 vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren

  • Archiviert

Firefox loses internet connection several times per day

I am so tired of being only wasting time in normal websites, just like i do everyday, and in a random moment the browser loses all kind of connection, and keep charging e… (Lesen Sie mehr)

I am so tired of being only wasting time in normal websites, just like i do everyday, and in a random moment the browser loses all kind of connection, and keep charging every website that i have previously open.

I've got my extensions in date, and with "ask me for activation" option checked in every single one that i use.

At first, i though that it will be a problem with adobe flash, but i disable it, and the connection problem still happen a lot of times. I'm so tired of it; this problem start one or two weeks ago and i can't find what is wrong.

I'm using Firefox 41.0.1, the last version. So i want help, if someone solve this problem, i appreciate the answer.

Thanks, and sorry if i have grammar mistakes, i speak spanish, but i know that i can find more and better answers in the english community.

Gefragt von chapaa vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren

  • Archiviert

Firefox won't load any websites after updating Mac OSX

I just updated my Mac's OS to El Capitan and now I can't get any websites to load in Firefox. They work fine in Chrome, though I'm also having some problems getting some … (Lesen Sie mehr)

I just updated my Mac's OS to El Capitan and now I can't get any websites to load in Firefox. They work fine in Chrome, though I'm also having some problems getting some websites to work in safari. I went through the entire article on the support site and made all the changes, but nothing works. I've also uninstalled and reinstalled firefox and restarted my computer. Still no progress. Any suggestions?

Gefragt von thecloester vor 4 Jahren

Letzte Antwort von cor-el vor 4 Jahren

  • Archiviert

Secure Connection Failed, connection reset. This seem to have occured after installing iTunes. I have connection to the internet on other devices using router

This appears to have occured after installing iTunes. I have a laptop that connects to the same router and all sites are working in all browsers on the laptop suggesting … (Lesen Sie mehr)

This appears to have occured after installing iTunes. I have a laptop that connects to the same router and all sites are working in all browsers on the laptop suggesting that my router and internet connections including ISP and physical connections are in working order. On my PC which I have firefox 40.0.3 loaded I can connect to send and receivemail on gmail but not any other site including mozilla.org, google, facebook, yahoo. The PC is running OS windows 7 I have AVG anti-virus installed I have tried the following: Uninstall iTunes and all associated Apple components. Refresh Firefox Start Firefox in Safe Mode Restart and cold boot windows. Delete the cert8.db file Switch off windows firewall (have reset to on again) Cannot update firefox as it will not connect. Restarted the PC and Router Checked the date, time and time zone are all correct. Full PC scan using AVG anti-virus

Gefragt von Roanlynx vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren

  • Archiviert

Can't access internet with Chrome, Firefox after Win 10 upgrade, Edge works fine though

Hi, I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or … (Lesen Sie mehr)

Hi,


I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or Avast can access the Internet.


I've of course checked Windows firewall, but everythings looks fine.


Please, help me - what shall I do?


Thanks in advance.

Gefragt von matthew121 vor 4 Jahren

Letzte Antwort von jscher2000 vor 4 Jahren

  • Archiviert

FF won't load. It asks for a user name to install then goes no where.

Am on a corporate laptop. Have always been able to load FF, IE, Chrome, etc., onto the laptop. FF stated an update was available, but when it tried to automatically upda… (Lesen Sie mehr)

Am on a corporate laptop. Have always been able to load FF, IE, Chrome, etc., onto the laptop. FF stated an update was available, but when it tried to automatically update, it kept saying that there was already another rev of FF in existence, so it would not load update. So I figured I would delete the old version and simply download the most current.

Wrong-o, Bucky. It gave me a "Run as...." window. Since I am not the corp Admin, I chose 'Current user (NAMCK\emxxxx'. I hit OK and it just does nothing. Zippo. Zilch. Nada. Less-than-none. Anyone have any ideas WHY this used to work, well, but is not working, NOW? I have using the other browsers, so sure hope some FF-smart person can provide a solution.

Much grass, Bill

Gefragt von bconde vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren

  • Archiviert

Firefox browser won't open and doesn't show in task manager

All of my browsers will not open, but Firefox is my main browser. I've tried pretty much everything to get it to work (re-install, start in safe mode, entered ping 4.2.2… (Lesen Sie mehr)

All of my browsers will not open, but Firefox is my main browser. I've tried pretty much everything to get it to work (re-install, start in safe mode, entered ping 4.2.2.2 then www.firefox.com into the command box thing - did this with all the browsers- but they all come back with not recognised as an internal or external command, operable program or batch file) . It just won't launch, and does not appear in task manager at all. I'm at a loss for what to do. Please help!

Gefragt von clobi89 vor 4 Jahren

Letzte Antwort von jscher2000 vor 4 Jahren

  • Archiviert

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot.

Problem: # We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "We… (Lesen Sie mehr)

  1. Problem: #

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "Weak Diffie-Hellman and the Logjam Attack" (https://weakdh.org/)


  1. Activity log, sequence of actions we have conducted to try and fix the problem, and things we already know: #
1. Everything was fine
2. Firefox complained about the Weak Diffie-Hellman ephemeral key
3. Firefox can no longer access our server
4. But, Google Chrome CAN STILL access
5. Found out about "Weak Diffie-Hellman and the Logjam Attack"
   (https://weakdh.org/)
6. Tested Firefox using their website, and responded "Good News! Your browser is safe against the Logjam attack."
7. Tested Chrome using their website, and it responded that Chrome was vulnerable.
8. This explained why we could still access our server using Chrome
9. Updated Chrome to the latest version.
10. Tested Chrome using weakdh.org, and responded "Good News! Your
    browser is safe against the Logjam attack."
11. Tried accessing our site using Chrome, and it has the same error
    with Firefox.
12. Both Chrome and Firefox can no longer access the site at this
    point.
13. We followed the instruction located at
    https://weakdh.org/sysadmin.html for Apache Tomcat servers.

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384,TLS_DHE_RSA_WITH_AES_128_GCM_SHA256,TLS_DHE_DSS_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_SHA,TLS_ECDHE_RSA_WITH_AES_256_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_SHA384,TLS_ECDHE_RSA_WITH_AES_256_SHA,TLS_ECDHE_ECDSA_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_128_SHA,TLS_DHE_DSS_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_256_SHA256,TLS_DHE_DSS_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_256_SHA"`

14. Fix did not work both for Chrome and Firefox, still the same error.
15. We followed the instruction at
    http://stackoverflow.com/questions/30931692/diffie-hellman-public-key-error-with-tomcat-7

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_CBC_SHA256,TLS_RSA_WITH_AES_256_CBC_SHA"`

16. Fix WORKED for Chrome BUT NOT for Firefox.
17. Firefox has error code: ssl_error_bad_cert_alert
18. We experimented on lesser number of ciphers but none worked
19. `ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"`
20. Same error for Firefox, still OK for Chrome.


  1. **TECHNICAL DETAILS** #
    1. Certificate: ##
   Signature algorithm: sha256RSA
   Signature hash algorithm: sha256
   Public key: RSA (2048 Bits)
   Thumbprint algorithm: sha1
    1. Environment: ##
   Apache Tomcat 6.0
   Java 1.6.0_34
    1. Current server configuration: ##
   <Connector port="443" SSLEnabled="true" maxThreads="150" scheme="https" 
   secure="true" clientAuth="true" sslProtocol="TLS" 
   keystoreFile="********.pfx" 
   keystoreType="PKCS12" 
   keystorePass="********" 
   ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"/>

Gefragt von VicCebedo vor 4 Jahren

Letzte Antwort von jscher2000 vor 4 Jahren

  • Archiviert

can't get "watch espn" video to load or stream in firefox

Last week I was able to get the watch espn site to work fine in firefox. Now it just chugs on the loading circle in the pop up window. The only difference is that I updat… (Lesen Sie mehr)

Last week I was able to get the watch espn site to work fine in firefox. Now it just chugs on the loading circle in the pop up window. The only difference is that I updated to the newest version 40.0.3. It works in MS edge. yes I am a comcast subscriber.

Gefragt von congaman59 vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren

  • Archiviert

Firefox slow no fixes work

I'm new to firefox, but something is wrong. Whenever trying to connect to ANY website it takes forever or "Connecting..." and after it finally connects to the page it loa… (Lesen Sie mehr)

I'm new to firefox, but something is wrong. Whenever trying to connect to ANY website it takes forever or "Connecting..." and after it finally connects to the page it loads very slow. That is if it doesn't get stuck on connecting forever.

I have tried new profiles, resetting firefox, erasing all history cache cookies etc, and disabling anti-virus. All of my hardwarae usage is low. This includes cpu&core, ram (pagefile disabled), hard disk highest active time, gpu, everything. I tried disabling hardware acceleration. No add-ons. No extensions. I tried disabling all 3 plugins. no services.

I have 300mbit/s internet hard wire with no data loss.

It also never closes. No matter if I press the menu button then the power button. It runs in the background and the only way to stop it from running is to end the task in task manager.

Gefragt von mattbar vor 4 Jahren

Letzte Antwort von FredMcD vor 4 Jahren