Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

WhyWhy isn't layers.acceleration.force-enabled by default set to True? Awful screen tearing on clean install Win 11 - fixed

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going… (Lesen Sie mehr)

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going to about:config in your address bar search for this and set it to true. My real question I ask myself is, why isn't this enabled by default when installing firefox? I swear I remember doing this last Win 11 install as well. My third time installing windows unfortunately, just had a nvme ssd drive fail on me. 😭😢 Ofc, it had to be my Gen 4, C: drive with my old User account on there as well. :// Lesson learned, always backup important data frequently as desired. :( Oh well, just lost all my saved games and few songs, no big deal I guess.

Gefragt von Alex Benshoff vor 9 Stunden

can we reduce disk usage?

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual del… (Lesen Sie mehr)

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual deletion of ancient stuff?

Gefragt von rayandrews vor 1 Tag

Letzte Antwort von rayandrews vor 14 Stunden

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (Lesen Sie mehr)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Gefragt von roribe vor 1 Tag

Letzte Antwort von roribe vor 20 Stunden

Firefox processes becoming zombies

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARN… (Lesen Sie mehr)

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50331 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50253 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:34 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52142 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:13:28 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 51884 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:07 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52087 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:13 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50755 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:19 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50806 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 lines 8174-8233/8233 (END)

Gefragt von marcoshalano vor 1 Tag

Cannot open in full screen

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any though… (Lesen Sie mehr)

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any thoughts or suggestions on how to correct this is appreciated.

Gefragt von mrsammy7 vor 1 Tag

Secure Connection Failure

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with ge… (Lesen Sie mehr)

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with getting to Chewy.com. I just tried to sign into the ssa.gov website, but it comes back repeatedly as "403 forbidden." And another big one is trying to get to outlook.com. It never fully loads. I cannot get my email. I've been having to use Edge more and more, and I don't like that for privacy issues. Also, sometimes I cannot finish buying things on some websites without changing over to private browsing. Thanks.

Gefragt von ritvareiki vor 1 Tag

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (Lesen Sie mehr)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Gefragt von billtag vor 1 Woche

Letzte Antwort von billtag vor 1 Tag

CPU usage high, fans go crazy when watching youtube and other media

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of day… (Lesen Sie mehr)

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of days ago. I have not done any changes or updates which could trigger this problem. The problem starts mainly when I Watch in full screen mode or have multiple non-fullscreen vids active. All other apps show no signs of problem. I can watch the exact same video in Edge, no fans/high cpu, VLC works fine, Chrome is OK, it's only in FF that the problem occurs.

I have tried the following: 1.Reinstalling FF 2. Activating HW acceleration in FF and forcing it in Windows11 3. Theatre mode is off and all other YT settings are off. 4. Updated Nvidia and windows 5. FF is the latest version. 6. Disabled all my addons/plugins

No clue what can cause this..

Gefragt von Henrik vor 1 Tag

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (Lesen Sie mehr)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Gefragt von Adam vor 6 Tagen

Letzte Antwort von Adam vor 2 Tagen

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (Lesen Sie mehr)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Gefragt von sciencemagic vor 1 Woche

Letzte Antwort von sciencemagic vor 2 Tagen

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (Lesen Sie mehr)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Gefragt von johnedwardlow vor 3 Tagen

Letzte Antwort von johnedwardlow vor 2 Tagen

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (Lesen Sie mehr)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Gefragt von Umer Khan vor 2 Tagen

Letzte Antwort von Umer Khan vor 2 Tagen

Developer tools > Persist logs not working

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings ar… (Lesen Sie mehr)

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings areas in the split console, quitting the browser in between. Is there a new place to set this?

Gefragt von Carol Ido vor 2 Tagen

mozilla for Mac is opening a settings tab whenever i click on an autofill suggestion.

whenever I am filling out an online form that requires basic info, Firefox prompts the common info that I have input in the past via the Auto-fill feature. Whenever I cli… (Lesen Sie mehr)

whenever I am filling out an online form that requires basic info, Firefox prompts the common info that I have input in the past via the Auto-fill feature. Whenever I click on the suggested information, a new settings tab opens and switches my screen view to that tab. This didn't happen prior to the most recent update and has made filling out various forms extremely tedious and frustrating.

Gefragt von lebennett1621 vor 3 Tagen

FILES WITH IP

I found a file that has an IP address at the top of it. And the IP address is from China. recently my email address showed up on dark web. Do you think It could be connec… (Lesen Sie mehr)

I found a file that has an IP address at the top of it. And the IP address is from China. recently my email address showed up on dark web. Do you think It could be connected. and is hack?

Gefragt von LAURA HANNAH-BECKWITH vor 3 Tagen

Firefox not completing auto update

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has u… (Lesen Sie mehr)

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has updated and requires a restart. Upon restart (when fozen), I'm prompted to create a new profile because I'm using an 'older version of Firefox'. After creating a new profile, I'm able to update the browser and switch back to my original profile.

Although this is a relatively easy fix, Firefox requiring me to restart my browser without being able to do anything else is disruptive alone, but not even completing the auto updates, crashing, and requiring me to do a workaround just to keep using the browser is driving me back to a more stable browser.

I don't remember updates requiring a restart before, or maybe they didn't happen enough to cause issues in my workflow.

I have tried using the 'restore' feature in the uninstaller hoping that it might resolve the issue with no results, but I haven't found any reasonable other options with my searches online.

Gefragt von poguepotamus vor 3 Tagen

Pdf not opening due to access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast ope… (Lesen Sie mehr)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast opens in chrome and stuck in mozila at 100% and screen gets blanked as the access is denied helpppp

Gefragt von negisaksham191 vor 3 Tagen

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (Lesen Sie mehr)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Gefragt von b.kijak95 vor 4 Tagen

Letzte Antwort von b.kijak95 vor 4 Tagen