Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Background turned black after 95.0 update

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black f… (Lesen Sie mehr)

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black for some of my bookmarks or sites I go to. Settings, Language and Appearance, Colors, Text is Black and Background is White. I have never changed that. How do I get the background back to White?

Gefragt von JudEric vor 1 Jahr

Beantwortet von cor-el vor 12 Monaten

  • Gelöst
  • Archiviert

Cannot connect to Microsoft Communty or Microsoft Account

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/pri… (Lesen Sie mehr)

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/privacy/. I can connect with Edge but not FF 95.0. It seems according to the MS Forum that I am not the only one with this problem. Please see screenshots of what I and others are getting.

Gefragt von new_aged2perfection vor 12 Monaten

Beantwortet von Paul vor 11 Monaten

  • Gelöst
  • Archiviert

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (Lesen Sie mehr)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Gefragt von Fredrik465 vor 12 Monaten

Beantwortet von FredMcD vor 12 Monaten

  • Gelöst
  • Archiviert

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360?

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why… (Lesen Sie mehr)

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why it is doing this? I see lots of people asking this question, but there is no guidance online. What is up? This is causing FireFox to use way too much resources, and slows the computer.

Gefragt von Howard Steeley vor 11 Monaten

Beantwortet von FredMcD vor 11 Monaten

  • Gelöst
  • Archiviert

Cannot turn off HTTPS

1 From Menu, I selected Settings 2 I then selected Privacy & Security 3 I Scroll down to HTTPS-Only Mode 4 I selected Don't enable HTTPS-Only Mode When I put in "ht… (Lesen Sie mehr)

1 From Menu, I selected Settings

2 I then selected Privacy & Security
3 I Scroll down to HTTPS-Only Mode 
4 I selected Don't enable HTTPS-Only Mode

When I put in "http://docs.imsidesign.com/projects/TurboCAD-2021/turbocad-2021-user-guide-publication/Customized-Programming/Parametric-Part-Script-Editing/ the address bar always changes to https...

I've tried restarting Firefox, I tried restarting my computer. nothing I've done will turnoff HTTPS mode

The address works fine in MS Edge.

I have Windows 10 Pro version 20H2 on a Dell 7750 purchased in Apr/2021.

I use TurboCAD 2021 Platinum. I'd like to use the TurboCAD online help with Firefox.

I contribute monthly to Mozilla.

Gefragt von RnDHenderson vor 11 Monaten

Beantwortet von jscher2000 - Support Volunteer vor 11 Monaten

  • Gelöst
  • Archiviert

Consistent "Trouble find that site" Errors on Windows 11

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having tro… (Lesen Sie mehr)

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having trouble finding that site." error message.

For example, when visiting, say Verizon.com, the tab will display the aforementioned error to which I press Try Again and the website loads correctly every-time. No hiccups on the refresh.

I've tried the following:

  1. I've performed a completely clean uninstall of Firefox and then reinstall
  2. Cleared all browser history/cache
  3. Removed all extensions
  4. Disabled IPv6, HTTPS Over DNS, No Proxy
  5. Ran through Firefox's troubleshooting
  6. Used Firefox Troubleshooting Mode in the Browser
  7. Tested that the problem does not happen while using Edge

I've never had a single problem on Windows 10 with Firefox. Curious if others are experiencing the same issues and if there are any fixes. Nothing else on the PC has changed.

  • Windows 11 21H2 2200.348
  • Network driver is the latest Win11 edition
  • Firefox 95

Gefragt von Justin vor 1 Jahr

Beantwortet von Justin vor 12 Monaten

  • Gelöst
  • Archiviert

cannot add m y favorite search engine

I have tried everything underneath the sun to try and add ecosia and swagbucks as my default search engines and I cannot do it. I HAVE to choose either Google or Bing. … (Lesen Sie mehr)

I have tried everything underneath the sun to try and add ecosia and swagbucks as my default search engines and I cannot do it. I HAVE to choose either Google or Bing.

Gefragt von midian36 vor 11 Monaten

Beantwortet von James vor 11 Monaten

  • Gelöst
  • Archiviert

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (Lesen Sie mehr)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

Gefragt von kantix vor 11 Monaten

Beantwortet von kantix vor 9 Monaten

  • Gelöst
  • Archiviert

Math formulas not displaying correctly in some instances of Firefox (but not all)

Recently if I browse pages with maths forumulas they do not display coorectly, instead the underlying Tex or LateX code is shown. I have several computers and I use Firef… (Lesen Sie mehr)

Recently if I browse pages with maths forumulas they do not display coorectly, instead the underlying Tex or LateX code is shown.

I have several computers and I use Firefox on all of them, but curiously this problem does not happen on all of them, some show formulae correctly.

The image attached shows an example at Wikipedia - Lagrange point . The upper portion is Chrome and displays correctly, the lower portion is Firefox where the formyuals do not display correctly.

This is only started recently. Previously I had no issues with formulas displaying on any pf my computers, for many years.

Gefragt von Chris vor 11 Monaten

Beantwortet von cor-el vor 11 Monaten

  • Gelöst
  • Archiviert

Advertisement Links no longer open when clicked ?

I use a particular web site frequently : https://www.triumph-trophy.com On all of the Pages at this site there are Advertisement banners, one across the top of the page, … (Lesen Sie mehr)

I use a particular web site frequently :

https://www.triumph-trophy.com

On all of the Pages at this site there are Advertisement banners, one across the top of the page, and one down the left side of the page.

Clicking in those Banners used to open the respective advertisers Site. I can't remember now whether it opened in a new Window or a new Tab.

Recently, and possibly since one of the latest Firefox updates, these Advertising Banner Links have stopped working, and nothing at all happens if they are "clicked".

They DO work if I right click and select "Open link in new tab", or "Open link in new window"

They DO work when clicked if I open the Page in Google Chrome.

I have followed advice from previous similar reported problems, without success.

I don't have any Extensions enabled, and am running the Default Theme. I have cleared the cache and Cookies.

Any ideas ?

Thanks.

Gefragt von Alan M vor 11 Monaten

Beantwortet von Alan M vor 11 Monaten

  • Gelöst
  • Archiviert

video in firefox

I go to yahoo.com and look at articles on that web site. When I click on the article I see a grey box with no content. I have turned off hardware acceleration. I have n… (Lesen Sie mehr)

I go to yahoo.com and look at articles on that web site. When I click on the article I see a grey box with no content. I have turned off hardware acceleration. I have no add ons except roboform which I use for storing passwords. I have removed all cookies and temp files using CCleaner. Yahoo.com works with no alterations in Chrome and Edge. I like Firefox but do not understand why default settings do not work with Yahoo.com. I am using version 95.0 64bit on a Win 11 machine.

Gefragt von jim vor 12 Monaten

Beantwortet von jscher2000 - Support Volunteer vor 11 Monaten

  • Gelöst
  • Archiviert

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (Lesen Sie mehr)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Gefragt von dwarren vor 11 Monaten

Beantwortet von dwarren vor 10 Monaten

  • Gelöst
  • Archiviert

Not saving cookies on two websites

ff 95.0.2 I play 2 games. After reaching a certain level, it is nice to begin where I left off. It used to save on v 88.1 Now I have to start over every time. Except onc… (Lesen Sie mehr)

ff 95.0.2

I play 2 games. After reaching a certain level, it is nice to begin where I left off. It used to save on v 88.1 Now I have to start over every time. Except once. It is not worth the effort anymore.

Added as exceptions, so I don't delete them when I clear cache and cookies. That is the way I used to do them.

Thank you.

Gefragt von CiaoBella1 vor 11 Monaten

Beantwortet von cor-el vor 11 Monaten

  • Gelöst
  • Archiviert

Firefox Fails to Start After the First Time

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing… (Lesen Sie mehr)

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing multiple times. If I reboot, it will start. Also sometimes I will get a New tab but the page/URL never comes up. Firefox just hangs. I'm running Windows 11.

Gefragt von r1ch715 vor 11 Monaten

Beantwortet von FredMcD vor 11 Monaten

  • Gelöst
  • Archiviert

Firefox browser shows the SSL Certificate on my businesses website as "not secure."

I recently updated the SSL certificate for my business. My Firefox browser indicates the certificate is "not secure." When I navigate to my website using Bing, the SSL … (Lesen Sie mehr)

I recently updated the SSL certificate for my business. My Firefox browser indicates the certificate is "not secure." When I navigate to my website using Bing, the SSL certificate shows as being "secure." I'd like the SSL certificate to indicate it is secure using Firefox browsers. Is there something I can do so that when someone lands on my website using Firefox it will correctly show that it is a "secure" site?

Thank you.

G. Borovick

Gefragt von isuzutrooper_1998 vor 11 Monaten

Beantwortet von isuzutrooper_1998 vor 11 Monaten

  • Gelöst
  • Archiviert

Firefox 95.0.2 stopped downloading any files (does nothing) - Windows 10

Since a couple days ago, my Firefox (latest version as of now, 95.0.2) stopped downloading any files. The "Download" / "Save as" dialog never appears. Whenever I click an… (Lesen Sie mehr)

Since a couple days ago, my Firefox (latest version as of now, 95.0.2) stopped downloading any files. The "Download" / "Save as" dialog never appears. Whenever I click any direct link on any website, something flashes on the current page (probably the input focus moving or resetting), but otherwise nothing happens. I have then discovered the files with random names and .part extension are created in the Temp folder, and they eventually do download - the files are complete, archives pass integrity tests etc. But there is no download progress indication, no entries in "Downloads" etc.

This is on Windows 10 x64. I have not done anything since the last time it worked (which was about 4 days ago). Maybe FF was updated, not sure, but I'm absolutely certain I have not installed any new plugins or changed any FF settings. Maybe there was a silent plugin update?..

Note: 1. My download folder is not the default, it's D:/Downloads. I have verified there are no problems with this folder, and I have re-selected it in the FF settings. No change. 2. "Restart with add-ons disabled" - downloading works! 3. I then did a normal restart and disabled every single add-on. Then restarted again. Downloading does not work! I have then double-checked that I disabled every addon visible in the settings - add-ons.

So it is something that works in the "no addons" mode, but disabling addons in the normal mode does not fix it. What could it be??

Thanks for any advice! I thought I've seen many odd bugs in different software (have many written many myself, too), but this is a new low.

Gefragt von alexxxx89 vor 11 Monaten

Beantwortet von alexxxx89 vor 11 Monaten

  • Gelöst
  • Archiviert

I have a Home Page (https://www.portalbella.com/pages/Cletis/) that I cannot sign into (to edit) in Firefox but I can in Microsoft Edge. Any Ideas?

Portalbella web site use to say use IE9 (which no longer exists). So why can I sign in with Edge but Firefox says invalid ID or Password? I may have to start all over aga… (Lesen Sie mehr)

Portalbella web site use to say use IE9 (which no longer exists). So why can I sign in with Edge but Firefox says invalid ID or Password? I may have to start all over again or just use Edge.

Gefragt von Cletis vor 11 Monaten

Beantwortet von Cletis vor 11 Monaten

  • Gelöst
  • Archiviert

Full screen goes darker after about 5 seconds

Hope someone can help. When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to ha… (Lesen Sie mehr)

Hope someone can help.

When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to happen recently.

It is not my computer settings, I've tested this in Safari and it works normally. This makes videos unwatchable. It is like a dark screen suddenly appears over the video and only comes off if i move the cursor. It happens with netflix and prime but not youtube, udemy.

Gefragt von mhurtault vor 12 Monaten

Beantwortet von FredMcD vor 10 Monaten

  • Gelöst
  • Archiviert

closing tabs in the Browser

when i close a tab the app stays open in the task manager. The TM shows 14 open apps and I only have three tabs in my browser. That eats up memory for no reason. … (Lesen Sie mehr)

when i close a tab the app stays open in the task manager. The TM shows 14 open apps and I only have three tabs in my browser. That eats up memory for no reason.

Gefragt von morreywc123 vor 11 Monaten

Beantwortet von morreywc123 vor 11 Monaten