Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (Lesen Sie mehr)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Gefragt von empleat vor 2 Wochen

Letzte Antwort von empleat vor 1 Stunde

Google stops working in Firefox (mail, drive, classroom, etc.)

In my firefox (up to date) I've started getting errors that google is not connecting, or emails opens blank, or drive opens a blank screen, or classroom assignments open … (Lesen Sie mehr)

In my firefox (up to date) I've started getting errors that google is not connecting, or emails opens blank, or drive opens a blank screen, or classroom assignments open a blank window.

A friend suggested that I use a private tab, and everything works if I use a private tab.

Helps please.

Gefragt von Mrs.M. vor 1 Monat

Letzte Antwort von Mrs.M. vor 21 Stunden

Media Key functionality intermittent

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functio… (Lesen Sie mehr)

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functionality fails in Firefox, I open chrome to test if the keys are working) media.hardwaremediakeys.enabled is set to true, have swapped it to false and back, restarted, double and triple checked the physical media keys. Sometimes Firefox will just accept the media key input, and sometimes it won't

Gefragt von takashi1532 vor 1 Monat

Letzte Antwort von takashi1532 vor 2 Tagen

Problem syncing android with windows

Hi, I have firefox in my pc and in android, both with the same account and it has been working fine until recently when I noticed that all my bookmarks, suggestions and h… (Lesen Sie mehr)

Hi,

I have firefox in my pc and in android, both with the same account and it has been working fine until recently when I noticed that all my bookmarks, suggestions and history disappeared from my pc. I checked if I have the last version, logged out and in again and tried forced syncing and nothing changes. Any idea why can this happen all of a sudden?

Gefragt von joeloyola01 vor 4 Tagen

N-th tab in firefox doesn't load

Hiya, I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates. I'm guilt… (Lesen Sie mehr)

Hiya,


I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates.

I'm guilty of having many (well over 20) tabs open at the same time and around the 20th or 30th tab even, usually one of the (newly opened) tabs, simply never loads. If I open the same link in another tab, the link (any url) does load. See the screencap below.

This is on a windows 64 bit machine OS build: 19043.1165 (21H1) Windows Feature Experience Pack 120.2212.3530.0

I'm running Norton 360 Antivirus software.

Will try running in safe mode, to see if it still happens and confirm in a reply to this message.

Hoping you guys might have some suggestions.

BTW: https://support.mozilla.org/en-US/questions/1317506 is probably the same problem, unfortunately the thread has been archived. This one: https://support.mozilla.org/en-US/questions/1285104 also seems similar.