Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

synching/history problem

Hi! I've added a new device and am trying to synch it (my new laptop). My account shows everything synched (history, bookmarks, log-ins). However, none of my previous his… (Lesen Sie mehr)

Hi!

I've added a new device and am trying to synch it (my new laptop). My account shows everything synched (history, bookmarks, log-ins). However, none of my previous history is showing up. None of my old bookmarks are visible.

Either something didn't work right with synching, or (much worse) all of my Firefox bookmarks, history, and log-ins have been lost. I have no way of knowing what the problem is, since everything shows as being correctly synched on my laptop when I view my Firefox account.

Please advise.

Thanks!

Jeff

Gefragt von jnielsonbbc vor 2 Monaten

Letzte Antwort von jscher2000 vor 2 Monaten

displaying VR on firefox desktop (doesnt work)

When i visit any VR Website, i get aksed if i want to grant accsess to vr, i klick yes, a "Heading to Firefox" banner shows up in the vive, then nothing happens and steam… (Lesen Sie mehr)

When i visit any VR Website, i get aksed if i want to grant accsess to vr, i klick yes, a "Heading to Firefox" banner shows up in the vive, then nothing happens and steam VR home gets loaded. On any website (incls. Mozilla hubs) this happens, i cant accsess vr from firefox (games work just fine, its not a problem with the vive.

My setup: win 10 firefox newest version (79.0 (64-Bit)) plugins:

  no script (but always deactivated when trying vr)
  ABP
  Mobile View switcher
  citavi
  facebook container
  AdBlock Ultimate

htc vive via display port steam vr newest version amd Radeon rx vega amd ryzen 5 1600X

Gefragt von niel-hoier vor 2 Monaten

Sync not working

Hey, I just got a new motherboard and an SSD, so I reinstalled my PC. The last time I did that, when I logged into Firefox, all of my tabs, passwords and accounts were sa… (Lesen Sie mehr)

Hey, I just got a new motherboard and an SSD, so I reinstalled my PC. The last time I did that, when I logged into Firefox, all of my tabs, passwords and accounts were saved. This time they aren't. Could I get some help or at least an explanation as to why this happened? Is it because of the new motherboard?

Gefragt von balanorrbg vor 2 Monaten

Extensions

I own Adobe Acrobat Pro. But it does not show up in my Firefox Extensions as it used & as it does in Chrome. The online instructions said to go Firefox Customize Addi… (Lesen Sie mehr)

I own Adobe Acrobat Pro. But it does not show up in my Firefox Extensions as it used & as it does in Chrome. The online instructions said to go Firefox Customize Additional Tools & Features & drag Adobe in to Firefox. But I cannot find Additional Tools & Features in Firefox. How do I make this extension function & see the Adobe Icon in the upper right icons on Firefox? thank you Jonathan Rose

Gefragt von jonathan.rose vor 2 Monaten

Letzte Antwort von jscher2000 vor 2 Monaten

Firefox logo isn´t showing on my homepage

hey there, I know the following is not a big deal, but I still appreciate any help. onto my problem: I reinstalled Firefox on Windows 10 (troubleshooting my PC) and turn… (Lesen Sie mehr)

hey there, I know the following is not a big deal, but I still appreciate any help. onto my problem: I reinstalled Firefox on Windows 10 (troubleshooting my PC) and turned off everything except for the search engine and the standard Firefox homepages in the settings for the homepage. Before the reinstall the Firefox logo was showing (pic below), now its just a white page with the search engine. i know this is not a real issue but I "enjoyed" the Firefox logo. thanks for help though!

Gefragt von The UwUinator vor 2 Monaten

website won't load

Hello, over the past week, a website that always downloaded will not open. It's a problem with my laptop, not with the site itself or any other user. I've done everythi… (Lesen Sie mehr)

Hello, over the past week, a website that always downloaded will not open. It's a problem with my laptop, not with the site itself or any other user. I've done everything the "help" articles suggest, but I still can't access the site. It's a job site, so it's imperative that I log back on. Any ideas?

Gefragt von beatlekris67 vor 2 Monaten

Letzte Antwort von cor-el vor 2 Monaten

Fail message when sending questions on WEB sites.

Lately when I try to send a question by filling in a form on a web site I get some sort of fail message. The last one was a question about a product on Lowe's WEB site, … (Lesen Sie mehr)

Lately when I try to send a question by filling in a form on a web site I get some sort of fail message. The last one was a question about a product on Lowe's WEB site, I got "Something went wrong please try again later". I did the same thing in Microsoft Edge and it went through.

Gefragt von MikeLP vor 2 Monaten

Letzte Antwort von FredMcD vor 1 Monat

i lost my bookmarks

i change the windows and install new firefox and signin firefox to restore my all bookmarks but noting happend i had alot of book marks [essentional] but not happend . p… (Lesen Sie mehr)

i change the windows and install new firefox and signin firefox to restore my all bookmarks but noting happend i had alot of book marks [essentional] but not happend . please help me . thanks alot .

Gefragt von borhani145 vor 2 Monaten

Letzte Antwort von the-edmeister vor 2 Monaten

Firefox Sync: Can't log on -- Your e-mail was just returned

When I try to log onto Firefox Sync, I can enter my password and enter the code from my authentication app, but then I get "your e-mail was just returned". When I enter … (Lesen Sie mehr)

When I try to log onto Firefox Sync, I can enter my password and enter the code from my authentication app, but then I get "your e-mail was just returned". When I enter one of the recovery codes, I get the same message. What do I do?

Gefragt von gsmith001 vor 2 Monaten

CHASE Bank Pay Screen

After new update to 79.0, I can not use the Pay Bill Screen on the Chase Bank Web Site. After i select "Pay this Amount" the Screen turns white Never had a problem for ov… (Lesen Sie mehr)

After new update to 79.0, I can not use the Pay Bill Screen on the Chase Bank Web Site. After i select "Pay this Amount" the Screen turns white Never had a problem for over 10 years. I use CCleaner / Privacy Eraser / Glary Utilities often. Thank you for any help Steve

Gefragt von comrade1989 vor 2 Monaten

Letzte Antwort von FredMcD vor 2 Monaten

Popup window for downloads does not popup

Previously, when I had an attachment and clicked on "Download" or the attachment's icon in the E-mail body, a popup window would appear to ask if I want to download or op… (Lesen Sie mehr)

Previously, when I had an attachment and clicked on "Download" or the attachment's icon in the E-mail body, a popup window would appear to ask if I want to download or open the file. Recently, that popup window began not appearing. Instead, another full Firefox window pops up, the throbber (load indicator) in the new Firefox window shows that it's loading something, then that Firefox window disappears and I am back at the E-mail body. I am not able to view or download any attachments. However, in Internet Explorer viewing and downloading attachments works, so I know it's not the Yahoo website that's messed up.

Can someone help me make that popup window for selecting "Download" or "Open" come back?

Thank you, Steve

Gefragt von SEKELLER1 vor 2 Monaten

Trying to transfer my old Firefox setup from a dead Windows 7 PC to a new Windows 10 PC (Old HDD is intact).

Ok so this really has me pulling my hair out. My old laptop died the other day and so I bought a new one and put my old drive in an enclosure. I had my Firefox heavily … (Lesen Sie mehr)

Ok so this really has me pulling my hair out. My old laptop died the other day and so I bought a new one and put my old drive in an enclosure. I had my Firefox heavily customised (over the past eight years) and I don't know how to transfer it over. It used to be that I would just copy the users over and everything would be cool (XP to W7 didn't give me this problem) but it's not working this time. My guess is that it's because my old laptop used Windows 7 Ultimate x64. My desktop monster uses Windows 10 Pro but this new laptop uses Windows 10 Home (which is just awful compared to Pro) so there's probably an issue with how the user profiles are handled. I didn't have a Firefox account because I didn't want every machine I use to have the same Firefox setup. This was because my desktop and laptop are used for different purposes entirely.

Does anyone know how to import the settings from a Windows 7 profile to a Windows 10 profile? So far, I've had no luck whatsoever. Thanks!

Gefragt von avroarrow69 vor 2 Monaten

Letzte Antwort von Wesley Branton vor 2 Monaten

Handle custom protocol

Dear community, I am desperately looking for a way to handle custom protocols in Firefox on macOS (both up-to-date). I have seen many questions and many answers, most of … (Lesen Sie mehr)

Dear community,

I am desperately looking for a way to handle custom protocols in Firefox on macOS (both up-to-date). I have seen many questions and many answers, most of them are outdated or irrelevant.

On our intranet, some of the pages have links pointing to "ictfast:xxxxxx". The first part (ictfast) is never changing. The second part (xxxxxx) can be anything. I would like to run an external application when people click on such links.

What I have done so far: step #A1: In "about:config", I created and set the key "network.protocol-handler.expose.ictfast" to false. step #A2: I clicked on a link "ictfast:xxxxxx" step #A3: A box appeared letting me choose my external application

After these steps, if I click on a "ictfast" link, the application runs but I can't access the content in "xxxxxx".

To reproduce this, it is very simple: step #B1: open Automator step #B2: create a new Application step #B3: add the "Run Shell Script" actions step #B4: choose "Pass input" to as arguments" step #B5: remove the default content of the shell script step #B6: type in `echo "$@" > /tmp/args.txt` (without the backticks) step #B7: save and choose this app in step #A3

Now if you click on a "ictfast" link, the file in "/tmp/args.txt" is created, but is empty. There is no arguments passed to the applications.

I was naively believing that when clicking on a "ictfast" link, Firefox would internally run the command `/foo/bar/whatever.app "address"`. But it seems to be more complicated and cryptic than that.

Could anyone help me on this? Thanks!

Gefragt von Slagt vor 2 Monaten

Language changes after update

Every time I update Firefox, the language changes back to English. It is annoying to change the language whenever there is an update especially that sometimes it is updat… (Lesen Sie mehr)

Every time I update Firefox, the language changes back to English. It is annoying to change the language whenever there is an update especially that sometimes it is updated automatically

Gefragt von twmrsmy125 vor 2 Monaten

Letzte Antwort von cor-el vor 2 Monaten

Problem with setting Firefox as default browser

When I upgraded to Windows 10, my default browser was reset. I've followed the simple Firefox instructions to reset my default browser to Firefox, but have been unsucces… (Lesen Sie mehr)

When I upgraded to Windows 10, my default browser was reset. I've followed the simple Firefox instructions to reset my default browser to Firefox, but have been unsuccessful. That is because Firefox does not appear on the list of browser options that the Firefox instructions show will appear when I click on Microsoft Edge. Internet Explorer is there, and one other besides MS Edge, but no Firefox. How can I set Firefox as my default browser? This is getting aggravating. Thanks!

Gefragt von barrybdickson vor 2 Monaten

Letzte Antwort von FredMcD vor 2 Monaten