Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Firefox manual update with Linux Ubuntu

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The worl… (Lesen Sie mehr)

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The world is telling me to upgrade my browser. 2. Mozilla tells me "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager)." 3. There will never be an updated package because LTS has ended. 4. IS THERE A WAY TO MANUALLY INSTALL A NEWER BROWSER LIKE FIREFOX 123?

Gefragt von Jim vor 3 Monaten

Beantwortet von Jim vor 3 Monaten

  • Archiviert

Cannot successfully connect with all accounts - get blank page.

My Wife and I are both 75 years old and have huge problems coping with modern computer technology. We have 3 computers with Ubuntu and Firefox. We find that we are able t… (Lesen Sie mehr)

My Wife and I are both 75 years old and have huge problems coping with modern computer technology. We have 3 computers with Ubuntu and Firefox. We find that we are able to successfully connect with most of our accounts. With some accounts like Royal Bank, Nextdoor, Koodo, TD Bank, Canadian Government we get in but only get a blank page and cannot go further. Accounts have told us the problem is Firefox and that we need to change to either Chrome or Edge. We have been with Ubuntu and Firefox since 2006, love both and do not want to change.

Gefragt von krssnda vor 10 Monaten

Letzte Antwort von cor-el vor 10 Monaten

  • Archiviert

Advanced panel,what is that?

I want to log in Tanki online games but not working...asking me to search Advanced panel. I dont know what is that...have HP 620 with Windows XP inside...thanks anyway...… (Lesen Sie mehr)

I want to log in Tanki online games but not working...asking me to search Advanced panel. I dont know what is that...have HP 620 with Windows XP inside...thanks anyway...(:-())

Gefragt von Miodrag Djuric vor 1 Jahr

Letzte Antwort von Dropa vor 1 Jahr

My Firefox browser ist old, but I can't instal new one ex.120 or 115, because I'm not able to work with Terminal. What to do?

My Firefox browser is old, but I can't install new one ex.120 or 115, because I'm not able to work with Terminal. What to do? I do download, but after "unpack" (sorry my … (Lesen Sie mehr)

My Firefox browser is old, but I can't install new one ex.120 or 115, because I'm not able to work with Terminal. What to do? I do download, but after "unpack" (sorry my English) there is the end of it. I do not know how to install.

Gefragt von Małgorzata Buk vor 3 Monaten

Letzte Antwort von cor-el vor 3 Monaten

  • Archiviert

My firefox version is old but saying it is up to date

hello, I am using ubuntu 14.04 and when I check through software centre it is saying my firefox is up to date. yet the version that I am using is 66.0. please help me to … (Lesen Sie mehr)

hello, I am using ubuntu 14.04 and when I check through software centre it is saying my firefox is up to date. yet the version that I am using is 66.0. please help me to go to the latest version

Gefragt von insomania vor 1 Jahr

Letzte Antwort von cor-el vor 1 Jahr