Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Plugin check reports outdated Java on Mac, but Apple update says it is up to date

This is on a Mac I used the "Plugin check" to make sure all the plug-ins were up to date. It said the Java plugin needs to be updated. That takes me to the Java page, whi… (Lesen Sie mehr)

This is on a Mac I used the "Plugin check" to make sure all the plug-ins were up to date. It said the Java plugin needs to be updated. That takes me to the Java page, which says that Apple supplies its own version of Java and to use Apple Update. Apple update says the system is up to date.

The plugin checker should report an error only if the version of Java can be updated. It cannot be on a mac.

Gefragt von sb5k vor 10 Jahren

Beantwortet von AliceWyman vor 9 Jahren

  • Gelöst
  • Archiviert

I want to change the start up page from "pages in Canada" to pages in Australia, How do i do this?

I want to change my search pages back to pages from Australia. It went to get fixed last week and it now says pages from Canada, which is no good to me as i live in Aust… (Lesen Sie mehr)

I want to change my search pages back to pages from Australia. It went to get fixed last week and it now says pages from Canada, which is no good to me as i live in Australia.

Gefragt von Kristinwebb3 vor 10 Jahren

Beantwortet von cor-el vor 10 Jahren

  • Gelöst
  • Archiviert

With the lastest updates to foxfire, so It does not run slow or crash, why do I still have foxfire run from normal to slow, then freeze up and have either to reboot or click Ctrl w and to clear everything and re click foxfire to reload.

Foxfire browser runs normal for a couple of days, then starts freezing up, where I cannot scroll with mouse or click in especially on facebook and fabulis.com. I have to… (Lesen Sie mehr)

Foxfire browser runs normal for a couple of days, then starts freezing up, where I cannot scroll with mouse or click in especially on facebook and fabulis.com. I have to either Reboot somputer or push ctrlw to clear the screen to desktop, then refresh desktop page and then click firefox icon to get back to where I was and continue on.

Gefragt von ralphv1234 vor 10 Jahren

Beantwortet von A1YouCreateJewelry vor 9 Jahren

  • Gelöst
  • Archiviert

Help/About says Firefox version is 9.0.1 -- you say I haver 3.6.10?

I am getting this message Warning: Firefox 3.6 will only be maintained with security and stability updates for a short period of time. Please download and install the lat… (Lesen Sie mehr)

I am getting this message Warning: Firefox 3.6 will only be maintained with security and stability updates for a short period of time. Please download and install the latest version of Firefox from mozilla.org/firefox. However, Help says I have 9.0.1 version -- So why does firefox still think I have the 3.6.10 version?

Gefragt von nan47 vor 9 Jahren

Beantwortet von the-edmeister vor 9 Jahren

  • Gelöst
  • Archiviert

message reads: Your computer must be restarted to complete a previous upgrade of Firefox. Do you want to reboot now? After each reboot the same message appears and I cant open Firefox

My desktop uses Windows 7 Professional, as stated above I need advice how to open Firefox. I tried to uninstall Firefox but the same message as stated above appears and m… (Lesen Sie mehr)

My desktop uses Windows 7 Professional, as stated above I need advice how to open Firefox. I tried to uninstall Firefox but the same message as stated above appears and multiple reboots do not succeed

Gefragt von mohle vor 10 Jahren

Beantwortet von pogidaga vor 9 Jahren

  • Gelöst
  • Archiviert

Firefox to remember its window position on my monitors when closing and reopening.

Prior to the most recent updates firefox would remember the window position from when it was last quit. Now it always loads top left and full screen on my first monitor. … (Lesen Sie mehr)

Prior to the most recent updates firefox would remember the window position from when it was last quit. Now it always loads top left and full screen on my first monitor.

Gefragt von feelus1 vor 10 Jahren

Beantwortet von Marlock1 vor 9 Jahren

  • Gelöst
  • Archiviert

I want to use Outlook Web Access for Mac, I do not want to use the light version, I want the full version but you can not push off the mark. I have firefox 3.6.10

I want to use Outlook Web Access for Mac (snow leopard 10.6.8), I do not want to use the light version, I want the full version but I can not push off the mark on the lig… (Lesen Sie mehr)

I want to use Outlook Web Access for Mac (snow leopard 10.6.8), I do not want to use the light version, I want the full version but I can not push off the mark on the light version. I have firefox 3.6.10

Gefragt von maddesign vor 9 Jahren

Beantwortet von Tim vor 9 Jahren

  • Gelöst
  • Archiviert

firefox hangs when opening any context menu - save as, download window, options window, etc

this is the third time i've had this problem with firefox... firefox hangs when trying to download images, files, etc. the right click context menu opens (with bookmark,… (Lesen Sie mehr)

this is the third time i've had this problem with firefox...

firefox hangs when trying to download images, files, etc. the right click context menu opens (with bookmark, save page, save image, etc options) but after selecting an option, save image or whatever, the actual save as dialogue box doesn't open and firefox locks up.

many pages say to open the download pane and clear the history... i can't do that as trying to open the download pane locks it up, too. as does trying to open any other dialogues.

the first time this happened the only solution i could find was a total wipe and re-install (simple uninstall/re-install didn't work... it had to be weeded out of the registry manually). the second time i just happened to be rebuilding my system, so i just did a fresh install on a fresh OS.

this time i can't seem to resolve the problem with uninstall and re-install...

help?

Gefragt von hinge vor 10 Jahren

Beantwortet von hinge vor 10 Jahren

  • Gelöst
  • Archiviert

How can I run two different versions of Firefox, the latest does not work with an important site I need to use?

With the latest version of Firefox I cannot send "Quick Mails" to my students using the college's ANGEL system. I had to uninstall it and go to an earlier version. I pref… (Lesen Sie mehr)

With the latest version of Firefox I cannot send "Quick Mails" to my students using the college's ANGEL system. I had to uninstall it and go to an earlier version. I prefer the newest rev.

Any way to run two different versions. It does not have to be simultaniously. Seems to be a problem on both my Mac and XP systems.

Thanks, Kim

Gefragt von kpickard01 vor 9 Jahren

Beantwortet von cor-el vor 9 Jahren

  • Gelöst
  • Archiviert

Exactly *which* plugin is it complaining about?

I occasionally see the little drop-down message alert bar thingy appear at the top of my browser window, informing me that "additional plugins are required to display all… (Lesen Sie mehr)

I occasionally see the little drop-down message alert bar thingy appear at the top of my browser window, informing me that "additional plugins are required to display all the stuff on this page". No problem, I think, this is not new ground for me, and I click the install button that it conveniently tacks onto the right end of the bar.

A popup then tells me that it couldn't find the plugin. There's a link that lets me "search manually", but the window it displays is a generic one that has nothing to do with the specific plugin it failed to find.

Here's the thing: at no time does it let me know WHAT PLUGIN it's trying and failing to find! I have no idea which plugin a random page is using. I'd love to be able to decide for myself, and install it manually, but it never gives a name!

Gefragt von Ti vor 10 Jahren

Beantwortet von cor-el vor 10 Jahren

  • Gelöst
  • Archiviert

I get a pop-up window that says "URL cannot load." What gives?

At random, well known sites, I randomly get a pop-up window that says, "The URL is invalid and cannot be loaded." Firefox does load the site but I must click out of the … (Lesen Sie mehr)

At random, well known sites, I randomly get a pop-up window that says, "The URL is invalid and cannot be loaded." Firefox does load the site but I must click out of the pop-up to proceed.

What gives? I'm running Windows 7 on a new HP laptop

Gefragt von prettypennyv vor 10 Jahren

Beantwortet von cor-el vor 10 Jahren

  • Gelöst
  • Archiviert

The mailto application is missing from the list in Tools>Options>Applications. How do I get it back?

I'm running Windows XP, latest update and Firefox 3.6.10. I would like to set GMail as my mailto application, but it's not listed. I've tried uninstalling and reinstallin… (Lesen Sie mehr)

I'm running Windows XP, latest update and Firefox 3.6.10. I would like to set GMail as my mailto application, but it's not listed. I've tried uninstalling and reinstalling Firefox.

Gefragt von dbremner vor 10 Jahren

Beantwortet von TonyE vor 10 Jahren

  • Gelöst
  • Archiviert

How do I download update 3.6.23 when it tells me that I do not have systems permission to install it?

Whenever I try to download Security & Stability Update 3.6.23 a popup tells me that I do not have systems permission to install it and that I should contact systems … (Lesen Sie mehr)

Whenever I try to download Security & Stability Update 3.6.23 a popup tells me that I do not have systems permission to install it and that I should contact systems administrator to do so. I am the sole owner and user of this machine. I keep getting notices that I should download this program. I have downloaded Firefox 7.01 okay. This is becoming very frustrating as none of your Firefox Help articles seem to cover this problem.

Gefragt von PICTOU vor 9 Jahren

Beantwortet von cor-el vor 9 Jahren

  • Gelöst
  • Archiviert

Can I use Firefox 7 with my computer hardware?

I would like to update to Firefox 7, but I'm not sure if my computer meets the hardware requirements. Firefox 7 needs "Pentium 4 or newer processor that supports SSE2". … (Lesen Sie mehr)

I would like to update to Firefox 7, but I'm not sure if my computer meets the hardware requirements. Firefox 7 needs "Pentium 4 or newer processor that supports SSE2". My desktop computer has Pentium D 3.0 GHz. Does that meet or exceed the requirements for Firefox 7?

If not, what's the latest version of Firefox that would work, and how would I obtain that?

Thanks for your help!

Gefragt von slickfox vor 9 Jahren

Beantwortet von the-edmeister vor 9 Jahren

  • Gelöst
  • Archiviert

some website will not load when their new tab comes up, just a blank page that says done on the bottom

if i'm on a site and click a link to open a new tab, the tab will open but the page never loads. i just get a blank page, and instead of the page name on the new tab, it … (Lesen Sie mehr)

if i'm on a site and click a link to open a new tab, the tab will open but the page never loads. i just get a blank page, and instead of the page name on the new tab, it says "click (GIF Image, 1x1 pixal)" and the address bar will have this http://click.linksynergy.com/fs-bin/click?id=6o8JG0hWlQI&offerid=143696.10000259&subid=0&type=4&afsrc=1&u1=01_2270023365_101019092649_184443883_Z. this happens to me on more than one site. i can't figure it out...please help. if you click on the link, you'll see what i see when the new tab open. i hope someone can tell me how to fix this.

Gefragt von sum.kai vor 10 Jahren

Beantwortet von cor-el vor 10 Jahren

  • Gelöst
  • Archiviert

I keep getting a strange "Sercure Connection Failed" message which reads "us.data.toolbar.yahoo.com:443 uses an invalid security certificate." Why is this happening and how do I fix it?

Started happing on my laptop and my PC the same night. Both machines worked fine for months before this. I did not install any updates or toolbars or anything. Wei… (Lesen Sie mehr)

Started happing on my laptop and my PC the same night. Both machines worked fine for months before this. I did not install any updates or toolbars or anything. Weird that it would start happening on 2 computers at the same time.

Gefragt von pbelmore vor 10 Jahren

Beantwortet von the-edmeister vor 10 Jahren