Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Problem I keep seeing messages Foxfire is out of Date BUT I have version 30.0

I go on to Facebook, it says Foxfire (version 30.0) is out of Date. I go to use Hulu or Crackle and again it says Foxfire is out of Date. I go to mozilla Support at th… (Lesen Sie mehr)

I go on to Facebook, it says Foxfire (version 30.0) is out of Date. I go to use Hulu or Crackle and again it says Foxfire is out of Date. I go to mozilla Support at the top, left side of the screen it says, "Your Foxfire is out of date and may contain a security risk".

While in Foxfire to check which version is on my Desktop PC by clicking on Help then scroll down to ABOUT Foxfire it says: 30.0 Foxfire IS up to date.

I do use Google Chrome however my TomTom GPS will NOT allow me to upload maps on Chrome but works fine with Foxfire.

Also a problem, Google's GMail will NOT allow me to open any of my E Mails on Foxfire. So am I using the latest version of Foxfire or not.

IF I am NOT using the latest of version of Foxfire please provide the link for the correct download.

Thanks in advance ~ CuriousVirg ~

Gefragt von ArmyMom101 vor 6 Jahren

Beantwortet von philipp vor 6 Jahren

  • Archiviert

I can't update to the new version of Firefox because my OS is too old. I was able to use it last week by bypassing the "please update" pop-up.

I tried updating to the new version but it isn't compatible with my old OS - Mac 10.4. The send, forward and reply buttons aren't on the screen anymore. So, although I ca… (Lesen Sie mehr)

I tried updating to the new version but it isn't compatible with my old OS - Mac 10.4. The send, forward and reply buttons aren't on the screen anymore. So, although I can compose a document and attach a file there's no way to send it. I am currently out of work so purchasing a new computer to solve the email problem isn't an option. I need need to be able to contact employers and contacts.

Gefragt von suzique vor 6 Jahren

Letzte Antwort von cor-el vor 6 Jahren

  • Archiviert

Is Tenfourfox browser OK to use on MAC OS X 10.411?

I have no SEND button in my email following 2 weeks of degradation due to Yahoo universal upgrades. The Firefox browser I am currently using is 3.6.28, was installed by a… (Lesen Sie mehr)

I have no SEND button in my email following 2 weeks of degradation due to Yahoo universal upgrades. The Firefox browser I am currently using is 3.6.28, was installed by a ConnecTech technician after the browser crashed about 1 month ago. Will Tenfourfox work on my operating system and if so how do I install it? Thanks for your help. Dean Detrick

Gefragt von deandetrick vor 6 Jahren

Letzte Antwort von user633449 vor 6 Jahren

  • Archiviert

Will it support VPN connection to RSA secure ID VIA CISCO ANYCONNECT ?

I have to work on VPN connection with the RSA Secure ID with cisco anyconnect. For this very purpose I downloaded MOZILLA firefox 3.6.an old version. This version does no… (Lesen Sie mehr)

I have to work on VPN connection with the RSA Secure ID with cisco anyconnect. For this very purpose I downloaded MOZILLA firefox 3.6.an old version. This version does not support many new features and I am asked to upgrade in almost all mail inboxes. What should I do?

Gefragt von vvedha vor 6 Jahren

Letzte Antwort von the-edmeister vor 6 Jahren

  • Archiviert

i have installed the latest version of firefox on desktop, now how do you get this access when you use safe central for banking?

I have just installed the latest version of firefox 29.0.1 on desktop. runs well no problem, but i also have safe central installed on my computer to do safe banking. in … (Lesen Sie mehr)

I have just installed the latest version of firefox 29.0.1 on desktop. runs well no problem, but i also have safe central installed on my computer to do safe banking. in this section it tells me to upgrade firefox & when i do it downloads the download which does not open in safe central but only on desktop. How do I get firefox up & running in safe central to do banking please?

Gefragt von enbird24 vor 6 Jahren

Letzte Antwort von the-edmeister vor 6 Jahren

  • Archiviert

update latest version

I can download the latest version, but the old one is still there and it is the one that opens automatically. I want a more recent version that imports my bookmarks, pre… (Lesen Sie mehr)

I can download the latest version, but the old one is still there and it is the one that opens automatically. I want a more recent version that imports my bookmarks, preferences, etc. and overlays the old one. I don't want both of them on my computer.

Gefragt von kccasey100 vor 6 Jahren

Letzte Antwort von cor-el vor 6 Jahren

  • Archiviert

Keep getting "Update your browser" Message

I have version 29 on my iMac...but Facebook and AT&T keep telling me I need to update my browser, that I need 4.0 or better! I uninstalled today but same message on t… (Lesen Sie mehr)

I have version 29 on my iMac...but Facebook and AT&T keep telling me I need to update my browser, that I need 4.0 or better! I uninstalled today but same message on the same sites.

Gefragt von borregolinda vor 6 Jahren

Letzte Antwort von John99 vor 6 Jahren

  • Gelöst
  • Archiviert

Having downloaded every version of Firefox since it was first installed, the updates never show, system acts as if it was 3.0, not 29.0.

I have never been able to get the updated Firefox version to read, so I am on AOL Basic Mail, because they don't support the old version, which has been replaced and upda… (Lesen Sie mehr)

I have never been able to get the updated Firefox version to read, so I am on AOL Basic Mail, because they don't support the old version, which has been replaced and updated 30 times, if not more. I need to get this to show in my system and I have not been able to get it to happen. Is there an override or something that I need to do when I update, because the system doesn't want to do it.

Gefragt von twestxray1 vor 6 Jahren

Beantwortet von Moses vor 6 Jahren

  • Gelöst
  • Archiviert

The update 3.6.28 I was just forced to install lost all my bookmarks, won't let me input new ones, and autocomplete doesn't work at all.

(At least I think it was updated. I got a message that I had to update and that it would do it on restart.) I'm on an iBook G4 with 10.5.8 (the most up-to-date system a… (Lesen Sie mehr)

(At least I think it was updated. I got a message that I had to update and that it would do it on restart.) I'm on an iBook G4 with 10.5.8 (the most up-to-date system available for this computer). I've restarted my computer, and still the problems are there. It's strange since not only has my whole history been wiped, but when I try to add things back to the bookmarks again, nothing happens. I click on the "bookmark this page" and literally nothing happens. It's also not saving any of my history at all, even though in the Privacy preferences page everything is fine (Remember History is showing, as is History and Boookmarks). Help!?

Gefragt von Turil vor 6 Jahren

Beantwortet von Turil vor 6 Jahren

  • Gelöst
  • Archiviert

I have installed Firefox 29 - latest. Gmail does not accept it.

When I log into my gmail account, it keeps saying that my browser is outdated and I should shift to a modern browser like Chrome. I have downloaded the latest version of … (Lesen Sie mehr)

When I log into my gmail account, it keeps saying that my browser is outdated and I should shift to a modern browser like Chrome. I have downloaded the latest version of Firefox (29). Why is my Gmail not accepting it ?? I use Windows XP. I have no other issues, though MS has stopped support for that OS. Kindly help me out as I found out that it works for others who have XP.

Gefragt von naginarayanan vor 6 Jahren

Beantwortet von user633449 vor 6 Jahren

  • Archiviert

cannot install firefox

Hi I downloaded "firefox-28.0.tar.bz2" and tar xvf the file created the folder "firefox". From what I understand, ~firefox/firefox should just bring up the program, but I… (Lesen Sie mehr)

Hi I downloaded "firefox-28.0.tar.bz2" and tar xvf the file created the folder "firefox". From what I understand, ~firefox/firefox should just bring up the program, but I got the following error. Did I miss anything? Thanks

lnx-davidw:/export/home/davidw/Desktop/firefox 1044=> ./firefox XPCOMGlueLoad error for file /export/home/davidw/Desktop/firefox/libxul.so: libgio-2.0.so.0: cannot open shared object file: No such file or directory Couldn't load XPCOM.

Gefragt von kuoweiwang vor 6 Jahren

Letzte Antwort von James vor 6 Jahren

  • Archiviert

yahoo

Sous linux avec Mozila FIRE FOX Je n'arrive plus à lire mes mails? je n'arrive pas à lire mes mails ni à en écrire, je peux juste ouvrir la boite mails mais ni en ouvrir … (Lesen Sie mehr)

Sous linux avec Mozila FIRE FOX Je n'arrive plus à lire mes mails? je n'arrive pas à lire mes mails ni à en écrire, je peux juste ouvrir la boite mails mais ni en ouvrir un, ni en effacer, il manque les icones pour supprimer , deplacer etc... les mails arrivent dans ma boite mais impossible de les ouvrir. que faire ????

Gefragt von franalai vor 6 Jahren

Letzte Antwort von user633449 vor 6 Jahren

  • Gelöst
  • Archiviert

I'm still running 10.4.11 and can't go any higher because on a G5 with power pc. How do I update firefox?

I have an old G5 running firefox 3.6.28 and apparently can't upgrade to a newer version, but get messages that I'm out of date and security risk. Is there anything I can … (Lesen Sie mehr)

I have an old G5 running firefox 3.6.28 and apparently can't upgrade to a newer version, but get messages that I'm out of date and security risk. Is there anything I can do or will I just not be supported anymore?

Gefragt von eobeb vor 6 Jahren

Beantwortet von user633449 vor 6 Jahren

  • Gelöst
  • Archiviert

keeps re-downloading patches etc but states it failed

I've re-downloaded multiple times, changed to Foxfire default online AND on my control panel setting etc and each time i open Foxfire it acts like I never downloaded any… (Lesen Sie mehr)

I've re-downloaded multiple times, changed to Foxfire default online AND on my control panel setting etc and each time i open Foxfire it acts like I never downloaded anything or that it ever WAS made default. It did permit me to make my Comcast acct. as home site. I am so fed up with Chrome, don't trust Internet Exp. anymore and had so hoped that returning to Mozilla Foxfire would be the answer to my woes.

Needless to say, I'm not much of a techie, and I sure do wish I hadn't gone from Foxfire to Chrome in the first place!  : ( Any guidance would be greatly appreciated!

Gefragt von revlotaj vor 6 Jahren

Beantwortet von Gingerbread Man vor 6 Jahren

  • Gelöst
  • Archiviert

Firefox crashes

Application Basics Name Firefox Version 3.6.28 Profile Directory Show in Finder Installed Plugins … (Lesen Sie mehr)

Application Basics


       Name
       Firefox


       Version
       3.6.28


       Profile Directory


         Show in Finder


       Installed Plugins


         about:plugins


       Build Configuration


         about:buildconfig


 Extensions


       Name


       Version


       Enabled


       ID


       ImTranslator
       7.3
       true
       {9AA46F4F-4DC7-4c06-97AF-5035170634FE}


       Personas
       1.6.5
       true
       personas@christopher.beard


       FoxyProxy Standard
       4.2.4
       true
       foxyproxy@eric.h.jung


 Modified Preferences


     Name


     Value


       accessibility.typeaheadfind.flashBar
       0


       browser.history_expire_days.mirror
       180


       browser.history_expire_days_min
       31


       browser.places.importBookmarksHTML
       false


       browser.places.importDefaults
       false


       browser.places.leftPaneFolderId
       -1


       browser.places.migratePostDataAnnotations
       false


       browser.places.smartBookmarksVersion
       2


       browser.places.updateRecentTagsUri
       false


       browser.startup.homepage
       http://www.google.com/ig


       browser.startup.homepage_override.mstone
       rv:1.9.2.28


       browser.tabs.loadInBackground
       false


       dom.max_script_run_time
       0


       extensions.lastAppVersion
       3.6.28


       network.cookie.prefsMigrated
       true


       places.last_vacuum
       1394882705


       print.macosx.pagesetup
       PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUgQ29tcHV0ZXIvL0RURCBQTElT…


       print.macosx.pagesetup-2
       PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUgQ29tcHV0ZXIvL0RURCBQTElT…


       print.print_bgcolor
       false


       print.print_bgimages
       false


       print.print_command


       print.print_downloadfonts
       false


       print.print_evenpages
       true


       print.print_in_color
       true


       print.print_margin_bottom
       0.5


       print.print_margin_left
       0.5


       print.print_margin_right
       0.5


       print.print_margin_top
       0.5


       print.print_oddpages
       true


       print.print_orientation
       0


       print.print_pagedelay
       500


       print.print_paper_data
       0


       print.print_paper_height
       11.00


       print.print_paper_size
       1900546


       print.print_paper_size_type
       1


       print.print_paper_size_unit
       0


       print.print_paper_width
       8.50


       print.print_printer


       print.print_reversed
       false


       print.print_scaling
       1.00


       print.print_shrink_to_fit
       true


       print.print_to_file
       false


       print.print_unwriteable_margin_bottom
       57


       print.print_unwriteable_margin_left
       25


       print.print_unwriteable_margin_right
       25


       print.print_unwriteable_margin_top
       25


       privacy.clearOnShutdown.formdata
       false


       privacy.cpd.cookies
       false


       privacy.cpd.downloads
       false


       privacy.cpd.formdata
       false


       privacy.cpd.history
       false


       privacy.cpd.sessions
       false


       privacy.item.formdata
       false


       privacy.popups.showBrowserMessage
       false


       privacy.sanitize.migrateFx3Prefs
       true


       privacy.sanitize.timeSpan
       0


       security.warn_entering_weak
       false


       security.warn_viewing_mixed
       false

Gefragt von Miffy vor 6 Jahren

Beantwortet von philipp vor 6 Jahren