Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

I don't want to upgrade to 5.0 until my anti-virus software plug-n is compatible. How can I stop Firefox bugging me to upgrade every two days?

The nag screen to make me update is coming up every two days when I click 'ask me later'. This is not 'later' in my book, it is going to take longer than two says for my … (Lesen Sie mehr)

The nag screen to make me update is coming up every two days when I click 'ask me later'. This is not 'later' in my book, it is going to take longer than two says for my av supplier to update their plug-in, I'll bet.

Ok, I know in the grand scheme of things it's not a big deal but ffs, even Adobe can get their head round giving you a choice of how long before you want to be nagged again. And they used to be really demanding!

Gefragt von DerekDomino vor 9 Jahren

Beantwortet von Helper7677 vor 9 Jahren

  • Gelöst
  • Archiviert

How do I make Firefox stop scanning downloads for a virus?

Whenever I download something, especially smaller files such as a .jpg or .torrent, Firefox scans the download for viruses. In theory this is a good thing. In practice, a… (Lesen Sie mehr)

Whenever I download something, especially smaller files such as a .jpg or .torrent, Firefox scans the download for viruses. In theory this is a good thing. In practice, at least for me, it means my browser is locked up for as long as 2 minutes (average is closer to about 10 seconds) while it scans the file that I have ZERO concern over a virus in the first place. Now, it's entirely possible that because I'm not a gaming nerd my computer is "slow" by elitist standards (2gHz is slow?! 2mB RAM is slow?!), but that is neither here nor there; I want this "service" gone and I want it gone now.

Gefragt von IasasaI vor 10 Jahren

Beantwortet von TonyE vor 10 Jahren

  • Gelöst
  • Archiviert

Tired of no Fix on Pandora, Google... Even Mozilla support page NO Recognition update Firefox 3.6 to 8.0.1

https://support.mozilla.com/en-US/home Even the support page does not recognize the update... OR Pandora (no listening with Firefox now), Google, mozilla support, etc..… (Lesen Sie mehr)

https://support.mozilla.com/en-US/home

Even the support page does not recognize the update... OR Pandora (no listening with Firefox now), Google, mozilla support, etc.. This has been an issue way too long what's up mozilla?

Warning: Firefox 3.6 will only be maintained with security and stability updates for a short period of time. Please download and install the latest version of Firefox from mozilla.org/firefox.

While on the support page I pull open the Help tab and look at the version below, 8.0.1.

Help Tab:

Firefox 8.0.1 Firefox is up to date You are currently on the release update channel

Gefragt von hbell1111 vor 9 Jahren

Beantwortet von SafeBrowser vor 9 Jahren

  • Gelöst
  • Archiviert

I am running Firefox 3.5.4. When I try to upgrade to a newer version I get "Firefox is configured to use a proxy server that is refusing connections." Then, I have to re-install 3.5.4 to get to the internet. I have Windows XP. How do I fix this?

Any version of Firefox above 3.5.4 I try to install will not let me get to the internet. Each Firefox gets upgraded it keeps giving me the error message that "Firefox is… (Lesen Sie mehr)

Any version of Firefox above 3.5.4 I try to install will not let me get to the internet. Each Firefox gets upgraded it keeps giving me the error message that "Firefox is configured to use a proxy server that is refusing connections." Then I need to re-install 3.5.4 to get to the internet. This is driving me nuts! How do I fix this?

Gefragt von Phil2634 vor 9 Jahren

Beantwortet von cor-el vor 9 Jahren

  • Gelöst
  • Archiviert

I want to add the zoom in/out icon to my toolbar but the icon is not in my 'customize toolbar' box of icons

Re customizing toolbars, on this web page (http://www.mozilla.org/en-US/firefox/customize/) of your Firefox Help next to where it says 'Adapt your interface' is a picture… (Lesen Sie mehr)

Re customizing toolbars, on this web page (http://www.mozilla.org/en-US/firefox/customize/) of your Firefox Help next to where it says 'Adapt your interface' is a picture of the 'customize toolbars' box clearing showing an item for zooming in and out to drag onto the toolbar, I want to do this but the icon does not appear on my 'customize toolbars' box, how do I get it?

Gefragt von riclark vor 9 Jahren

Beantwortet von the-edmeister vor 9 Jahren

  • Gelöst
  • Archiviert

want & tried installing 3.6 on a OpenSuSE-11.2 : bad ElfClass64 /usr/lib64/libdbus-glib-1.so.2 - what to do? Thanks a lot

downloaded vers. 3.6 and tried installing ... linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ls application.ini components dependentl… (Lesen Sie mehr)

downloaded vers. 3.6 and tried installing ... linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ls application.ini components dependentlibs.list greprefs libnspr4.so libnssutil3.so libsoftokn3.so LICENSE plugins searchplugins .autoreg crashreporter dictionaries icons libnss3.so libplc4.so libsqlite3.so modules README.txt Throbber-small.gif blocklist.xml crashreporter.ini extensions libfreebl3.chk libnssckbi.so libplds4.so libssl3.so mozilla-xremote-client removed-files update.locale browserconfig.properties crashreporter-override.ini firefox libfreebl3.so libnssdbm3.chk libsmime3.so libxpcom.so platform.ini res updater chrome defaults firefox-bin libmozjs.so libnssdbm3.so libsoftokn3.chk libxul.so plugin-container run-mozilla.sh updater.ini linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./firefox ./firefox-bin: error while loading shared libraries: libdbus-glib-1.so.2: cannot open shared object file: No such file or directory linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # mc linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ln -s /usr/lib64/libdbus-glib-1.so.2 /usr/lib/libdbus-glib-1.so.2 linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./firefox ./firefox-bin: error while loading shared libraries: libdbus-glib-1.so.2: wrong ELF class: ELFCLASS64 linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./updater Usage: updater <dir-path> [parent-pid [working-dir callback args...]] linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 #

i do not want depend on and if OpenSuSE update to 3.6 - In fact before using OpenSuSE 11.2 i had installed firefox 3.5 which updated automatically, sort of b-tester as i trully trust firefox for day to day browsing since years ago.

Gefragt von luser251868 vor 10 Jahren

Beantwortet von cor-el vor 10 Jahren

  • Gelöst
  • Archiviert

Just upgraded to (downloaded) 4.0.1but note pops up saying my version (old version) is not protected against online attacks - new version not showing up when Firefox opened

When I opened Firefox this morning a note popped up saying my version needs to be upgraded to 4.0.1. I downloaded this version but every time I open Firefox the note sti… (Lesen Sie mehr)

When I opened Firefox this morning a note popped up saying my version needs to be upgraded to 4.0.1. I downloaded this version but every time I open Firefox the note still pops up. Version 4.0.1 did download. Why is it not opening with that version?

Gefragt von susanvititoe vor 9 Jahren

Beantwortet von TonyE vor 9 Jahren

  • Gelöst
  • Archiviert

I have updated fire fox repeatedly and it says the my version is outdated and keeps telling me to upgrade.

I log on to fire fox and it says I need to up grade. I upgrade and it it still says it needs to be upgraded. I upgrade and it still says I need to upgrade. I upgrade a… (Lesen Sie mehr)

I log on to fire fox and it says I need to up grade. I upgrade and it it still says it needs to be upgraded. I upgrade and it still says I need to upgrade. I upgrade and it still says I need to upgrade.........

Gefragt von Ailles86 vor 9 Jahren

Beantwortet von Tim vor 9 Jahren

  • Gelöst
  • Archiviert

I am using Firefox 9 and trying to download disconnect. The download is telling me I am using FX 3 version. How do I correct this error

I am using Firefox 9 and trying to download disconnect for FX. I am getting an error message that I am not using the latest version. I have uninstalled and reinstalled … (Lesen Sie mehr)

I am using Firefox 9 and trying to download disconnect for FX. I am getting an error message that I am not using the latest version. I have uninstalled and reinstalled FX with no change to this error message.

Gefragt von louiselilly vor 9 Jahren

Beantwortet von the-edmeister vor 9 Jahren

  • Gelöst
  • Archiviert

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English … (Lesen Sie mehr)

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English

Gefragt von candysward vor 8 Jahren

Beantwortet von Tim vor 8 Jahren