Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Archiviert

Does Firefox 3.0.8 for Mac support PHP version 4.3 or greater?

'm interested in running the open-source WordPress <http://wordpress.org/> blogging software and I was wondering if my account supported the following: * PHP 4.3… (Lesen Sie mehr)

'm interested in running the open-source WordPress <http://wordpress.org/> blogging software and I was wondering if my account supported the following:

   * PHP 4.3 or greater
   * MySQL 4.1.2 or greater
   * The mod_rewrite Apache module

Thanks!

Gefragt von silvica vor 10 Jahren

Letzte Antwort von cor-el vor 10 Jahren

  • Archiviert

I want to know where my kids have browsed...and prevent private browsing and retain history/ do not allow history deletion

My kids are smart...they delete the history so I am unable to tell where they have been. I wish to disable the history delete button as well as prevent private browsing. … (Lesen Sie mehr)

My kids are smart...they delete the history so I am unable to tell where they have been. I wish to disable the history delete button as well as prevent private browsing. How do I do this??? HELP Please break this down to very simple terms. I wish to do this, but am not a techy!

Gefragt von angelstar7 vor 10 Jahren

Letzte Antwort von TonyE vor 10 Jahren

  • Archiviert

Firefox keeps telling me to upgrade to the latest version, but when I download the new upgrade I get this message: The operation cannot be completed because you do not have sufficient privileges for some of the items.

Firefox keeps telling me to upgrade to the latest version for my Macbook, but when I download the new upgrade I get this message: The operation cannot be completed becaus… (Lesen Sie mehr)

Firefox keeps telling me to upgrade to the latest version for my Macbook, but when I download the new upgrade I get this message: The operation cannot be completed because you do not have sufficient privileges for some of the items. This is my computer and I am the soul user. What privileges am I missing? This is irritating please help! I don't have time to mess with this.

Gefragt von johrt vor 10 Jahren

Letzte Antwort von Svetlana vor 10 Jahren

  • Gelöst
  • Archiviert

I prefer to use google as a search engine but 'www.crawler.com' keeps popping up instead. How can I stop 'crawler' from popping up?

I prefer to use google as a search engine but 'www.crawler.com' keeps popping up instead. How can I stop 'crawler' from popping up? … (Lesen Sie mehr)

I prefer to use google as a search engine but 'www.crawler.com' keeps popping up instead. How can I stop 'crawler' from popping up?

Gefragt von shirleyh vor 9 Jahren

Beantwortet von John99 vor 9 Jahren

  • Archiviert

After updating from 3.0.1 to 4.0 ff won't start i tried other browsers and i had the same outcome ...no response????

well i have set up win xp sp3 then i installed firefox 4 it worked at the beginning but after that (30 mins) it stopped working it just won't start, the mouse load but n… (Lesen Sie mehr)

well i have set up win xp sp3 then i installed firefox 4 it worked at the beginning but after that (30 mins) it stopped working it just won't start, the mouse load but no response i tried other browsers ie8 opera chrome they never start i had to return to the only working version 3.0.1 (very bad security) if you can help plz let me knoe thanx a lot

Gefragt von alex_sabry vor 9 Jahren

Letzte Antwort von alex_sabry vor 9 Jahren

  • Archiviert

i have got a zip file "tar.bz" how to install firefox from it

Hi! I am using an older version of firefox , so i downloaded the latest version for linux. I got a zip file "firefox-4.0.tar.bz2". But i don't know how to install it. can… (Lesen Sie mehr)

Hi! I am using an older version of firefox , so i downloaded the latest version for linux. I got a zip file "firefox-4.0.tar.bz2". But i don't know how to install it.

can anyone please say me the way to install it. and after installing will the plugins that i use from my previous version will be there in this new version by default or again do i need to install them?

thanking you, smile

Gefragt von roopa vor 9 Jahren

Letzte Antwort von cor-el vor 9 Jahren

  • Archiviert

Can I turn off tabs?

For those of us who don't like tabbed browsing, can tabs be turned off completely? In addition to the tab tool bar taking up space on the screen that could be used for vi… (Lesen Sie mehr)

For those of us who don't like tabbed browsing, can tabs be turned off completely?

In addition to the tab tool bar taking up space on the screen that could be used for viewing an additional line or two of web site content, it's often advantageous to see two web sites side by side.

By the way, screen clutter is not a problem. Just use larger windows and Alt-Tab between them.

Gefragt von LightFun vor 9 Jahren

Letzte Antwort von cor-el vor 9 Jahren

  • Archiviert

I can't see all architechture and content, including pictures, with this web browser. How do I change the settings?

I can't find out how to cgange my settings to allow all the content of web pages to be visible. I may have changed the settings to be effeicient as I was using a dongle a… (Lesen Sie mehr)

I can't find out how to cgange my settings to allow all the content of web pages to be visible. I may have changed the settings to be effeicient as I was using a dongle and wanted to use less credit up. I can't work out how to restore it so I can see all the content. Can anyone help me?

Gefragt von RichardTulloch vor 9 Jahren

Letzte Antwort von Xircal vor 9 Jahren

  • Gelöst
  • Archiviert

I can't download the new version of firefox

When I drag the firefox icon into the applications folder I am told that I don't have permission for some of the components. I am the administrator of the iMac I'm using … (Lesen Sie mehr)

When I drag the firefox icon into the applications folder I am told that I don't have permission for some of the components. I am the administrator of the iMac I'm using so should have permission for any downloads etc.

Gefragt von cathie_live vor 9 Jahren

Beantwortet von cor-el vor 9 Jahren

  • Archiviert

I was update my FireFox to 4.0.1,but when i try to intall extension,it report my FireFox is 3.0.8,why?

I just update my FireFox from 3.5 to 4.0.1,but when i try to intall extensions which need FireFox 4.0.*,it report my FireFox was 3.0.8 and cannot intall.when i choice a… (Lesen Sie mehr)

I just update my FireFox from 3.5 to 4.0.1,but when i try to intall extensions which need FireFox 4.0.*,it report my FireFox was 3.0.8 and cannot intall.when i choice an extension which suport 3.0.*-4.0.*,it works well.

Gefragt von cp933@hotmail.com vor 9 Jahren

Letzte Antwort von TonyE vor 9 Jahren

  • Archiviert

How do I permanently delete a bookmark? Running 3.0.8

I am currently running 3.0.8. For unknown reasons I am unable to upgrade. I have several bookmarks that I am unable to permanently delete. I can delete them during m… (Lesen Sie mehr)

I am currently running 3.0.8. For unknown reasons I am unable to upgrade. I have several bookmarks that I am unable to permanently delete. I can delete them during my session but when I close and reopen Firefox the deleted bookmarks are still there.

Gefragt von dwbowden vor 9 Jahren

Letzte Antwort von cor-el vor 9 Jahren

  • Archiviert

backup bookmarks without using firefox (sync)

hello friends need some help here. I'm facing some problems nowadays, my system is not starting up. So I tried every thing I could But I don't think I can reach to my old… (Lesen Sie mehr)

hello friends need some help here. I'm facing some problems nowadays, my system is not starting up. So I tried every thing I could But I don't think I can reach to my old windows System back. so I decided to reinstall Windows. a fresh copy. But the problem is I had bookmarked many useful sites in firefox, As you see I cant access it to sync them or do anything.. :( So this is the question.. Can I access Firefox folder on my Hard disk and backup the bookmarks into another Drive..? is that possible.. If it is, how to do it.. thank you friends..

Gefragt von Sudheera vor 9 Jahren

Letzte Antwort von cor-el vor 9 Jahren