Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Archiviert

is anyone having a problem using the nytimes digital subscription?

i signed up for the new york times digital subscription on 28 march, then a few days later was told my account was canceled for nonpayment. according to customer service,… (Lesen Sie mehr)

i signed up for the new york times digital subscription on 28 march, then a few days later was told my account was canceled for nonpayment. according to customer service, my account is in good standing. but now when i try to access an article, i'm told i've already used my 20/month and wants me to pay again.

i cleared the cookies and browsing history; tech support reset my password, but i still can't get access on firefox. no problems with internet explorer.

any suggestions? thanks

Gefragt von lliccardo vor 10 Jahren

Letzte Antwort von lliccardo vor 10 Jahren

  • Gelöst
  • Archiviert

Dont Like New Version

Official Old Version Release http://www.mozilla.com/en-US/firefox/all-older.html Third Party Copies of Older Versions http://www oldversion com use at your own risk. … (Lesen Sie mehr)

Official Old Version Release http://www.mozilla.com/en-US/firefox/all-older.html

Third Party Copies of Older Versions http://www oldversion com use at your own risk.

Gefragt von Dragitdown vor 9 Jahren

Beantwortet von tanner vor 9 Jahren

  • Archiviert

When I update Firefox I get this message. Not sure what to do. The operation can’t be completed because you don’t have permission to access some of the items.

I was updating to the latest version. Both times I tried to update I got the following: The operation can’t be completed because you don’t have permission to access some… (Lesen Sie mehr)

I was updating to the latest version. Both times I tried to update I got the following:

The operation can’t be completed because you don’t have permission to access some of the items.

Have no clue what to do.

Gefragt von chopper164 vor 9 Jahren

Letzte Antwort von cor-el vor 9 Jahren

  • Archiviert

Taxonweb error 'ssl_error_handshake_failure_alert' Wat moet ik instellen?

Firefox 3.0.10 installed. Eid works correctly. Error when connecting : ssl_error_handshake_failure_alert secure site : ccff02.minfin.fgov.be Message : SSL-peer kon niet o… (Lesen Sie mehr)

Firefox 3.0.10 installed. Eid works correctly. Error when connecting : ssl_error_handshake_failure_alert secure site : ccff02.minfin.fgov.be Message : SSL-peer kon niet onderhandelen over een acceptabele set beveiligingsparameters.

Gefragt von leen+eva vor 9 Jahren

Letzte Antwort von cor-el vor 9 Jahren

  • Archiviert

Firefox update is not recognized

This is my second attempt to contact you about this issue. The update to Firefox is not being recognized. When I click "About Firefox", I am given the information that I … (Lesen Sie mehr)

This is my second attempt to contact you about this issue. The update to Firefox is not being recognized. When I click "About Firefox", I am given the information that I have 5.0. However, your own site does not recognize it when I attempt to download add-ons that require anything higher than 3.0. The information your site collects on my browser (shown to me below this box when I click "Show details") says that I am using 3.0. I tried to download something from another website that won't allow because it requires an up to date version of Firefox. Please assist me!

Gefragt von dontpanic79 vor 9 Jahren

Letzte Antwort von the-edmeister vor 9 Jahren

  • Archiviert

I keep downloading 5.01 and it tells me I am not up to date and at risk

My version of firefox is quite old. I keep being told to download a newer version - 5.01. I have now done this 4 times and once downloaded I get no response. I have tr… (Lesen Sie mehr)

My version of firefox is quite old. I keep being told to download a newer version - 5.01. I have now done this 4 times and once downloaded I get no response. I have tried shutting down my laptop and restarting but the same thing happens. If I ignore it and proceed I get told my browser is not up to date and I am at risk.

Gefragt von katewoolven vor 9 Jahren

Letzte Antwort von the-edmeister vor 9 Jahren

  • Archiviert

I downloaded the newsest version but when I log on it asks me to do it again?

When I logged on yesterday a prompt said I needed to download the newest version so I did. Today when I logged on it said the same thing? Do I or do I not have the newest… (Lesen Sie mehr)

When I logged on yesterday a prompt said I needed to download the newest version so I did. Today when I logged on it said the same thing? Do I or do I not have the newest version and if I do why does this still show up?

Gefragt von midge59 vor 9 Jahren

Letzte Antwort von the-edmeister vor 9 Jahren

  • Archiviert

I'm trying to install 6.0, but I keep getting this error message when I go to install it: "The operation cannot be completed because you do not have sufficient privileges for some of the items." I'm the administrator for this computer.

I'm trying to install 6.0, but I keep getting this error message when I go to install it: "The operation cannot be completed because you do not have sufficient privileges… (Lesen Sie mehr)

I'm trying to install 6.0, but I keep getting this error message when I go to install it: "The operation cannot be completed because you do not have sufficient privileges for some of the items." I'm the administrator for this computer.

Gefragt von juliahalterman vor 9 Jahren

Letzte Antwort von cor-el vor 9 Jahren

  • Archiviert

can't update Firefox from version3.0.10. Firefox option is NA under automatic update. Check for updates is NA under Help menu. How can I update?

On my Windows Vista 64 bit laptop, I have Firefox version 3.0.10. I want to update to the most current version but all update options are grayed out. On the automatic u… (Lesen Sie mehr)

On my Windows Vista 64 bit laptop, I have Firefox version 3.0.10.

I want to update to the most current version but all update options are grayed out.

On the automatic update screen under Advanced Options tab, the word FIREFOX is grayed out, so I can't select it.

Under the HELP Menu, the CHECK FOR UPDATES is also grayed out.

Somehow, something has happened along the way & now my Firefox can not/will not update itself.

I do NOT share this computer with anyone & I am the Administrator.

How can I get it fixed so it will automatically update Firefox again?

And how do I find out what the latest version # of Firefox is?

Thank you in advance for your help.

Gefragt von GlendasCreative vor 9 Jahren

Letzte Antwort von GlendasCreative vor 9 Jahren

  • Gelöst
  • Archiviert

I downloaded and installed the new version of Firefox, but I still get the message that my browser is out of date when I check my plug-ins on your website. Please help!

I got the message to update my browser, so I went to the site and downloaded the latest version of Firefox. I update my plug-ins as well. However, I still get the message… (Lesen Sie mehr)

I got the message to update my browser, so I went to the site and downloaded the latest version of Firefox. I update my plug-ins as well. However, I still get the message that my browser is out of date. I have uninstalled, reinstalled, without success. Please help me. When I go to Help and choose About Firefox, I get that I'm using the latest update: 6.0.2.

Gefragt von warped1972 vor 9 Jahren

Beantwortet von James vor 9 Jahren

  • Archiviert

Firefox will not allow me to download files, including the latest updates. How do I download updates if it won't allow me to download updates?

Firefox V3.0.10 I haven't been able to download files with Firefox for many months - years? I tried every configuration option I could find with no luck. I stopped using … (Lesen Sie mehr)

Firefox V3.0.10

I haven't been able to download files with Firefox for many months - years? I tried every configuration option I could find with no luck.

I stopped using Firefox and switched back to Windows Exploder, where I have no problems with downloads.

Occasionally I want to use Firefox to view web pages I design. Not being able to update drastically limits the usefulness of the program.

Gefragt von phays vor 9 Jahren

Letzte Antwort von the-edmeister vor 9 Jahren

  • Gelöst
  • Archiviert

FireFox appears to be telling web servers that I am running 3.0.10 when I am on 7.0.1 for OS X

My laptop died and I migrated to a new one running OS X Lion using Migration Assistant. Now, several websites are telling me that I am running an old version of FireFox … (Lesen Sie mehr)

My laptop died and I migrated to a new one running OS X Lion using Migration Assistant.

Now, several websites are telling me that I am running an old version of FireFox and to update. Example: plus.google.com

I tried adding a plugin to allow me to specify my version but that is not working as well since the browser reports the wrong version to the plugin manager. https://addons.mozilla.org/en-US/firefox/addon/prefbar/ says: Not available for Firefox 3.0.10

I am running version 7.0.1 on OS X 10.7.1 (looking at the details below, you are showing very different versions.)

Please help.

Thanks, Jacob

Gefragt von thejacobtaylor vor 9 Jahren

Beantwortet von cor-el vor 9 Jahren

  • Archiviert

have windows 2000 get message not found line underneath nginx

I use windows 2000 trying to get on to google get a message saying file not found then a line underneath this with the letters nginx. Need help am not a computer person … (Lesen Sie mehr)

I use windows 2000 trying to get on to google get a message saying file not found then a line underneath this with the letters nginx. Need help am not a computer person at all.

Gefragt von calon6 vor 9 Jahren

Letzte Antwort von calon6 vor 9 Jahren

  • Archiviert

cannot update from version 3.0.10 on my Mac version 10.6.8

I can't update my Firefox version 3.0.10 on my Mac OS 10.6.8 anytime I try to do it. I download the update but it never changes from 3.0.10. I have tried many times bec… (Lesen Sie mehr)

I can't update my Firefox version 3.0.10 on my Mac OS 10.6.8 anytime I try to do it. I download the update but it never changes from 3.0.10. I have tried many times because I get messages from various websites saying I am running to old a version of Firefox.

Gefragt von Lauramul vor 9 Jahren

Letzte Antwort von the-edmeister vor 9 Jahren