Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cl… (Lesen Sie mehr)

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cleaned the regystry - no luck... please help me

Gefragt von link_777 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (Lesen Sie mehr)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Gefragt von curtesser vor 1 Jahr

Beantwortet von curtesser vor 1 Jahr

  • Gelöst
  • Archiviert

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (Lesen Sie mehr)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Gefragt von Phayden vor 1 Jahr

Beantwortet von Phayden vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (Lesen Sie mehr)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Gefragt von beta-tester vor 1 Jahr

Beantwortet von beta-tester vor 1 Jahr

  • Gelöst
  • Archiviert

Blank screen, can not load websites, or view any firefox options (after vc runtime error) how to fix?

How it happened: 1. I installed Anaconda(python3.7) and Visual Studio 2015 (to get the required C++ for TensorFlow) 2. Decided to uninstall Anaconda and Visual Studio 20… (Lesen Sie mehr)

How it happened: 1. I installed Anaconda(python3.7) and Visual Studio 2015 (to get the required C++ for TensorFlow) 2. Decided to uninstall Anaconda and Visual Studio 2015 and restarted which is when firefox gave the error vcruntime140_1. dll was not found. 3. I downloaded and installed vc_redist.x64 and restarted 4. Firefox does not give an error anymore but no websites appear (just bank screen). I can see the firefox dropdown tab for options, but clicking options does nothing


What I've tried: 1. Uninstalled firefox using an uninstaller that removes residual files 2. Re-installing firefox 3. Running firefox in safemode and clicking 'restore' as well as trying it in safemode


Chrome is working with no issues, but I prefer firefox.

Gefragt von meiica.resident vor 1 Jahr

Beantwortet von meiica.resident vor 1 Jahr

  • Gelöst
  • Archiviert

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (Lesen Sie mehr)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Gefragt von teeny_weeny vor 1 Jahr

Beantwortet von teeny_weeny vor 1 Jahr

  • Gelöst
  • Archiviert

Importing bookmarks from chromium browers to firfox

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). … (Lesen Sie mehr)

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). I tried importing my browser bookmarks and passwords to Firefox but the importing feature on Firefox doesn't show Brave as one of the browsers it can take the data from. I want to know if there's anyway I can fix this or if there's no hope for importing data from chromium browsers to Firefox.

Gefragt von LegendsDem vor 6 Monaten

Beantwortet von FredMcD vor 6 Monaten

  • Gelöst
  • Archiviert

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (Lesen Sie mehr)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Gefragt von david_dethlefsen vor 1 Jahr

Beantwortet von david_dethlefsen vor 1 Jahr

  • Gelöst
  • Archiviert

Thank you for breaking Firefox? - No more browser window, just a weird error (openSUSE Tumbleweed)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back... After upd… (Lesen Sie mehr)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back...

After updating all packages, Firefox no longer launches and instead I get the little Window shown in the attached screenshot.

I have zero idea why and how - though it does seem like someone didn't do their testing properly...

According to YaST2 this is Firefox 78.0.2-1.1-x86_64

The installed packages for Firefox are (all from "vendor OpenSUSE") MozillaFirefox MozillaFirefox-branding-upstream MozillaFirefox-translations-common

There is also the kmozillahelper for the Plasma Desktop. - zypper ref and zypper dup confirm that the system is up to date.

Gefragt von detlevcm vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (Lesen Sie mehr)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Gefragt von milan2 vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox error message: A required privilege is not held by the client.

I tried to open Firefox yesterday and got the following error message: Mozilla-Firefox 64bit. A required privilege is not held by the client. I uninstalled Firefox thinki… (Lesen Sie mehr)

I tried to open Firefox yesterday and got the following error message:

Mozilla-Firefox 64bit. A required privilege is not held by the client.

I uninstalled Firefox thinking that reinstalling would fix the problem but when I attempted to reinstall Firefox I got the same error message.

This is on a Windows 10 64bit machine.

Gefragt von Eddie vor 1 Jahr

Beantwortet von Eddie vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox latest version does not start with windows10

I am unable to start latest Firefox v79l0 on my new Windows 10 v1909 64 bit machine. I tried all the solutions listed on the web but to no avail. The error message is som… (Lesen Sie mehr)

I am unable to start latest Firefox v79l0 on my new Windows 10 v1909 64 bit machine.

I tried all the solutions listed on the web but to no avail.

The error message is something like "Application did not load properly 0xc0000005. Press OK and close the application."

Gefragt von snoma001 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

FF takes 2 or more min. to initially load in Win10 1903 (was worse in 1909), loads fast after

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin. 73.0.1 (32-bit) This HP Elitebook 840 G3 running Windows … (Lesen Sie mehr)

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin.

73.0.1 (32-bit)

This HP Elitebook 840 G3 running Windows 10 v 1903 64-bit. Have to be careful re-installing as FF wants to make my extensions in GERMAN! Are OK now (see attachment). Have test-removed AdGuard, NO difference, so added it back.

NOTE: screenshot is long out-of-date: AdNauseum removed long before this issue started

Gefragt von xlcrlee vor 1 Jahr

Beantwortet von xlcrlee vor 1 Jahr

  • Gelöst
  • Archiviert

installing newest firefox on linux mint

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pag… (Lesen Sie mehr)

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pages for downloading and installing the newest Firefox, I am always able to download a package, which appears as a folder labeled " firefox-89.0.2.tar.bz2 " but then I cannot install it, it just appears as a folder full of files that will not run. I have tried following the command lines in the terminal that these pages claim will make the new version run, but I always just get a response like "no such command" or "no file exists." Shouldn't there be some relatively simple and reliable path to just get firefox 89 onto my computer?

Gefragt von samuel.biagetti vor 7 Monaten

Beantwortet von cor-el vor 6 Monaten

  • Gelöst
  • Archiviert

Find & recover my Firefox PROFILE data from Back up

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all … (Lesen Sie mehr)

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all the data... BUT its hard to find!!??

I know location is USERname>AppData> Roaming>Mozilla>Firefox> PROFILES

BUT ... on my NEW Laptop when I go down through C:Drive hierarchy I cant see "AppData" If I search I can find ... BUT I cant actually locate via USER NAME.... Is this to do with HIDDEN FILES???

So when I go to my CLOUD BACKup I have the same problem. I can search & see ...but cant find in the hierarchy so I can recover those files & re-install on my new laptop... Any ideas where these hidden files are located?

Any ideas?

Thx for any help Cheers Keith

Gefragt von kjcrowley vor 1 Jahr

Beantwortet von kjcrowley vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (Lesen Sie mehr)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Gefragt von charles.goodrich vor 1 Jahr

Beantwortet von charles.goodrich vor 1 Jahr

  • Gelöst
  • Archiviert

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (Lesen Sie mehr)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Gefragt von 2014762174a vor 7 Monaten

Beantwortet von Yegorius vor 7 Monaten

  • Gelöst
  • Archiviert

"www firefox com cn"

Sir/Ma'am, My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" … (Lesen Sie mehr)

Sir/Ma'am,

My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" it takes me to "www firefox com cn" ?

Is the version of Firefox in the Linux repositories the China version with an American facelift?

I know you all do not have command and control of this, but I thought someone should be aware that the default Firefox browser for Linux installs seems to be the CCP Firefox and not American version. With all the CISA activity, it might be something to look into.

Kernel: 5.4.0-70-generic x86_64 GCC v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana Base: Ubuntu 20.04 focal

Firefox for Linux Mint: 87.0 (64-bit)

Gefragt von SyntaxNero vor 9 Monaten

Beantwortet von SyntaxNero vor 9 Monaten