Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Firefox will not scroll nextdoor.com pages properly

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and S… (Lesen Sie mehr)

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and Safari do not have the issue.

Gefragt von Ralph vor 2 Tagen

Letzte Antwort von Ralph vor 16 Stunden

Pinned tabs in Firefox

I have used Firefox for many years now and love it and keep telling my friends and colleagues to switch to this browser rather than Google Chrome.. There is something tha… (Lesen Sie mehr)

I have used Firefox for many years now and love it and keep telling my friends and colleagues to switch to this browser rather than Google Chrome.. There is something that happens irregularly with my 'pinned tabs', every now and again when I close Firefox the next time I open it up, they are all gone. I go through history and replace them and 'Pin' them and its all fine for a while then it happens again. Most recently - in the last two days it has happened twice, it takes some time for me to restore the tabs and pin them, then I have gone into 'Options' and I have set the box (ticked it) for 'Restore previous session' but its not happening. Also when I go to the 'three bars' up on the top ribbon on the far right the option to 'Restore previous session' simply isn't there! I have no idea what is happening but its very frustrating and I would really appreciate some answer as to what might possibly be going on? Many thanks for your time, much appreciate and love your work everyone.

Gefragt von maidmarian vor 3 Tagen

Letzte Antwort von cor-el vor 3 Tagen

Firefox tab icon no longer spinning :(

Hi, I am using FF v80.0.1 on ubuntu 18.04. I noticed that whenever a tab is loading there is now a static (non-spinning) icon. Previously it was spinning. I want it to sp… (Lesen Sie mehr)

Hi, I am using FF v80.0.1 on ubuntu 18.04.

I noticed that whenever a tab is loading there is now a static (non-spinning) icon. Previously it was spinning. I want it to spin.

In changelog for 80.0 it says:

> For users with reduced motion settings, we’ve reduced a number of animations such as tab loading to reduce motion for users with migraines and epilepsy.

Is there a way to disable this feature?

Gefragt von visgean vor 5 Tagen

Letzte Antwort von jscher2000 vor 2 Tagen

migrating to a new Mac

I have quite a few tabs open in Firefox on an old iMac that I keep open for research purposes. I do this instead of bookmark to save having to reopen them every time. Whe… (Lesen Sie mehr)

I have quite a few tabs open in Firefox on an old iMac that I keep open for research purposes. I do this instead of bookmark to save having to reopen them every time. When I migrate the old iMac to a new one, will Firefox remember those tabs and reopen them upon launch?

Gefragt von tencosp vor 6 Tagen

Letzte Antwort von DaneQuane vor 4 Tagen

  • Gelöst

Tab Issues and closing Tabs

Hi all, Super frustrating!! I have a few tabs open in Firefox, cant click the X to close them you have to really really be super accurate with the pointer to be able to … (Lesen Sie mehr)

Hi all, Super frustrating!! I have a few tabs open in Firefox, cant click the X to close them you have to really really be super accurate with the pointer to be able to click to close, same when I am trying to click on a tab bar, it wont move to another tab option unless I am really accurate and click on it right in the sweet spot, really annoying and only had this issue for the last couple days Latest update and running a Mac latest OSX Any help would be appreciated before I switch browsers again

Thank you

Gefragt von Welshie vor 6 Tagen

Beantwortet von cor-el vor 2 Tagen

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (Lesen Sie mehr)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Gefragt von sfakianaris vor 2 Wochen

Letzte Antwort von Daniel Liao vor 18 Stunden

New versions of Firefox are very slow for download speeds. 50% of what is available from my provider. Safari is at 100%. Is this from security and filters ?

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources… (Lesen Sie mehr)

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources and all return a similar range - 40-60Mbps. My provider speed is 100Mbps. I have run the same tests with Safari and it is operating at 100% speed wise. Are new security features and / or tracking filters responsible for this slow down ?

Gefragt von bobbymacbean vor 5 Monaten

Letzte Antwort von FredMcD vor 5 Tagen

firefox lockwise issue text encoding

Dear friends, my lockwise is somehow broken. Not all, but at least half of the listed website log-ins stopped working and the wrong text encoding is displayed. I cannot… (Lesen Sie mehr)

Dear friends, my lockwise is somehow broken. Not all, but at least half of the listed website log-ins stopped working and the wrong text encoding is displayed. I cannot log in anymore and copying is not possible either. See the screenshots attached. Thank you really much for your help! Best regards, Lukas

Gefragt von lukas4386 vor 1 Stunde

key triggers and mouse triggers of movements

is if you are in the secure password web site the keytriggers out en the mouse movement triggers out in the browser else they always know your password and know how you f… (Lesen Sie mehr)

is if you are in the secure password web site the keytriggers out en the mouse movement triggers out in the browser else they always know your password and know how you failed and forget or thry to log in on not legal account, of cours ethe best is mac adress and tc/ip adres of youre computer system and communiaction channel to give trough to the inlog page on the web server

Gefragt von AS Scheer vor 3 Stunden

Cannot install any add-aon

Dear all, I cannot install any add-on as Firefox, provides me (instead "+ Add to Firefox") a button: "Only with Firefox - Get Firefox Now" (see attached image). I have F… (Lesen Sie mehr)

Dear all,

I cannot install any add-on as Firefox, provides me (instead "+ Add to Firefox") a button:

"Only with Firefox - Get Firefox Now" (see attached image).

I have Firefox version 80.0.1 (64-bit) installed.

Any idea how to get this sorted out? Would de- and re-installation of Firefox work?

Best!

Gefragt von zippof128 vor 3 Stunden

firefox crashes consistently

I am developing a webrtc site and I have four (4) peer connection objects. The first peer object successfully connects to the first client. When the second client attempt… (Lesen Sie mehr)

I am developing a webrtc site and I have four (4) peer connection objects. The first peer object successfully connects to the first client. When the second client attempts to connect, firefox crashes on this call:

peer.setRemoteDescription(rmd);

The same call succeeds without problems on chrome and four (4) separate clients can connect on chrome.

I have submitted a crash report and below is thr crash ID:

bp-829d5bad-23a4-40aa-82aa-2a8910200916

At this point I think this is a firefox issue.

Gefragt von bruce66 vor 5 Stunden

Letzte Antwort von bruce66 vor 5 Stunden

Does any way exist to delete private browsing cookies (without restarting)?

Very often I need to delete cookies from web sites so the sites won't remember me. The cookies in private tabs never show up in "Privacy & Security / Cookies and Site… (Lesen Sie mehr)

Very often I need to delete cookies from web sites so the sites won't remember me. The cookies in private tabs never show up in "Privacy & Security / Cookies and Site Data" (so I can't delete them from there), and they don't go away when I close the tabs or windows. It seems that I can only get rid of them by shutting down Firefox - a horrible solution when I have many other tabs and windows open.

I can't believe that no way exists to delete cookies (and local storage) in private windows and tabs. Does anyone know some way to do that?

Gefragt von n.p. vor 5 Stunden

Letzte Antwort von FredMcD vor 3 Stunden

Some videos won't play

I had been having issues with my pc so did a factory reset. I reinstalled Firefox and now Youtube videos WILL play but nothing else. I have done everything in the suggest… (Lesen Sie mehr)

I had been having issues with my pc so did a factory reset. I reinstalled Firefox and now Youtube videos WILL play but nothing else. I have done everything in the suggestions, disabled add ons, and unchecked the accelerator whatever under performance. Still nothing. BTW all vids play fine in Edge, Google chrome etc. It's just Firefox. Thanks in advance.

Gefragt von tri-guy vor 7 Stunden

Letzte Antwort von FredMcD vor 5 Stunden