Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

search suggestions no longer work like before

Today the search suggestions on the Google search page stopped working in Firefox (safe mode too) after Firefox update 62.0.2 (64-bit). Regardless of what settings I cho… (Lesen Sie mehr)

Today the search suggestions on the Google search page stopped working in Firefox (safe mode too) after Firefox update 62.0.2 (64-bit). Regardless of what settings I choose in about:preferences#search I can't make the search suggestions work as before which is showing in the Google page search bar and not in the address or Firefox search toolbar. This is extremely annoying that is making me use Chrome instead of Firefox. My home page is Google search and opening a new window comes with the insertion point for typing text in the Google search bar in the middle of the page not the address bar. I'm using latest version of Firefox today which is Sep 23 2018 and I'm using Windows 7 64bit

Please help!

Gefragt von Startup123 vor 1 Jahr

Beantwortet von FFus3r vor 1 Jahr

  • Gelöst
  • Archiviert

Autocomplete from bookmarks doesn't work when I delete all history, until I delete places.sqlite, but then stops working again next time the history is cleared.

I've noticed that with the latest update (62.0, I think), autocomplete won't work for bookmarks when the browsing and download history is deleted. I discovered this by l… (Lesen Sie mehr)

I've noticed that with the latest update (62.0, I think), autocomplete won't work for bookmarks when the browsing and download history is deleted. I discovered this by looking into why autocomplete wouldn't work and finding this https://support.mozilla.org/en-US/questions/1180019, so I deleted the places.sqlite file and that fixed it. That is, until the next time I deleted the browsing and download history. So I guess for now I could try to automate the process of deleting places.sqlite every time I clear the history, but I would like to find some internal Firefox setting or something that would fix this permanently.

Gefragt von pafirefox vor 1 Jahr

Beantwortet von Roland Tanglao vor 1 Jahr

  • Gelöst
  • Archiviert

Can't remove url autocomplete suggestions from Firefox

Firefox often suggests sites I've never visited nor know when I type in the address bar. For instance, typing "ga" will suggest game-saga.com, typing "ka" suggests some t… (Lesen Sie mehr)

Firefox often suggests sites I've never visited nor know when I type in the address bar. For instance, typing "ga" will suggest game-saga.com, typing "ka" suggests some tumblr page etc. I have kept trying Shift-Delete, but it is completely useless, the same sites keep appearing. These sites are not in my history, nor bookmarks. How do I remove these sites?

Gefragt von jk192564 vor 1 Jahr

Beantwortet von McCoy vor 1 Jahr

  • Gelöst
  • Archiviert

Are you guys going to conform your address bar autocomplete to best-practices?

I find the autocomplete experience just awful. I type the first few letters of a site I've visited for the past few days and it's only the 5th match down, requiring me to… (Lesen Sie mehr)

I find the autocomplete experience just awful. I type the first few letters of a site I've visited for the past few days and it's only the 5th match down, requiring me to arrow down to it or use my mouse (tsk tsk). Instead, sites I used to visit a lot appear near the top, or search suggestions. I read this list of autocomplete best-practices and thought you guys might find it inspiring: http://jeremymikkola.com/posts/2019_03_19_ru

Gefragt von jaredgorski vor 1 Jahr

Beantwortet von jscher2000 vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox URL Autocomplete Not Working - Have Tried Everything

I'm having a lot of trouble with the URL autocomplete function not working. I have been trying to solve this for a couple days and nothing is working to enable the URL au… (Lesen Sie mehr)

I'm having a lot of trouble with the URL autocomplete function not working. I have been trying to solve this for a couple days and nothing is working to enable the URL autocomplete. Here are some of the things I have tried - does anyone have any ideas?

Thanks so much!

-Made sure the browser.urlbar.autoFill item is set to 'true' -Adjusted Firefox History settings to 'Remember History' -Adjusted Firefox Address Bar settings (Browsing History, Bookmarks, and Open Tabs are checked) -Cleared cache and cookies -Reset Firefox several times -Reinstalled Firefox (without deleting profile and Firefox data)

I have attached screenshots of how my 'about:config' looks, as well as the 'Important Modified Preferences,' in case there's an error that someone else can catch.

(I am running Firefox 68.0.2 on macOS Mojave Version 10.14.5)

Gefragt von Kenton vor 11 Monaten

Beantwortet von cor-el vor 11 Monaten