Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

how can I download Firefox 52.2.1 (64 bit)? I have software (necessary for work) that runs on that version. And how can I prevent FF from overriding this ver

I do use the latest version of FF. but today the older version was wiped out. This seems to happen frequently,, but I've been able to find a version of 52.2.1 Today I… (Lesen Sie mehr)

I do use the latest version of FF. but today the older version was wiped out. This seems to happen frequently,, but I've been able to find a version of 52.2.1

Today I can't seem to locate this version.

BTW: The work software requires Silverlight. There's a bug somewhere, as the Silverlight "Can't be found and needs to be installed". But the new version of FF states Silver is already installed.

Yes, I know - the work software is horrible and is the problem!

Gefragt von Michaeltc vor 2 Jahren

Beantwortet von jscher2000 vor 2 Jahren

  • Gelöst
  • Archiviert

Silverlight install with firefox update

Hi, Since updating both Firefox & Firefox ESR, I can no longer access a page that is needed for my work. I already have Silverlight installed on the laptop but get th… (Lesen Sie mehr)

Hi, Since updating both Firefox & Firefox ESR, I can no longer access a page that is needed for my work. I already have Silverlight installed on the laptop but get the message/image Silverlight install, I have attempted to uninstall and re-install the program but had no luck getting passed the same message. This website page is vital for the running of the business, so I need a solution ASAP.

Adam

Gefragt von Adam1990 vor 2 Jahren

Beantwortet von James vor 2 Jahren

  • Gelöst
  • Archiviert

silverlight

Firefox version 52 ESR Win XP OS. Silverlight plug-in stopped working just yesterday on Netflix and my Win XP Pro OS. I have uninstalled the older version and downloaded … (Lesen Sie mehr)

Firefox version 52 ESR Win XP OS. Silverlight plug-in stopped working just yesterday on Netflix and my Win XP Pro OS. I have uninstalled the older version and downloaded the correct version I need 5.1.4.1.2 and it is installed but still doesn't work with Netflix. I cannot find in the registry Netflix and Silverlight permission to run the plug in. This is a problem and needs to be fixed. I don't have the money or means to upgrade my OS at this time. I have no tv either. I have been in contact with Microsoft and Netflix and they determined that the problem lies with Mozilla. I cannot use any other browser as Chrome does not work with Netflix and Win XP either due to unable to update WidevineCdm on XP.

Gefragt von zendawn vor 3 Jahren

Beantwortet von FredMcD vor 3 Jahren

  • Gelöst
  • Archiviert

install, download silverlite

I need to install silverlite in order to use the ATI testing system on my computer. ATI testing is provided by the university where I work and I need silverlite on my co… (Lesen Sie mehr)

I need to install silverlite in order to use the ATI testing system on my computer. ATI testing is provided by the university where I work and I need silverlite on my computer to open it completely. When I click the install icon for silverlite, it asks me if I want to download the file. I have downloaded the file at least 20 times and nothing else happens. Help please.

Gefragt von cgue3 vor 4 Jahren

Beantwortet von the-edmeister vor 4 Jahren

  • Gelöst
  • Archiviert

Silverlight

Hi, When I check to see if my plug-ins are up to date, I'm told that silverlight needs to be updated. But according to Microsoft, I already have the latest version. Is t… (Lesen Sie mehr)

Hi, When I check to see if my plug-ins are up to date, I'm told that silverlight needs to be updated. But according to Microsoft, I already have the latest version. Is this a glitch I should just wait out?

Gefragt von Alice_85 vor 5 Jahren

Beantwortet von FredMcD vor 5 Jahren

  • Gelöst
  • Archiviert

Why does "Check Your Plugins" report outdated plugins as "Up to Date"?

When I visit the "Check Your Plugins Page" here: https://www.mozilla.org/en-US/plugincheck/ It shows that that I Silverlight 5.1.404160, and shows it as "Up to Date." Tha… (Lesen Sie mehr)

When I visit the "Check Your Plugins Page" here: https://www.mozilla.org/en-US/plugincheck/

It shows that that I Silverlight 5.1.404160, and shows it as "Up to Date."

That version has been out of date since the release of Silverlight 5.1.40728.0 back on August 11, 2015. That update fixed a vulnerability that allowed remote code execution!

Even that has been superseded by Silverlight 5.1.40905.0, released September 29, 2015.

So, why does your "Check Your Plugins" page report that an old vulnerable version of Silverlight is up to date?

Gefragt von steve_NAB_klein vor 5 Jahren

Beantwortet von guigs vor 5 Jahren

  • Gelöst
  • Archiviert

Missing Silverlight Plugin

I want to watch Netflix and refuse to use a different Brwoser than Firefox. So Here's the problem: After correctly uninstalling silverlight and reinstalling it again, Net… (Lesen Sie mehr)

I want to watch Netflix and refuse to use a different Brwoser than Firefox. So Here's the problem: After correctly uninstalling silverlight and reinstalling it again, Netflix keeps giving me the notification that silverlight needs to be installed, although it is. I have uninstalled Firefox clean and installed it again. I went in the internet up and down and did everything, like the microsoft fixing tool, I checked if everything is up to date, I literally did everything! When I keep browsing for solution, I see that on some websites it advices me to check my addons -> Plugins and select silverlight. Now, I do remember seeing Silverlight there plenty times, but it isn't there anymore at all, it's completely missing! Please help me!

Gefragt von lquinox vor 5 Jahren

Beantwortet von jscher2000 vor 5 Jahren

  • Gelöst
  • Archiviert

How do I update the Silverlight add-on? Update doesn't work!

Mozilla says that Silverlight add-on needs to be updated but when I click 'update' all I get is "Silverlight 4.1.10328.0 and lower has been blocked for your protection." … (Lesen Sie mehr)

Mozilla says that Silverlight add-on needs to be updated but when I click 'update' all I get is "Silverlight 4.1.10328.0 and lower has been blocked for your protection." So, how do I update it?

Gefragt von DCS1 vor 5 Jahren

Beantwortet von jscher2000 vor 5 Jahren

  • Gelöst
  • Archiviert

What is the support for Silverlight applications? Will the support be stopped after certain versions ? If yes, What are the possible workaround for enabling it?

Please let me the support for Silverlight applications on Mozilla Firefox. Since, Google Chrome has been restricting usage of Silverlight from Chrome v42 with few workaro… (Lesen Sie mehr)

Please let me the support for Silverlight applications on Mozilla Firefox. Since, Google Chrome has been restricting usage of Silverlight from Chrome v42 with few workaround and completely eliminating the usage after v.45 . I want to if Firefox is also planning anything similar, on the usage of Silverlight plugins and application that support Silverlight. Also, let me know if there is any workaround if the support is stopped.

Thanks in advance !

Gefragt von raulrnb19 vor 5 Jahren

Beantwortet von jscher2000 vor 5 Jahren

  • Gelöst
  • Archiviert

Firefox doesn't prompt to activate Microsoft Silverlight

I have been facing this technical incident for a long time, I wish i could report it for the concerned party for resolution. Microsoft Silverlight plugin is already insta… (Lesen Sie mehr)

I have been facing this technical incident for a long time, I wish i could report it for the concerned party for resolution.

Microsoft Silverlight plugin is already installed but set to ask to activate in the adds-on & Plugin settings, Now once i need to use it shall notify on address bar corner by clicking activate Silverlight, but it only keeps as mentioned below & clicking the activate link is not working, the X button works one time then disappear, nothing happen only ESC keyboard button can remove.

I wish i can help Mozilla for future updates Proudly & Warmest Regards to highly appreciated Mozilla. Thanking your cooperation with anticipation, we remain.

Kindly be informed that the question above has been already sent on Google+ Firefox Community on 12th July 2015, here is the link for ease of reference:

https://plus.google.com/+MOHAMADGHOUL81/posts/fFfJYv59P8h

Gefragt von MOHAMAD GHOUL vor 5 Jahren

Beantwortet von MOHAMAD GHOUL vor 5 Jahren