Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Firefox is unable to display Ä Ö Ü

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add… (Lesen Sie mehr)

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add-Ons. When entering troubleshooting mode it can display it. So the thing is: something is altering the displaymode of websites betwine modes.

where do I find the variables that do this in the config - or worse in the registry?

Gefragt von Yijare vor 6 Tagen

Beantwortet von Yijare vor 3 Tagen

  • Gelöst

Mozilla-provided font (I think) is just annoying/hard to read

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters … (Lesen Sie mehr)

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters thin. This occurs, for example, on the mozilla.org website and when FF is displaying a PDF.

I have "allow pages to choose their own fonts" checked, and I am not using hardware acceleration.

I went into the developer console and turned off the Mozilla-supplied font for a support webpage, and it then used something like a Times New Roman, but it was uniform in letter thickness.

I have attached screen snips.

If I display the same page using Chrome, the font looks great, so I don't know exactly what the problem is, but it's clearly a FF problem.

Notice in Chrome that the word "garbled" is in bold, and it does not appear in bold in either of the FF font examples.

Gefragt von van.knowles vor 1 Monat

Beantwortet von van.knowles vor 1 Monat

  • Gelöst
  • Archiviert

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (Lesen Sie mehr)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Gefragt von howiem vor 6 Monaten

Beantwortet von howiem vor 6 Monaten

  • Gelöst
  • Archiviert

Hexadecimal characters in Firefox, NOT in Chrome

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20P… (Lesen Sie mehr)

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

Gefragt von RobertL39 vor 6 Monaten

Beantwortet von cor-el vor 6 Monaten

  • Gelöst
  • Archiviert

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (Lesen Sie mehr)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Gefragt von dave1music vor 1 Jahr

Beantwortet von dave1music vor 1 Jahr

  • Gelöst
  • Archiviert

After upgrade to 73.0 some fonts are not rendering or cascading to next font-family definition like other browsers.

On my cPanel login page, the body font-family definition is being overridden by an inline style body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }. … (Lesen Sie mehr)

On my cPanel login page, the body font-family definition is being overridden by an inline style

body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }.

"Gotham SSm A", "Gotham SSm B", and "Gotham" are not defined elsewhere inline or any linked style sheet. Every other browser on my Macbook (OSX Catalina) displays the page with the body font as Arial, skipping over the Gotham variants. Firefox seems to be trying to find them or is displaying boxed ? marks in place of missing glyphs. It is a nuisance really, I can just not use Firefox or defeat the inline override for login page because it does not occur on cPanel once logged in. But the glitch is there and I would like to know where it is coming from if possible. Gotham font is present and active on my Macbook as well, but not Gotham SSm A and B (ScreenSmart)...

Gefragt von Keith Bloom vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (Lesen Sie mehr)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Gefragt von Zbynek Michl vor 1 Jahr

Beantwortet von Zbynek Michl vor 1 Jahr

  • Gelöst
  • Archiviert

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (Lesen Sie mehr)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Gefragt von Michael vor 1 Jahr

Beantwortet von Michael vor 1 Jahr

  • Gelöst
  • Archiviert

Characters not displaying correctly

In attachment 3 samples of webpages with characters not displaying correctly. The option 'allow pages to choose their own fonts' is checked. When I go to about:config an… (Lesen Sie mehr)

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

Gefragt von Jan_S vor 2 Jahren

Beantwortet von McCoy vor 2 Jahren

  • Gelöst
  • Archiviert

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (Lesen Sie mehr)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Gefragt von Radu_B vor 2 Jahren

Beantwortet von jscher2000 vor 2 Jahren

  • Gelöst
  • Archiviert

unchecking "Allow pages to choose their own fonts, instead of your selections above" has no effect

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3 I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an imm… (Lesen Sie mehr)

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3

I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an immediate visible effect. Now, as can be seen in the screenshot, it doesn't.

So far I've tried: - "refreshing" Firefox to defaults and unchecking the box again, - going into "about:config" and changing the value of "browser.display.use_document_fonts" to "0"

Neither of these things worked.

On my other two computers, one of which was bought new less than three weeks ago, unchecking the box does what it's supposed to do.

Gefragt von rontarrant vor 2 Jahren

Beantwortet von cor-el vor 2 Jahren

  • Gelöst
  • Archiviert

Symbols present as a block with a 4 charecter error code ie, FI07 or F002.

On certain webpages the text symbols are obscured or replaced by what appears to be a boxed in error code such as the characters F1 on top with 07 on the bottom, encased … (Lesen Sie mehr)

On certain webpages the text symbols are obscured or replaced by what appears to be a boxed in error code such as the characters F1 on top with 07 on the bottom, encased in a box. I've tried the "gfx.downloadable_fonts.enabled pref on the about:config" to 'True' fix, with no luck. I've also changed the "security.sandbox.content.level and set its value to 1 (one) (default value is 3 )" and to '0' with no luck.

Bottom line is I'm not clever enough to figure out what the problem really is much less how to properly ask to fix it.

Any help or suggestions so I can actually see, and use, the proper symbols on many web pages is appreciated.

Many thanks

Gefragt von zmanfire vor 2 Jahren

Beantwortet von cor-el vor 2 Jahren

  • Gelöst
  • Archiviert

One website has a menu that doesn't display the font correctly.

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to di… (Lesen Sie mehr)

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to display the website (and menu) just fine. Screenshot attached should show extra large menu items following "NEW". https://www.cabelas.ca/

Sorry for being a pain. :)

Gefragt von Douglas Dickson vor 2 Jahren

Beantwortet von cor-el vor 2 Jahren

  • Gelöst
  • Archiviert

words are replaced by alpha Boxes so I can't read text on facebook and some websites

see screenshot, this appears on Facebook & Some websites, not all Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fo… (Lesen Sie mehr)

see screenshot, this appears on Facebook & Some websites, not all

Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fonts & re-activated but no luck

I'm on mac OSX Yosemite 10.10.5, run firefox 60.0.2 ( it's up to date )

Help please Thanks Craig

Gefragt von CraigDawick vor 3 Jahren

Beantwortet von FredMcD vor 3 Jahren

  • Gelöst
  • Archiviert

Fonts display as question marks

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radi… (Lesen Sie mehr)

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radical. I'm a designer running Suitcase and with a lot of fonts including multi language fonts loaded. Thanks for any suggestions :-) Henry


You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts We have seen cases where a box with all '?' or all 'A' is displayed that might be related to using a Last Resort font that displays all the glyphs with one same character.

You can also try to set this pref to 1 on the about:config page in case there is a problem with the security settings. security.sandbox.content.level = 1

/questions/1178053 Firefox not displaying fonts correctly /questions/1178215 ALL text showed on my screen are [A]


Gefragt von HenryIles vor 3 Jahren

Beantwortet von FredMcD vor 3 Jahren