Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Games and videos jerk horribly

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. … (Lesen Sie mehr)

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. In addition, Firefox often hangs or crashes. What should I do? Thanks for your help. Greetings from Heide

Gefragt von Heide vor 3 Tagen

Letzte Antwort von TyDraniu vor 1 Tag

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (Lesen Sie mehr)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Gefragt von michael.91 vor 23 Stunden

After an Update I get white screens only

I did an Update to Firefox 86 and the Webbrowser crashed. Since then I'm not able to open any page. I reinstalled several times including deleting all folders and all rec… (Lesen Sie mehr)

I did an Update to Firefox 86 and the Webbrowser crashed. Since then I'm not able to open any page. I reinstalled several times including deleting all folders and all records in Regestry I found. All what I can find is the following: Starter Process is deactivated after error. All details out of Error Report see in Troubleshooting Information

Gefragt von kar16 vor 1 Tag

Letzte Antwort von FredMcD vor 1 Tag

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing fir… (Lesen Sie mehr)

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing firefox, deleting profile info, starting a different portable version of firefox 78.3.0 also blank. There is a message when started from the command line about multiple gpu's detected (there are 2 nvidia gpu's one of which is passed through to a guest kvm) Other browsers work fine on the system and firefox worked fine until recently other than stopping using firefox on this machine which I would rather not do I seem to be out of options (note firefox works fine in the guest kvm's) [GFX1-]: More than 1 GPU from same vendor detected via PCI, cannot deduce device [GFX1-]: More than 2 GPUs detected via PCI, secondary GPU is arbitrary

Gefragt von michaeljeaffresoncass vor 1 Tag

  • Gelöst

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (Lesen Sie mehr)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Gefragt von ociu vor 3 Tagen

Beantwortet von ociu vor 1 Tag

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (Lesen Sie mehr)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Gefragt von Darkstrike vor 1 Tag

preference's

I have noticed in my options section that I can specifically pick what I want. But, looking at it from a computer performance point of view (computer speed) which setting… (Lesen Sie mehr)

I have noticed in my options section that I can specifically pick what I want. But, looking at it from a computer performance point of view (computer speed) which settings are best? In the browsing category what should I select? There are more than a few options there. Which ones do I need for good computer performance? And which ones should be not used? In the applications category what selections should I pick? There are currently many-many selections there. Are all of them needed or required? Would it be advantages to remove some? Hopefully someone can help? Thank you.

Gefragt von sciencemagic vor 1 Tag

Firefox for Mac version 85.0.2 transferring data message keeps repeating (only with IPv6)

Hello. After updating Firefox on my Macbook, a website I visit now will not load, the message "transferring data" will appear and the status indicator looks like the data… (Lesen Sie mehr)

Hello. After updating Firefox on my Macbook, a website I visit now will not load, the message "transferring data" will appear and the status indicator looks like the data is loading, then when the status bar looks like its at 100%, it will start over and show "transferring data" again, and this keeps repeating indefinitely. This only happens when using an IPv6 address, it works fine with IPv4. This did not occur in Firefox 81.0.2. This also does not occur on other websites or with other browsers. I am looking at the notes for releases between 81.0.2 and 85.0.1 but am not sure what may have changed that would cause this. The website in question is a BMC GUI for a server I'm working on. If anyone has any ideas I'd really appreciate it. I tried the debugger in Firefox but not sure what I am looking for. I did set a breakpoint for caught exceptions, and the screenshot is attached if it helps any... Thanks!

Gefragt von jfriedman.seattle vor 1 Tag

NFS mounted home directory caused a hang condition in firefox. Repeatable when creating ebay listing

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system. In general firefox works fine in th… (Lesen Sie mehr)

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system.

In general firefox works fine in this configuration. However, when I get on Ebay and try creating a listing, firefox will hang when adding photos and/or moving the photo order. My NFS server will then start complaining about 'failed to contact remote rpcbind.

I try to close firefox and it doesn't It then will ask about a script running to long and offer to close. It won't I wait quite some time and it doesn't close About now the whole system is locked up and I may be able to get to the reboot menu I reboot and it won't because the process is hung. I usually have to power cycle to get things back.

I think if I waited for the automounter to time-out firefox may close at that time.

So the questions are: Is this supposed to work in an NFS environment? What is going on to cause the hang? Are there environment variables to move "some directory" to the local disk drive if that is the problem?

I sure hope someone can answer this for me. Thanks Warren

Gefragt von warrendodge vor 1 Tag

datepicker

Datepicker displays date yyyy-mm-dd in Firefox 85.0.2 but fails in 86.0 left image is 86, right image is 85 $ uname -a Linux jcn 5.4.0-66-generic #74-Ubuntu SMP Wed Jan 2… (Lesen Sie mehr)

Datepicker displays date yyyy-mm-dd in Firefox 85.0.2 but fails in 86.0

left image is 86, right image is 85

$ uname -a Linux jcn 5.4.0-66-generic #74-Ubuntu SMP Wed Jan 27 22:54:38 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

$ lsb_release -a No LSB modules are available. Distributor ID: Linuxmint Description: Linux Mint 20.1 Release: 20.1 Codename: ulyssa

Gefragt von Jack Cahn vor 2 Tagen

Letzte Antwort von Jack Cahn vor 1 Tag

videos not loading

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not… (Lesen Sie mehr)

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not load and I end up having to go to another browser. Even in safe mode videos will not load? Any thoughts?


https://komonews.com/weather/scotts-weather-blog/convergence-zone-puts-on-a-show-for-seattle

Gefragt von codetalker vor 4 Tagen

Letzte Antwort von TyDraniu vor 1 Tag

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (Lesen Sie mehr)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Gefragt von info4851 vor 1 Woche

Letzte Antwort von info4851 vor 2 Tagen

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (Lesen Sie mehr)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Gefragt von Henrik R. vor 3 Tagen

Letzte Antwort von Henrik R. vor 2 Tagen

Firefox 85 stalling/hanging (not sure or proper term) on new Mac Mini with M1 processor running OS 11.12.1 after waking from sleep

I recently bought a new mac mini. it is running os 11.12.1 and is the new mac M1 chip. I downloaded the latest version of firefox, 85.0.2 It seems to work great..... but … (Lesen Sie mehr)

I recently bought a new mac mini. it is running os 11.12.1 and is the new mac M1 chip. I downloaded the latest version of firefox, 85.0.2 It seems to work great..... but after a few days i have noticed that when i first wake up the computer in the morning AND after i wake it up after it's gone to sleep during the day the browser doesn't work correctly. Trackpad won't scroll. Typing won't type. Clicking on a tab dosen't open the tab..... UNTIL i click on another window of the browser, then when i go back to the first window it has opened the tab i clicked on. Very odd. If i quit firefox and open it again it works. But this is not ideal.

Anyone else experiencing this? Anyone have a solution??

Thanks, Miranda

Gefragt von fiberfriendsfelt vor 1 Woche

Letzte Antwort von Martin vor 2 Tagen

Images and QR-Codes are not shown

Hi, QR-codes and images are not always visible and replaced by some random weird image (see attachment). If you recognize this problem and know how to fix it, please help… (Lesen Sie mehr)

Hi, QR-codes and images are not always visible and replaced by some random weird image (see attachment). If you recognize this problem and know how to fix it, please help me :) Thanks!

Best regards Martin

Gefragt von henkemartin vor 2 Tagen