Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Archiviert

Constant unresponsive pages/scripts etc

I am constantly frustrated by unresponsive pages / script warnings etc using Firefox. This never used to happen on previous builds -- I am using the latest 86.0 -- but … (Lesen Sie mehr)

I am constantly frustrated by unresponsive pages / script warnings etc using Firefox. This never used to happen on previous builds -- I am using the latest 86.0 -- but these occur so often that I am about to say goodbye to Firefox. This does not happen when I am using Chrome and other browsers.

I have been through all of the suggested steps to deal with these unresponsive script/page issues, and none has worked.

Would appreciate any help on this, but as I say I am about to leave Firefox at this point for Chrome and other browsers.

Thanks in advance...

Gefragt von darobin vor 11 Monaten

Letzte Antwort von FredMcD vor 6 Monaten

  • Archiviert

Some icons are disappearing in websites

hi, whoever reads this. I've noticed a problem recently in some websites where certain elements (e.g. logos and icons) completely disappear and get replaced by strings of… (Lesen Sie mehr)

hi, whoever reads this. I've noticed a problem recently in some websites where certain elements (e.g. logos and icons) completely disappear and get replaced by strings of text, which I'm assuming is the code that is used to create them. Usually, it's just one icon, typically a search or menu icon, but there have been more drastic cases, such as the screenshot of the Encyclopaedia Britannica website that I attached. Notice that many buttons, while still functional, are covered with strange text. One thing I'm suspecting is that I intentionally or inadvertently disabled an element (or something of that sort, sorry for my ignorance in the specificities) ages ago that was supposed to make these work, but I don't remember what I disabled, if I ever did. But other than that, I have no clue what causes this. In Tor, where I don't have an account and never interfered with the setup or settings, everything seems to work just fine; the buttons are right there. Hope someone can be of help.

Gefragt von sif vor 10 Monaten

Letzte Antwort von cor-el vor 10 Monaten

  • Archiviert

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (Lesen Sie mehr)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Gefragt von Kenrick vor 11 Monaten

Letzte Antwort von jscher2000 vor 11 Monaten

  • Archiviert

Is Firefox Crazy? How to fix this mad behavior?

Hello guys crtl + enter will open all websites starting by https! afaik many many many websites don't have installed SSL. So novice users should see "Warning: Potential S… (Lesen Sie mehr)

Hello guys crtl + enter will open all websites starting by https! afaik many many many websites don't have installed SSL. So novice users should see "Warning: Potential Security Risk Ahead" for them all? I do believe Potential Risk is Firefox and its dumb developers who made this stupid change itself! Anyway to fix this? or move away to Chrome? Thanks.

Gefragt von venusmargaritto vor 10 Monaten

Letzte Antwort von cor-el vor 10 Monaten

  • Archiviert

problems connecting to sites

I'm using MacOS Catalina 10.15.7 on an iMac with Firefox 86.0 and have trouble connecting to some sites unless I'm in Privacy Mode. I use Google or DuckDuckGo (preferred)… (Lesen Sie mehr)

I'm using MacOS Catalina 10.15.7 on an iMac with Firefox 86.0 and have trouble connecting to some sites unless I'm in Privacy Mode. I use Google or DuckDuckGo (preferred) as my search engine. When I do connect I have problems if I try to play a video. Example: I can connect to Cnet.com but I can't play any vids unless I reconnect in Privacy Mode. What can I adjust in Firefox to connect an play vids without using Privacy? Thanks, any help if greatly appreciated.

Gefragt von bh5024 vor 10 Monaten

Letzte Antwort von jscher2000 vor 10 Monaten