Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Viewing the UI element names in FF65? Inspector Gone?

Which Developer Tool in FF65 can be used to inspect the names and CSS code for User Interface elements, such as TabsToolbar, PersonalToolbar, etc? Last year, I was able t… (Lesen Sie mehr)

Which Developer Tool in FF65 can be used to inspect the names and CSS code for User Interface elements, such as TabsToolbar, PersonalToolbar, etc?

Last year, I was able to hover the mouse pointer over a UI object (a tab, the address bar, toolbar button, etc) and see the corresponding CSS names. Now, I'm unable to find the correct Inspector.

Please help.

Thanks!

Gefragt von Slouch vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

have tried everything to restore bookmarks but message says there is a conflict with another program using the file

I have tried everything to get the Bookmarks to function but with zero success. nothing works a message came up that the bookmrks could not be displayed because the file… (Lesen Sie mehr)

I have tried everything to get the Bookmarks to function but with zero success. nothing works a message came up that the bookmrks could not be displayed because the file "places.sqlite" was being used by another program. cant add delete or change and nothing appears on the bookmark toolbar.

Gefragt von halltt vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

Why doesn't FF doesn't present user/password dialog in response to 401?

We have an embedded web server which requires authentication for some pages (eg; firmware upload). We can't afford the footprint of SSL. We have been using Digest Authent… (Lesen Sie mehr)

We have an embedded web server which requires authentication for some pages (eg; firmware upload). We can't afford the footprint of SSL. We have been using Digest Authentication. This works for Opera and Chrome.

Wireshark capture available upon request

Gefragt von pcmu vor 1 Jahr

Beantwortet von pcmu vor 1 Jahr

  • Gelöst
  • Archiviert

I am receiving this message A program accessed information from a location sensor or default location FriendlyName=Firefox; ImagePath=C:\Program Files (x86)\Mo

I have received this message three times today. Should I be concerned, and could it be spyware? A program accessed information from a location sensor or default location… (Lesen Sie mehr)

I have received this message three times today. Should I be concerned, and could it be spyware?

A program accessed information from a location sensor or default location

FriendlyName=Firefox; ImagePath=C:\Program Files (x86)\Mozilla Firefox\firefox.exe; PID=4864; Username=bedroom\Johnny Holmes; SID=S-1-5-21-1292634625-3983047633-2814748656-1001

Gefragt von JohnnyBHolmes vor 1 Jahr

Beantwortet von philipp vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox closes itself randomly on page loads

Since the start of Firefox Quantum release, when I returned to Firefox I've had issues with Firefox closing itself randomly on page loads - sometimes it can happen right … (Lesen Sie mehr)

Since the start of Firefox Quantum release, when I returned to Firefox I've had issues with Firefox closing itself randomly on page loads - sometimes it can happen right after I start browser, sometimes once a day, completely random, haven't noticed any patterns.

I've tried to google and look into this forums, I've seen people reporting similar issues (but not lately) and I've tried various fixes suggested here and there, for example:

- Disabling all extensions

- Disabling Hardware Acceleration

- Reseting my profile

- Reinstalling Firefox

- Heck I've even reinstalled my Windows


Not once has the closing triggered crash report.

I don't have any similar issues with any other software on my computer so it must be something Firefox specific. I've monitored my PC resource usage, thought maybe somehow it hogs up all my CPU, RAM or disk and that makes it close - nope, same haeppens even when CPU usage is 20%, RAM 12 of 32GB, disk 0-5% (SSDs) etc.

Honestly I'm out of ideas what to try and if we somebody can't help me find a solution I sadly may have to abandon Firefox once again (which I really would not like to do)

Gefragt von kerts93 vor 1 Jahr

Beantwortet von kerts93 vor 1 Jahr

  • Gelöst
  • Archiviert

Ctrl+E to focus url bar now add "? " before caret. How to fix that?

Exactly as this previous question on Firefox Develop: https://support.mozilla.org/en-US/questions/1248209 I use ctrl+E to go to urlBar most of the times, this "? " appear… (Lesen Sie mehr)

Exactly as this previous question on Firefox Develop: https://support.mozilla.org/en-US/questions/1248209

I use ctrl+E to go to urlBar most of the times, this "? " appearing is really annoying, getting in the way.

Is there anyway to disable this?

Thanks! :)

Gefragt von Focussed vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

aetna login

cant log in to aetna home page , ever since the new update , had to use internet explorer instead , i hate internet explorer , but had no choose but to use it , whats go… (Lesen Sie mehr)

cant log in to aetna home page , ever since the new update , had to use internet explorer instead , i hate internet explorer , but had no choose but to use it , whats going on here , ? see , Oops! Something went wrong

As you were searching around, something about your browser (ie: Chrome, Firefox, IE) made us think you were a bot. Here's a few reasons why this may happen:

  You're using a browser plugin that's stopping JavaScript from running
  You're using a VPN or privacy software often used by attackers
  You're moving through this website at super-human speed

You reached this page when attempting to access https://member.aetna.com/appConfig/login/login.fcc?TYPE=33554433&REALMOID=06-36d8cb4d-4ac1-44c7-b12d-a80fba4b718e&GUID=&SMAUTHREASON=0&METHOD=GET&SMAGENTNAME=-SM-jRs63Nsa3LlO0w8DBRJePrGDb%2fSrW4lCcEp3BCF2N5CYudNJWAZ6IAjtTBQZYxKV&TARGET=-SM-HTTPS%3a%2f%2fmember%2eaetna%2ecom%2fMbrLanding%2fRoutingServlet%3fcreateSession%3dtrue from 172.58.200.6 on 2019-01-31 04:20:45 UTC. Trace: 326a502a-a707-4800-abef-131b8c5a8654 via 91d28a75-6d72-4807-8d85-ca7a0c2c33d0

when i try to Solve additional CAPTCHA , it just repeating the same problem , over and over . any help on this ?

Gefragt von guppy1 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox has experienced a network protocol violation that cannot be repaired.

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many oth… (Lesen Sie mehr)

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many others.

"Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the website owners to inform them of this problem."

I have tried searching out the answer on here and most said to just clear out the cache which is what I did and I am still receiving the error at random times on different sites. I can refresh and the site will load but then if I got to another page of the same website or a different site the error will just appear again. Thanks in advance!

Gefragt von AshiaNicole26 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

secure connection failed

FF 65.0 (64-bit), Windows 10 1803 i have been using Firefox for several years now in the office to access my Exchange management console. i have several add-ons loaded. t… (Lesen Sie mehr)

FF 65.0 (64-bit), Windows 10 1803

i have been using Firefox for several years now in the office to access my Exchange management console. i have several add-ons loaded. the other day, Firefox just stopped working and won't allow me to access my Exchange management console website. i started troubleshooting by removing all add-ons and that worked. but as i enabled the remaining add-ons, again Firefox won't allow me to access my Exchange management console. no matter in what order i re-enable my add-ons. now it has come to the point where i have no add-ons and still won't allow me to access my Exchange management console!

i have at home same Firefox with same add-ons all enabled and i am able to access my management console from the Internet. our SSL certificate is still new from Comodo.

the subject is the error. how does one fix this?

Gefragt von badbanana vor 1 Jahr

Beantwortet von badbanana vor 1 Jahr

  • Gelöst
  • Archiviert

unable to connect to social media and search websites

I'm able to connect to every other website except social media and search engine websites. I can't connect to sites such as facebook.com, twitter.com, google.com, and bin… (Lesen Sie mehr)

I'm able to connect to every other website except social media and search engine websites. I can't connect to sites such as facebook.com, twitter.com, google.com, and bing.com.

Gefragt von craig223c vor 1 Jahr

Beantwortet von craig223c vor 1 Jahr

  • Gelöst
  • Archiviert

Deprecated Preferences Still Show In About:Config

The following preferences were supposedly removed from Firefox some time ago, yet they still appear in my about:config tab (see image)... browser.tabs.autoHide browser.… (Lesen Sie mehr)

The following preferences were supposedly removed from Firefox some time ago, yet they still appear in my about:config tab (see image)...

 browser.tabs.autoHide
 browser.tabs.onTop

One or both of them may be from Classic Theme Restorer, which has long been removed in old FF versions.

Is there a reason they still show up in FF65, and is there a way to remove them since they are no longer valid?

I checked the about:config on a different machine (with newly installed FF65) and these preferences do not exist there.

Thanks!

Gefragt von Slouch vor 1 Jahr

Beantwortet von the-edmeister vor 1 Jahr

  • Gelöst
  • Archiviert

Unable to get tabs below bookmarks in Firefox 65 even with new userChrome.css file in profiles folder as well as in defaul profile folder.

After updating to Firefox 65 the tabs went back to the top. I want tabs below the bookmarks. I have tried placing several new userChrome.css files in both the chrome fol… (Lesen Sie mehr)

After updating to Firefox 65 the tabs went back to the top. I want tabs below the bookmarks. I have tried placing several new userChrome.css files in both the chrome folder located in Profiles and also a chrome folder located in my default profile. Neither seems to do the job.

What am I missing?

The last userChrome.css file is as follows: @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

/* TABS: on bottom */

  1. navigator-toolbox toolbar:not(#nav-bar):not(#toolbar-menubar) {-moz-box-ordinal-group:10}
  2. TabsToolbar {-moz-box-ordinal-group:1000!important}
  1. TabsToolbar {
position: absolute !important;
bottom: 0 !important;
width: 100vw !important;

}

  1. tabbrowser-tabs {
 width: 100vw !important;

}

  1. main-window:not([chromehidden*="toolbar"]) #navigator-toolbox {padding-bottom: var(--tab-min-height) !important;}

/* TABS: height */

root {
--tab-toolbar-navbar-overlap: 0px !important;
--tab-min-height: 27px !important; /* adjust to suit your needs */

}

root #tabbrowser-tabs {
--tab-min-height: 27px !important; /* needs to be the same as above under :root */
--tab-min-width: 80px !important;

}

  1. TabsToolbar {
height: var(--tab-min-height) !important;
margin-bottom: 1px !important;
box-shadow: ThreeDShadow 0 -1px inset, -moz-dialog 0 1px !important;

}

  1. tabbrowser-tabs,
  2. tabbrowser-tabs > .tabbrowser-arrowscrollbox,

.tabbrowser-tabs[positionpinnedtabs] > .tabbrowser-tab[pinned] {

 min-height: var(--tab-min-height) !important;
 max-height: var(--tab-min-height) !important;

}

/* drag space */ .titlebar-spacer[type="pre-tabs"], .titlebar-spacer[type="post-tabs"] {

 width: 40px;

}

/* Override vertical shifts when moving a tab */

  1. navigator-toolbox[movingtab] > #titlebar > #TabsToolbar {
 padding-bottom: unset !important;

}

  1. navigator-toolbox[movingtab] #tabbrowser-tabs {
 padding-bottom: unset !important;
 margin-bottom: unset !important;

}

  1. navigator-toolbox[movingtab] > #nav-bar {
 margin-top: unset !important;

}

Gefragt von oldtraveler vor 1 Jahr

Beantwortet von oldtraveler vor 1 Jahr

  • Gelöst
  • Archiviert

Can't disable session restore

Firefox Quantum 65.0; Windows 10 Pro; Grammarly, OneTab, RES, uBlock Origin since about a week ago firefox always saves the open tabs and opens them after restarting the … (Lesen Sie mehr)

Firefox Quantum 65.0; Windows 10 Pro; Grammarly, OneTab, RES, uBlock Origin

since about a week ago firefox always saves the open tabs and opens them after restarting the browser. It happens automatically and I can't stop firefox from doing so. I want every tab to be closed when I shut down firefox and they shouldn't automatically be reopened.

The box for Session Restore is unchecked and in about:config browser.sessionstore.max_resumed_crashes is set to zero and firefox still automatically restores the sessions

Gefragt von Vulkanodox vor 1 Jahr

Beantwortet von Vulkanodox vor 1 Jahr

  • Gelöst
  • Archiviert

Add-Ons page recognizing wrong Firefox version

I have installed Firefox 65.0 on Debian Stretch following the instructions on this website: https://linuxconfig.org/how-to-install-latest-firefox-browser-on-debian-9-stre… (Lesen Sie mehr)

I have installed Firefox 65.0 on Debian Stretch following the instructions on this website: https://linuxconfig.org/how-to-install-latest-firefox-browser-on-debian-9-stretch-linux. When I execute "firefox --version" on my terminal I get "Mozilla Firefox 65.0", the same which is shown in "Help -> About Firefox".

However, when I try to install some add-ons I get a warning "You're using Firefox 51.0"- it seems to think that I'm still using the old version. Am I? How can I fix it?

Gefragt von linoleum vor 1 Jahr

Beantwortet von James vor 1 Jahr

  • Gelöst
  • Archiviert

Password list missing after upgrade to Firefox 65

I have 2 Pc at home 1 set under Window 7 and after upgrade to firefox is ok all work can visit facebook, google oe even firefox support running smooth 2. set is PC Window… (Lesen Sie mehr)

I have 2 Pc at home 1 set under Window 7 and after upgrade to firefox is ok all work can visit facebook, google oe even firefox support running smooth 2. set is PC Window 10 and after upgrade a few problem occur: 1. Visit website like google, Facebook or even youtube all appear privary error 2. the passsword list is missing where can i retrive all my save password

Gefragt von orion78 vor 1 Jahr

Beantwortet von TyDraniu vor 1 Jahr

  • Gelöst
  • Archiviert

Will importing my Chrome Bookmarks and personal data(especially browsing history) overwrite/delete my current Firefox browsing history or be added to it?

As above - Will importing my Chrome Bookmarks and personal data(especially browsing history) overwrite/delete my current Firefox browsing history or be added to it? … (Lesen Sie mehr)

As above -

Will importing my Chrome Bookmarks and personal data(especially browsing history) overwrite/delete my current Firefox browsing history or be added to it?

Gefragt von Stiophan vor 1 Jahr

Beantwortet von the-edmeister vor 1 Jahr

  • Gelöst
  • Archiviert

64-bit browser is scrubbing out ltpatoken from cookie

when trying to login to a server configured for single sign-on, all works well using a 32-bit browser, the server responds with the ltpatoken and the browser correctly re… (Lesen Sie mehr)

when trying to login to a server configured for single sign-on, all works well using a 32-bit browser, the server responds with the ltpatoken and the browser correctly re-uses the received ltpatoken in it's next requests to the server. BUT when using a 64-bit browser, on the same workstation, connecting to the same server, the browser suddenly scrubbs out the ltpatoken from the cookie which breaks the flow and the user cannot open the web application as blocked on the login prompt.

Has anyone an idea what can cause this strange behavior. My browser settings are standard, I didn't change anything. But could it be that 64-bit has some strickter security setting which makes the browser think the ltpatoken in the cookie isn't correct ? we don't have the security bit set on the token, the domain accompanying the token is correct, so not sure what else to check as all works fine switching to 32-bit browser !

Gefragt von astuer vor 1 Jahr

Beantwortet von astuer vor 1 Jahr