• Gelöst

Expired Certificates

Why do I keep getting this message from my A/V software (Bitdefender): firefox.exe attempted to establish a connection relying on an expired certificate to si1.lunrac.com… (Lesen Sie mehr)

Why do I keep getting this message from my A/V software (Bitdefender): firefox.exe attempted to establish a connection relying on an expired certificate to si1.lunrac.com?

Gefragt von trainerjk vor 5 Tagen

Beantwortet von cor-el vor 4 Tagen

  • Gelöst

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/en… (Lesen Sie mehr)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Gefragt von Seekerkiller vor 4 Tagen

Beantwortet von cor-el vor 4 Tagen

  • Gelöst

how do i pin my selections to recent activity AND ELIMINATE SUGGESTED CRAP

Before I took my computer to a repair facility and had to reinstall Firefox, my recent activity bar had all the websites I use and wanted quick access to along one lovely… (Lesen Sie mehr)

Before I took my computer to a repair facility and had to reinstall Firefox, my recent activity bar had all the websites I use and wanted quick access to along one lovely line. Now I have a bunch of "suggested" crap Firefox must be getting paid for along my recent activity bar. I've never visited these pages and selecting the menu trying to dismiss them doesn't work. How do I eliminate the sponsored sites and get what I want along the recent activity bar?

Gefragt von Michael Crovella vor 5 Tagen

Beantwortet von Dropa vor 4 Tagen

  • Gelöst

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (Lesen Sie mehr)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Gefragt von dan.baldewicz vor 3 Wochen

Beantwortet von cor-el vor 3 Wochen

  • Gelöst

Anyone else lose Dashlane with every Firefox update?

Seems as if Firefox is updating every other day lately. I have Dashlane on my tool bar, and it seems to freeze/disable after every update. When I open Dashlane separate… (Lesen Sie mehr)

Seems as if Firefox is updating every other day lately. I have Dashlane on my tool bar, and it seems to freeze/disable after every update. When I open Dashlane separately in the browser and log in, it congratulates me on installing it on a new device. What is Firefox changing with its updates that makes my computer look different to Dashlane? I cannot find the Dashlane version running but I do have it on automatically update.

Gefragt von shubunkinarts vor 6 Tagen

Beantwortet von shubunkinarts vor 5 Tagen

  • Gelöst

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (Lesen Sie mehr)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Gefragt von Wirxaw vor 5 Tagen

Beantwortet von Wirxaw vor 5 Tagen

  • Gelöst

firefox v.100 does not open links from thunderbird

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thun… (Lesen Sie mehr)

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thunderbird side, as when I set Chromium as default browser the link is opened correctly.

Gefragt von sebqas vor 2 Wochen

Beantwortet von jonzn4SUSE vor 5 Tagen

  • Gelöst

Update to foxfire and logins and passwords are gone and I cannot add them back in

Two day ago the update wiped out my logins and passwords but not bookmarks I added them from google but they do not save I have reinstalled current an past versions but … (Lesen Sie mehr)

Two day ago the update wiped out my logins and passwords but not bookmarks I added them from google but they do not save I have reinstalled current an past versions but it will not hold any logins or passwords in memory

[email removed from public]

Gefragt von jaysea5413 vor 6 Tagen

Beantwortet von cor-el vor 5 Tagen

  • Gelöst

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (Lesen Sie mehr)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Gefragt von Bhanu Magotra vor 1 Woche

Beantwortet von Bhanu Magotra vor 5 Tagen

  • Gelöst

Firefox won't play Audio from Realtec speakers

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps. Tried… (Lesen Sie mehr)

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps.

Tried disabling hardware acceleration, but the issue persists. Firefox up to date. Graphics driver up to date. Windows 10

Edition Windows 10 Home Version 21H2 Installed on ‎8/‎12/‎2021 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0

Gefragt von Magnus_Tsunami vor 6 Tagen

Beantwortet von Dropa vor 5 Tagen

  • Gelöst

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (Lesen Sie mehr)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Gefragt von confidential48 vor 6 Tagen

Beantwortet von Terry vor 6 Tagen

  • Gelöst

Fresh installed firefox overwritten my old sync

Hey everyone. I decided to make a fresh windows install, and when i installed firefox as allways i logged in. Normally when i have logged in on a fresh installation of fi… (Lesen Sie mehr)

Hey everyone.

I decided to make a fresh windows install, and when i installed firefox as allways i logged in.

Normally when i have logged in on a fresh installation of firefox it startes with the sync and getting all my old booksmarks, add-ons, passwords etc. but this time i didn't.

I thought that was weird but didn't pay mind to it, i thought i might have needed some time to sync. After 4 hours nothing has happended yet.

things i have tried:

  • Pressing Sync now under my profile
  • Pressing sync now under settings
  • Going to help - more techinical information - Databasen Places - Confirm integrety

The result was:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 5120KiB + pragma_user_version is 66 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 112348 unique pages + Table moz_origins has 24 records + Table moz_places has 139 records + Table moz_historyvisits has 157 records + Table moz_inputhistory has 1 records + Table moz_bookmarks has 13 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 7 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 15 records + Pages sequentiality: 100 + sqlite_schema: 32KiB (1.9%), 30.1% eff. + moz_origins: 32KiB (1.9%), 2.5% eff. + sqlite_autoindex_moz_origins_1: 32KiB (1.9%), 2.3% eff. + moz_places: 32KiB (1.9%), 93.5% eff. + moz_historyvisits: 32KiB (1.9%), 10.3% eff. + moz_inputhistory: 32KiB (1.9%), 0.1% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (1.9%), 0.1% eff. + moz_bookmarks: 32KiB (1.9%), 2.3% eff. + moz_bookmarks_deleted: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (1.9%), 0% eff. + moz_keywords: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (1.9%), 0% eff. + sqlite_sequence: 32KiB (1.9%), 0.1% eff. + moz_anno_attributes: 32KiB (1.9%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (1.9%), 0.2% eff. + moz_annos: 32KiB (1.9%), 1.9% eff. + moz_items_annos: 32KiB (1.9%), 0% eff. + moz_meta: 32KiB (1.9%), 0.8% eff. + moz_places_metadata: 32KiB (1.9%), 0% eff. + moz_places_metadata_search_queries: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (1.9%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (1.9%), 0% eff. + moz_session_metadata: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (1.9%), 0% eff. + moz_session_to_places: 32KiB (1.9%), 0% eff. + moz_previews_tombstones: 32KiB (1.9%), 0% eff. + sqlite_stat1: 32KiB (1.9%), 2.4% eff. + moz_places_url_hashindex: 32KiB (1.9%), 5.6% eff. + moz_places_hostindex: 32KiB (1.9%), 10% eff. + moz_places_visitcount: 32KiB (1.9%), 3.1% eff. + moz_places_frecencyindex: 32KiB (1.9%), 3.5% eff. + moz_places_lastvisitdateindex: 32KiB (1.9%), 6.3% eff. + moz_places_guid_uniqueindex: 32KiB (1.9%), 8.1% eff. + moz_places_originidindex: 32KiB (1.9%), 3.4% eff. + moz_historyvisits_placedateindex: 32KiB (1.9%), 8.3% eff. + moz_historyvisits_fromindex: 32KiB (1.9%), 3.8% eff. + moz_historyvisits_dateindex: 32KiB (1.9%), 7.3% eff. + moz_bookmarks_itemindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_parentindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_itemlastmodifiedindex: 32KiB (1.9%), 0.7% eff. + moz_bookmarks_dateaddedindex: 32KiB (1.9%), 0.6% eff. + moz_bookmarks_guid_uniqueindex: 32KiB (1.9%), 0.8% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (1.9%), 0% eff. + moz_annos_placeattributeindex: 32KiB (1.9%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (1.9%), 0% eff. > Task: _refreshUI

I have to many things i would like to recover... this have never been an issue before? Do anyone have some tips?

Gefragt von oliver.veile vor 6 Tagen

Beantwortet von Seburo vor 6 Tagen

  • Gelöst

Old themes

Hi there! My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was… (Lesen Sie mehr)

Hi there!

My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was the pink one of the themes you could choose from the "Application menu" (literal translation from German, the system language I'm using). With the new version installed, I somehow cannot find the old themes anymore. I was wondering if there could be any way of using the old themes in the new version? Thank you for your time in reading this request.

Sincerely, Nikola

Gefragt von dj111niko vor 6 Tagen

Beantwortet von Terry vor 6 Tagen

  • Gelöst

firefox slows down- randomly

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 tim… (Lesen Sie mehr)

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 times and it keeps failing.

I have virus protection and I'm running it without firewall. I'm on windows 10.

Thanks for any help.

Marcos

Gefragt von Oblomurg vor 1 Woche

Beantwortet von Oblomurg vor 6 Tagen

  • Gelöst

viewing VTS Videos filmed on my viedo camera

I saved a group of VTS Videos on FireFox several years ago. These were saved automatically as a VOB file by FireFox programme. I cannot open and view the videos. I can … (Lesen Sie mehr)

I saved a group of VTS Videos on FireFox several years ago. These were saved automatically as a VOB file by FireFox programme. I cannot open and view the videos.

I can view a heading VIDEO TS and can download the files.  VTS_20_1 109,879 KB is one of them, saved as a VOB file under the heading "TYPE".

I was on windows 10 and could not open the videos and am now on Windows 11. Can you help please. Thank you Brian Worsfold

Gefragt von orewa.brian1941 vor 6 Tagen

Beantwortet von James vor 6 Tagen

  • Gelöst

Widevine plugin creashes all streaming sites

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I f… (Lesen Sie mehr)

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I found that 'Widevine Content Decryption Module provided by Google Inc' causes this. Disabling widevine allows the tabs to load but then I get a request to enable DRM to play the videos and if I do it just enables widevide again and the tab crashes. I never had this issue before. Is there a different plugin I can use or a way around the DRM request? Widevine version is the latest is updated.

Gefragt von afaam vor 6 Tagen

Beantwortet von cor-el vor 6 Tagen

  • Gelöst

Facebook sound alerts

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on face… (Lesen Sie mehr)

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on facebook. Any settings anywhere I can change?

Gefragt von EyesShiningAngrily vor 6 Tagen

Beantwortet von EyesShiningAngrily vor 6 Tagen

  • Gelöst

How to get Content Types Back in Applications

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like … (Lesen Sie mehr)

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like a Word or Excel document, and it would come up on my screen. Now Firefox asks me to Save them. I don't want to automatically save files without first looking at them. How can I get those file types in the Application list again?

I have attached a pic of the file types I have left to chose from. There used to be a lot more. How can I get back all the missing choices I have had there for years?

Gefragt von mishasarkpetsitting vor 2 Monaten

Beantwortet von jscher2000 - Support Volunteer vor 2 Monaten