• Gelöst

All icons are monochrome

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting th… (Lesen Sie mehr)

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting the browser, going in incognito tabs, and nothing has worked. I can't figure out for the life of me what this extension did to break Firefox.

Gefragt von Aidan vor 1 Tag

Beantwortet von Aidan vor 1 Tag

  • Gelöst

bookmarks gone after doing a factory reset on my Macbook despite signing into same Mozilla profile

Hiya good citizens of the internet 👋 Please help me recover my bookmarks 🥺 I've gone through every single support article on this topic and tried everything suggested … (Lesen Sie mehr)

Hiya good citizens of the internet 👋

Please help me recover my bookmarks 🥺

I've gone through every single support article on this topic and tried everything suggested and still no luck. This is my hail mary.

How I got here I needed to do a full wipe and reinstal of my macOS; this was conducted with the help of the Genuis bar. Upon reinstalling Firefox, I signed into my account and my bookmarks are all gone, records of them empty.

I should also note that nothing else ported over. No passwords, no browser extensions. Nada. The passowrds and extensions aren't a big deal. I use a 3rd-party password manager and can easily re-download the handful of extensions/widgets. But I heavily relied on bookmarks for both frequently visited sites and ones rarely-used which I knew were important for future reference. And I cannot remember 80% of them...

What else I've tried other than what's suggested in help article:

  • Because I did not check to confirm which Firefox profile I've been signed into for ages and ages before doing the reset, I thought maybe I had just signed into the wrong one. I proceeded to try every other email address I have, including two from my old workplace. None of the other 5 emails had profiles created. I know this because it prompted the sign up userflow; create a password, etc.
  • But I also know for a fact that the bookmarks were saved as part of a profile because I used the profile sync feature to auto-port all my bookmarks when I first got this Macbook a year and a bit ago.
  • The folders where bookmark backup info is stored locally are empty... Clearly, it wasn't stored in my icloud documents (that's on me for not double-checking)
  • I checked my other device (mobile phone) to see if I had firefox downloaded and was signed into the same account as the original, with the bookmarks still visible. Of course I didn't. I only use Safari on my phone 😭

""Grasping at straws: the only other things I can think of""

  • Is there some way of linking my MAC address with my IP address and using those to triangulate the correct profile?
  • Because my computer got wiped and nothing is saved locally, my only hope is that my bookmarks are floating around the ether. If so, I just need to figure out how to find them.

Any and all help/suggestions are massively appreciated!!

Thanks in advance,

Lauren

Gefragt von Lauren G vor 2 Tagen

Beantwortet von jonzn4SUSE vor 2 Tagen

  • Gelöst

ABC.com Videos don't play

Hello, I have no problem playing videos from any site except for abc.com. For months now these videos just don't play. I've tried removing my ad blockers, cleared the ca… (Lesen Sie mehr)

Hello,

I have no problem playing videos from any site except for abc.com. For months now these videos just don't play. I've tried removing my ad blockers, cleared the cache & cookies. Still nothing. Until recently this was not a problem. Now I have to resort to using a different browser to watch these videos. It's only when I use FF that I have this problem.

Please help!

Thanks, Andre'a

Gefragt von DreaSpirit vor 2 Tagen

Beantwortet von jonzn4SUSE vor 1 Tag

modify shortcuts on the opening page?

I would like to "manage" the shortcuts as they appear on my opening page. I don't know if it's possible. I find the current icons boring and not quickly informative. I… (Lesen Sie mehr)

I would like to "manage" the shortcuts as they appear on my opening page. I don't know if it's possible.

I find the current icons boring and not quickly informative. I'd like, for example, to Alphabetize them, and to not show some of them without actually removing them from my bookmarks list.

Can anyone assist?

Gefragt von Joel Hencken vor 1 Tag

Letzte Antwort von cor-el vor 1 Tag

  • Gelöst

Delete Accuweather

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's … (Lesen Sie mehr)

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's post 9 months ago. However, none of those things worked. There is no "Tools" option in the menu and I unchecked and blocked every item on the "Page Info" tab under the "Permissions" header. Zero result.

The Accuweather feed shows up in the upper left corner of the computer screen and does not have a "dismiss" option. I did notice that it has some entries in about:config. Is the solution to be found there?

Gefragt von opsec789 vor 1 Tag

Beantwortet von cor-el vor 1 Tag

Html entity converted to unicode in firefox

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced bu… (Lesen Sie mehr)

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced but the &shy; is converted to \uad. This \uad is not rendering properly in Firefox. I saw this \uad in inspect edit. Team, Can you please help on this issue?

Please suggest some other solution for this issue.

Gefragt von Raghul Tlv vor 1 Tag

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (Lesen Sie mehr)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Gefragt von settingsaver vor 4 Tagen

Letzte Antwort von settingsaver vor 1 Tag

Express VPN Extension Faulty

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. O… (Lesen Sie mehr)

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. On installation it auto checks the green checked box with the EXVPN logo (badge) everything as it should be so when you go into EXVPN Badge into settings and check the start up every time broswer starts it still will not run automatically. I enabled PBM in the installation of the extension. I also cant contact EXVPN via chat box in PBM mode but will now do so in FF.

I also use chrome and this runs like a dream in it - open and the badge is checked contact EXVPN no issues. I had to use chrome to get help from EXVPN techs for about 7hrs of their time and they like me are putting this onto your latest update.

I run Win 10 fully updated the latest version of EXVPN and the latest with FF.

I have uninstalled FF cleared caches and cleared reg edits then reinstalled - No difference.

As this is a public forum within FF and apparently its the only way to get help with this i've been forced to come this way even after contacting Mozilla for help ( utter BS in my opinion),

As this is a potential security risk ill be a bit doubious of those rushing to offer help why wouldnt you be when you have to go through this crap to get a fix.

Gefragt von boo38jobs vor 1 Tag

Firefox Browser Download has failed

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the brows… (Lesen Sie mehr)

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the browser, I have started it in safe mode. In other browsers the download works as usual, but not in Firefox. I have also reset my network settings, both on the computer and on the router, nothing seems to help. DNS does not work either.

Kind regards, Kevin

Gefragt von kaufmannkevin16 vor 1 Tag

Firefox for 2 accounts

I have Firefox on 2 computers. One is for my wife. On her computer Firefox defaults to all my settings, including passwords and logins. When she tries to log into her acc… (Lesen Sie mehr)

I have Firefox on 2 computers. One is for my wife. On her computer Firefox defaults to all my settings, including passwords and logins. When she tries to log into her accounts, like CC and banking, everything defaults back to my settings.

How can I set up Firefox on her computer with only her settings?

Gefragt von khablow vor 3 Tagen

Letzte Antwort von cor-el vor 2 Tagen

I cannot use IDM 6.42 build 15 on firefox

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, in… (Lesen Sie mehr)

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, integration module 6.42.15 is available but Firefox seems forgetting about it. Here is the link for info about IDM https://www.internetdownloadmanager.com/news.html Can you please fix this so that I can continue using Firefox?

Gefragt von John Mactavish vor 1 Tag

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (Lesen Sie mehr)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Gefragt von doppelwhopper vor 3 Tagen

Letzte Antwort von doppelwhopper vor 1 Tag

Firefox slowing system because a site is opening tabs that can only be seen in task manager

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been … (Lesen Sie mehr)

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been happening before as when closing Firefox and watching Task Manger there always seemed to be a lot more app lines than tabs open.

It happened again today with just a few tabs open so I was able to detect the real culprit. https://www.sharecast.com/

I have popups blocked in settings with a few exceptions ( does not include the site that I have found is causing issues) Example:

I had 15 tabs open. Opened a new tab for the above site. In no time at all Task Manger is showing 23 then jumped to 36.

the tab(s) can increase the firefox total memory used from .8GB to 2.6GB. CPU .7% to 70%+

I am sure this is not the only site doing this.

So my question: Is there a setting that will stop this happening whilst still using the site? Just tested using Edge and the same happens. Might just have to refrain from using the site. Thanks Peter

Gefragt von pbriscall vor 1 Tag