Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

I use Bell Canada Web Mail - about every ten days it shuts down and I think the problem is with Firefox

My e-mail works fine for about 7 to 10 days, then I can't send e-mail although I can receive it. It seems to occur when I attempt to open Firefox and I see a box that say… (Lesen Sie mehr)

My e-mail works fine for about 7 to 10 days, then I can't send e-mail although I can receive it. It seems to occur when I attempt to open Firefox and I see a box that says It is necessary to close Firefox or cancel. No matter which one I chose, it doesn't help. If I shut my computer down for a day, it works works when I re-boot. I can receive e-mail as I mentioned but I can't sent it during this period. When I send an e-mail, the message I receive is as follows:

Error Wrong or missing login data to access mail transport server mtavip. Please check associated account's settings/credentials.

Gefragt von magie21 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

All of a sudden cannot run videos in Firefox but run in Edge

Just recently (late Feb 2019) all videos stopped running - they start for a second or two and then freeze - they appear to be in a run mode but there is no movement - app… (Lesen Sie mehr)

Just recently (late Feb 2019) all videos stopped running - they start for a second or two and then freeze - they appear to be in a run mode but there is no movement - applies to videos on MSN, Facebook, and other apps - just started happening - they did work right after 1809 update occurred - Edge has no problem - downloaded videos have no problem (usually MP4 format) - tried all offered solutions to no avail.

Gefragt von Techproblem vor 1 Jahr

Beantwortet von Techproblem vor 1 Jahr

  • Gelöst
  • Archiviert

I am stuck using v 64.0.2, Firefox 65 is unuseable.

FireFox ver 64 works flawlessly, but v 65 will not run on my machine no matter what I have tried! Symptoms with v65: Intermittently does not start, hit icon again then lo… (Lesen Sie mehr)

FireFox ver 64 works flawlessly, but v 65 will not run on my machine no matter what I have tried!

Symptoms with v65:

Intermittently does not start, hit icon again then loads but doesn't connect. Very slow when it loads. firefox.exe does not unload from memory, has to be shut in task manager

What I have tried so far;

FireFox refresh. unstall / reinstall uninstall uBlock Origin sfc /scannowall uninstall Avast uninstall VPN Delete all firefox files on system disk + delete all registry entries then reinstall. Install from full version .exe Removed VPN (Private Internet Access) Updated Windows and any and all drivers.

What am I missing ?

TIA, George...


Windows 7 Pro MB: Asus P8Z77-V LK - Z77, Intel Ivy Bridge Intel i7-3770K @ 4.3Ghz Corsair Hydro Series High Performance Liquid CPU Cooler H60 32GB (DDR3-1600 DDR3 SDRAM) NVIDIA GeForce GTX 980 Ti 6GB

Gefragt von George vor 1 Jahr

Beantwortet von George vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox often opening links or tabs as blanks

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open bu… (Lesen Sie mehr)

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open but be blank and not usable. What I mean is if I copy and paste link address into that blank tab it is unresponsive. When it opens a blank link it will show the full and correct link in header but no load.

I did read at least one other person had a similar problem. A reset worked for them. I first tried going into safe mode to see if any extensions etc might be the culprit. Problem happened in safe mode. So then I did try the reset. Unfortunately, the problem still happens. One other idea given was to turn off hardware acceleration, which I've done. Didn't help though.

The problem is only with firefox. Chrome works and handles links/tabs fine. Even so I ran antivirus and antimalware softwares just in case. Dead end.

I'm using 64 bit version of Windows 7.

Gefragt von tbradygoat vor 1 Jahr

Beantwortet von tbradygoat vor 1 Jahr

  • Gelöst
  • Archiviert

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (Lesen Sie mehr)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Gefragt von sortmyit vor 1 Jahr

Beantwortet von sortmyit vor 1 Jahr