Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Archiviert

Update fails and Embedded Youtube videos doesn't load

Problem 1: All update (beta, RC) fails in my computer. After download, when I click in apply button, Firefox closes and a process "firefox.exe"starts with (~2.800 kB) and… (Lesen Sie mehr)

Problem 1: All update (beta, RC) fails in my computer. After download, when I click in apply button, Firefox closes and a process "firefox.exe"starts with (~2.800 kB) and nothing happens. Every time and every versions in my 2 computers (Vista and Seven). It occurs since ~10 version (9, 10, 11... i don't remember.

When I download the exe from Mozilla, the update works.

Problem 2: Since the ~10 version or flash version, mostly embedded youtube videos doesn't load in firefox (in all pcs again). In youtube site it works, but embedded only shows a black square. In Google Reader it occurs all the time.

Gefragt von mmm4b9a6 vor 7 Jahren

Letzte Antwort von cor-el vor 7 Jahren

  • Archiviert

i can not change setting of history in privacy tab page of options. after i click ok , they return to their default!

in option , privacy page , when i choose history setting to "use special setting" and click ok , next time when i open options i see they are returned to their default au… (Lesen Sie mehr)

in option , privacy page , when i choose history setting to "use special setting" and click ok , next time when i open options i see they are returned to their default automatically " always remember history". it was good at beginning , but i dont know why it changes like this!

Gefragt von alirezap vor 7 Jahren

Letzte Antwort von cor-el vor 7 Jahren

  • Archiviert

How do I update my plug-ins, as prompted?

In installing Foxfire for the first time, I was prompted to update my plug-ins. When I click on "update," I get a window asking if I want to save this file. I click to sa… (Lesen Sie mehr)

In installing Foxfire for the first time, I was prompted to update my plug-ins. When I click on "update," I get a window asking if I want to save this file. I click to save, then I get the original screen with the same plug-in and others still listed as needing to be updated. I seem to be going in circles here. What am I missing?

Gefragt von jcmurray vor 7 Jahren

Letzte Antwort von John99 vor 7 Jahren

  • Archiviert

Firefox 14.0 - 16.0 won't load router setup page correctly

Ever since Firefox updated to 14.0 all I get is the following when I enter 192.168.1.1 in the address bar. 200 OK Server: Rapid Logic/1.1 MIME-version: 1.0 Date: Mon Ja… (Lesen Sie mehr)

Ever since Firefox updated to 14.0 all I get is the following when I enter 192.168.1.1 in the address bar.

200 OK
Server: Rapid Logic/1.1
MIME-version: 1.0
Date: Mon Jan  5 04:38:13 1970 GMT
ETag: "01234567"
Content-Type: text/html
Transfer-Encoding: chunked

17
<HTML>
<HEAD>
<TITLE>
14
WireSpeed NAT Router
73
</TITLE>

<META http-equiv="PRAGMA" content="NO-CACHE"></META>

</HEAD>

<script language="JavaScript">
if("
1
0
369
" == 1)
{
   location.replace("advstat.htm");
}

var contentPage = "indexView.htm";
var wizRunning = 0;
var profileCount = 0;

function ReloadViewPage()
{
    if(parseInt(wizRunning) == 0)
    {
	    window.view_frame.location.href = contentPage;
    }
}
function ReloadHiddenPage()
{
    if(parseInt(wizRunning) == 0)
    {
	    window.hidden_frame.location.href = "indexHidden.htm";
    }
}
<!-- to fix Netscape 4.X bug when a page is resized containing dynamic content -->
if (document.layers)
{
    origWidth = window.innerWidth
	origHeight = window.innerHeight
}

function resizeFix()
{
	if(document.layers)
	 {
	   if(window.innerWidth != origWidth || window.innerHeight != origHeight)
	     {
	      window.view_frame.location.reload();
		 }
	}
}

var DSLState = "DOWN";
var loadedVisible = false;
var PPPState = new Array(
1
"
1
2
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
21
0);
var PPPErrorMsg = new Array(
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1E
"");
var connectingCnIndex = 
1
0
3E
;
var timeoutId;
var startTimeout = "0";
var DHCPCStatus = 
1
0
111
;
</SCRIPT>

<FRAMESET ROWS="*,0" border=0 onResize="resizeFix();">
   <FRAME SRC="indexView.htm" name="view_frame">
   <FRAME SRC="indexHidden.htm" name="hidden_frame" scrolling="no" noresize>
</FRAMESET>

<!-- Copyright (c)1999 - 2002 Westell, Inc. -->
</HTML>

0

The first thing I tried was clearing the cache and the cookies but that didn't help

Gefragt von Xeromem.brown vor 7 Jahren

Letzte Antwort von cor-el vor 7 Jahren

  • Archiviert

firefox 16.0 and the last 15.0.1 I had issues with yahoo mail page turning fuzzy and an error message firefox is unresponsive. Page froze up and could not close

I signed into yahoo mail okay. what happens is after I open my mail the past two days all of a sudden the page would get fuzzy and I couldn't read anything or it would tu… (Lesen Sie mehr)

I signed into yahoo mail okay. what happens is after I open my mail the past two days all of a sudden the page would get fuzzy and I couldn't read anything or it would turn white. This never happened before and I looked at the top of the browser and it said mozilla firefox is unresponsive. I tried signing out and nothing worked. I tried minimizing the page and closing it manually and it would not let me. I tried deleting cookies and what happened it that the temporary files kept deleting for about five minutes. it was very upsetting. I have no idea what is causing this. Even when I went to control panel-internet options-delete cookies it sometimes went unresponsive. that's a first. any advise is helpful

Gefragt von snickers547 vor 7 Jahren

Letzte Antwort von jscher2000 vor 7 Jahren

  • Archiviert

I wanted to update my GlobalMojo internet browser, and downloaded the latest Firefox instead? Is there a way to just update my GlobalMojo?

I was noticing that a lot of features (e.g. StumbleUpon) were not working on my GlobalMojo internet browser because I apparently did not have the latest version. The best… (Lesen Sie mehr)

I was noticing that a lot of features (e.g. StumbleUpon) were not working on my GlobalMojo internet browser because I apparently did not have the latest version. The best version I could find was the latest model of Firefox, which I downloaded, but I'm not sure if this was the right move. I like the Firefox platform, but for GlobalMojo, and wanted to stick with Mojo. Is there a way to update that existing browser instead of switching to plain Firefox?

Gefragt von angel_cakes08 vor 7 Jahren

Letzte Antwort von michellethai vor 7 Jahren

  • Archiviert

When I'm playing gladiatus (an online mmorpg game) I have to drag some stuff to my invertory. But when im trying to drag it doesnt work using 16.0, IE works

So im playing an online game and for getting my stuff i have to drag them to my inventory. But when im on the stuff its the normal cursor, but when i try to drag it chang… (Lesen Sie mehr)

So im playing an online game and for getting my stuff i have to drag them to my inventory. But when im on the stuff its the normal cursor, but when i try to drag it change into a disable cursor. And when i release the mouse click it returns to is normal cursor. My brother is playing the same game and using the same firefox etc like me, and it works

Gefragt von tommeke19 vor 7 Jahren

Letzte Antwort von user693271 vor 7 Jahren

  • Archiviert

Does FireFox v 16 for Mac OS X have security vulnerabilities?

As I was reading http://www.thestar.com/living/technology/article/1269312--new-version-of-firefox-pulled-over-security-flaw my Firefox updated from v 15 to v 16 on my Mac… (Lesen Sie mehr)

As I was reading http://www.thestar.com/living/technology/article/1269312--new-version-of-firefox-pulled-over-security-flaw my Firefox updated from v 15 to v 16 on my Mac. Should I be downgrading? BTW, I don't understand why it would be upgrading today if FF 16 was removed yesterday.

Gefragt von JoeMurray vor 7 Jahren

Letzte Antwort von ideato vor 7 Jahren

  • Archiviert

Secunia still pushing out FF 16.0

FF16.0 has been withdrawn because of a serious vulnerability. But, saw this story on the BBC website http://www.bbc.co.uk/news/technology-19909106 In it a Mozilla spokes… (Lesen Sie mehr)

FF16.0 has been withdrawn because of a serious vulnerability. But, saw this story on the BBC website http://www.bbc.co.uk/news/technology-19909106

In it a Mozilla spokesman says "He added that no users had been upgraded automatically to the new version." which is not exactly true.

Anyone who uses Secunia PSI 2.0 (and maybe 3.0) is STILL being automatically upgraded to version 16.0

The default setting in Secunia PSI is for it to be updated automatically, so people are being given the faulty version as Secunia do not yet have the repaired and tested newer version. (Has that been released yet?)

Ubuntu users were also given the updated faulty version but I don't know of any way to roll back to v15.0.1 in Ubuntu 12,04

Gefragt von MikeP_UK vor 7 Jahren

Letzte Antwort von jscher2000 vor 7 Jahren

  • Archiviert

I just updated to firefox 16.0 and lost my IE favorites. NOT BOOKMARKS! FAVORITES! And I want it back!

What more detail could u need??? Everytime I update, something goes wrong and Im sick of it! I want my IE favorites back now. Period! Im about to give up on firefox. Seri… (Lesen Sie mehr)

What more detail could u need??? Everytime I update, something goes wrong and Im sick of it! I want my IE favorites back now. Period! Im about to give up on firefox. Seriously!

Gefragt von lilmamakim vor 7 Jahren

Letzte Antwort von papasib vor 7 Jahren