Grandid.com is blocking me from accecing my google accounts by rederecting me to grandid.com.

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com … (Lesen Sie mehr)

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com which is the website my school uses to log in to school accounts. This is my home cumputer so i am not intrestend in that and would like to completly block grandid.com from ever redirecting me. It's blocking me from logging into my accounts and using these services.

I've cleared my cache and cookies and even tried blocking grandid.com with extensions, but nothing is working. This is really frustrating and messing up my ability to check my emails and use Google Earth.

Can you please help me fix this?

Gefragt von when cent vor 6 Tagen

Html entity converted to unicode in firefox

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced bu… (Lesen Sie mehr)

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced but the &shy; is converted to \uad. This \uad is not rendering properly in Firefox. I saw this \uad in inspect edit. Team, Can you please help on this issue?

Please suggest some other solution for this issue.

Gefragt von Raghul Tlv vor 6 Tagen

firefox newpage issue

https://newtab.firefoxchina.cn/newtab/as/activity-stream.html As shown in the picture, users should be able to change tabs freely on this page. But this caused some prob… (Lesen Sie mehr)

https://newtab.firefoxchina.cn/newtab/as/activity-stream.html

As shown in the picture, users should be able to change tabs freely on this page. But this caused some problems on my browser. These white tabs cannot be edited, moved or removed by me.

My first two tabs are always blank (even if I try to change it and add a valid URL to it) and other tabs can be changed normally.

When I tried to move a changed normal tab to the first one, I found that my changed tabs became blank and they could not be changed back to normal.

This is very annoying for me. Please help me fix this problem

Gefragt von Jeff liang vor 6 Tagen

My passwords missing since your updates

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I s… (Lesen Sie mehr)

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I signed in, all my passwords I had been syncing are gone. I been using firefox for a very long time with my passwords saved. Almost when you guys first release. Already tried your forums and steps, that's not helping to get back my sync passwords. I have always relied on you guys for my passwords for years. Please help me.

Gefragt von Nikey vor 6 Tagen

connected devices

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices,… (Lesen Sie mehr)

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices, there is only 1 ipad listed. This is very confusing as i used to have 2 ipads but gave one to a friend whom i no longer speak with. i have no idea if the tab i am sending is going to that ipad or my ipad so i have to send to both. how do i correct 'send tab to device' so it only shows the ipad that i am signed in on?

Gefragt von jkhcast vor 6 Tagen

CSS - device-width breakage

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affec… (Lesen Sie mehr)

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affect the body tag.

Gefragt von aravind zoho vor 6 Tagen

all of these questions & answers are old. Ok with Google but most of my info is on Mozilla Firefox. Whenever I sign on in the last 2 days rolling popups warning of System Alert, Virus Attack, etc with via information starting in pwq or cqb.

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages. not happening in google How do I up… (Lesen Sie mehr)

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages.

not happening in google How do I update Firefox &/ or make these stop. Firefox was updating every time I went to a website but has not done that in a while

I try to print screen to show you but the warnings are in black The print screen goes behind it.

Gefragt von mwcrow vor 6 Tagen

Mozilla Firefox issue

I have an issue with firefox.If I click the tab ,it should move to next field.when I click up /down arrow in drop down field ,it is moving to next field without clicking … (Lesen Sie mehr)

I have an issue with firefox.If I click the tab ,it should move to next field.when I click up /down arrow in drop down field ,it is moving to next field without clicking the tab itself..it's happening only in Firefox ,If I try in other browsers like chrome ,IE it works. Is this issue related to extension or browser version or should correct it in javascript code.what should I do??

Gefragt von anu0shree vor 6 Tagen

Subject: Issues with Axios Requests and Extended Timeouts in Firefox 128

Hi everyone, Since updating to Firefox 128, I've encountered problems with my Axios requests that have extended timeouts. These requests used to work perfectly fine in p… (Lesen Sie mehr)

Hi everyone,

Since updating to Firefox 128, I've encountered problems with my Axios requests that have extended timeouts. These requests used to work perfectly fine in previous versions of Firefox, but now they consistently fail sending status code = 0. I suspect there may have been some breaking changes in the latest update that could be affecting the way Axios handles timeouts.

Has anyone else experienced similar issues with Axios requests in Firefox 128? Are there any known breaking changes in this version that could be related to this problem? If so, is there a known solution or workaround to resolve this issue?

Thank you for your help!

---

This should provide enough context for the community to understand your problem and provide relevant assistance.

Gefragt von Vismar Fernández Santana vor 6 Tagen

Firefox slowing system because a site is opening tabs that can only be seen in task manager

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been … (Lesen Sie mehr)

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been happening before as when closing Firefox and watching Task Manger there always seemed to be a lot more app lines than tabs open.

It happened again today with just a few tabs open so I was able to detect the real culprit. https://www.sharecast.com/

I have popups blocked in settings with a few exceptions ( does not include the site that I have found is causing issues) Example:

I had 15 tabs open. Opened a new tab for the above site. In no time at all Task Manger is showing 23 then jumped to 36.

the tab(s) can increase the firefox total memory used from .8GB to 2.6GB. CPU .7% to 70%+

I am sure this is not the only site doing this.

So my question: Is there a setting that will stop this happening whilst still using the site? Just tested using Edge and the same happens. Might just have to refrain from using the site. Thanks Peter

Gefragt von pbriscall vor 6 Tagen

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (Lesen Sie mehr)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Gefragt von doppelwhopper vor 1 Woche

Letzte Antwort von doppelwhopper vor 6 Tagen

I cannot use IDM 6.42 build 15 on firefox

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, in… (Lesen Sie mehr)

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, integration module 6.42.15 is available but Firefox seems forgetting about it. Here is the link for info about IDM https://www.internetdownloadmanager.com/news.html Can you please fix this so that I can continue using Firefox?

Gefragt von John Mactavish vor 6 Tagen

Start automatically with windows NAG

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot. It only appeared a couple of times so far, but I'… (Lesen Sie mehr)

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot.

It only appeared a couple of times so far, but I'd still like to know if there a setting to prevent this nag from ever appearing again?

Gefragt von tn vor 6 Tagen

Express VPN Extension Faulty

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. O… (Lesen Sie mehr)

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. On installation it auto checks the green checked box with the EXVPN logo (badge) everything as it should be so when you go into EXVPN Badge into settings and check the start up every time broswer starts it still will not run automatically. I enabled PBM in the installation of the extension. I also cant contact EXVPN via chat box in PBM mode but will now do so in FF.

I also use chrome and this runs like a dream in it - open and the badge is checked contact EXVPN no issues. I had to use chrome to get help from EXVPN techs for about 7hrs of their time and they like me are putting this onto your latest update.

I run Win 10 fully updated the latest version of EXVPN and the latest with FF.

I have uninstalled FF cleared caches and cleared reg edits then reinstalled - No difference.

As this is a public forum within FF and apparently its the only way to get help with this i've been forced to come this way even after contacting Mozilla for help ( utter BS in my opinion),

As this is a potential security risk ill be a bit doubious of those rushing to offer help why wouldnt you be when you have to go through this crap to get a fix.

Gefragt von boo38jobs vor 6 Tagen

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (Lesen Sie mehr)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Gefragt von settingsaver vor 1 Woche

Letzte Antwort von settingsaver vor 6 Tagen