Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Archiviert

OSS support removed.

I updated to Firefox 22 on FreeBSD this morning, only to find that OSS support has been removed. This leaves non-Linux users with very little option in the way of sound. … (Lesen Sie mehr)

I updated to Firefox 22 on FreeBSD this morning, only to find that OSS support has been removed. This leaves non-Linux users with very little option in the way of sound. ALSA is a Linux thing and Pulseaudio is a complete mess. We have our own native sound subsystem (a fork of OSS) that has worked perfectly up until now. I can't consider Firefox to be a native application anymore if I have to install lots of Linux sound stuff that I -really- don't want on my system. If I wanted Linux, I'd run Linux. I don't - I run FreeBSD. Is there any way to get this support re-added? Even though the userbase is small, I'd still like to use Firefox on my OS of choice, instead of having to switch because of this decision to remove OSS support.

Gefragt von fbsdoss vor 7 Jahren

Letzte Antwort von kbrosnan vor 7 Jahren

  • Archiviert

How can I get my FRAMESET page, which loads blank frames in Firefox 22.0 but works in IE7, to work in Firefox?

This is my current page, which works in IE 7: < HTML>< HEAD>< TITLE>My Calendar of Events< /TITLE> < base href="C:\Calendar\2013\"></HEAD… (Lesen Sie mehr)

This is my current page, which works in IE 7:

< HTML>< HEAD>< TITLE>My Calendar of Events< /TITLE>
< base href="C:\Calendar\2013\"></HEAD >
< FRAMESET BORDER=5 ROWS="60, *" >
< FRAME NAME="navigate" SRC="navigate.html" SCROLLING="NO" MARGINWIDTH=0 MARGINHEIGHT=0 NORESIZE >
< FRAME NAME="content" SRC="load.html" SCROLLING="AUTO" MARGINWIDTH=5 MARGINHEIGHT=0> < /FRAMESET >< /HTML>

I later added the followinging lines, the 2nd in the <head> section (to no avail):

< !DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd" >

< meta http-equiv="Content-Type" content="text/html; charset=utf-8" >

The frames seem to load in Firefox 22.0, as I can see the border, but no content is displayed. I CAN get the content to display in Firefox if I open the frames manually, either by typing in the addresses or dropping the pages into a window so it 'must' be the FRAMESET page. Any help will be greatly appreciated.

Gefragt von wolfman_tony vor 7 Jahren

Letzte Antwort von wolfman_tony vor 7 Jahren

  • Gesperrt
  • Archiviert

Conflict between Adobe Acrobat and Adobe Reader and how I fixed it

For the past 5 years, I have owned Adobe Acrobat version 9, and recently installed Adobe Reader as well (version 10.7). I was previously able to set up Firefox to use Acr… (Lesen Sie mehr)

For the past 5 years, I have owned Adobe Acrobat version 9, and recently installed Adobe Reader as well (version 10.7). I was previously able to set up Firefox to use Acrobat to display PDF files in the browser without downloading them, but I recently noticed that this was no longer the case. Instead, every PDF file I tried to view was being downloaded instead. I came here to find a solution, and discovered that many other people are having similar problems. I followed the instructions given here (https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-without-downloading-them), but found that they were actually UNhelpful. They tell you to turn off the Firefox PDF viewer by editing about:config to disable the file pdfs.js, which is the native Firefox PDF viewer-- but that will cause the PDF file type to disappear from the Tools/Options dialog, so you can't assign it to another program (whether Adobe or anything else). This makes it impossible to assign the Adobe plugin to open PDF files. I did figure out a solution on my own, and wanted to post it here to help other users with the same problem.

I ultimately learned, through trial and error and a lot of research both here and on Adobe's website, that the root cause of my problem was a conflict in Firefox between Acrobat and Reader. I was able to solve it by upgrading Acrobat, getting rid of Reader and enabling the Firefox PDF viewer so that I could assign the PDF file type to the Acrobat plugin within Firefox. Here are the details of my problem and how I solved it:

1. Acrobat and Reader conflict with each other in Firefox, but this isn't totally Firefox's fault. It's mostly Adobe's fault, and they pretty much admit it. Specifically, they say that Acrobat and Reader can't coexist on the same machine unless both are version 10 or higher. They tell you to upgrade to solve the problem--but I can't afford to pay for a new version of Acrobat. If you have to keep Acrobat 9.x, Adobe says the lowest version of Reader that will work with it is Reader 11. I couldn't upgrade to this because I have Vista, and Adobe hasn't issued Reader 11 for Vista (and doesn't plan to). I did cheat and download the Win 7 version of Reader 11, but it didn't help.

2. If you have both Acrobat and Reader, you can choose a setting in Reader to make it the default PDF handler--but Firefox ignores this information and defaults to Acrobat no matter what. (This is the part we can blame Firefox for.) If you have a version of Acrobat which is below 9.5.5, Firefox actually blocks it as a security risk, so the plugin won't work at all, regardless of version number. That's why PDFs are being downloaded through your standalone program instead of being displayed in the browser. If you want to view PDFs in Firefox and keep Acrobat on your computer, you MUST upgrade Acrobat to version 9.5.5 or above.

3. Unless you can upgrade Acrobat to at least 10.x, GET RID OF READER. As long as you can access Acrobat 9.5.5, it will work fine in Firefox and there's no need for Reader. I never used to have Reader myself, only Acrobat, but it must have been downloaded automatically when Acrobat was blocked by Firefox (which I didn't even realize).

4. IF YOU NEED TO UPGRADE ACROBAT 9.X TO 9.5.5, YOUR LAST CHANCE IS TODAY--6/26/13. Adobe has announced that today is the "end of life" for the Acrobat 9.x platform, and all support and upgrades will cease after today.

When I searched for updates by going to Adobe's website, it told me there were none available--but when I checked for them FROM THE ACROBAT PROGRAM ITSELF (Help/Check for updates), I was offered a 300 MB upgrade that took me all the way from version 9.0 to 9.5.5 in one step. (It did take a very long time to download and install.)

5. Once you have Acrobat 9.5.5, this is how to enable it in Firefox:

a. INSIDE ACROBAT, set your preference for "Internet" to "view PDF files in browser." Close Acrobat. Close Firefox if it's already open.

b. Reopen Firefox. Check Tools/Add-Ons/Plugins to make sure the Acrobat plugin is there. Enable it if disabled. Close Firefox.

If the plugin isn't there at all, repair your Acrobat installation through Control Panel. Then return to Firefox and enable it. Close Firefox.

c. Reopen Firefox again. Go to Tools/Options and check the list of file types. For the names that contain "Adobe" and "Acrobat," Acrobat should be set as the default program to open them. Select it from the drop-down list if it's not. Continue to scroll through the alphabetical list--you should see another entry called Portable Document Format. If it's there, the default will be "preview in Firefox." You should be able to change this to "Acrobat (in Firefox)" using the drop-down menu. Do NOT pick the option that says "Acrobat"--this is the standalone program and will cause your PDFs to be downloaded.

If you don't see "Acrobat (in Firefox)" as an option, this means your plugin is not working. Go back and fix it using the instructions above (including repair of Acrobat if necessary).

d. If you don't see a file type for "Portable Document Format" at all, that means the Firefox PDF viewer is disabled. You must enable it by editing the about:config file. To see it, type about:config in the Firefox address bar. You will get a warning message--just click OK and keep going.

This file is a long list of statements in alphabetical order. LOOK FOR A STATEMENT THAT SAYS "pdfjs.disabled" with a Boolean value of "true." Select this statement and right-click. A context menu will offer you choices including "Toggle." Select that one, which will change the Boolean value to "false." Exit about:config. Close Firefox.

e. Now return to Tools/Options, scroll through the list of file types, and you should see "Portable Document Format." Select "Acrobat (in Firefox)" as in the instructions above. Close Firefox.

f. The first time you try to open a PDF file in Firefox, you may get a dialog box which offers you choices of how to open the file. The first will be Acrobat, but DON'T CHOOSE THAT--it will cause your PDF to download. Instead, go to the choice that says "Open as application/pdf." You don't need to change the program that opens this file type, because your settings are already correct. Your PDF should open in the browser, with the full-featured Acrobat menu (including the option of editing or saving the file).

I hope other users can benefit from the truly painful experience I had figuring all of this out. Good luck.

Gefragt von harrietvane vor 7 Jahren

Letzte Antwort von user633449 vor 7 Jahren

  • Archiviert

does FF out update bookmarks from IE or do I have to manually update both browsers?

I have IE 10 and now using FF 22. I want to know if the bookmarks saved in IE 10 will auto update my FF bookmarks? If not, do i have to constantly perform an import/exp… (Lesen Sie mehr)

I have IE 10 and now using FF 22. I want to know if the bookmarks saved in IE 10 will auto update my FF bookmarks? If not, do i have to constantly perform an import/export task?

Gefragt von rkent57 vor 7 Jahren

Letzte Antwort von Amit Kumar Thakur vor 7 Jahren

  • Archiviert

My problem is that I am working on a page and then I receive ....Error saving the journal. Perhaps your session has expired-try reloading the page".

My problem is that I am working on a page and then I receive ....Error saving the journal. Perhaps your session has expired-try reloading the page". I used to receive fro… (Lesen Sie mehr)

My problem is that I am working on a page and then I receive ....Error saving the journal. Perhaps your session has expired-try reloading the page". I used to receive from Firefox when reloading page...To display this page, Firefox must send information that will repeat any action'. Now I don't receive this message and I lose info that was entered. How do I get this to pop up again so I can save my messages. Using Firefox 22.0 u to date

Gefragt von EEagle vor 7 Jahren

Letzte Antwort von cor-el vor 7 Jahren

  • Gelöst
  • Archiviert

The menu bar and HUD elements are unusually large in FF 22.

In the new version, the size of the menu bar and subsequent toolbars seems to have increased slightly. This also seems to have forced the icons on the toolbars to enlarge… (Lesen Sie mehr)

In the new version, the size of the menu bar and subsequent toolbars seems to have increased slightly. This also seems to have forced the icons on the toolbars to enlarge, causing them to be blurry as they are displayed in a lower resolution than normal.

Additionally, the zoom level (text and element size) for many webpages has increased. Manually resetting with ctrl+scroll down works, and the pages retain their proper size, but it's frustrating to redo this for every webpage.

I have checked that the text size setting in Options did not change.

What can I do to undo this appearance change?

Gefragt von ModelHX vor 7 Jahren

Beantwortet von kobe vor 7 Jahren

  • Gelöst
  • Archiviert

Bookmark- and Addon-toolbar suddenly "zommed in", as are all webpages

Hi, for no reason known to me (maybe the update to Firefox v22), the Firefox Bookmarks- and Addonstoolbar are suddenly "zommed in", i.e. the favicons and addonsymbols are… (Lesen Sie mehr)

Hi,

for no reason known to me (maybe the update to Firefox v22), the Firefox Bookmarks- and Addonstoolbar are suddenly "zommed in", i.e. the favicons and addonsymbols are to big for their original resolution and appear blurred.

Furthermore, the webpages at 100% zoom level are looking zoomed in compared to before. Textsize in the UI is normal.

Example: http://s9.postimg.org/6sq14frct/Unbenannt.png

Firefox is the only program which changed, Thunderbird and all other programs are just as before.

Gefragt von Janzomaster vor 7 Jahren

Beantwortet von Janzomaster vor 7 Jahren

  • Gelöst
  • Archiviert

My caret browsing won't turn on.

I have used F7, the advanced options and checked "use cursor keys to navigate" and gone to about:config to change caret browsing from true to false and then back to true … (Lesen Sie mehr)

I have used F7, the advanced options and checked "use cursor keys to navigate" and gone to about:config to change caret browsing from true to false and then back to true after restarting firefox multiple times. For some reason the caret browsing refuses to turn on.

Gefragt von mmanuel vor 7 Jahren

Beantwortet von Microrobot vor 7 Jahren

  • Archiviert

Zoom is not unzooming on the menu and scroll bar

Currently my menu bar is zoomed on and will not unzoom when i i reset or use ctrl +/-. I have also tried resetting firefox and change the theme. but still it will not, i … (Lesen Sie mehr)

Currently my menu bar is zoomed on and will not unzoom when i i reset or use ctrl +/-. I have also tried resetting firefox and change the theme. but still it will not, i would like to have some help on this matter.

Windows 8 Firefox 22 build.

Things i have tried to do to solve this issue: reset firefox but didn't do anything. attempted to disable add-ons did not work

Things i have done between the computer zoom working correctly and when it is not: Recently used Firefox with compatibility mode to have a website work correctly. I used the only display in 640x480. I tried Firefox into steam overlay. But do not run it constantly on it. I recently zoomed in while flash player was running to get flash to display correctly.

Gefragt von PhoenixOvelord vor 7 Jahren

Letzte Antwort von Amit Kumar Thakur vor 7 Jahren

  • Archiviert

I had a problem for over a year and now it's fixed. Does anyone know what caused the problem and what fixed it?

Here's the original problem http://support.mozilla.org/en-US/questions/890221?esab=a&s=&r=2&as=s It seems to have finally been fixed in firefox 22 (or 21). I'… (Lesen Sie mehr)

Here's the original problem http://support.mozilla.org/en-US/questions/890221?esab=a&s=&r=2&as=s

It seems to have finally been fixed in firefox 22 (or 21). I'd love to know what the original cause of the problem was and whether it was fixed by firefox or OS X

Gefragt von thinsoldier vor 7 Jahren

Letzte Antwort von kobe vor 7 Jahren

  • Archiviert

Plugin not compatible

Since the update to Firefox ver 22.0.0 I can no longer use the Skype Click to Call feature will this be fixed soon? I enjoy Firefox but as I use this feature a lot I am f… (Lesen Sie mehr)

Since the update to Firefox ver 22.0.0 I can no longer use the Skype Click to Call feature will this be fixed soon? I enjoy Firefox but as I use this feature a lot I am forced to use IE or Chrome both of which still support the Skype Click to Call feature.

Gefragt von knightal vor 7 Jahren

Letzte Antwort von the-edmeister vor 7 Jahren

  • Archiviert

Firefox 20-22 on Windows 7 x64 unresponsive after Hibernation (Suspend to Disk)

Since Firefox 20, Firefox keeps unresponsive after using Hibernation mode (not Stand-By, Not Power Save) on 2 of my Windows 7 x64 systems (most recent Java, Flash & O… (Lesen Sie mehr)

Since Firefox 20, Firefox keeps unresponsive after using Hibernation mode (not Stand-By, Not Power Save) on 2 of my Windows 7 x64 systems (most recent Java, Flash & Operating System updates). Even in Safe Mode.

The problem is, that none of the elements respond to clicks ( site itself, tabs, menu-bar, close, toolbars,status bar, minimize maximize etc.) or scrolling nor does firefox react after killing the plugin container or flash player via the task manager. Seldom (1 in about 20 times) a "script unresponsive" dialog showed up without effect when selecting "Stop Script".

The problem seems independent from the site opened (be it Google, Facebook, plain HTML sites without any active content) and also independend from the number of sites opened since it shows the behaviour even if only one page is opened.

The one strange thing is that one is able to save all currently opened tabs by using CTRL+SHIFT+D. "The Save All Bookmarks-dialog" immediately shows up and has absolutely no responsiveness issues.

The problem persists until you force close it via the task manager and restart it.

Things i tried: - Wait for 20 Minutes

- Power Save Mode (Stand-by that reacts on mouse movements) -> Problem not occuring - Firefox Safe-Mode -> No positive effect - Reinstall Firefox -> No effect - Reinstall Flash & Java (x64 Versions) - Machines are: Lenovo U410 (Core i5, 8GB, SSD, Firefox on HDD) & Custom System (Core 2 Duo E8500, 4GB RAM, 256GB Samsung SSD 830 (Firefox on SSD), 2x2TB Seagate Barracuda Green)

Gefragt von lookingforhelp72013 vor 7 Jahren

Letzte Antwort von chessphoon vor 7 Jahren