Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

video playback issue with fresh install of ubuntu

hi, i just installed ubuntu 20.04 LTS. I am not running any extensions or add-ons, just default settings. I can't play any youtube video that is considered 'live'. I can … (Lesen Sie mehr)

hi, i just installed ubuntu 20.04 LTS. I am not running any extensions or add-ons, just default settings. I can't play any youtube video that is considered 'live'. I can watch any other video on youtube, however. For the 'live' videos, I get a message: 'Your browser can't play this video, learn more' And when I click learn more, it says my browser is up to date. I tried streaming other videos from websites like crunchyroll.com and none work. I followed some suggestions to clear cache, turn on video/audio settings, etc. but nothing is working. Please assist. thanks.

Gefragt von sktrinh12 vor 5 Tagen

Firefox isn't syncing properly

Hello Should Firefox be syncing between installations on different platforms? On my Windows Firefox, I have the CamelCamelCamel extension and the Facebook containers exte… (Lesen Sie mehr)

Hello

Should Firefox be syncing between installations on different platforms?

On my Windows Firefox, I have the CamelCamelCamel extension and the Facebook containers extension, but on Linux those aren't being picked up!

What am I missing? When I force it to Sync on Manjaro Linux, it says it is all synced up, but those extensions I mentioned aren't coming through!

Thanks

Gefragt von ciwan1859 vor 5 Tagen

File picker doesnt't open on Manjaro KDE

Hey, I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to ope… (Lesen Sie mehr)

Hey,

I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to open a file picker either for uploading a file on a website or for using "save as..." in context menu nothing happens.

I've launched it via console to check for any possible errors and tried in safe mode but it just fails silently.

Another thing I've tried is running Firefox with "GTK_USE_PORTAL=1" and installing xdg-desktop-portal & xdg-desktop-portal-kde to make Firefox use KDialog but same problem.

Drag and drop still works fine and the issue is limited to Firefox, other browsers open file dialogs normally.

Thank you very much for your help in advance!

Gefragt von Lea vor 4 Tagen

Letzte Antwort von Lea vor 4 Tagen

Can't change Firefox Account password

Hi, I'm unable to change my Firefox Account password. I navigate to the Manage Account page, click Change next to Password and enter my old and new password and nothing … (Lesen Sie mehr)

Hi, I'm unable to change my Firefox Account password.

I navigate to the Manage Account page, click Change next to Password and enter my old and new password and nothing happens. The page gives no indication that the change has applied and my password remains the same.

I have also tried this in a private window, on Google Chrome and on my phone and the same thing happens.

Gefragt von alex190 vor 3 Tagen

Letzte Antwort von alex190 vor 3 Tagen

Ctrl+Shift+W combination works wrong.

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift… (Lesen Sie mehr)

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift+W should close all), but not a window! This combination used to clear your workspace and start visiting new sites from scratch, but not for exit!

Gefragt von luarocks vor 3 Tagen

Letzte Antwort von luarocks vor 3 Tagen

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (Lesen Sie mehr)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Gefragt von Nguyễn Phúc Khang vor 2 Tagen

Letzte Antwort von Nguyễn Phúc Khang vor 2 Tagen

Search queries form address bar being cut off

Often when I do a search from the address bar, the search query is cut off at some point. Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" i… (Lesen Sie mehr)

Often when I do a search from the address bar, the search query is cut off at some point.

Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" in the address bar and press Enter. This will often cause Firefox to search for "tofu quiche reci" or just "tofu qui". Even if the entered query, "tofu quiche recipe", is displayed in the address bar itself, it seems that the primary option in the drop down will have a certain delay in updating and say "tofu qui — Search with DuckDuckGo", and thus when Enter is pressed, Firefox will drop the last part of the query.

The issue doesn't happen when searching from the new tab page or directly from a search engine site, only from the address bar.

Gefragt von hjek vor 1 Tag

Letzte Antwort von hjek vor 1 Tag

Login on some websites causes errors and pictures are not displayed

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. … (Lesen Sie mehr)

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. In other browsers, Chrome and Opera, the images are visible in the articles. The error has been occurring for a few days, the time cannot be specified exactly. I have already turned off the ad blocker for heise.de without success. An update to FF86 was unsuccessful. A check of the FF settings did not bring any results either. Websites from other publishers e.g. www.techstage.de are not affected as far as I know.

In addition, the title bar always shows the context Login, although I am logged in. On some websites, e.g. http://www.ebay-kleinanzeigen.de, the login generates an error.


Operating system Linux openSuse Leap 15.2

Gefragt von Roland Reutlinger vor 1 Tag

Letzte Antwort von Roland Reutlinger vor 20 Stunden

FF 78.8.0ESR can't load NYT homepage

Hi! Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, prob… (Lesen Sie mehr)

Hi!

Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, probably due to the site's heavy javascript. FF doesn't pop up any error messages, alas.

I'm assuming the new FF is simply allergic to the NYT's clunky code. But still. . .any tips, tricks, workarounds or hints to fix?

Ty!

Gefragt von frelkins vor 19 Stunden

claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on.

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to - 1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ a… (Lesen Sie mehr)

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to -

1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ add-ons 6/ 8211046345 7/ 200428387 8/ slusham 9/ .org 10/ Cherni vrah 1, abv.bg, testuser22 11/ Belneyski, secretary@dps.bg and Cherni vrah to Black Sea

Gefragt von testuser23 vor 15 Stunden

'*' Bookmarks shortcut shows non-bookmark result first

Hello, Recently I observed following behavior: Ctrl+L to select addres bar. "* " to trigger bookmark shortcuts. I type few letters of my query. The seeked bookmark i… (Lesen Sie mehr)

Hello,

Recently I observed following behavior:

  1. Ctrl+L to select addres bar.
  2. "* " to trigger bookmark shortcuts.
  3. I type few letters of my query.
  4. The seeked bookmark is shown second on the list. The first results is a nonbookmarked history item.

See attached image for an example.

The issue is this: Why on earth would I bother with the "* " prefix if I wanted a non-bookmark result?

This seems be a recent change. Can this be disabled somehow? Thanks!

Gefragt von extremegf vor 9 Stunden

NFS mounted home directory caused a hang condition in firefox. Repeatable when creating ebay listing

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system. In general firefox works fine in th… (Lesen Sie mehr)

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system.

In general firefox works fine in this configuration. However, when I get on Ebay and try creating a listing, firefox will hang when adding photos and/or moving the photo order. My NFS server will then start complaining about 'failed to contact remote rpcbind.

I try to close firefox and it doesn't It then will ask about a script running to long and offer to close. It won't I wait quite some time and it doesn't close About now the whole system is locked up and I may be able to get to the reboot menu I reboot and it won't because the process is hung. I usually have to power cycle to get things back.

I think if I waited for the automounter to time-out firefox may close at that time.

So the questions are: Is this supposed to work in an NFS environment? What is going on to cause the hang? Are there environment variables to move "some directory" to the local disk drive if that is the problem?

I sure hope someone can answer this for me. Thanks Warren

Gefragt von warrendodge vor 8 Stunden

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (Lesen Sie mehr)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Gefragt von Darkstrike vor 1 Stunde