Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

"Did you mean to go to..." prompt redirects to centurylink.

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address b… (Lesen Sie mehr)

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address bar asking whether I wanted to go to "http://<searchquery>" where <searchquery> is, well, my search query.

This only occurs in a search in the address bar, and any future queries identical to the original <searchquery> will either redirect to a centurylink search engine, or take me to "<searchquery>.com".

This has occurred independent of the operating system (I've discovered this on both Windows and Linux.) This has occurred before on a completely fresh install of Firefox (default settings and no extensions), and a fresh install of either operating system. (So it's probably not some virus or misconfiguration.)

Another common response I've found is that it's something related to the ISP. For that I can't answer for sure, but I can clarify that my current ISP is Telus.

This doesn't bother me too much, as it's a bug that can be mitigated by just ignoring the prompt. But it's just such an odd inexplicable inconsistency that rarely occurs and I've yet to come across a solution that does properly explain it.

Gefragt von CHduckie vor 2 Jahren

Beantwortet von CHduckie vor 1 Jahr

  • Gelöst
  • Archiviert

--new-tab on linux command line opens new window even when an instance is already running

I sometimes invoke firefox on Linux by running the command `firefox --new-tab` (with no argument to the new tab flag, I have this hooked to a keyboard shortcut). This has… (Lesen Sie mehr)

I sometimes invoke firefox on Linux by running the command

`firefox --new-tab` (with no argument to the new tab flag, I have this hooked to a keyboard shortcut).

This has always worked fine (opens a new instance of firefox if none is running; opens a new tab in the open window if there is one). Today I upgraded to Firefox 79.0, and unfortunately it seems that now running the above command opens a new window even if I already have one open. I guess this is a regression?

Gefragt von DenverCoder9 vor 2 Jahren

Beantwortet von jscher2000 - Support Volunteer vor 2 Jahren

  • Gelöst
  • Archiviert

Unable to Log In to Zendesk

Getting attached error when logging into Zendesk. I've been on with their support already. Steps: Clearing data, private window. Safe Mode. All extensions disabled. Enhan… (Lesen Sie mehr)

Getting attached error when logging into Zendesk. I've been on with their support already.

Steps: Clearing data, private window. Safe Mode. All extensions disabled. Enhanced Privacy disabled. Check other browsers - successful with Midori and Chromium. Check other OS - I have a win10 vm with Firefox and get the same result. Check other zendesk sites - My company's domain + support.zendesk.com

I confirmed with their support that anyone can create an account at support.zendesk.com so I'm hoping someone that knows what they are doing can see what is up with this site.

Gefragt von linkthepirate vor 2 Jahren

Beantwortet von linkthepirate vor 2 Jahren

  • Gelöst
  • Archiviert

Import and Restore

I had originally upgraded to Ubuntu 20.04 from 18.04. Had an issue and I had to reload 20.04. Things seem stable now. I went to restore my bookmarks. Went to Library … (Lesen Sie mehr)

I had originally upgraded to Ubuntu 20.04 from 18.04. Had an issue and I had to reload 20.04. Things seem stable now. I went to restore my bookmarks. Went to Library Icon and clicked on it, but there was no IMPORT and BACKUP button. I even went to the Menu Icon and clicked on it to see if that would work. Nope.

I'm running 79.0. What did I do, but better yet, how do I fix this????

Gefragt von richramik vor 2 Jahren

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

locked out of my sync account

email was returned that you sent me because I was setting up a new server at the time if you could resend the email the new server is up now. My email is bryan@bryanmarsh… (Lesen Sie mehr)

email was returned that you sent me because I was setting up a new server at the time if you could resend the email the new server is up now. My email is bryan@bryanmarsh.navy Thank You Bryan

Gefragt von Bryan Marsh vor 1 Jahr

Beantwortet von Bryan Marsh vor 1 Jahr

  • Gelöst
  • Archiviert

Separate Start and Home Pages

One of the reasons I'm still using 56 is that the start page preference and home page preference are separate. I can set the browser to start with a blank page, but then … (Lesen Sie mehr)

One of the reasons I'm still using 56 is that the start page preference and home page preference are separate. I can set the browser to start with a blank page, but then if I wish to quickly go to my home page I can just click on the icon in the address bar. Don't know why this feature was downgraded in the new versions, but I'd like to update - so how can I make this be so in the new version of Firefox? I want to set the start page different from the home page like 56.

Gefragt von matieusinjon vor 1 Jahr

Beantwortet von matieusinjon vor 1 Jahr

  • Gelöst
  • Archiviert

Font wanted isn't the font that's displayed in Linux Ubuntu.

TL/DR: See the image. ;) I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times … (Lesen Sie mehr)

TL/DR: See the image. ;)

I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times New Roman.

I have Arial installed, via the ttf-mscorefonts package and also adding them from a Win10 box.

Please, no "But you should do 'font-family: Arial, Veranda, sans-serif'" dismissive answers. Why? Because if I do "font-family: Arial, Veranda" I still get Times New Roman. I can even substitute "Pulsar Beta" here (a font that is installed to my local account) and it still gives me Times New Roman.

If I do "font-family: sans-serif" I get Veranda, not Arial... which is odd because Arial is my default font.

Doing "font-family: Veranda" gets my Times New Roman.

Chrome doesn't have this issue!

As a picture is worth a thousand words, see the pic.

What can I do? I did see some bugs that were fixed in v56, but none of the debugging tips help there.

Gefragt von STrRedWolf vor 1 Jahr

Beantwortet von STrRedWolf vor 1 Jahr

  • Gelöst
  • Archiviert

webpage save/download

Firefox 79(64bit) - two problems - may be connected After two recent updates on Fedora 32 I notice that saving/downloading a webpage does not work properly. Sometimes the… (Lesen Sie mehr)

Firefox 79(64bit) - two problems - may be connected

After two recent updates on Fedora 32 I notice that saving/downloading a webpage does not work properly. Sometimes the *.html file is there but the support folder is empty. Sometimes just the empty folder.

I have also noticed a problem when trying to backup .mp3 files from my Nexus tablet using File Transfer. I used to be able to connect via USB from Desktop to tablet, transfer from and delete files on the tablet using the Desktop. Now the folder holding the files is reported as empty.

Gefragt von scm999 vor 1 Jahr

Beantwortet von scm999 vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox prevents card payments

Firefox now (80.0) regularly blocks me from making card payments online. On the pages that should show fields for card details, the page is just blank. I have tried switc… (Lesen Sie mehr)

Firefox now (80.0) regularly blocks me from making card payments online. On the pages that should show fields for card details, the page is just blank. I have tried switching off enhanced tracking, privacy badger, ublock but nothing helps.

Gefragt von georgeedward097 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox 80.0 not loading on puppy linux 6.3.2.

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how t… (Lesen Sie mehr)

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how to do that. (Hint- assistance welcome) Ross Smith

Gefragt von Rosscoe68 vor 1 Jahr

Beantwortet von James vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox can't open local files

Local files on computer won't open(just load forever). Tried pdf and html files. No problem with remote(online) files. Chromium works as supposed to. Firefox 79.0 (64-bit… (Lesen Sie mehr)

Local files on computer won't open(just load forever). Tried pdf and html files. No problem with remote(online) files. Chromium works as supposed to.

Firefox 79.0 (64-bit). OS: Manjaro Linux KDE5.

Gefragt von Nept vor 1 Jahr

Beantwortet von Nept vor 1 Jahr

  • Gelöst
  • Archiviert

400 Bad Header; Request Header Or Cookie Too Large

I have a web sites, www.canadiantire.ca, that worked up to the latest updates. Opens home page; select search and enter any search term; hit Return/Enter and get "400 Ba… (Lesen Sie mehr)

I have a web sites, www.canadiantire.ca, that worked up to the latest updates. Opens home page; select search and enter any search term; hit Return/Enter and get "400 Bad Header", "Request Header Or Cookie Too Large"

Why am I getting this? Canadian Tire says that there web site is developed for Google Chrome (which I an not in favour of switching to)

Gefragt von PeterW vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Hmm. We’re having trouble finding that site.

I am facing the problem to open the sites. When I used the network, it show the following error: Hmm. We’re having trouble finding that site. We can’t connect to the serv… (Lesen Sie mehr)

I am facing the problem to open the sites. When I used the network, it show the following error:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.google.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Please let me know your suggestion and comments.

Gefragt von mchahalrock vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

Pas d'image vidéo avec facebook depsuis la version 79 et 80 firefox

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox. Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca Avec chrome ça fonctionne bien … (Lesen Sie mehr)

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox.

Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca

Avec chrome ça fonctionne bien


Laurier laurierbelanger@gmail.com

Gefragt von laurierbelanger vor 1 Jahr

Beantwortet von laurierbelanger vor 1 Jahr

  • Gelöst
  • Archiviert

Since Firefox 79 the CSS on every Ebay website do not work. No issues on Chrome.

Hi. Since Firefox 79 the CSS on every Ebay website do not work. No issues on Chrome. See attached screenshots. This happens on either Windows and Ubuntu. Since Ebay is a … (Lesen Sie mehr)

Hi. Since Firefox 79 the CSS on every Ebay website do not work. No issues on Chrome. See attached screenshots. This happens on either Windows and Ubuntu. Since Ebay is a sponsor of Firefox, i tried to report this issue to Ebay, but i could only find a chat with some (presumably) support chap from who knows where who did not understand the issue at all (typical with tech supports from India). I am not sure if this is an Ebay or Firefox issue, but since ***no*** Ebay website display correctly but only as a plain text page, i would like to ask to Firefox developers to look into the issue and see what can be done to resolve it. Regards, Eros

Gefragt von 3r0s vor 1 Jahr

Beantwortet von Wesley Branton vor 1 Jahr

  • Gelöst
  • Archiviert

SEC_ERROR_UNKNOWN_ISSUER on https://discordapp.com

Firefox refuses to visit https://discordapp.com, complaining about SEC_ERROR_UNKNOWN_ISSUER. Upon inspection of the certificates, the root CA is "COMODO ECC Certification… (Lesen Sie mehr)

Firefox refuses to visit https://discordapp.com, complaining about SEC_ERROR_UNKNOWN_ISSUER. Upon inspection of the certificates, the root CA is "COMODO ECC Certification Authority" - Serial Number 16:E5:86:78:E0:70:94:39:4B:DF:DB:4E:FC:A6:3B:DF.

The Firefox certificate manager contains a trusted entry for "COMODO ECC Certification Authority", however it is a different cert with serial number 1F:47:AF:AA:62:00:70:50:54:4C:01:9E:9B:63:99:2A.

I'm wondering what's the cause of this situation? Did Comodo recently change certificates? Can somebody else check which version of the "COMODO ECC Certification Authority" is shipped with their FF?

Gefragt von were.weasel vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (Lesen Sie mehr)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Gefragt von 1900011604 vor 1 Jahr

Beantwortet von 1900011604 vor 1 Jahr