Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Restore bookmarks massive fail

Recently a bookmark was randomly deleted. FireFox has been doing this for the last several version. But, before, it wasn't much of a problem - I'd just do a restore from … (Lesen Sie mehr)

Recently a bookmark was randomly deleted. FireFox has been doing this for the last several version. But, before, it wasn't much of a problem - I'd just do a restore from a bookmarks bu file that had the bookmark that had been deleted.

But not this time.

Clicked on the day I wanted, and got the usual warning that it would replace all the existing bookmarks. But when it was run, it deleted all the bookmarks, but did not replace them with the ones from the bu file.

I then had _no_ bookmarks. There were none displayed, except for the star, something else I don't remember, and 'Other Bookmarks'. But clicking on these showed no content - they were empty.

At one point, and sometimes, a small window appeared saying 'Unable to process the backup file'. But this was after the current bookmarks had been deleted.

I'm on 91.01, 64bit. I found other, earlier 9x versions, dl'd and installed them. The attempt to restore bookmarks also failed running them

I then dl and installed a 89.x. But of course when I tried to run it, I got the warning about potential problems and the only choices to create a new profile or to exit. I chose to exit, and reinstalled the current version from a fresh dl.

After a few more attempts and system reboots, after the last reboot the current bookmarks reappeared, w.o. the deleted bookmark (as expected). I have no idea why.

Bottom line: I can no longer depend on FireFox. Fortunately, the deleted bookmark had relatively little content, so it can be recreated with 2 or 3 hours work. But what happens when a bookmark with lots of content gets deleted? I have bookmarks that have content going back at least 10 years. There is no way I could recreate them. Years of work would be lost. I don't understand why, if the backup file couldn't be processed, the operation wasn't aborted w.o. making any changes. This is what a failed process should do by default.

I find myself incredulous that the FireFox development team let such an egregious bug slip through. That's unacceptable.

Gefragt von sfbillm vor 1 Monat

Beantwortet von FredMcD vor 1 Monat

  • Gelöst

Playstation/Sony website will not let me log in.

Whenever I try to log into Playstation/Sony's website it keeps throwing this error: A connection to the server could not be established. (18.3ec8d917.1629664264.c0ae22c) … (Lesen Sie mehr)

Whenever I try to log into Playstation/Sony's website it keeps throwing this error:

A connection to the server could not be established. (18.3ec8d917.1629664264.c0ae22c)

I can log into it fine via Edge and any other browser but Firefox. I have also disabled all addons and reset my cache and history and still throws this error. It is a firefox issue.

Gefragt von naxthortm vor 1 Monat

Beantwortet von naxthortm vor 1 Monat

  • Gelöst

Video screen on all websites lags once in every few seconds

When a video is playing, on any website, like YouTube, Facebook, Bilibili, Weibo, etc., for every couple seconds the screen will freeze for around one second while the so… (Lesen Sie mehr)

When a video is playing, on any website, like YouTube, Facebook, Bilibili, Weibo, etc., for every couple seconds the screen will freeze for around one second while the sound continues at normal speed. This just happened for a few days. I've tried removing all add-ons, closing extra tabs, restarting the computer, and even re-installing Firefox, but none seemed to work. The internet speed is always fine on my end.

I have a two-year-old ASUS U4300F, Windows 10, Intel i5 8th gen, with NVIDIA discrete graphic card, if that helps.

Gefragt von penguinfox vor 1 Monat

Beantwortet von FredMcD vor 1 Monat

  • Gelöst

Firefox is not even opened, but its process is slowing my computer

Hello, I have no issue with the browser itself, very fast and smooth. I open it with no error message, close it, no problem. But several times while troubleshooting for s… (Lesen Sie mehr)

Hello, I have no issue with the browser itself, very fast and smooth. I open it with no error message, close it, no problem. But several times while troubleshooting for something not related at all, I discover several processes firefox.exe (something like 5 or 6) running in the task manager while the browser itself is closed. Today was even more crazy, as I was playing GTA V, I noticed big lags with no apparent reasons. I checked the task manager, and discovered that Firefox.exe (browser not even opened) used 5 times more CPU resources than GTA V. Could it be some kind of a virus using a fake process name for mining or something similar ? Just seems too crazy to be the actual Firefox browser doing heavy work while being closed. Screenshot below CPU is Ryzen 5 5600X Thanks for the help

Gefragt von rouvenster vor 1 Monat

Beantwortet von rouvenster vor 1 Monat

  • Gelöst

How to select PDF viewer to use when a PDF is saved locally and accessed with "file://" URL

Greetings, and thank you for taking the time to read my request for help. I use Firefox to view the electronic evidence folders of my Social Security disability clients,… (Lesen Sie mehr)

Greetings, and thank you for taking the time to read my request for help. I use Firefox to view the electronic evidence folders of my Social Security disability clients, which are made available in a web-page-based format with relative links to the documents that are saved in PDF format in the downloaded electronic folder. Each of the exhibits on the exhibit list or case documents with a URL that begins with "file://".

My problem is that Firefox now insists on opening the PDF files in my clients' electronic folders using its internal viewer and not Adobe Acrobat EVEN THOUGH I have gone to Settings->Applications and configured all PDF and TIFF file types to open in Adobe Acrobat DC (Please see screenshot below). This is annoying to say the least because I frequently need to run Adobe Acrobat's OCR on the medical records in my clients' electronic folders so that I can copy text to paste into notes or documents and because I need Adobe Acrobat's ability to take snapshots of portions of the exhibits to paste into documents or notes.

What is odd about this issue is that if I download a PDF from a website with a "http://" or "https://" URL, Firefox _WILL_ open up that PDF in Adobe Acrobat DC per the configurations in the Settings->Applications section.

The first uploaded image shows the settings in the Applications section of Settings. The second uploaded image is an example if Firefox opening a PDF document using its internal viewer in spite of the settings in the Settings->Applications section.

Any help in rectifying this issue would be very much appreciated.

Many thanks, Will Snyder

Gefragt von jwsnyder vor 1 Monat

Beantwortet von JP vor 1 Monat

  • Gelöst

I can no longer access All Posts

On one of my Word Press sites, in my Firefox Dashboard, I can no longer access All Posts as it returns a 404 error. I purged all caches, but it didn't correct the problem… (Lesen Sie mehr)

On one of my Word Press sites, in my Firefox Dashboard, I can no longer access All Posts as it returns a 404 error. I purged all caches, but it didn't correct the problem. the Firefox browser says "You searched for 404". "You may want to try searching for the page". I do not have this error in Chrome or Safari.

Gefragt von hillarymiles vor 1 Monat

Beantwortet von cor-el vor 1 Monat

  • Gelöst

When I firsr opne Firefox I get a message saying something like "We can't find that page."

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but som… (Lesen Sie mehr)

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but sometimes I need to refresh more than once. Then after that I can surf normally. Does anyone know what causes that? Is it an issue with my ISP or my router or something else? I though it might be the New Tab Override extension, but disabling it won't solve the problem. I have a 100 Mbps cable connection. I do not notice the same problem with Chrome.

Gefragt von john2621 vor 1 Monat

Beantwortet von cor-el vor 1 Monat