Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (Lesen Sie mehr)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Gefragt von dwarren vor 1 Jahr

Beantwortet von dwarren vor 1 Jahr

  • Gelöst
  • Archiviert

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (Lesen Sie mehr)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Gefragt von brw111 vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

php based web site no longer displays correctly in Firefox but is OK in other browsers

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other… (Lesen Sie mehr)

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other browsers. Firefox is my preferred browser. A couple of months ago, it stopped displaying correctly in firefox but continues to display correctly w/o issues in Edge, and other browsers.

I note it displays in a basic form in firefox, links to other pages and content are shown and operable, but not displayed (correctly) as it does in Edge and others. I am on the latest version of Win Pro 10.

I posted the problem the end of August and received a number of suggestions. I went through the steps suggested (using troubleshoot amongst other suggestions) and none of the suggestions resolved the issue. My suspicion is that something in a relatively recent update of firefox has issues with my php based code. I do not use a "web tool" but write the source myself. I started writing websites with html decades ago and got the bug to use php years back.

If anyone has the interest (or curiosity) to look at the website in firefox and edge and my source code and see if they see the issue I would be glad provide the link to my website.

Gefragt von kenw4 vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (Lesen Sie mehr)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Gefragt von b.j.p.5252 vor 1 Jahr

Beantwortet von dveditz vor 1 Jahr

  • Gelöst
  • Archiviert

why does firefox slow down my local network?

Hello, I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes abo… (Lesen Sie mehr)

Hello,

I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes about 30 seconds to open a big picture on the NAS when Firefox is open, and 0.5 s when Firefox is closed. Same thing for video. I can't read a video when Firefox is open. With Chrome or other browser all is ok... Firefox version is 91.0.2 64 bits, but same issue with previous version.

I have made a new profile, a new install of Firefox, shut down my firewall and Antivirus, Opening Firefox in safe mode, repair Firefox, but no effect...

Any help will be extremely appreciated!

Thanks!

Gefragt von jeunegeo vor 1 Jahr

Beantwortet von jeunegeo vor 1 Jahr

  • Gelöst
  • Archiviert

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (Lesen Sie mehr)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Gefragt von Fredrik465 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

installing newest firefox on linux mint

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pag… (Lesen Sie mehr)

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pages for downloading and installing the newest Firefox, I am always able to download a package, which appears as a folder labeled " firefox-89.0.2.tar.bz2 " but then I cannot install it, it just appears as a folder full of files that will not run. I have tried following the command lines in the terminal that these pages claim will make the new version run, but I always just get a response like "no such command" or "no file exists." Shouldn't there be some relatively simple and reliable path to just get firefox 89 onto my computer?

Gefragt von samuel.biagetti vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Lost all my Google account passwords from stored passwords on firefox

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google accoun… (Lesen Sie mehr)

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google account passwords are missing and rest passwords are intact in saved passwords. my google passwords have been stored since a long time. all my old and recent stored passwords are shown in firefox but only my google account passwords are gone on all the devices. I tried login-backup.json but there is no change in passwords shown. need help.

Gefragt von vvons vor 1 Jahr

Beantwortet von jonzn4SUSE vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (Lesen Sie mehr)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Gefragt von ociu vor 1 Jahr

Beantwortet von ociu vor 1 Jahr

  • Gelöst
  • Archiviert

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (Lesen Sie mehr)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Gefragt von Stripeman vor 1 Jahr

Beantwortet von Stripeman vor 1 Jahr

  • Gelöst
  • Archiviert

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (Lesen Sie mehr)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

Gefragt von anew_phase vor 1 Jahr

Beantwortet von anew_phase vor 1 Jahr

  • Gelöst
  • Archiviert

Site Certificate Delete doesn't Work

I'm on firefox 90.0.1 on Mac OSX Big Sur 11.2.3. When I try to delete a site certificate that I have (that is about to expire), it appears deleted, but when I open the ce… (Lesen Sie mehr)

I'm on firefox 90.0.1 on Mac OSX Big Sur 11.2.3. When I try to delete a site certificate that I have (that is about to expire), it appears deleted, but when I open the certificates page again it reappears. When I restart Firefox after deletion it reappears. When I delete cert9.db from my default profile after closing firefox, and then reopen, it still reappears. When I uninstall Firefox, delete the default profile folder from App Data and the Mozilla and Firefox folders from my caches, it still reappears (I also deleted the update folder).

I am doing sync between this mac, my phone, and another computer, but I ONLY have bookmarks, Add-ons, and history. Might the sync be also syncing my certificates?

Help/tips would be appreciated.

Gefragt von adrianohernandez2000 vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox crashes when I open Netflix or Amazon Prime Video

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video … (Lesen Sie mehr)

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video the browser crashes almost instantly, and usually shuts my whole computer off. It doesn't go to a blue screen, the computer just decides it's time to reboot. Now again, I'm using an older machine (and I can't afford a new one), but this was never a problem until this latest version of Firefox.

I am also not a fan of the aesthetics in this version and I'm wondering if I can revert back to an older version where the crashing was less frequent. Any help would be appreciated.

Gefragt von do.not.email.me vor 1 Jahr

Beantwortet von do.not.email.me vor 1 Jahr

  • Gelöst
  • Archiviert

Linux Mint updated Firefox to 89.0.2. Lost History and Bookmarks. No Old Firefox data.

Firefox was one of the system updates I installed today on my Linux Mint 19.3. I updated it and discovered all history and bookmarks are gone. I have no Old Firefox Dat… (Lesen Sie mehr)

Firefox was one of the system updates I installed today on my Linux Mint 19.3. I updated it and discovered all history and bookmarks are gone. I have no Old Firefox Data folder. I tried about:profiles but the only other profile is the default Linux one. I tried to Restore from Import and Backup in Manage Bookmarks for several different dates, but only get "Unable to process the backup file" error. I also tried to choose several .json files from the STG-backups-FF-8x folders in Linux Downloads directory, but it doesn't seem to do anything. I've tried using Timeshift to restore from previous system dates, but it would only create Firefox folders with the same outcomes as above. I don't really care about history, but I have a lot of bookmarks that would be very difficult to recreate.

Thanks, in advance, for any help getting my bookmarks back!

Gefragt von dschroed13 vor 1 Jahr

Beantwortet von dschroed13 vor 1 Jahr

  • Gelöst
  • Archiviert

pups prefs.js keep coming back found by malwarebytes plus several tries to hack my email account

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found th… (Lesen Sie mehr)

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found the pups every day up to now:

PUP.Optional.DefaultSearch is Malwarebytes’ detection name for a family of browser hijackers targeting Chrome, Firefox and Internet Explorer. Symptoms The browsers’ default search engine was changed to one that belonged to the threat-actors. I am german so probably I need your patience in helping me to clean my system resp. Mozilla.

Looking forward Ingrid

Gefragt von iethomas vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (Lesen Sie mehr)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

Gefragt von jwill vor 1 Jahr

Beantwortet von jwill vor 1 Jahr

  • Gelöst
  • Archiviert

Getting pop-up for critical virus alert when running 96.0.3 on Win 10 Pro

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing c… (Lesen Sie mehr)

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing content. They stay on screen for some seconds and then go away. Message states it's from (via) 5.back2yard.biz. I put that in my hosts file and I'm still getting them. My network is a cable modem hooked to Xfinity and then cable connected to another fully newer patched router. All addresses are 10. range. I ran both a Malwarebytes scan and a Windows Security scan - both are clean.

I'm unable to upload a small image after a hour so I'll give up on that right now.

Gefragt von oldserverguy vor 1 Jahr

Beantwortet von oldserverguy vor 11 Monaten

  • Gelöst
  • Archiviert

Firefox Fails to Start After the First Time

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing… (Lesen Sie mehr)

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing multiple times. If I reboot, it will start. Also sometimes I will get a New tab but the page/URL never comes up. Firefox just hangs. I'm running Windows 11.

Gefragt von r1ch715 vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr