Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working… (Lesen Sie mehr)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Gefragt von cmartell vor 2 Wochen

Beantwortet von Chris Ilias vor 8 Stunden

bookmarks bar autohide when?

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen]) can there be? so like, on default the boo… (Lesen Sie mehr)

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen])

can there be?

so like, on default the bookmark toolbar wouldn't show, but when I move my mouse into the specified area it appears (with the same animation as f11 mode)

 thank you,

let me know if i can already do that and if I'm just dumb.

 just to be clear, I want the tabs and url/address bar and tabs to always be there.

Actually might be cool to have options to autohide the tab bar too (separately).

 thanks again,

graham

tldr lol

Gefragt von bourn3 vor 2 Tagen

Letzte Antwort von cor-el vor 2 Tagen

Page jumps to the top after refresh

Good day. My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of th… (Lesen Sie mehr)

Good day.

My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of the times it is not on the top of the page, so you have to scroll down to it.

Sometimes when the page is refreshed a jump to the top happens. So then I need to scroll down again. It takes a lot of time and concentration away if it happens dozens of times a day.

It often happens after I did some changes to the files on the page. It usually does not happen when I refresh the page a couple of times (when I purpously want to reproduce this problem).

I did try running Firefox in Safe mode, but it didn't help.

What can be done to fix this problem on my side? Is this a bug in Firefox itself?

Gefragt von vasart vor 2 Tagen

Can't enrol into Two-Step Authentication

Good day, Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being… (Lesen Sie mehr)

Good day,

Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being accepted. I tried multiple android apps of those codes and non of them work for me.

Because of that, I lost access to addons.mozilla.com account, because system doesn't let me in without 2step auth enabled.

Any chance I can use yubikey's intead of those auth apps? or anything else I can do?

Gefragt von Stas vor 4 Monaten

Letzte Antwort von nzmusiclover2192 vor 2 Tagen

When dragging a tab into a new window, how do you stop it from being full screen like previous window

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab … (Lesen Sie mehr)

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab that I pull to be opened in windowed form. I noticed that this is typically the case when using Chromium-based browsers, but noticed that on Firefox it stays in the format as the previous window. (if already windowed the pulled tab will also be windowed) is there a way to ensure that the pulled tab will always be windowed?

Gefragt von Grimprovise vor 2 Tagen

Letzte Antwort von Grimprovise vor 2 Tagen

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (Lesen Sie mehr)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Gefragt von max.ehr vor 3 Tagen

  • Gelöst

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (Lesen Sie mehr)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Gefragt von Sam Wilson vor 4 Tagen

Beantwortet von jonzn4SUSE vor 3 Tagen

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (Lesen Sie mehr)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Gefragt von Ga Mountain Hiker vor 1 Woche

Letzte Antwort von cor-el vor 4 Tagen

  • Gelöst

Bing won't let me use Firefox or Google

I can't open Firefox. When I click on the icon Bing shows up. I downloaded the latest version of Firefox, I can't install it because I get the message that I have to cl… (Lesen Sie mehr)

I can't open Firefox. When I click on the icon Bing shows up. I downloaded the latest version of Firefox, I can't install it because I get the message that I have to close Firefox because it is running. How can it be? I haven't been able to open it for weeks.

Gefragt von chrisdale11 vor 2 Wochen

Beantwortet von FredMcD vor 2 Wochen

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (Lesen Sie mehr)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

Gefragt von kazosman vor 5 Tagen

Letzte Antwort von cor-el vor 5 Tagen

  • Gesperrt

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

duplicate of /questions/1376840 thread. found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Mi… (Lesen Sie mehr)

duplicate of /questions/1376840 thread.

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Gefragt von Ga Mountain Hiker vor 1 Woche

DevTools inspector tab gets blank

Hello, It got really hard to debug with Firefox Developer Edition devtools when inspector tab keeps disappearing while debugger point is hit. Using HTMLElement link from… (Lesen Sie mehr)

Hello,

It got really hard to debug with Firefox Developer Edition devtools when inspector tab keeps disappearing while debugger point is hit.

Using HTMLElement link from console doesn't return Inspector

Pressing F12 and F12 again helps, but then again have to reach the break point which is frustrating.

Firefox 101.0b5 (64-bit) Windows 10 Pro 21H2 Build 19044.1645 CPU - i5-1145g7 RAM - 16gb

Any way to solve this apart reinstalling Firefox ? As well why the same bug can stay 8 years? https://support.mozilla.org/en-US/questions/980988

Gefragt von xNaii vor 1 Woche

How to prevent that Firefox auto start download files with Header "content-type: text/markdown"?

For example: I visit https://raw.githubusercontent.com/vvb2060/Magisk/b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md It open normally and I c… (Lesen Sie mehr)

For example: I visit https://raw.githubusercontent.com/vvb2060/Magisk/b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md It open normally and I can directly see what inside of it. The "content-type" of this http request is "text/plain".

But if I visit https://cdn.jsdelivr.net/gh/vvb2060/Magisk@b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md Firefox will download it automatically, instead of directly open it in browser. The "content-type" of this http request is "text/markdown".

This is not the problem of "What should Firefox do with other files?" setting...

I make a test, I create a file "test.md" in the Nginx website folder, and I add "default_type text/markdown" to conf to force its content-type, pic here: https://vip2.loli.io/2022/05/12/v39nT8wu6yIlXeH.png

When I open it in Edge Chromium, it will shows what inside of it: https://vip1.loli.io/2022/05/12/EGFwgHPtNjqshyl.png

But Firefox... https://vip1.loli.io/2022/05/12/vuz8YBQAlD2ZCGk.png ( Here I turn on "Ask whether to open or save files")

I am using Firefox Dev 101.0b5 and also test it with Firefox Stable 100.0, the same.

Gefragt von TigerBeanst vor 1 Woche

  • Gelöst

Export my personal about:config changes

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of … (Lesen Sie mehr)

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of times, from Mac to windows to Linux. Is there an easy way I can save my personal about:config changes to a file for easy import on other systems?

Thanks

Gefragt von td540 vor 1 Woche

Beantwortet von td540 vor 1 Woche

Suggestion about "minimize memory usage" function

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "m… (Lesen Sie mehr)

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "minimize memory usage" button,it is useful,but not so convenient.Can you please add a new way to use this function? Like: set a number of memory usage(for example 256000KB),when reach this number trigger the "minimize memory usage".Then it will be like "auto minimize memory usage". Or,you can just set an UI button on the toolbar to trigger "minimize memory usage".

Please check my screenshot Pic1:It's the live-stream tab,memory usage 1800+MB Pic2:But it seems not so large in "about:performance"

Gefragt von 小宇 vor 2 Wochen

Letzte Antwort von 小宇 vor 1 Woche

Firefox developer edition cannot open a jsp file when it is open, when the run by server command is executed from Eclipse.

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url ge… (Lesen Sie mehr)

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url generated from eclipse. Suppose, I hit the command 'run as server' on a jsp file. If developer edition is already open, the file does not get open on a new tab. However, if the browser is closed, then it opens with the jsp file.

I have tested that with google chrome and firefox normal edition and in there, it works absolutely fine. But I don't know what went wrong in the developer edition.


I have uploaded two pictures for the convenience.

Gefragt von Belmont vor 1 Woche

Letzte Antwort von Belmont vor 1 Woche

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed my… (Lesen Sie mehr)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Gefragt von Focksee vor 3 Monaten

Letzte Antwort von cor-el vor 1 Woche

DOM tree disappears from Developer Tools upon page refresh

The issue I am experiencing is this - whenever I refresh a tab within my browser while developer tools is open on that tab, the DOM tree disappears completely. I am still… (Lesen Sie mehr)

The issue I am experiencing is this - whenever I refresh a tab within my browser while developer tools is open on that tab, the DOM tree disappears completely. I am still able to click "inspect" and hover over elements, and I still get the visual feedback of the styles being applied to that element. Additionally, the CSS styles still display in the right-hand side of developer tools when I inspect an element. The only issue I'm seeing within the "Inspector" tab within developer tools is the missing DOM tree.

The other tabs within developer tools (Console, Debugger, Network, Performance, etc...) seem to be working fine (as far as I can tell). Navigating to another page within this tab does not solve the issue.

If I open a new tab within the same browser window, I am able to see the DOM tree again, but only until the page refreshes in which case the error occurs again. I have experienced this issue intermittently for a couple of years now, but this is the first time where it has been persistent despite re-installing browser, restarting computer, etc...

Please let me know if there is any further information that I can provide that might help solve this issue.

Thanks very much for any help that anybody can provide.

Gefragt von jbslettebak vor 1 Woche

Insecure password warning in Firefox

I have had it with Firefox playing cop. I really have. I have a site that I visit frequently but these past two updates have now broken my ability to sign into the site a… (Lesen Sie mehr)

I have had it with Firefox playing cop. I really have. I have a site that I visit frequently but these past two updates have now broken my ability to sign into the site at all, even in private mode. All I get is the shield and human icons with the strike-through and the error message on the user name/password field that says: This Connection Is Not Secure. Logins Entered Here Could Be Compromised. Learn More.

I've hit the escape button, tried private windows, done everything I can including resetting which was my last resort and which I hate doing, there's no more whitelist, no way to bypass anything, this is totally unacceptable that I cannot get past this. Firefox is becoming more useless to me as they try to become more and more in control of what I can and cannot do. If there is no override to this, then I have to find a different browser because it's pretty useless to use one browser for some sites and another for other sites, don't you think? So if someone has a workaround for this problem, can you please tell me what it is?

Gefragt von nightsmusic vor 5 Monaten

Letzte Antwort von joemartinello vor 1 Woche

Update problems.

I have been using Firefox for over 20 years. I used to be able to log unto my router and Firefox would warn you about it and asked if you would like to continue. Now I … (Lesen Sie mehr)

I have been using Firefox for over 20 years. I used to be able to log unto my router and Firefox would warn you about it and asked if you would like to continue. Now I get "Secure Connection Failed

An error occurred during a connection to 192.168.1.1. Peer’s certificate has an invalid signature.

Error code: SEC_ERROR_BAD_SIGNATURE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

What I did to learn more, was use a different browser. I had no problem. Today I try tp log into Foxnews.com. I get a blank screen and I can't log in.

Starting to wonder if I should get rid of Firefox.

Gefragt von mbaburins vor 2 Wochen

Letzte Antwort von Dropa vor 2 Wochen