Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Firefox won't connect to youtube. "cannot be shown because the authenticity of the received data could not be verified"

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to y… (Lesen Sie mehr)

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to youtube.com. I get an error page that says: Secure Connection Failed

The connection to www.youtube.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I can connect quite nicely on Google Chrome (ugh!) but I want to continue with Firefox. Can this be fixed?

Gefragt von rlm1947 vor 1 Jahr

Beantwortet von rlm1947 vor 1 Jahr

  • Archiviert

firefox 33 freezes every 5 seconds since 3 days

System: Intel I5-2500 @ 3.30GHz 16GB RAM Win 7 Ultimate 64bit OS which is run in Admin Mode FF33.0 32bit ran in 64bit (Large Address Aware 2.0.4) TuneUp Utilities 2014 x6… (Lesen Sie mehr)

System: Intel I5-2500 @ 3.30GHz 16GB RAM Win 7 Ultimate 64bit OS which is run in Admin Mode FF33.0 32bit ran in 64bit (Large Address Aware 2.0.4) TuneUp Utilities 2014 x64 Perfect Disk 13 (all drives are done in Smartplacement Performance)

Network: Telenet Fibernet XL (189.85Mbps down, 9.45Mbps up, 9 sec latency)

Extensions: -Ad-Aware Security Add-On 3.7 -Adblock plus 2.6.4. -Adblock Plus Pop-Up Addon 0.9.2 -Ant Video Downloader 4.9.7.26 -Download Helper 4.9.24 -Easy Youtube Downloader 6.9 -Flash and Video Download 1.62 -Flash Video downloader - Youtube Full HD Download 6.1.2 -Greasemonkey 2.2 -Youtube Center 2.1.0 -Youtube AAdblocke 1.0

Scripts: none

Plugins: -Intel Identity Protection Technology 2.1.42.0 -Intel Identity Protection Technology 2.1.42.0 (I have this twice, not a clue why, though) -Microsoft Office 2013 15.0.4545.1000 -Microsoft Office 2013 15.0.4420.1017 -NVIDIA 3D Vision 7.17.13.4411 -NVIDIA 3D Vision 7.17.13.4411 (I have this twice, not a clue why, though) -OpenH264 Video Codec provided by Cisco Systems Inc. 1.1 -Shockwave Flash 15.0.0.152 -Silverlight Plug-In 5.1.30514.0 -Winamp Application Detecter 5.6.3.3235

Services: None

Now, whatever I do, such as typing, every 5 seconds I get a 2'ish second freeze. Often, I crash loading a new tab. I run appx. 24 tabs. Tune Up Utilities has Simultaneous Connections for FF on Unlimited.

Minor Questions: Why does my system, which is not too bad, does this? It should be able to run FF smoothly, no hangs, no crashes. But it does not seem to work this way. Do I have conflicting Extensions, or Plugins? Do I have conflicting Extensions that run amok with a plugin? Why do some Plugins appear double? Can I kill one of the doubles off?

Major question: How can I make FF smooth again?

Thank you beforehand: Xog

Gefragt von Xogroroth vor 6 Jahren

Letzte Antwort von Xogroroth vor 6 Jahren

  • Gelöst
  • Archiviert

Firefox tab crashes when opening Mozilla Support page, Youtube videos and others.

Good evening ! After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support pag… (Lesen Sie mehr)

Good evening !

After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support page or YouTube videos:

Some details :

- It does'nt happen with other web browsers (tested on Chrome, Edge and Opera). - Youtube homepage loads just fine, but the crash happens when I click on a video, no matter if I'm logged in or not. - Mozilla homepage works just fine, but support page is impossible to reach (I had to use Opera to write these lines) -I installed Microsoft Feature Pack (this one : https://www.microsoft.com/en-us/software-download/mediafeaturepack), but no improvement. - I tryed to reset the USERAGENT but it was already by default. - I tryed to reinstall Firefox, no improvement. - I have tryed with and without Adobe Flash, no difference, problem is still here.

Here you can see the 7 last error codes found in about:crashes

344c8a0b-7a38-4cd0-b3f7-8a6c3c1630ed 19e98c18-8d14-40d7-b660-351e6c7529e7 593cd913-14f3-4f1c-85c9-897709b2ff9b bc7f1c0e-26e3-47ac-b569-7c2bc6526001 3af8b757-f42d-4d26-bba0-540262e5db55 ed6bf7de-cf15-41c0-a6be-b483007eecd6 ca0b034e-ef1f-49d2-aec0-91d9ad9415d9

Here is a couplet of websites that are impossible to reach at all at the moment, but there should be more ... https://www.clubic.com/ https://www.gettyimages.fr/


My Windows is brand new and official, I have a tower system that works perfectly fine except for this problem, which is very weird, that's why I'm askig you some help !

Thanks for your precious help and for your time.

Guillaume

Gefragt von guiiza96 vor 1 Jahr

Beantwortet von philipp vor 1 Jahr

  • Gelöst
  • Archiviert

I don't like the way Firefox has changed the formatting of youtube. How can I get it back to the way it was before?

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the prec… (Lesen Sie mehr)

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the precise number.

Is there some reason why Firefox doesn't want us to see the number of people who have viewed a video? Do they have something against precision with numbers over 1000?

I know that it isn't youtube that has changed its format, because the formatting of youtube is still exactly the same as it was on Internet Explorer. So why has Firefox decided to downgrade the formatting of youtube, and how do I change it back? Do they want me to just view all youtube videos on Internet Explorer instead?

You know the saying, if it isn't broken, don't fix it? That saying very much applies here. Please fix this problem, or tell me what I can do to fix it. Thank you.

Gefragt von TeresaRudolph71 vor 3 Jahren

Beantwortet von cor-el vor 3 Jahren

  • Archiviert

White box at the top of youtube full screen

Earlier today I tried to full screen youtube and It wouldn't work. I saw some suggestions on here saying delete cookies so I did and now it full screens, however the vide… (Lesen Sie mehr)

Earlier today I tried to full screen youtube and It wouldn't work. I saw some suggestions on here saying delete cookies so I did and now it full screens, however the video is partway down the screen and above it is an empty white box. I've tried restarting in safe mode and deleting cookies again and neither of those worked. i'm having no issues in other browsers so I have no idea what could be causing it.

Gefragt von VConfused vor 1 Jahr

Letzte Antwort von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

How do I remove the green bar on Youtube videos

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is e… (Lesen Sie mehr)

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is expected and does not contain the next option.

I am working with Windoiws 10 Home 64 bit version 1803 build 17134.228

My laptop is a : HP LAPTOP-68LUOLCT

Does anyone have a solution that really works.

Gefragt von BGrossman vor 2 Jahren

Beantwortet von McCoy vor 2 Jahren

  • Gelöst
  • Archiviert

On the Youtube page, clicking a link causes the video to load twice, except the first video select when I first open the page.

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chr… (Lesen Sie mehr)

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chrome. I am using Firefox version 64 on a Windows 10 Desktop. This situation has gone on for approx one year, through various firefox upgrades. Thank you for your assistance.

Gefragt von bgermann vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (Lesen Sie mehr)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

Gefragt von jablka vor 5 Monaten

Beantwortet von Wesley Branton vor 5 Monaten

  • Archiviert

Youtube.com on my browser is not loading correctly

I use youtube alot and just recently the site stopped loading correctly just displaying parts of the header bar at the top of the page and nothing else at all bellow I ha… (Lesen Sie mehr)

I use youtube alot and just recently the site stopped loading correctly just displaying parts of the header bar at the top of the page and nothing else at all bellow I have tried other browsers having the same issue and also on opera on a hisesnse smart tv that also doesnt work. We have 3 seperate networks at home and this issue is only ocuring on the one that im using no dns settings have been changed to cause this issue no network speed issues are present and i have also tried clearing cookies and cache and still no result please help im running out of ideas

https://screenshots.firefox.com/TkK4VKqpDBLRPyCY/www.youtube.com

Gefragt von haydon97 vor 2 Jahren

Letzte Antwort von haydon97 vor 2 Jahren

  • Archiviert

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (Lesen Sie mehr)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Gefragt von KezzerN vor 1 Jahr

Letzte Antwort von cor-el vor 1 Jahr

  • Archiviert

Audio breaks up in YouTube and other videos?

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updat… (Lesen Sie mehr)

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updates, gone back to older versions and tried the "reset" and nothing seems to work. All my downloaded vidoes, DVD's and programs seem to be working just fine so I don't think I am having hardware issues. It doesn't even happen every time but when it does it happens on everything on YouTube.

Gefragt von tag78 vor 5 Jahren

Letzte Antwort von tag78 vor 5 Jahren

  • Gelöst
  • Archiviert

YouTube doesn't display properly since Firefox update to 46.0.1

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed … (Lesen Sie mehr)

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks

Edited to add screenshot

Gefragt von brick vor 4 Jahren

Beantwortet von brick vor 4 Jahren

  • Gelöst

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (Lesen Sie mehr)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

Gefragt von tradeenterprisesolution vor 5 Monaten

Beantwortet von jscher2000 vor 5 Monaten

  • Archiviert

Youtube videos stutter for a second every 30 or so seconds?

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens ev… (Lesen Sie mehr)

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

Gefragt von 28dayslate vor 5 Jahren

Letzte Antwort von 28dayslate vor 5 Jahren

  • Gelöst
  • Archiviert

YouTube videos stopped playing on V 37.0

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the … (Lesen Sie mehr)

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Gefragt von weejee1 vor 5 Jahren

Beantwortet von guigs vor 5 Jahren

  • Archiviert

YouTube HD videos are not playing smooth on Nightly since October please fix

For about one month ago, YouTube HD videos (720p, 1080p) are not playing smooth on Nightly, regularly updated. Is there any solution? My machine is powered by Intel Core … (Lesen Sie mehr)

For about one month ago, YouTube HD videos (720p, 1080p) are not playing smooth on Nightly, regularly updated. Is there any solution? My machine is powered by Intel Core i5-4570, no graphic card. Thank you

Gefragt von bandzim vor 1 Jahr

Letzte Antwort von jscher2000 vor 1 Jahr

  • Archiviert

youtube video formats not recognized

I'm receiving the error that the firefox 62 version that I have does not "recognize any of the video formats available" on youtube and I have also been having trouble wit… (Lesen Sie mehr)

I'm receiving the error that the firefox 62 version that I have does not "recognize any of the video formats available" on youtube and I have also been having trouble with being unable to open other webm formats. I have as the other solutions asked refreshed firefox to it's factory state but that has still not solved the problem. I have checked the plugins page and it does show that the openh.264 plugin is there. Not sure why this could be happening. Ubuntu Linux 18.04

Gefragt von quinnkjones vor 2 Jahren

Letzte Antwort von jscher2000 vor 2 Jahren

  • Gelöst
  • Archiviert

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (Lesen Sie mehr)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Gefragt von Balladeer vor 1 Jahr

Beantwortet von Balladeer vor 1 Jahr

  • Gelöst
  • Archiviert

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (Lesen Sie mehr)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Gefragt von RickLe vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Archiviert

Interruptions in the audio of one or two seconds in YouTube videos

Operating System: Windows XP, Professional Version 2002, Service Pack 3. Firefox: Version 44.0.2 with Shock wave Flash 20.0.0 The search engine is Google. I may have … (Lesen Sie mehr)

Operating System: Windows XP, Professional Version 2002, Service Pack 3. Firefox: Version 44.0.2 with Shock wave Flash 20.0.0 The search engine is Google. I may have installed Shock wave Flash at an earlier time. The problem is that the audio in a YouTube video has many one or two second sound interruptions throughout the video, and some are longer in length. The sound interruptions occur more often at the start of the video. They are frequent enough to be too annoying to watch and listen to the video. The video part is not affected. This problem occurs with every video I have tried. This problem had occurred with earlier versions of Firefox and Adobe Flash Player but was infrequent and although not desirable was livable. Music from a CD and MP3 downloading sites are not affected by any interruptions. windows Media Player works fine as intended. The issue so far is entirely with sound from YouTube videos. I would like to continue using Firefox as my browser so any suggestions to resolve this problem would be appreciated,

Gefragt von unfinished vor 4 Jahren

Letzte Antwort von unfinished vor 4 Jahren