Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

HTML5 player for windows xp 32 bit sp3 Firefox 52.9.1 ESR

Hello,I have Windows XP 32 bit with service pack 3 and Firefox 52.9.1 ESR browser. Now that adobe flash player is history I can't play videos online that are not on youtu… (Lesen Sie mehr)

Hello,I have Windows XP 32 bit with service pack 3 and Firefox 52.9.1 ESR browser. Now that adobe flash player is history I can't play videos online that are not on youtube. I can still watch youtube videos.

Is there a HTML5 video player or something else I can install on this old system that will work or is that not possible? I know it's an old system but it still does the job.

Thanks.

Gefragt von adm vor 9 Monaten

Beantwortet von James vor 9 Monaten

  • Gelöst

Need to copy browsing history and bookmarks to another installation of Firefox

I need to copy browsing history and bookmarks from one laptop with FF v.60 to another laptop with FF v.52. I know there are different ways of doing this, but in my case … (Lesen Sie mehr)

I need to copy browsing history and bookmarks from one laptop with FF v.60 to another laptop with FF v.52.

I know there are different ways of doing this, but in my case I don't have use of the source laptop. BUT, I do have the full profile saved in both laptops. I also had saved a json bookmarks copy, but it's 5 days old. No huge deal but I had some major restructuring of my bookmarks yesterday.

There's also sync, but I tried to just sync history and it does nothing. Plus I'm not sure if it's going to sync to "last updated" which is actually the other (destination) laptop with FF v52.

In my profile I see bookmarks clearly, but no history. They are both in places.sqlite? Should I just copy this? What else would be copied?

By the way, in bookmarkbackups folder, I see the last jsonlz4 file is from June 9 12:10 am, not June 10 12:10 am as it should have been perhaps. Does this jsonlz4 file work with the restore command of "import and backup"?

Thank you!

Gefragt von elzach vor 5 Monaten

Beantwortet von jscher2000 vor 5 Monaten

  • Archiviert

Play HTML5 video and flash video replacement for Adobe Flash Player

I’m using Firefox 52.9.0 on Windows XP 32bit system and looking for help to continue playing website video tubes now that Adobe Flash Player is going away: 1. Is there a… (Lesen Sie mehr)

I’m using Firefox 52.9.0 on Windows XP 32bit system and looking for help to continue playing website video tubes now that Adobe Flash Player is going away: 1. Is there a replacement ‘plug-in’ that I can install to continue playing videos on websites with flash video content? How to install and use? 2. Have noticed many of these sites moving to HTML5 or H.264 format for video tube stream, but my browser will not play these. Is there a compatible HTML5 and/or H.264 player that will enable my browser to play these? Or other way to enable play on my existing version of Firefox? How to install and use? Thank You!

Gefragt von dalesalmon vor 10 Monaten

Letzte Antwort von cor-el vor 10 Monaten

  • Archiviert

What are the defaults under Options, Privacy, History, Firefox wil: Use custom settings for history

All three boxes under Options, Privacy, History, Firefox wil: Use custom settings for history are checked. I need to know what boxes are checked (if any) as default. I wi… (Lesen Sie mehr)

All three boxes under Options, Privacy, History, Firefox wil: Use custom settings for history are checked. I need to know what boxes are checked (if any) as default. I will not select Use default to find this out because I do not want my other settings to change to default. Can anyone tell me what the default setting is for this option? Thanks in advance.

Gefragt von rjlewis vor 11 Monaten

Letzte Antwort von jscher2000 vor 11 Monaten

  • Archiviert

Firefox must be support for Windows XP and Vista

Dear admin ∵ 1.Firefox System Requirements Firefox Recommended Hardware Pentium 4 or newer processor that supports SSE2 512MB of RAM / 2GB of RAM for the 64-bit ver… (Lesen Sie mehr)

Dear admin

∵ 1.Firefox System Requirements

Firefox Recommended Hardware

   Pentium 4 or newer processor that supports SSE2
   512MB of RAM / 2GB of RAM for the 64-bit version
   200MB of hard drive space

https://www.mozilla.org/en-US/firefox/87.0/system-requirements/ https://www.mozilla.org/firefox/87.0/releasenotes/ https://www.mozilla.org/en-US/firefox/browsers/


Recommended Hardware

   Pentium 4
   512MB of RAM
   200MB of hard drive space

support for Windows XP and Vista


∵ 2.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-check.f5e1f7b288ca.svg

Firefox OS availability = yes?

https://www.mozilla.org/en-US/firefox/browsers/compare/



∴ 1."Firefox has ended support for Windows XP and Vista" is wrong!!!

"https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista" is wrong!!!

https://support.mozilla.org/en-US/search?q=firefox-windows-xp-vista


∴ 2.Firefox System Requirements

Firefox Windows Operating Systems (32-bit and 64-bit)

   Windows xp
   Windows vista
   Windows 7
   Windows 8
   Windows 10

Firefox must be support for Windows XP and Vista


∴ or 3.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-dash.ef660bd874fc.svg

Firefox OS availability = No

change yes => no

https://www.mozilla.org/en-US/firefox/browsers/compare/

thanks.

Gefragt von navigation vor 8 Monaten

Letzte Antwort von cor-el vor 8 Monaten

  • Archiviert

Widevine CDM plug-in issue. I can not stream any video, please help

The error message is 'The widevine CDM plugin has crashed'. I see preferences/ extensions and themes/ plug ins and it seems like the widevine CDM plug-in was automaticall… (Lesen Sie mehr)

The error message is 'The widevine CDM plugin has crashed'. I see preferences/ extensions and themes/ plug ins and it seems like the widevine CDM plug-in was automatically updated, what should I do. Please I tried every setting, its urgent, help me please ?

Gefragt von HenricuzHotmail vor 7 Monaten

Letzte Antwort von cor-el vor 7 Monaten

  • Gelöst

Trying to install 52.9.0esr over 49.0 on XP

Figured out the basic issue (from Solutions here) why old Firefox not working on old XP-SP3. Found 52.9.0esr download - but when I run the file, it keeps telling me to "… (Lesen Sie mehr)

Figured out the basic issue (from Solutions here) why old Firefox not working on old XP-SP3. Found 52.9.0esr download - but when I run the file, it keeps telling me to "Close Firefox". Used Task Manager - nothing - not Firefox or anything else - is shown to be running. Any ideas? Might not be a Firefox issue, but would appreciate any insights. TIA - Jean

Gefragt von jean61 vor 1 Monat

Beantwortet von jean61 vor 1 Monat