Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Youtube videos are in the wrong place and overlap with other elements

Hello, Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried… (Lesen Sie mehr)

Hello,

Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried in Safari on my Mac and it works normally.

The problem is that the videos appear a little bit to the right of where they should be, overlapping with other elements of the page and making some elements unclickable. Even if I somehow get used to this, I then face another problem when I try to go full screen - the video remains the same size and has a black background surrounding it. I can't click the full screen button anymore to exit the mode, I can only exit full screen with the Escape key at this point.

What I've already tried: - disabling picture-in-picture; - disabling uBlock origin; - switching the protection to Standard instead of Custom in Firefox Settings (since there was a hint there that some sites may not work normally if Standard is not selected); - checking the console on the developer tools for errors (none reported);

This started a few weeks ago and I thought it would eventually get fixed by an update or something, but it looks like it's here to stay. I've also searched for an explanation/solution but couldn't find any single person having the issue I'm facing.

Any help is appreciated, Thank you

Gefragt von adrian.l2005 vor 2 Tagen

Letzte Antwort von adrian.l2005 vor 1 Tag

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (Lesen Sie mehr)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

Gefragt von arkadiusz.stencel vor 1 Tag

Letzte Antwort von arkadiusz.stencel vor 19 Stunden

Youtube videos will not play

1/ Firefox will not play any videos from Youtube. a/ I am NOT in Youtube restricted mode. b/ I have DuckDuckGo and AdBlock activated. Deactivating these does not af… (Lesen Sie mehr)

1/ Firefox will not play any videos from Youtube.

   a/ I am NOT in Youtube restricted mode.
   b/ I have DuckDuckGo and AdBlock activated. Deactivating these does not affect this behavior.

2/ Other browsers (both Chrome and Edge) will play those same videos.

Thanks for assistance!

Joffre

Gefragt von joffre.swait.jr vor 3 Tagen

server not found

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't … (Lesen Sie mehr)

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't fix it.

Gefragt von huxtableglen vor 5 Tagen

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the W… (Lesen Sie mehr)

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the Web-coding that FIreFox has implemented. There's also another issue involving YouTube; that issue is the Point of Entry of Commenting. When you go below Description of Video, there should be a Comment Entry Block. In FireFox that does not exist. These two issues need to be address and fixed. If you think that I am not telling you the truth, use FireFox and on another PC with Chrome, Chromium, Brave, and any other. You will see what I am talking about. This is the best way to allow people to actually see for themselves the problems. Please fix this issue as soon as possible. Thank You, KLC


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

Gefragt von KLCJR77 PRODUCTIONS vor 4 Tagen

Webpage loads, but display is blank.

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different bro… (Lesen Sie mehr)

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different browser and on cellphone, works OK those places, but not on Firefox. This is a fairly recent problem. How do I fix?

Gefragt von allen711g vor 4 Tagen

I can't play the video in this link

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox? https://abo… (Lesen Sie mehr)

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox?

https://about.usps.com/who/leadership/board-governors/briefings/welcome.htm?fbclid=IwAR0EZAH2Jxwg1P5r_ycytx31TJlkxmezdagb7GVnPIrYGUncgYIi44_bXo8

Gefragt von Robert Schuricht vor 3 Tagen

Website shortcuts could be improved

Hi folks! I'm currently using an website that could as well be a standalone app. I'd love it to show up in my Mac dock as a normal app, similar to what the "Create shortc… (Lesen Sie mehr)

Hi folks! I'm currently using an website that could as well be a standalone app. I'd love it to show up in my Mac dock as a normal app, similar to what the "Create shortcut" functionality does in Chrome. Create a desktop shortcut to a website Firefox's "shortcut" functionality seems to only work in Windows, and does not seem to provide the same full experience. I'd love to see this feature in Firefox soon.

Gefragt von TomasAG vor 3 Tagen

LinkedIn profile pages cannot open

Hi there, we are running Firefox ESR 78.1.0 (64bit) on our company computers (Windows 10). When i try to open linkedin the startpage appears correctly but as far as i sea… (Lesen Sie mehr)

Hi there,

we are running Firefox ESR 78.1.0 (64bit) on our company computers (Windows 10). When i try to open linkedin the startpage appears correctly but as far as i search for a person i only get a blank page. I tried safe mode already, disabled local security protection, no addons are installed, no blocker, disabled hardware acceleration etc. Problem still exists. I also tried to open a linkedin profile within firefox 79 on a mac, same issue here.

Any held is much appreciated.

Best, Patrick

Gefragt von Patrick vor 2 Tagen

cant load unsecure webpage - parse error & strict standards?

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit. this web pa… (Lesen Sie mehr)

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit.

this web page http://davoonline.com/phpBB3/viewforum.php?f=3 http://davoonline.com/phpBB3/viewforum.php?f=3

when i click, i get a blank page with this text: Strict Standards: Declaration of phpbb\template\twig\loader::findTemplate() should be compatible with Twig\Loader\FilesystemLoader::findTemplate($name, $throw = true) in /home/content/43/5415943/html/phpBB3/phpbb/template/twig/loader.php on line 20

Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/content/43/5415943/html/phpBB3/vendor/twig/twig/src/ExtensionSet.php on line 70

the only solution i tried was turning off an my extensions and the one found here

Gefragt von alexi23spore vor 4 Tagen

Ebay.com does not show up in html it shows up as a txt file with txt links.

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that. thank you! … (Lesen Sie mehr)

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that.

thank you!

Gefragt von donna23 vor 2 Tagen

Letzte Antwort von donna23 vor 2 Tagen

Having issue using DumaOS to login to my netgear router on Firefox why

When I put in http://routerlogin.net/desktop/index.html?cache=0#com.netdumasoftware.desktop Fire fox does not let me login. But all other browsers work what has Fir… (Lesen Sie mehr)

When I put in http://routerlogin.net/desktop/index.html?cache=0#com.netdumasoftware.desktop

Fire fox does not let me login. But all other browsers work what has Firefox done since I keep it updated. Sometimes it works but most of the time doesn't what has change in firefox so I can fix this. I am a devoted Firefox browser user. Help me understand what I need to fix this.

Thanks

Gefragt von Brown A vor 6 Tagen

Facebook starts with page on which all clikable options are unresponsive

I have just migrated from back up of my 2011 iMac to new 2019 iMac. When I open Facebook it opens to a page with one persons posting. When I try any of the clickable link… (Lesen Sie mehr)

I have just migrated from back up of my 2011 iMac to new 2019 iMac.

When I open Facebook it opens to a page with one persons posting. When I try any of the clickable links on that page they open to blank pages.

When I use Safari all is working as normal.

I have Firefox 79 and Mac OSx 10.15.6.

I have tried starting Firefox in Safe Mode to no avail. I have also done a reset to default settings but again no avail.

Gefragt von frostrs vor 6 Tagen

Browser Trouble

I have AT&T internet just started 24 hours ago...i get this message from time to time???....and i am not sure why??? Hmm. We’re having trouble finding that site. We … (Lesen Sie mehr)

I have AT&T internet just started 24 hours ago...i get this message from time to time???....and i am not sure why???


Hmm. We’re having trouble finding that site.

We can’t connect to the server at support.mozilla.org.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Gefragt von Stingman1 vor 6 Tagen

Facebook: The comment section goes blank when I paste anything on fb

When I post in Facebook, the comment section goes blank when I copy/paste anything. Not a new post, only when I comment on someone's existing post. High Sierra, mac pro d… (Lesen Sie mehr)

When I post in Facebook, the comment section goes blank when I copy/paste anything. Not a new post, only when I comment on someone's existing post. High Sierra, mac pro desktop. Thx.

Gefragt von Oreocracker vor 3 Tagen

My website suddenly won't load

I've used Firefox to access my website for years. Suddenly this morning, it won't load after I've signed in. Before logging in, everything looks normal. After logging in… (Lesen Sie mehr)

I've used Firefox to access my website for years. Suddenly this morning, it won't load after I've signed in. Before logging in, everything looks normal. After logging in, the home page does not load completely and I cannot navigate through the site. I tried on Safari and everything works normally.

I've cleared the cookies and cache, re-started Firefox, even re-started the computer. No luck. The website host thinks it's a firefox issue.

My Firefox version is current (78.1.0esr (64-bit)). I'm on Mac OS 10.11.

Gefragt von Najib Joe Hakim vor 2 Tagen

Letzte Antwort von Najib Joe Hakim vor 2 Tagen

Youtube suddenly not working

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago… (Lesen Sie mehr)

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago. I disabled the only extension I had as well as the "Use hardware acceleration" to no avail. Any ideas?

Gefragt von wdbk1 vor 6 Tagen

Can´t see images and videos on OF website....

Hi, unfortunately I can´t watch pictures and videos on https://onlyfans.com (screenshot) I use the newest firefox version and tried already the safe mode without success … (Lesen Sie mehr)

Hi, unfortunately I can´t watch pictures and videos on https://onlyfans.com (screenshot) I use the newest firefox version and tried already the safe mode without success On other browsers chrome and edge all works fine but thats not my default browser I want to use firefox :-( Does anyone have an idea what i could try? Thank you

Gefragt von ingo.gumin vor 6 Tagen