Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Mouse over text

Hi there, I have been reading xkcd for years and somewhat recently using Firefox on macOS (Big Sur) I don't get the full mouse over text panel on the comics. I get some … (Lesen Sie mehr)

Hi there,

I have been reading xkcd for years and somewhat recently using Firefox on macOS (Big Sur) I don't get the full mouse over text panel on the comics. I get some of the text panel, but most of it isn't rendered. Safari works fine, and I'm fairly confident that last time I tried Firefox on Windows it also worked fine.

I'm just wondering if there is a bug on the mac version of Firefox, or if there is a setting I have wrong perhaps? Or maybe it's an issue with the website itself?

Any insight would be appreciated :)

Gefragt von staticgerbil vor 2 Tagen

Beantwortet von TyDraniu vor 1 Tag

  • Gelöst

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (Lesen Sie mehr)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Gefragt von olgerd vor 2 Monaten

Beantwortet von olgerd vor 2 Monaten

  • Gelöst

Firefox won't ask me for permission to use the camera in Google Meet

So when I try to use Google Meet, it asks me for permission to use the microphone but no sign of camera. Any thoughts? Thanks in advance! I am using Firefox Nightly versi… (Lesen Sie mehr)

So when I try to use Google Meet, it asks me for permission to use the microphone but no sign of camera. Any thoughts? Thanks in advance!

I am using Firefox Nightly version 86.0a1, if that's helpful.

Gefragt von ilovegrene vor 2 Tagen

Beantwortet von ilovegrene vor 2 Tagen

  • Gesperrt

Firefox

Posts of my all websites are open in Firefox but I am facing the issue with post LESCO Connection LESCO New Connection. Whenever I open this post it will give 404 error, … (Lesen Sie mehr)

Posts of my all websites are open in Firefox but I am facing the issue with post LESCO Connection LESCO New Connection. Whenever I open this post it will give 404 error, while this post is opening in other browsers. Help me to get out of it.

dupe. https://support.mozilla.org/en-US/questions/1321534

Gefragt von chrisjordon420 vor 3 Tagen

  • Gelöst

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (Lesen Sie mehr)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

Gefragt von nlm2 vor 1 Monat

Beantwortet von FredMcD vor 1 Monat

  • Gelöst

incorrect page display

1) please see the link https://grodno.btrans.by/trollejbus/23/ul-odelskaja-02118 in mozzila: http://images.vfl.ru/ii/1609245859/da609e26/32806112.png (bad) in chrome: h… (Lesen Sie mehr)

Gefragt von petro-stone vor 2 Wochen

Beantwortet von petro-stone vor 1 Woche

  • Gelöst

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (Lesen Sie mehr)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Gefragt von webbjason3 vor 6 Tagen

Beantwortet von FredMcD vor 6 Tagen

  • Gelöst

Certificate Issue - Google & Amazon

Hello all, Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon... SEC_ERROR_UNKNOWN_ISSUER It c… (Lesen Sie mehr)

Hello all,

Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon...

SEC_ERROR_UNKNOWN_ISSUER

It comes from a certificate issue emitted by DigiCert, It is the DigiCert Global Root G1A. Yet this certificate does not exist, in DigiCert database. And worse, on their dignostic tool, the websites use the DigiCert Global CA G2 I could not bypass the certificate acceptance because of HSTS protocol. I looked at the clock, no problem. I used chrome, it worked.

I found a way to work around this problem: I went to about:config and put the security.enterprise_roots.enabled on TRUE.

I could connect again to websites.

BUT, not I have an additional issue: I can not log-in in amazon. I can be on the website, but when I try to log-in, nothing happen. No error message. Nothing. Just an infinite search time (the dots in the tab are moving back and forth). It send a request to fls-eu.amazon.com and it never arrives.

I also tried on Chrome, perfect. So this is typically a FF problem. And I'm stuck...

Do you have any fix? (I really do not want to switch to Chrome...)

Gefragt von trollghal vor 1 Woche

Beantwortet von trollghal vor 1 Woche

  • Gelöst

Firefox not displaying correctly but Chrome does!

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see. The prices only show on Firefox for th… (Lesen Sie mehr)

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see.

The prices only show on Firefox for the items at the bottom of the page but Chrome shows all item prices.

I am running Firefox 84.0.1 (64-bit) and the screenshot was takne when I ran it in Safe Mode with add-ons disabled to rule out them.

Any help would be appreciated as I need to use Chrome to see this correctly which means having 2 browsers open and I would rather use only Firefox.

Thanks.

Gefragt von Hawkeye vor 1 Woche

Beantwortet von jscher2000 vor 1 Woche

  • Gelöst

Website not displaying prices except bottom line!

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox correctly. As you can see the prices only show on Fire… (Lesen Sie mehr)

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox correctly.

As you can see the prices only show on Firefox for the items at the bottom of the page but Chrome shows all item prices.

I am running Firefox 84.0.1 (64-bit) and the screenshot was takne when I ran it in Safe Mode with add-ons disabled to rule out them.

Gefragt von Hawkeye vor 1 Woche

Beantwortet von Hawkeye vor 1 Woche

  • Gelöst

My website is live, but Firefox won't show it

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownri… (Lesen Sie mehr)

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownrightnow.com

This happened just last night. If I type the URL directly into the Firefox address bar I get this message "Hmm. We’re having trouble finding that site. We can’t connect to the server at www.bluecollaru.com."

I have cleared cache, cookies, history, cleared the Managed WP site cache, had GoDaddy clear the global cache, I've rebooted router and WiFi, I have disabled all plugins, allowed cookies (although my site doesn't use cookies) I get the same error in Private Mode.

I can do a Google search and the site comes up - I click on the name and it works just fine.

Anything I haven't done?

Gefragt von StopTheInsanity vor 1 Woche

Beantwortet von StopTheInsanity vor 1 Woche

  • Gelöst

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (Lesen Sie mehr)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Gefragt von TheGMan vor 4 Monaten

Beantwortet von Wesley Branton vor 4 Monaten

  • Gelöst

Facebook White Screen (only with Firefox)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Re… (Lesen Sie mehr)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Restart in Safe Mode None of these things make any difference. Still get only a white screen. Facebook works fine in the Chrome browser and in the Android app, so it must be a Firefox-specific issue, in my case. This is Firefox 81.0.2 under Ubuntu 20.04 The problem only started today. I've used Facebook with Firefox for years without problem.

Gefragt von David Shochat vor 3 Monaten

Beantwortet von jscher2000 vor 3 Monaten

  • Gelöst

Firefox 84.0.1 (64bit) won't load my website

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster,… (Lesen Sie mehr)

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster, but my preference is for FF. The home page loads (reluctantly), but manuy o the other pages won't load at all. I have ghostery installed but disabled, but this hasn't been an issue previously, and I have tried it with out this add-in, and it made no difference. I don't want to go to Chrome!

Gefragt von murray8 vor 1 Woche

Beantwortet von jscher2000 vor 1 Woche

  • Gesperrt

problem woth a webside

I was unable to go on the : www.glance.intuit.com with a Technical Support Team to resolve an error. a screen popped up: We can connect to the server. How can I check tha… (Lesen Sie mehr)

I was unable to go on the : www.glance.intuit.com with a Technical Support Team to resolve an error. a screen popped up: We can connect to the server. How can I check that firefox has permission to access to the web?

Gefragt von vicfrusciante vor 1 Woche

Letzte Antwort von FredMcD vor 1 Woche

  • Gelöst

Pages not loading correctly with 84.0.1

I'm on a Mac and Firefox is my primary browser. I recently updated to Big Sur, and Firefox updated to 84.0.1 a few days later. At first, things were fine, but something … (Lesen Sie mehr)

I'm on a Mac and Firefox is my primary browser. I recently updated to Big Sur, and Firefox updated to 84.0.1 a few days later.

At first, things were fine, but something must've updated in the background because now when I go to certain websites or open certain emails, the text becomes scrambled (see attached). I've been trying to read up on what this could be and it sounds like it's possibly a javascript error. I've also read that FF is no longer supporting javascript, so my question is this: How am I supposed to access these sites and read these emails now?

I know I can use another browser and will have to until I can fix this since some of those emails are work-related, but this seems like a major flaw for something that's still widely used on sites. Is there something I'm missing? Do I need to install a plugin or something to convert/translate the code?

I've made sure that javascript is enabled through the about.config steps, but I'm not super computer-savvy and didn't want to risk bricking my machine. If anyone has any suggestions about steps I can try to resolve this, I appreciate any help you can give.

Gefragt von jay.katharine vor 2 Wochen

Beantwortet von jay.katharine vor 1 Woche