Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Proxy Authorization Required. Firefox does not ask for a proxy username and password.

I am using firefox on mac with manual proxies and have provided the proxy address and port. I have set the proxy in Firefox->Preferences->Advanced->Network. This… (Lesen Sie mehr)

I am using firefox on mac with manual proxies and have provided the proxy address and port. I have set the proxy in Firefox->Preferences->Advanced->Network. This proxy requires authentication But firefox does not prompt me for credentials of this proxy. It just throws a page that says "Proxy Authorization Required" and "Description: Authorization is required for access to this proxy"

I have tried the following to no effect. 1) Clearing all the profiles in ~/Library/Profiles folders 2) Clearing profiles.ini file. 3) Setting the proxy along with username and password in System preferences and make firefox use system proxies instead of manual proxies.

Right now I am downloading firefox 13 beta to see if this solves the problem. Any workaround available for FF12.0?


Any help is greatly appreciated.

Thanks.


EDIT:: Tried with FF 13 beta. Same problem

Gefragt von Sanjay vor 8 Jahren

Beantwortet von Sanjay vor 8 Jahren

  • Gelöst
  • Archiviert

Which versions of Firefox actually support Java Plugins?

Up until yesterday I've been using Firefox ESR 52.1.0 (64-bit) in order to access a VPN I need for work, which requires a Java plugin. I'm also running Firefox Developer… (Lesen Sie mehr)

Up until yesterday I've been using Firefox ESR 52.1.0 (64-bit) in order to access a VPN I need for work, which requires a Java plugin. I'm also running Firefox Developer Edition 54.0a2 (2017-04-20) (64-bit). Yesterday I updated Java to "Version 8 Update 131 (build 1.8.0_131-b11)", and I can longer use Java plugins on any version of Firefox, which means I can no longer access the VPN.

It was my understanding that The ESR versions of Firefox would continue to support Java through into 2018, but this has not been my experience.

Are there any specific issues with these versions of Firefox that prevent Java Plugins from working, or is this an issue with that version of Java itself?

Thanks!

Gefragt von JonFlavell vor 3 Jahren

Beantwortet von JonFlavell vor 3 Jahren

  • Gelöst
  • Gesperrt
  • Archiviert

Firefox shows black screen when playing YouTube

I've noticed recently that Firefox stopped playing YouTube videos and showing only black screen where supposed to be a video. So after a lot of research, many people clai… (Lesen Sie mehr)

I've noticed recently that Firefox stopped playing YouTube videos and showing only black screen where supposed to be a video. So after a lot of research, many people claimed that this is flash player problem. I tried to install earlier version but that didn't change anything. So I uninstalled Firefox and downloaded older, but stable version (34.0.5). And voila! YouTube shows videos again. After a week I noticed that YouTube again shows black screen box. Unintentionally, I opened Revo Uninstall and saw that there's TWO Firefoxes installed - one is that I personally installed and another is newest Firefox 37.0.2. So I uninstalled latest Firefox, but unfortunately it also uninstalled my older version Firefox. So this time I again installed older Firefox (34.0.5) and made that it never look for updates and won't install them. YouTube started to play well. After a few days, again Youtube doesn't show videos, only sound plays, and you can see actual video frames by pointing cursor on video time line. So I checked installed applications and AGAIN found mysteriously installed latest Firefox with the old one. So can anybody help me to stop latest Firefox automatic installation and only leave the old one? Any solution would be very appreciated.

Gefragt von Josh9 vor 5 Jahren

Beantwortet von jscher2000 vor 5 Jahren

  • Gelöst
  • Gesperrt
  • Archiviert

How do I totally remove plugins and extensions

I can not remove extensions or plugins from 36.0.1 version. I do not have a "remove" button as is described in the page https://support.mozilla.org/en-US/kb/di … (Lesen Sie mehr)

I can not remove extensions or plugins from 36.0.1 version. I do not have a "remove" button as is described in the page https://support.mozilla.org/en-US/kb/di

Gefragt von sstanley vor 5 Jahren

Beantwortet von Jon Gregory vor 5 Jahren

  • Gelöst
  • Archiviert

Couldn't add my firewall URL "https://xxx.xxx.x.xxx:xxx" to security exception.

Tried two ways: (1) Adding through the automated mechanism whereby I am prompted about the untrusted self-signed security certificate of the URL. When I clicked on the "C… (Lesen Sie mehr)

Tried two ways:

(1) Adding through the automated mechanism whereby I am prompted about the untrusted self-signed security certificate of the URL. When I clicked on the "Confirm Security Exception" button nothing happens. I don't see the URL being added to the exception list.

(2) Adding manually through the Option Menu. The URL was truncated into xxx.xxx.x.xxx only. I still cannot access to my firewall.

Gefragt von ywbl330 vor 5 Jahren

Beantwortet von jscher2000 vor 5 Jahren

  • Gelöst
  • Archiviert

Firefox has prevented an outdated plugin 'adobe flash' from running. :(

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get: http://i.imgur.com/… (Lesen Sie mehr)

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get:

http://i.imgur.com/m6QphfR.png

So have tried just about everything I can think of, can someone help?

Thanks

Gefragt von KCarl vor 6 Jahren

Beantwortet von philipp vor 6 Jahren

  • Gelöst
  • Archiviert

What is your logo? Fox or Red Panda?

Ok so I know that not only have people asked this before and you have replied Red Panda. But this goes alot deeper than that. the following link shows an article complet… (Lesen Sie mehr)

Ok so I know that not only have people asked this before and you have replied Red Panda. But this goes alot deeper than that. the following link shows an article complete with concept art and quotes from your design team. This clearly shows it to be a fox instead of a red panda. So why are you telling people it is a red panda? http://thinsmek.com/a-history-of-the-firefox-icon-and-details-on-the-3-5-logo/

Also here is a link to a picture I put together to illustrate the difference. http://i156.photobucket.com/albums/t14/Fox-Anderson/Foxvspandapic_zps07e9eb01.jpg

Is the information in the linked article correct? Did your designer draw a fox as it says or did you just start calling it a Red Panda because your are sponsoring 2 of them?

Gefragt von FoxAnderson vor 6 Jahren

Beantwortet von philipp vor 6 Jahren

  • Gelöst
  • Archiviert

No Java plugin

I got a notice of a Java update. Installed it. The verification did not work. In add-ons> plugins IS NO JAVA AT ALL! It's no place else either. I have 43.0.4.??? … (Lesen Sie mehr)

I got a notice of a Java update. Installed it. The verification did not work. In add-ons> plugins IS NO JAVA AT ALL! It's no place else either. I have 43.0.4.???

Gefragt von larryzweig vor 4 Jahren

Beantwortet von the-edmeister vor 4 Jahren

  • Gelöst
  • Gesperrt
  • Archiviert

Using "unverified" add-ons

Mozilla at https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox?as=u says that I "can still install [an] unverified add-on at [my] own risk"--but it doesn't say… (Lesen Sie mehr)

Mozilla at https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox?as=u says that I "can still install [an] unverified add-on at [my] own risk"--but it doesn't say how. How may I use an add-on that in version 40.0.2 Mozilla has disabled for being "unverified"?

Gefragt von Odin14 vor 5 Jahren

Beantwortet von jscher2000 vor 5 Jahren

  • Gelöst
  • Archiviert

Java Deployment Toolkit

FF has blocked Flashplayer and Java. I have updated both to latest versions BUT Java Deployment Toolkit 8.0.510.16 11.51.2.16 is still blocked and cannot be activated (or… (Lesen Sie mehr)

FF has blocked Flashplayer and Java. I have updated both to latest versions BUT Java Deployment Toolkit 8.0.510.16 11.51.2.16 is still blocked and cannot be activated (or apparently updated). The option "ask to activate" is selected but does not do anything. "You cannot UNINSTALL this program because: Why I am not able to run the Java Uninstall tool and the Java verification applet? The Java Uninstall Tool and the Java verification applet uses the Java DT to do Java version detection on the user system. If Java DT is blocked by browser (like Firefox) than these applets will not run. In order to run these applets the user will have to permit Java DT to run in browsers." https://www.java.com/en/download/faq/deployment_toolkit.xml

So, there is a Catch 22. It needs to run itself to uninstall but it can't. How can this be resolved?

As an additional comment - flash and Java run in MS IE - which is considered less secure. Mozilla are forcing people to use an inferior product. Best Regards, Chris

Gefragt von ChrisJez vor 5 Jahren

Beantwortet von ChrisJez vor 5 Jahren

  • Gelöst
  • Archiviert

Your Firefox profile cannot be loaded. It may be missing or inaccessible.

I had downloaded a game and when it was complete I tried to open it in order to play it. After opening it, my laptop just hanged for along time on which I got impatient a… (Lesen Sie mehr)

I had downloaded a game and when it was complete I tried to open it in order to play it. After opening it, my laptop just hanged for along time on which I got impatient and decided to restart it. since then I cannot use Mozilla firefox as it doesn't open but only displays this text "Your Firefox profile cannot be loaded. It may be missing or inaccessible." but since that time on my desktop there was a folder that appeared by the name "old firefox data" please help

Gefragt von evance vor 5 Jahren

Beantwortet von cor-el vor 5 Jahren

  • Gelöst
  • Archiviert

what is be best ad blocker for Firefox

I got corrupted twice last year looking for help. Listed web pgs were scam. Someone with firefox advise me the best ad blocker, MY computer runs several minutes . Ad b… (Lesen Sie mehr)

I got corrupted twice last year looking for help. Listed web pgs were scam. Someone with firefox advise me the best ad blocker, MY computer runs several minutes . Ad blockers and pop ups are so enoying

Gefragt von Requin481 vor 3 Jahren

Beantwortet von FredMcD vor 3 Jahren

  • Gelöst
  • Archiviert

Lost session (previously open tabs gone)

Hi. After updating to 58.0 my system crashed and Firefox was rebooted. However the 15 or so tabs I had open were not restored, and I can't find any file in the Firefox/Mo… (Lesen Sie mehr)

Hi. After updating to 58.0 my system crashed and Firefox was rebooted. However the 15 or so tabs I had open were not restored, and I can't find any file in the Firefox/Mozilla folders on my computer that might contain a record of them (all files are from either after the crash, or the newest ones before that are from early January). Is there a way to restore the session from synced information?

Gefragt von RuthiB vor 2 Jahren

Beantwortet von jscher2000 vor 2 Jahren

  • Gelöst
  • Archiviert

How do I enable addons that are not verified?

Hidy ho all I have some kaspersky addons that are disabled, because they cannot be verified. Trouble is, I know these addons are good, and would like to re-enable them. … (Lesen Sie mehr)

Hidy ho all

I have some kaspersky addons that are disabled, because they cannot be verified. Trouble is, I know these addons are good, and would like to re-enable them.

I'm using Firefox 43.0.3 at the moment.

I found an answer saying I needed to change a config setting for Firefox, from requiring addons to be signed, from true to false. Trouble is, that answer didn't tell me where to find this setting.

That said, I have no trouble with this setting. If it wasn't blocking my antivirus addons, I wouldn't even be asking this question. Is it possible to change this setting, to allow my antivirus addons, and verify everything else?

Gefragt von mattig89ch vor 5 Jahren

Beantwortet von Scribe vor 5 Jahren

  • Gelöst
  • Archiviert

I only get sound but no picture or image on YouTube-what to do?

I only get sound but no picture or image on YouTube-what to do? I am now using "Chrome" browser whenever I want to visit YouTube, I do not wish to use 2 browsers and I wi… (Lesen Sie mehr)

I only get sound but no picture or image on YouTube-what to do? I am now using "Chrome" browser whenever I want to visit YouTube, I do not wish to use 2 browsers and I wish to stay with Firefox only. I have tried many solutions without any success. Help!!!!

Gefragt von Noparat vor 5 Jahren

Beantwortet von jscher2000 vor 5 Jahren

  • Gelöst
  • Archiviert

Copy and Paste of Images NOT working.

When I right click on an image and choose 'copy image' and then try to paste it into my editing software, all i get is a string of text that is the location of the image … (Lesen Sie mehr)

When I right click on an image and choose 'copy image' and then try to paste it into my editing software, all i get is a string of text that is the location of the image as if I had chosen 'copy image location' instead. what gives?

Gefragt von i_am_brucelee vor 8 Jahren

Beantwortet von jscher2000 vor 8 Jahren