Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Very small popup windows for "Downloads", "Add bookmark" and "Add extension"

As can be seen in screenshots, the popup windows for some of the browser functions is very small and characters are illegible. "Bookmarks" and "History" popups are fine (… (Lesen Sie mehr)

As can be seen in screenshots, the popup windows for some of the browser functions is very small and characters are illegible. "Bookmarks" and "History" popups are fine (normal sized), so not all windows are affected.

Problem started when I updated to latest version of Firefox.

The screenshots are from "troubleshooting mode", so yeah... it did not help. I know refresh is my last option, but are there any other ideas to fix the issue? I have quite a few extensions, and re-configuring them will be a pain.

Gefragt von Arjit Dixit vor 2 Monaten

Beantwortet von Arjit Dixit vor 2 Monaten

  • Gelöst

Page won't load in Firefox, but works fine in any other browser.

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing… (Lesen Sie mehr)

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing happens. Works ok with Chrome, Edge. Plex web interface sits on internal IP. I refreshed FF, recreated new profile, deleted cache, cookies, played with dns prefetch and ipv6 settings, no help. There is nothing blocking the connection, other apps on same server work ok. Any ideas what else to try?

Gefragt von Peter vor 2 Monaten

Beantwortet von Peter vor 2 Monaten

  • Gelöst

home page of my firefox account

This is where firefox puts me when I log in... chrome://branding/locale/browserconfig.properties I do not know what it is or how it got there but I can not get rid of it … (Lesen Sie mehr)

This is where firefox puts me when I log in...

chrome://branding/locale/browserconfig.properties

I do not know what it is or how it got there but I can not get rid of it even when switching computers. If I log into my account this is where it lands me and I have to o0pen a new tab to get the home page. How do I fix this?

Gefragt von butterflies0117 vor 2 Monaten

Beantwortet von cor-el vor 2 Monaten

  • Gelöst

Firefox 89.0.2 refuses to use web search field

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are … (Lesen Sie mehr)

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are set to "Add search bar in toolbar" and Home settings are set to show the "Web Search" field. In about:config, keyword.enabled is set to false.

Everything typed into the Web Search field goes directly to the URL, but since using the URL for searching is turned off, a search there will always fail.

This is a new "feature" that arrived with the latest update.

Any ideas how to fix this would be much appreciated. I want to search from the Web Search field and do not want the URL to be used for anything but resolving actual URLs.

Thanks in advance.

Gefragt von dejadingo vor 2 Monaten

Beantwortet von TyDraniu vor 2 Monaten

  • Gelöst

No access to searche engines/sites on FF.

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of… (Lesen Sie mehr)

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of them work perfectly well on MS Edge though. No problems on FF with other services (mail, maps, translate...) from the same providers. No recent SW/HW changes. Using Windows 10 for WS and MS Defender only. Noticed that "reCAPTCHA" fields in various sites are not shown either under FF.

BR!

PS Resetting FF did not solve the problem.

Gefragt von dkdesignltd vor 2 Monaten

Beantwortet von jscher2000 vor 2 Monaten

  • Gelöst

failed to connect to facebbok

Hi, When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. T… (Lesen Sie mehr)

Hi,

When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. This also happens in Firefox Beta as well, which is up to date too. OS: Debian Bullseye/Testing. DE: KDE Plasma 5.21.5

Gefragt von Moltke vor 2 Monaten

Beantwortet von jscher2000 vor 2 Monaten

  • Gelöst

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (Lesen Sie mehr)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Gefragt von Bonzai Incorporated vor 2 Monaten

Beantwortet von jscher2000 vor 2 Monaten

  • Gelöst

What happened to the Mac share menu?

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. H… (Lesen Sie mehr)

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. How do I get it back?

Gefragt von Gloria vor 2 Monaten

Beantwortet von TyDraniu vor 2 Monaten

  • Gelöst

Cannot List Items on eBay since the last update

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I … (Lesen Sie mehr)

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I open it in a new window, the listing function doesn't work. This needs to be corrected ASAP!!

Gefragt von tsmusic vor 2 Monaten

Beantwortet von FredMcD vor 2 Monaten

  • Gelöst

Cannot see Amazon Affiliate Adverts

Hi Guys, Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox … (Lesen Sie mehr)

Hi Guys,

Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox browsers on iPhone or iPad and no problems with Chrome browser on PC. Only Firefox browser on PC screen does not show the adverts. You can check it at https://drepeternews.com/support.php with different browsers on your PC. Also do check the source code page and you will see the advert links are there. Please let me know whether you can see the adverts on your PC Firefox as that may indicate whether it is an Amazon or a Firefox or my PC issue.

This issue is with links to images and with <iframes> and only occurs on my laptops running Windows 8.10 and Windows 10.00. I have enable 3rd party cookies

Any idea how to fix this. All help is very welcome.

Thanks, Peter

Gefragt von peterachutha vor 2 Monaten

Beantwortet von peterachutha vor 2 Monaten

  • Gelöst

netflix problems

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstall… (Lesen Sie mehr)

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstalled and reinstalled.

Gefragt von elfmtg vor 2 Monaten

Beantwortet von cor-el vor 2 Monaten

  • Gelöst

Cannot connect Youtube.com and Goole.com

Since yesterday, When I try to connect to YouTube and google, following error is displayed. Did Not Connect: Potential Security Issue I did some research and changed th… (Lesen Sie mehr)

Since yesterday, When I try to connect to YouTube and google, following error is displayed.

Did Not Connect: Potential Security Issue

I did some research and changed the about:config security.enterprise_roots. setting to enabled and Issue was fixed. But YouTube freezes when the setting is in the above mentioned state. I tried refreshing, reinstalling, remove and re instilling this far. A help is much appreciated. Thanks in Advance.

Gefragt von Thaditha Samarakoon vor 2 Monaten

Beantwortet von jscher2000 vor 2 Monaten

  • Gelöst

Router Login Unresponsive

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted F… (Lesen Sie mehr)

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted Firefox but it still fails to load any resemblance of a page. Any suggestions? Cheers

Gefragt von marcflo vor 2 Monaten

Beantwortet von Seburo vor 2 Monaten