Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (Lesen Sie mehr)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Gefragt von yarma22 vor 1 Jahr

Beantwortet von jonzn4SUSE vor 1 Jahr

  • Gelöst
  • Archiviert

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (Lesen Sie mehr)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Gefragt von SilentResident vor 1 Jahr

Beantwortet von philipp vor 1 Jahr

  • Gelöst
  • Archiviert

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (Lesen Sie mehr)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

Gefragt von SJMaye vor 1 Jahr

Beantwortet von SJMaye vor 1 Jahr

  • Gelöst
  • Archiviert

Error: Access Denied. You don't have permission to access

I can't access https://www.barnesandnoble.com/ without getting the following error message: Access Denied. You don't have permission to access "http://www.barnesandnoble.… (Lesen Sie mehr)

I can't access https://www.barnesandnoble.com/ without getting the following error message:

Access Denied. You don't have permission to access "http://www.barnesandnoble.com/" on this server.

I've tried to clear the history/cache and also turned off vpn.

It just happened, it was working a few moments ago.

Any help is much appreciated!

Jojo

Gefragt von joken674 vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Sync not working and stuck on loading forever

Hello, I have problems making the sync feature work on my Laptop+Android device. On my laptop, the "synchronize now" feature seems to work, but after ending doesn't actua… (Lesen Sie mehr)

Hello, I have problems making the sync feature work on my Laptop+Android device. On my laptop, the "synchronize now" feature seems to work, but after ending doesn't actually update my open pages. On my Android device it's even worse, it gets stuck on loading forever and never syncrhonizes anything. I had read that other synchronization features like history, bookmarks etc. might be the problem because they require a lot of time, so I kept them out of my synchronization. Even after that, the problem is still present on both my PC and my Smartphone

Gefragt von fil.hip vor 1 Jahr

Beantwortet von fil.hip vor 1 Jahr

  • Gelöst
  • Archiviert

Form auto fill has stopped working

Even though I'm in the UK I was previously able to use the form auto fill function by changing the extensions.formautofill.available preference from "detect" to "on" howe… (Lesen Sie mehr)

Even though I'm in the UK I was previously able to use the form auto fill function by changing the extensions.formautofill.available preference from "detect" to "on" however I updated to Firefox 83.0 and it reverted to "detect" and I am now unable to save any changes to it becasue it has always reverted to "detect" when I restart Firefox.

Form auto fill is such a simple and useful function that really needs to be available, Chrome has had it working for years.

Gefragt von tim128 vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

After I've set a security exception, how can I remove it?

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could… (Lesen Sie mehr)

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could install a certificate on the printer. To do that I have to click "Download." But I don't see that. First I have to remove the security exception I created. How do I do that in Firefox 83.0?

Gefragt von marty vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (Lesen Sie mehr)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Gefragt von Wolfy vor 1 Jahr

Beantwortet von jumpnjil vor 1 Jahr

  • Gelöst
  • Archiviert

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (Lesen Sie mehr)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Gefragt von mcbob vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (Lesen Sie mehr)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Gefragt von wrknight vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

cookies.sqlite

I would like to check which cookies are set and what content they have stored. Therefore, it is not enough for me to see which provider has stored cookies, by looking at … (Lesen Sie mehr)

I would like to check which cookies are set and what content they have stored. Therefore, it is not enough for me to see which provider has stored cookies, by looking at "Settings" -> "Privacy". As far as I know these are stored in the file cookies.sqlite. Is there a way to look directly into this file? Firefox should automatically delete all cookies on exit. Nevertheless this file is 1.5 MB in size. Or is there another way to check the cookies? Thanks in advance. Matthias

Gefragt von Matthias VM vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Can't remove a language

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work… (Lesen Sie mehr)

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work, and it doesn't look like i even can. I do have another language besides it, which is english, obv, but i want to remove it bc sometimes it's in romanian. I tried restarting the browser as well multiple times but still i can't seem to be able to remove it, any clues/hints on what i can do?

Gefragt von Kraots vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

can't import bookmarks HTML file

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. … (Lesen Sie mehr)

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. I press Library->Bookmarks->Show All Bookmarks->Import Bookmarks From HTML->highlight Bookmarks.html on desktop->Open, and nothing happens. Would someone be able to tell me what I'm missing?

Gefragt von polarbearasleep vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Halifax online banking Error: 1007 ID: 18.848e7b5c.1607617301.26f5a8f8

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router … (Lesen Sie mehr)

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router and I rebooted my laptop. I still get this error message. However I can log on OK if I use Chrome so this must be a Firefox issue. Any other suggestions?

Gefragt von Rog vor 1 Jahr

Beantwortet von jonzn4SUSE vor 1 Jahr

  • Gelöst
  • Archiviert

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (Lesen Sie mehr)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Gefragt von paul293 vor 1 Jahr

Beantwortet von paul293 vor 1 Jahr

  • Gelöst
  • Archiviert

There is no ad-blocker. But Firefox says there is.

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we we… (Lesen Sie mehr)

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we were unable to load a message from our sponsors. If you are using ad-blocking software, please disable it and reload the page. Error Code: 111”. I have no ad-blocking software that I know of. Can anyone give me a clue on what to do?

Gefragt von Shhhh...... vor 1 Jahr

Beantwortet von pojoho7699 vor 1 Jahr