Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

After updating to 74.0 Gmail will only load in private mode.

Since I opened Firefox today after the update to 74.0, Gmail won't load unless I am in private mode. YouTube is fine, as are the other Google apps. I have cleared the rec… (Lesen Sie mehr)

Since I opened Firefox today after the update to 74.0, Gmail won't load unless I am in private mode. YouTube is fine, as are the other Google apps. I have cleared the recent history and cache but that didn't work. Before I clear everything and start all over again, I wanted to see if anyone else had any suggestions for me. Thanks!!

Gefragt von ihtempleton vor 1 Jahr

Beantwortet von user1321319 vor 1 Jahr

  • Gelöst
  • Archiviert

I can’t open reddit, but all other websites are working well

Within 2 or 3 days I can’t access in the reddit webpage, it doesn’t even load (see Screenshots). Disabling add-ons did not help. It opens normally on Edge and in the mobi… (Lesen Sie mehr)

Within 2 or 3 days I can’t access in the reddit webpage, it doesn’t even load (see Screenshots). Disabling add-ons did not help. It opens normally on Edge and in the mobile Firefox, and Reddit app. Any other sites work well.

Gefragt von NyanCat vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Gelöst
  • Archiviert

On update to 74.0 several sites do not work - yahoo.com, weather,com, harborfreight.com and others. Most work OK. dom.storage.next_gen is false

Two computers updated to 74.0 (64 bit) today. Prior to the update no problems. After the update several sites are ignored on both machines. No errors, warnings, etc. … (Lesen Sie mehr)

Two computers updated to 74.0 (64 bit) today. Prior to the update no problems. After the update several sites are ignored on both machines. No errors, warnings, etc. It is as if you never entered the url. Tried about 50 sites, found 4 that don't work (ones I use regularly). Found a thread about 70.1 that sounded similar which suggested setting dom.storage.next_gen to false. Checked and it was already false. Tried safe mode - no difference.

Gefragt von rbsmith1000 vor 1 Jahr

Beantwortet von Liz Cowburn vor 1 Jahr

  • Gelöst
  • Archiviert

Unable to access my Gmail on Firefox browser since last update.

Following the recent update of Firefox I can't access my Gmail account. The Gmail tab is there but clicking on it the screen stays blank. All other tabs, such as weathe… (Lesen Sie mehr)

Following the recent update of Firefox I can't access my Gmail account. The Gmail tab is there but clicking on it the screen stays blank. All other tabs, such as weather, bank etc., are working as expected. I can access my emails if I change the browser to Google Chrome but Firefox is my default browser and I would like to keep it as my default.

Gefragt von jfcollins1941 vor 1 Jahr

Beantwortet von jscher2000 vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox will not open www.hotmail.com or www.outlook.com - it acts like nothing was typed into the address

I am trying to get to my hotmail account, but when I type www.hotmail.com or www.outlook.com it acts like nothing was requested. If it is a brand new tab, it just stays … (Lesen Sie mehr)

I am trying to get to my hotmail account, but when I type www.hotmail.com or www.outlook.com it acts like nothing was requested.

If it is a brand new tab, it just stays blank and does nothing.

If there was already an address in the address bar, it reloads the preexisting website.

I have a bookmark for Hotmail as well but clicking that does nothing. It flashes the tab icon and stays on the current website.

Hotmail works fine on IE and fine on the app on my phone - the problem appears to be with Firefox.

Gefragt von squid vor 1 Jahr

Beantwortet von TyDraniu vor 1 Jahr

  • Gelöst
  • Archiviert

Websites load in private mode, but not in normal- or safe-mode.

I am running a nextcloud and a matrix-synapse instance on my own web-server in two subdomains. After doing some changes (basically changing the hostname of the server) an… (Lesen Sie mehr)

I am running a nextcloud and a matrix-synapse instance on my own web-server in two subdomains. After doing some changes (basically changing the hostname of the server) and running some updates (yum update) I realized I couldn't reach both of these websites. Another website (dummy page for my OnlyOffice document server) is working fine. Also, running a web-app (Riot.im) is not able to connect to my matrix-server within Firefox. Safari works properly, though..

This is only happening in normal and in safe-mode, the sites work fine in private mode and also in Safari. Also, I could not solve the problem after manually uninstalling and installing a freshly downloaded firefox - still the same issue.

When I try to connect to my matrix-subdomain (which should serve an nginx-created dummy page) Firefox also fails in normal and safe-mode, and only shows me the GET request (see screenshot).

Do you have any ideas on how to troubleshoot this / in what direction to look?

Gefragt von llasse vor 1 Jahr

Beantwortet von llasse vor 1 Jahr

  • Gelöst
  • Archiviert

I've built firefox from source, and I'm having issues accessing some websites with it

Using firefox built from source on Linux It seems to be affecting mostly twitter (https://twitter.com/) Typing in the address bar or clicking links causes nothing to happ… (Lesen Sie mehr)

Using firefox built from source on Linux

It seems to be affecting mostly twitter (https://twitter.com/) Typing in the address bar or clicking links causes nothing to happen (nothing specials logged to the terminal, dev console shows no new requests). Oddly it works opening such links in a private window. I tried "Restart with Addons Disabled" but it doesn't fix it.

Gefragt von mattia.basaglia vor 1 Jahr

Beantwortet von TyDraniu vor 1 Jahr