Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

The requested service is temporarily unavailable

Using my PC, I am clicking on this URL: https://schoolgateway.westminster.org.uk/?page_id=7. Firefox responds with "The requested service is temporarily unavailable. It i… (Lesen Sie mehr)

Using my PC, I am clicking on this URL: https://schoolgateway.westminster.org.uk/?page_id=7. Firefox responds with "The requested service is temporarily unavailable. It is either overloaded or under maintenance. Please try later." Every time. Using Firefox for Android on my phone: same result. I have tried Troubleshoot Mode on my PC: same result. And yet Safari, Chrome, Edge and Brave all load the web page correctly with no error message.

What am I doing wrong?

Gefragt von pgking47 vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

youtube does not automatically play the next video in the playlist when its loaded

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is… (Lesen Sie mehr)

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is commonly known as autoplay. However, I couldn't get it to work consistently. When the current video is finished, next video is loaded normally but where it should automatically play it doesn't.

I have tried below to address this issue:

  • Autoplay next video works in safe mode.
  • "allow audio and video" in autoplay permissions in https://support.mozilla.org/en-US/kb/block-autoplay doesn't help
  • I have also set media.block-autoplay-until-in-foreground preference to false in about:config but didn't help
  • I have tried uninstalling all extensions and it didn't help
  • Tried logging out of youtube, but this didn't seem to help with the issue.
  • Tried "Clear startup cache" in "more troubleshooting information" menu, didn't help
  • Tried "Refresh Firefox" which didn't help

Thank you.

Gefragt von choijaeho vor 7 Monaten

Beantwortet von choijaeho vor 7 Monaten

  • Gelöst
  • Archiviert

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (Lesen Sie mehr)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Gefragt von happysurf vor 1 Jahr

Beantwortet von happysurf vor 1 Jahr

  • Gelöst
  • Archiviert

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You do… (Lesen Sie mehr)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Gefragt von lkelley766 vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Imperva - Error 15

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no… (Lesen Sie mehr)

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no positive results. FYI, clearing the web site's cookies, clearing Cache and disabling Hardware acceleration.

The first was https://www.walmart.com. After leaving a "Feedback" 2 weeks ago it appears as if they were able to fix the problem. However, the site is not as important as my Medicare PPO provider. I tried loading previous versions of Firefox, but that did not help.

In both instances the LOL "support" people's response was to try a different Browser. So, I reluctantly loaded Google Chrome and it worked perfectly. From my perspective, this eliminates everything to do with my machine setup.

Below is the sign-on URL (not unique to me). Please note that this 668 character URL has not changed for over a year. It is just Aetna's adoption of the Imperva Security Firewall. Both my Winders 8.1 and Winders 10 machines produce the identical results.

https://www.aetna.com/AccountManagerV3/v/login?identityTransaction=VIhzS3Xx1ogw4rzQY5lXUvDYBtXFZiXttegdT9ffK%2FOZ8oTHnKbryvfgfagvpO0aknHiEN2hnELOIkjfz3eJNeBfKQ%2FUDo0hSJHhjsdZdJw0rkVj%2BFjAVYypzW5kRH%2FzzOlbxrN6KKpjWvagusMp%2BzwgQqvg5xvUkwLCs3MlD%2BkzHOTVKlu4GYxJgmzr3Y9NUdFGUI9PHurN4QxSyvXxNjJ4jSSL4NHuctvtQyV1fUh%2FOqpHJglcALQuuNeyQ1QncyKPZJYf5rj1DLC2zrxKX0VgVWQZfSbw5Pouiv%2FWfwWxArHPHcV5cXr3kI2j33C8dUl0Jdup0nvdVs%2Bxigzp%2BmMQUaHxaw3B7tiJ7eokyNMgvG4V5SPw9FL5j3mhwBAirx%2BmX7Yj0qDZZNRl8z1WcvHen8HwsDijtH4Sg%2FNdsuzhXIw8snHF6hUd4n3MbJerO8nRUdzKR%2BhNCNq%2FjeuQWmT1cyQ3QtmIXcL0ab42vk6or1SX5wG%2BIMF%2Bk6ZJQw8h&appname=NAV&branding=&skin=&language=&channel=web

Gefragt von Questor vor 1 Jahr

Beantwortet von Questor vor 1 Jahr

  • Gelöst
  • Archiviert

Bypass Microsoft Teams block

I'm trying to use Microsoft Teams in Firefox because the native app for Linux is abandoned and crashes, and at first sight the app is blocking Firefox on purpose. Buttons… (Lesen Sie mehr)

I'm trying to use Microsoft Teams in Firefox because the native app for Linux is abandoned and crashes, and at first sight the app is blocking Firefox on purpose. Buttons to make calls are disabled, stating that audio and video are not supported in my browser, but everything works normally if join to existing calls using e.g. links.

Is it possible to trick Teams to think I'm using Chrome? I found the "User-Agent Switcher and Manager" add-on, but I can't figure out how to possibly use it.

Gefragt von Álvaro González vor 8 Monaten

Beantwortet von TyDraniu vor 8 Monaten

  • Gelöst
  • Archiviert

"Something went wrong" message

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au… (Lesen Sie mehr)

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Gefragt von qp vor 1 Jahr

Beantwortet von qp vor 1 Jahr

  • Gelöst
  • Archiviert

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (Lesen Sie mehr)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Gefragt von kaffepanna vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Latest update made Canvas (Instructure.com) have blank pages

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas sti… (Lesen Sie mehr)

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas still works normally on Microsoft edge.

Extensions shouldn't affect the website because Canvas was working normally until the recent Firefox update.

Anyone know how to solve this problem?

Gefragt von lee.eden66 vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Bad Request Your browser sent a request that this server could not understand

mackiewizard mackiewizard Making moves ‎10-08-2022 07:40 AM I have been having an issue for a week or more and no updates from the browser seems to fix that. The error … (Lesen Sie mehr)

mackiewizard mackiewizard Making moves

‎10-08-2022 07:40 AM

I have been having an issue for a week or more and no updates from the browser seems to fix that. The error reads: Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. This is occuring with a request to RBC banking. The same appears to be true but witrh different language for a request with Desjardins Insurance portal.The second link printed in red is the result after I cleared all cookies from Desjardins site. I can access many other pages within the two sites. RBC I am logged in (In black). Desjardins I am not yet as a user when these errors come up

Gefragt von stompier vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (Lesen Sie mehr)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Gefragt von ruthtoby vor 1 Jahr

Beantwortet von ruthtoby vor 1 Jahr

  • Gelöst
  • Archiviert

Cloudflare hosted site complains about Firefox but works with Chrome

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/sto… (Lesen Sie mehr)

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/storefront?zipcode=11021

Cloudflare believes it is protecting itself from online attacks when accessed by Firefox. The same site worked perfectly today, on the same computer, using Google Chrome.

Cloudflare is a major CDN and many important commercial sites, like Costco Instacart, have their content delivered by Cloudflare so this is a major issue with Firefox. For the moment there is a work-around, use Chrome instead, but it would be better to have Firefox address issues with Cloudflare.

Gefragt von em2jacks vor 1 Jahr

Beantwortet von em2jacks vor 1 Jahr

  • Gelöst
  • Archiviert

Colors in video player washed out on HDR monitor

Hi, I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows,… (Lesen Sie mehr)

Hi,

I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows, and only happens in my Firefox Developer Edition installation (normal firefox works fine). It also doesn't show up in any windows screenshots - the colors revert to normal when I'm in the screenshot GUI. I've attached photos below of a youtube video, the left is firefox DE and right is normal firefox, both in and out of the screenshot GUI so you can see the difference.

I'm on Windows 11, and I'm not sure what caused the issue. I've tried both refreshing and reinstalling firefox DE to no avail. Pretty stumped on this one, and would appreciate any help!

Gefragt von kjunuh vor 1 Jahr

Beantwortet von TyDraniu vor 1 Jahr

  • Gelöst
  • Archiviert

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (Lesen Sie mehr)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Gefragt von beatzoid vor 10 Monaten

Beantwortet von beatzoid vor 10 Monaten

  • Gelöst
  • Archiviert

Youtube playback is prevented on firefox but not on Chrome when using an ad blocker.

YouTube is blocking playback on Firefox due to my use of an ad blocker. However, playback is not blocked in the same circumstances when I use Chrome. Are they trying to s… (Lesen Sie mehr)

YouTube is blocking playback on Firefox due to my use of an ad blocker. However, playback is not blocked in the same circumstances when I use Chrome. Are they trying to stop me from using an ad blocker or overturn my browser choice by forcing me to move from Firefox to Chrome for playback with an ad blocker enabled?

Gefragt von martinpugh2 vor 6 Monaten

Beantwortet von Terry vor 6 Monaten

  • Gelöst
  • Archiviert

Firefox logging me out of all sites when I "delete history"

Hello, this problem started happening around 3 or 4 days ago. Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today"… (Lesen Sie mehr)

Hello,

this problem started happening around 3 or 4 days ago.

Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today" history. I know it's a weird habit (lol), but at least it logs me out of all recent browsing while keeping my sessions with older websites active (typically these older websites include stuff that I use frequently like Outlook, Google/Youtube, Twitter & other social media, Spotify, and a few other sites).

The other reason I do this is that I like my "recent history" to be ordered the way I like, so I can use it kind of like a "bookmark list".

The problem: Since about 4 days ago, each time I "delete history", ALL my accounts are signed out. Note that I don't have the option to delete cookies upon closing checked, and whenever I close Firefox without deleting history the sessions appear to be active.

I think 3 or 4 days ago there was a Firefox update? I remember at the time I was shown the extra tab with the release notes, but I didn't pay much attention. However when I noticed the issue, which was the day after, I assumed it was a new feature of the update that caused all these websites not to recognise my browser and thus ask me to log in again.

So just before going to bed, I tried 1) clearing my history for the day as I usually do, except 2) instead of closing directly after, I would go to the sites I want to remain logged in (in this case I just did Outlook, Youtube, Twitter, Facebook, Tiktok and Spotify), log into my accounts, and then close the browser.

So the following day, it worked "as usual"... almost... that is because when I deleted my history of the day, it logged me out of everything again. But in the "recent history" list, it showed the updated list (with the websites I re-logged into the day before).

So I can't guess what is happening, other that something is messing with my cookies each time I delete history. I even went to check manually to see if I still had the session cookies stored in Firefox and it appears to be the case.

Yesterday I also tried logging into a Google, waiting a few hours, and only deleting the history of the past hour, but the same thing happens, I instantly get logged out.

Additional info: when I "delete history" I only check the first five options (those under history) and not the lower two (under data).

Thanks for your help, and sorry for my English !

Gefragt von Mooray vor 1 Jahr

Beantwortet von AliceWyman vor 1 Jahr

  • Gelöst
  • Archiviert

Discord media not working

media like .gif files and .mp4 files are used very frequently in the Discord servers I'm in and for some reason whenever those specific file types are used won't load/fun… (Lesen Sie mehr)

media like .gif files and .mp4 files are used very frequently in the Discord servers I'm in and for some reason whenever those specific file types are used won't load/function. I noticed that while the DRM icon was present in the discord tab, that those two file types worked just fine; but I have no clue how to set it to always turn on for specific sites.

Gefragt von Fleur vor 9 Monaten

Beantwortet von Paul vor 9 Monaten

  • Gelöst
  • Archiviert

Unicode Missing Characters

Expected: Firefox displaying all known Unicode characters. Result: Many characters missing. Failure page as an example: https://en.wikipedia.org/wiki/Religious_and_poli… (Lesen Sie mehr)

Expected: Firefox displaying all known Unicode characters.

Result: Many characters missing.

Failure page as an example: https://en.wikipedia.org/wiki/Religious_and_political_symbols_in_Unicode

Description: I tried going through a Unicode list Unicode list and the extensive set of characters displayed correctly. However, when reaching further into character sets as shown in the failure page page, many are missing which are not new.

  • "Repair encoding. . ." button was not active.
  • An encoding switch extension was not able to resolve the issue.
  • Troubleshooting mode did not show changes.
  • Switched fronts available such as Noto Sans and Roboto Sans without success. Possibly a font failure?

Gefragt von mistry01 vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Secure Connection Failed

Hello. On some of my sites that i try to get onto with Firefox its says performing TLS handshake then it goes to Secure Connection Failed and says PR_End_Of_File_Error. I… (Lesen Sie mehr)

Hello. On some of my sites that i try to get onto with Firefox its says performing TLS handshake then it goes to Secure Connection Failed and says PR_End_Of_File_Error. I am totally updated with Firefox, plus i cleared out everything in my history. That did not help. When i tried to get onto these websites with Chrome web browser i do not have this problem at all. Why is this? I have BitDefender Total Security newest version for home. My firewall is through them along with virus protections. So can you help me out with this ongoing problem getting on some websites?

Thanks Firefox [email removed from public]

Gefragt von raftman111 vor 1 Jahr

Beantwortet von Bithiah vor 1 Jahr

  • Gelöst
  • Archiviert

Expired cookie breaks Azure AD B2C auth (with Blazor and MSAL)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm o… (Lesen Sie mehr)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm on FF Android, Edge and Chrome for Windows and all these browsers are working correctly.

My working web app (static blazor wasm standalone) is interactively authenticating in Azure AD B2C using Microsoft.Authentication.WebAssembly.Msal library (like MSAL.js), API is an Azure Function protected through AAD B2C.

Login request successfully invokes Signin/Signup B2C flow with popup to myb2ctenant.b2clogin.com but breaks navigating to auth protected pages or backend apis.

From DevTools I see that every request to following b2c endpoints sets an expired cookie (expired 10 years before, year is now 2012):

When user clicks login: GET /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/v2.0/.well-known/openid-configuration

Returning from login confirmation: GET /myb2ctenant.onmicrosoft.com/B2C_1_SInSUp/api/CombinedSigninAndSignup/confirmed?rememberMe=false&csrf_token=xxx

for example: Set-Cookie: x-ms-cpim-trans=; domain=myb2ctenant.b2clogin.com; expires=Fri, 14-Sep-2012 12:46:46 GMT; path=/; SameSite=None; secure; HttpOnly

FF registers this warning in console:

Cookie “x-ms-cpim-trans” has been rejected because it is already expired

Following when MSAL execute a request to /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/oauth2/v2.0/authorize?xxxx

Response always contains:

Location: https://blazorapp.xx.web.core.windows.net/authentication/login-callback#error= interaction_required&error_description=AADB2C90077%3a+User+does+not+have+an+existing+session+and+request+prompt+parameter+has+a+value+of+%27None%27.%0d%0a

All other browsers are working... Thanks in advance for any help

Gefragt von croma vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr