Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Address bar bugged

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have tho… (Lesen Sie mehr)

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have thought that a simple task as entering a web address in the address bar and hitting enter would become so difficult, though for a while now this seems to be the case and to the point to where I'm considering not bothering with the Firefox browser anymore. I do enjoy where Firefox is now in current development and the way it looks as well the great performance. However, when basic functionality such as typing in a web address and hitting enter becomes difficult all the aforementioned positives become less and less relevant. It seemed to all start when development came to redesign the appearance of the UI, not sure what version. Basically, what I come to experience now roughly 90 percent of the time I type a web address in the address bar and hit enter is the browser does nothing. Sometimes it takes 5 to 6 tries with having to put the mouse courser back into the address bar and hitting enter multiple times before the browser decides it want's to go the website. Same issue occurs when opening a bookmark in another tab, switch to the tab and the site isn't loaded, have to hit enter multiple times before the web address will begin to load. Seems also that any setting regarding tabs background loading isn't present anymore in the settings either. Same issue will occur when selecting a favorite that comes up while typing in the address bar.

Recently I had reinstalled my entire operating system and was hopeful that this issue would be resolved by doing so with a fresh install of Firefox too, though the issue is still present.

I have no add-ons or themes that modify the address bar, nor any search add-ons. In fact, this issue occurs with no add-ons installed at all. The only thing I can think currently is that it is an issue and or bug of some kind within the search and or address bar settings current design.

My settings here are attached as images.

Gefragt von Jack0027 vor 1 Tag

Letzte Antwort von ·´¯`·...¸>-)))º> ~dbben vor 2 Stunden

Firefox Dark Mode to Light mode switch problem

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When … (Lesen Sie mehr)

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When I have used my MacBook Dark Mode and switch back to Light Mode, Firefox still hangs in Dark Mode. The only way to solve this is to choose Light Mode in System Preferences instead of automatic.

Gefragt von Martijn vor 3 Monaten

Letzte Antwort von plausibel vor 10 Stunden

Slow download speeds in Firefox

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Not… (Lesen Sie mehr)

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Nothing else on my system is downloading/uploading at all, and it's only Firefox that seems to have this issue. If anyone has potential solutions, I'd love to hear them.

Gefragt von Kira vor 19 Stunden

Letzte Antwort von cor-el vor 14 Stunden

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (Lesen Sie mehr)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Gefragt von FrancesKoz vor 20 Stunden

Letzte Antwort von FredMcD vor 17 Stunden

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (Lesen Sie mehr)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Gefragt von ehsanch80 vor 19 Stunden

Letzte Antwort von cor-el vor 18 Stunden

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (Lesen Sie mehr)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Gefragt von K vor 1 Tag

Letzte Antwort von FredMcD vor 22 Stunden

Adobe Flash's "Thank you" message always showing.

Since Adobe ceased Flash Player's support, I deinstalled it quite some time ago. The problem is that the "Thank you for choosing Adobe Flash Player" page, that should app… (Lesen Sie mehr)

Since Adobe ceased Flash Player's support, I deinstalled it quite some time ago. The problem is that the "Thank you for choosing Adobe Flash Player" page, that should appear only that one time I restart the browser after I deinstalled it, keeps opening every time I open Firefox. It's been weeks now. I have the "Reopen last session" toggled on since I have quite some pages I need to keep open so I can't reset that and start over, so I need another solution.

Gefragt von the.sherlockian vor 1 Tag

Letzte Antwort von FredMcD vor 1 Tag

Math formula in Moodle course displayed as plain Latex code since version 88

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no prob… (Lesen Sie mehr)

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no problem with other browsers and android devices. It seems to be related to the automatic update to the version 88 of the Firefox browser. Is any one else facing this problem? Does anybody know a solution?

Gefragt von tava vor 1 Tag

Letzte Antwort von TyDraniu vor 1 Tag

WidevineCdm crash on hulu and hbomax

I keep getting a crash notice when I try to watch Hulu that prevents me from playing anything. It says "WidevineCdm plugin has crashed" and gives me an option to reload, … (Lesen Sie mehr)

I keep getting a crash notice when I try to watch Hulu that prevents me from playing anything. It says "WidevineCdm plugin has crashed" and gives me an option to reload, but it pops up again when I reload. How do I fix this? If it helps my crash report ID is bp-b9dc86c3-0580-4fb3-b7d3-86b6d0210506

Gefragt von mcsaskia vor 1 Tag

Letzte Antwort von cor-el vor 1 Tag

MS Excel Office 365 - windows do not display correctly; started on May 5, 2021

Beginning today, May 5, Excel files do not display correctly when viewing via Firefox web browser. I can open excel files for editing in Microsoft Edge, and they work/dis… (Lesen Sie mehr)

Beginning today, May 5, Excel files do not display correctly when viewing via Firefox web browser. I can open excel files for editing in Microsoft Edge, and they work/display correctly. In Firefox, I can edit, but can't view the spreadsheet wholly. It was fine yesterday.

Gefragt von AWG vor 3 Tagen

Letzte Antwort von ·´¯`·...¸>-)))º> ~dbben vor 1 Tag

Firefox takes over entire PC

Since I installed the latest version of Firefox (under Win10), frequently my PC slows down to a crawl. The task monitor then shows 6 or 7 Firefox applications running an… (Lesen Sie mehr)

Since I installed the latest version of Firefox (under Win10), frequently my PC slows down to a crawl. The task monitor then shows 6 or 7 Firefox applications running and using almost all my storage. My PC is not the newest, its an old HP with a gigabyte main storage, but Firefox seems to multiply its processes without limit. Is there any way to limit this?

Gefragt von frankfrickey2 vor 2 Tagen

Letzte Antwort von FredMcD vor 2 Tagen

Firefox is not opening 192.168.0.1?

Hi, Firefox is not opening 192.168.8.1 since 2 days ago. I have changed service providers, but now I cannot access my MIFI router's admin page. The little spinning wheel … (Lesen Sie mehr)

Hi, Firefox is not opening 192.168.8.1 since 2 days ago. I have changed service providers, but now I cannot access my MIFI router's admin page. The little spinning wheel goes on forever, til I get an error message "The server at 192.168.8.1 is taking too long to respond and has timed out". No matter how many times I try, or in safe mode, I cannot connect. As I am changing service providers, I need to access the router to administrate the new simcard.

I hope someone can help? Thank you!

I'm using Firefox 78.10 on an ancient MBP El Capitan

Gefragt von MD vor 5 Tagen

Letzte Antwort von strafy vor 2 Tagen

Ad Blockers Slowing Page Loading on Startup

Hi, This is a specific problem whose solution I was unable to find, which is why I am posting here. For quite a long time (I'm not sure when since it has been long enough… (Lesen Sie mehr)

Hi,

This is a specific problem whose solution I was unable to find, which is why I am posting here. For quite a long time (I'm not sure when since it has been long enough that I have more or less accepted it at this point), I am having an issue with page loading while I have an Ad Blocker installed. It doesn't matter which one it is, as long as I have one installed and enabled, it takes around 3-5 minutes for any page to load when I first start Firefox. This is especially prevalent when I have just started up my computer, compared to if I had used Firefox just a while ago and am opening it again, in which case the duration is shorter, but still around 2-3 minutes.

I have tried multiple ad blockers, such as uBlock Origin, AdBlock, AdBlock Plus and AdNauseam, but I'm facing this issue with all of them. I know it's the ad blocker because whenever I disable it, the pages which were otherwise not loading, load immediately, but with ads. If I enable the ad blocker again, I still have to wait the duration I would otherwise have to, for the page to continue loading or website to continue working.

I would like to know some way around this issue aside from disabling the ad blocker altogether, or a suggestion for a different ad blocker would also be welcome, as long as I can get rid of this issue.

Current Firefox version: 86.0.1 (64-bit)

I've had this issue persistently over several versions over the last couple of years.

Gefragt von rohitchaoji vor 1 Woche

Letzte Antwort von TerryN21 vor 2 Tagen

Firefox requires 2 attempts to load any web page

I have a rather weird problem with firefox. I need to open websites twice to get them to work. To try and explain what I mean here is a how i currently need to use the br… (Lesen Sie mehr)

I have a rather weird problem with firefox. I need to open websites twice to get them to work. To try and explain what I mean here is a how i currently need to use the browser

Open tab,

type in web address/search,
hit enter

tab is stuck infinitely loading ( i cant refresh, I cant type a different adress, that tab is just stuck loading) open a second tab

type in the exact same address/search
hit enter and for some reason it now loads instantly

And it isnt just new tabs its the same story to load any and all webpages say I am on a page of google search results click a link stuck infinitely loading open new tab repeat the same search click the same link, for some reason now loads instantly

Also websites that require the dumbest thing in history, captchas, they are simply unusable, doesnt matter if I use the pictures or the audio, even when I get it right it just reloads the pointless captcha box. Why a captcha is necessary sometimes just to load google.com makes less than zero sense, even if I was a bot what possible harm could I do by loading a search bar? but I digress

I am on the latest version and I do have some addons installed:

privacy badger, dark reader, ublock origin, tree style tabs, privacy settings, ghostery,dontaccept webp


but even starting firefox with add ons disabled the problem is still there.


Anyone got any ideas for this? thanks

Gefragt von lyd58019 vor 2 Tagen

Letzte Antwort von Zppix vor 2 Tagen

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (Lesen Sie mehr)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Gefragt von pauls.filter vor 2 Wochen

Letzte Antwort von cor-el vor 3 Tagen