Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Firefox browser

I continually have a yellow bar across the top of the page when I open Facebook on Firefox. It says "A web page is slowing down your browser. What would you like to do?"… (Lesen Sie mehr)

I continually have a yellow bar across the top of the page when I open Facebook on Firefox.

It says "A web page is slowing down your browser. What would you like to do?" then there are 2 buttons and a X next to that question.


My request is for Firefox to tell me it is Facebook causing the problem and how to get rid of it.

Gefragt von maggi146 vor 16 Stunden

Letzte Antwort von maggi146 vor 55 Minuten

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (Lesen Sie mehr)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Gefragt von bgula vor 2 Wochen

Letzte Antwort von FredMcD vor 1 Stunde

Cannot change color of tabs

Hello I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs… (Lesen Sie mehr)

Hello I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore.

I should see white tabs for the current tab but no longer. Question: Is this been blocked now?

I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome file.

about:support shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

Question: Why 2 profiles now as I had only one before? See attachments.

I put the userChrome.css file here in the Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains:

  1. nav-bar { -moz-box-ordinal-group: 1 !important; }
  2. PersonalToolbar { -moz-box-ordinal-group: 2 !important; }
  3. TabsToolbar { -moz-box-ordinal-group: 3 !important; }

.tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

Gefragt von davidhelp vor 4 Tagen

Letzte Antwort von davidhelp vor 3 Stunden

Reader View VS Wattpad

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due t… (Lesen Sie mehr)

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due to my less than optimal eye sight. It works perfectly on Literotica.com and Inkitt.com, but on Wattpad .com, Reader View has a difficult time capturing the full text of a page. It will usually capture only blocks of the text and it is extremely difficult to make it capture a desired block of text. Why is this and can I do anything about it? PerryNormal perrynormal@att.net

Gefragt von regallen vor 3 Stunden

Google is keeping like 50 pipes running AFTER i close chrome and use firefox ... help!

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interesti… (Lesen Sie mehr)

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interestingly, WHILE having firefox open - is there any kind of software i can install in firefox to prevent google from doing whatever it is they're doing,.. presumably sending to themselves illegally, what i'm searching for when using firefox!!

this is a quick cut&paste of the pipes active well after chrome's closure,.. i checked in task manager,..

as a result of the pipelist64.exe command's result (the 1st number is the number of instances, the 2nd max-instances)

chrome.9536.0.76017667 1 1 chrome.9536.1.52737017 1 1 chrome.9536.2.74250293 1 1 chrome.9536.3.104932645 1 1 chrome.9536.4.42437887 1 1 chrome.9536.5.179824927 1 1 chrome.6948.0.13462700 1 1 chrome.9536.13.72578571 1 1 chrome.9536.14.158616180 1 1 chrome.9536.15.3648734 1 1 chrome.9536.16.193260802 1 1 chrome.9536.17.41796492 1 1 chrome.9536.18.183690293 1 1 chrome.9536.19.67807503 1 1 chrome.5036.0.66560417 1 1 chrome.5036.1.151099108 1 1 cubeb-pipe-9536-1 1 -1 chrome.5036.2.141789119 1 1 chrome.5036.3.30495044 1 1 chrome.9536.27.27973320 1 1 chrome.9536.28.189910666 1 1 chrome.9536.29.95719483 1 1 chrome.9536.30.60878110 1 1 chrome.9536.31.23321096 1 1 chrome.9536.32.48702152 1 1 chrome.9536.33.157655825 1 1 cubeb-pipe-9536-3 1 -1 chrome.7748.0.67528012 1 1 chrome.7748.1.178893973 1 1 chrome.7748.2.39568323 1 1 chrome.9536.34.196722854 1 1 chrome.9536.35.65406176 1 1 chrome.9536.36.178494014 1 1 chrome.9536.37.204416488 1 1 chrome.9536.38.112015926 1 1 chrome.9536.39.30266742 1 1 chrome.9536.40.113843634 1 1 cubeb-pipe-9536-4 1 -1 chrome.12104.0.180037403 1 1 chrome.12104.1.177731466 1 1 chrome.7748.3.56919242 1 1 chrome.7748.4.40030054 1 1 chrome.12104.2.32503085 1 1 chrome.9536.41.212035702 1 1 chrome.9536.42.112610998 1 1 chrome.9536.43.115959351 1 1 chrome.9536.44.126149148 1 1 chrome.9536.45.94524800 1 1 chrome.9536.46.58266636 1 1 chrome.9536.47.34135574 1 1 cubeb-pipe-9536-5 1 -1 chrome.11424.0.137591113 1 1 chrome.11424.1.24445521 1 1 chrome.12104.3.130015078 1 1 chrome.11424.2.111820846 1 1 chrome.12104.4.174371004 1 1 chrome.9536.48.129047798 1 1 chrome.9536.49.120716558 1 1 chrome.9536.50.144208434 1 1 chrome.9536.51.69456958 1 1 chrome.9536.52.63736226 1 1 chrome.9536.53.9658164 1 1 chrome.9536.54.8062043 1 1 cubeb-pipe-9536-6 1 -1 chrome.13116.0.180777389 1 1 chrome.13116.1.39385988 1 1 chrome.13116.2.35581837 1 1 chrome.13116.3.134583930 1 1 chrome.13116.4.40772697 1 1 chrome.9536.90.57369259 1 1 chrome.9536.91.44504338 1 1 chrome.9536.92.138519166 1 1 chrome.9536.93.166414574 1 1 chrome.9536.94.159629692 1 1 chrome.9536.95.76756776 1 1 chrome.9536.96.46689257 1 1 cubeb-pipe-9536-12 1 -1 chrome.14448.0.99247313 1 1 chrome.14448.1.196785158 1 1

Gefragt von Vurrath vor 3 Tagen

Letzte Antwort von jscher2000 vor 7 Stunden

Readers View issues

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screens… (Lesen Sie mehr)

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screenshot.) Why is this happening, and what can I do to fix it?

Gefragt von randomtitle vor 5 Tagen

Letzte Antwort von FredMcD vor 1 Tag

  • Gelöst

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (Lesen Sie mehr)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Gefragt von jean.souviron vor 1 Woche

Beantwortet von Scribe vor 1 Woche

New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (Lesen Sie mehr)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Gefragt von Jaykay vor 1 Tag

Letzte Antwort von jscher2000 vor 1 Tag

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (Lesen Sie mehr)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

Gefragt von juniper.mitchell vor 2 Wochen

Letzte Antwort von FredMcD vor 1 Tag

  • Gelöst

Hexadecimal characters in Firefox, NOT in Chrome

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20P… (Lesen Sie mehr)

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

Gefragt von RobertL39 vor 2 Tagen

Beantwortet von cor-el vor 1 Tag

Issue playing HLS streams

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Pic… (Lesen Sie mehr)

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Picarto.TV- It seems like the stream just doesn't want to load for long- it will work for a little but and then start an endless buffering cycle which can only be broken by refreshing the entire website, rinse and repeat. I tried cleaning my cookies once which didn't help. Using Firefox's installer to run a "fix" didn't help either, and a fresh install *did* work, but only for a little bit before it started happening again. The option in Picarto to switch the HLS player tech to mp4 doesn't work. Any advice?

Gefragt von FayingaV1 vor 1 Tag

How to save website certificate?

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the clos… (Lesen Sie mehr)

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the closest thing is a viewer https://support.mozilla.org/en-US/kb/secure-website-certificate#w_view-a-certificate is there any way to save the cert? Regards, Marius

Gefragt von mariusz.lip vor 1 Tag

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (Lesen Sie mehr)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Gefragt von CharlesEF vor 1 Woche

Letzte Antwort von CharlesEF vor 2 Tagen

Change pages with light background to a dark theme

I found [https://addons.mozilla.org/en-US/firefox/addon/dark-background-light-text/ Dark Background and Light Text – Get this Extension for … (Lesen Sie mehr)

I found [https://addons.mozilla.org/en-US/firefox/addon/dark-background-light-text/ Dark Background and Light Text – Get this Extension for

Gefragt von DynV vor 2 Tagen

Letzte Antwort von DynV vor 2 Tagen

Unblocking ads on Yahoo mail

My yahoo mail ads are blocked and unless I unblock them, I will have to start paying a fee to get my mail. I have read information but I have no idea how to fix this pr… (Lesen Sie mehr)

My yahoo mail ads are blocked and unless I unblock them, I will have to start paying a fee to get my mail. I have read information but I have no idea how to fix this problem since I didn't know I even had an ad blocker. The ads don't bother me, so how can I get back the ads and my mail?

Gefragt von jayne.hogan53 vor 2 Tagen

Letzte Antwort von FredMcD vor 2 Tagen

Paint issues with 82.0.3

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black … (Lesen Sie mehr)

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black (partially transparent) sqaures on the left en top of the screen when I opened GMail.

Gefragt von bartjunk64 vor 1 Woche

Letzte Antwort von bartjunk64 vor 2 Tagen