• Gelöst

"Home" icon

I just upgraded from a Windows 10 PC to a new Windows 11 PC. Under W10, the Home icon appeared in the top left of the screen, to the right of the Reload icon. But as you … (Lesen Sie mehr)

I just upgraded from a Windows 10 PC to a new Windows 11 PC. Under W10, the Home icon appeared in the top left of the screen, to the right of the Reload icon. But as you can see, it has disappeared. How can I get it back? I have clicked around all the options I can find, but nothing...

Gefragt von bxcfilm vor 8 Stunden

Beantwortet von bxcfilm vor 4 Stunden

  • Gelöst

Secure Connection Failed

Hello. On some of my sites that i try to get onto with Firefox its says performing TLS handshake then it goes to Secure Connection Failed and says PR_End_Of_File_Error. I… (Lesen Sie mehr)

Hello. On some of my sites that i try to get onto with Firefox its says performing TLS handshake then it goes to Secure Connection Failed and says PR_End_Of_File_Error. I am totally updated with Firefox, plus i cleared out everything in my history. That did not help. When i tried to get onto these websites with Chrome web browser i do not have this problem at all. Why is this? I have BitDefender Total Security newest version for home. My firewall is through them along with virus protections. So can you help me out with this ongoing problem getting on some websites?

Thanks Firefox [email removed from public]

Gefragt von raftman111 vor 1 Tag

Beantwortet von Bithiah vor 12 Stunden

  • Gelöst

How to unblock VTT files not being loaded into HTML video pages viewed on local disk?

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience… (Lesen Sie mehr)

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience is a guide to the rest of the world - VTT files (which are used to caption HTML video) are no longer read/loaded by Firefox when it is viewing the HTML file locally (i.e. file://). On the web they are loaded as expected. Presumably there's a security setting somewhere in Firefox that now refuses to load the VTTs locally. Maybe under Help > More troubleshooting information there is a setting to change to fix that?

Gefragt von roberto32 vor 2 Tagen

Beantwortet von cor-el vor 1 Tag

  • Gelöst

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You don… (Lesen Sie mehr)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Gefragt von lkelley766 vor 19 Stunden

Beantwortet von jscher2000 - Support Volunteer vor 18 Stunden

  • Gelöst

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search pa… (Lesen Sie mehr)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Gefragt von jlcenter vor 5 Tagen

Beantwortet von jlcenter vor 15 Stunden

  • Gelöst

Latest update made Canvas (Instructure.com) have blank pages

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas sti… (Lesen Sie mehr)

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas still works normally on Microsoft edge.

Extensions shouldn't affect the website because Canvas was working normally until the recent Firefox update.

Anyone know how to solve this problem?

Gefragt von lee.eden66 vor 17 Stunden

Beantwortet von cor-el vor 16 Stunden

  • Gelöst

browser issue

I clicked on 'block cookies' option( never seen this before but I trust you guys so....) when I logged onto firefox this morning, since then there are various apps I cann… (Lesen Sie mehr)

I clicked on 'block cookies' option( never seen this before but I trust you guys so....) when I logged onto firefox this morning, since then there are various apps I cannot get on to, eg Twitter, my banking through Nationwide, very frsutrating. So I tried to set a restore point prior to thios morning but that made no dofference, getting desperate now.

Gefragt von stewart.r.j vor 1 Tag

Beantwortet von jscher2000 - Support Volunteer vor 21 Stunden

  • Gelöst

Selection is not highlighted in Firefox and Thunderbird

Hello, When I select text in Firefox the selection is not highlighted. The selection itself does work (e.g. deleting a selected word) but is not visible. The problem occu… (Lesen Sie mehr)

Hello,

When I select text in Firefox the selection is not highlighted. The selection itself does work (e.g. deleting a selected word) but is not visible. The problem occurs in all fields where text can be entered, so the URL space, the search field but also text field on a page like this one. The strange thing is that the problem also occurs in Thunderbird.

I am using Ubuntu 18.04.6 LTS, Firefox 99.0 and Thunderbird 91.8.1

Gefragt von Jan FtFA vor 2 Wochen

Beantwortet von Jan FtFA vor 21 Stunden

  • Gelöst

Web Applications are Distorted.

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightl… (Lesen Sie mehr)

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightly helped.

Gefragt von cromeydavid vor 1 Tag

Beantwortet von cor-el vor 23 Stunden

  • Gelöst

Twitter Sticky Header Problem

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen. If I try to tweet, the screen appears to spli… (Lesen Sie mehr)

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen.

If I try to tweet, the screen appears to split and it is not possible to see the actual Tweet edit and post screen and the screen locks not able to move up or down.

This has only started in the past few days.

Can you help me to disable to scrolling of the sticky header?

Thanks

Gefragt von raana.walker vor 2 Tagen

Beantwortet von raana.walker vor 1 Tag

  • Gelöst

Firefox can't use my microphone

I haven't used my microphone in Firefox in years. I tried today, logged into Google Voice, which tells me it can't access the microphone. I set permissions in Firefox'… (Lesen Sie mehr)

I haven't used my microphone in Firefox in years. I tried today, logged into Google Voice, which tells me it can't access the microphone. I set permissions in Firefox's settings. I turned up all the mic settings in alsamixer. I tried https://mdn.github.io/web-dictaphone/ , recommended in another thread here, and it doesn't record either. I can use the microphone outside X, with sox's rec. I also can't record a new greeting in Google Voice.

Firefox 100.0.2 , Linux, Slackware 64-bit, all packages updated this morning.

Gefragt von RandomTroll vor 1 Tag

Beantwortet von RandomTroll vor 1 Tag

  • Gelöst

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (Lesen Sie mehr)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Gefragt von krisa15 vor 4 Wochen

Beantwortet von cor-el vor 3 Wochen

  • Gelöst

Firefox starts but does not work

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to g… (Lesen Sie mehr)

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to get onto the internet. Jim Klein

Gefragt von JimKlein vor 2 Tagen

Beantwortet von jscher2000 - Support Volunteer vor 1 Tag

  • Gelöst

How do I disable the mute button on tabs? Setting "browser.tabs.showAudioPlayingIcon" to false does nothing

The mute icon only shows on hover and takes up 50% of the tab size so I'm constantly accidentally muting tabs without realizing it and silencing video calls and the like.… (Lesen Sie mehr)

The mute icon only shows on hover and takes up 50% of the tab size so I'm constantly accidentally muting tabs without realizing it and silencing video calls and the like. The top Google result for this issue -- rightfully yelled in all caps because this is an absolutely horrid UX -- says to set browser.tabs.showAudioPlayingIcon to false, but that does absolutely nothing in FF 100.0

Gefragt von exasperated_plum vor 2 Wochen

Beantwortet von RobertJ vor 2 Wochen

  • Gelöst

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (Lesen Sie mehr)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

Gefragt von jkersh4 vor 2 Tagen

Beantwortet von Terry vor 2 Tagen

  • Gelöst

Profiles and Rally

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Fi… (Lesen Sie mehr)

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Firefox account will Rally clients have access to my passwords and logins from other profiles?

Thx.

Gefragt von JB vor 2 Tagen

Beantwortet von JB vor 1 Tag

  • Gelöst

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (Lesen Sie mehr)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

Gefragt von peterkronenberg vor 4 Tagen

Beantwortet von Terry vor 3 Tagen