Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Page loading times much slower on Firefox than Chrome on same machine at same time

Hi, I have decided to ditch Google as much as possible, and come back to Firefox. I always had a tinge of guilt for going over to Google, but that's another story. The p… (Lesen Sie mehr)

Hi,

I have decided to ditch Google as much as possible, and come back to Firefox. I always had a tinge of guilt for going over to Google, but that's another story.

The page load times for Chrome are averaging about 1 second. for Firefox they are between 10 and 40 seconds.

OOB does Firefox need any setting changes to make it load pages faster ? I've compared page loads on pages I havent visited before, so no browser cache settings should affect loading times.

Here is some data to back this up.

System : OS Windows 10 Pro - Version 10.0.19043 Build 19043 All latest updates as of 20 April 2021

HW AMD Ryzen 9 3900x CPU X570 Aorus Motherboard 64GB DDR4 3200MHz 3090 Nvidia RTX GPU All PCIe Gen 4 NVMe SSDs

Firefox : 88.0 (64-bit) - About Box says "Up to Date" Chrome : Version 89.0.4389.114 (Official Build) (64-bit) - latest on stable channel

3 x Arbitrary URLs to load a. https://calgary.ctvnews.ca/alberta-doctors-find-2nd-case-of-blood-clot-linked-to-astrazeneca-vaccine-in-canada-1.5391531 b. https://www.bbc.com/ c. https://www.usa.gov/

Clear Cache before going to web site Choose web sites I had not visited before on this computer

Load times for Chrome in MILLI seconds a 1178(ms) b 1321(ms) c 914(ms)

Same pages loaded in Firefox in SECONDS a 40.65 seconds b 10.38 seconds c 8.33 seconds

Ping and Internet Connection settings Ping 2ms Download 854.16 Mbps Upload 821.35 Mbps

Both browsers have no plugins loaded (except the page time load plugin).

Even if the plugin is telling me the wrong times, I can tell that the times are roughly correct by watching the page load, ie Chrome takes about a second to load most pages, Firefox is taking about 10-40 seconds.

I presume I must have some kind of setting that's wrong somewhere, but this is OOB, so are other people experiencing this kind of latency ?

Thanks

Gefragt von marcusobrien vor 2 Tagen

firefox reports wrong timeozne

Firefox reports wrong time-zone (GMT+2) while my time-zone is set to GMT+1 in windows. daylight saving is disabled in windows and "privacy.resistFingerprinting" is set to… (Lesen Sie mehr)

Firefox reports wrong time-zone (GMT+2) while my time-zone is set to GMT+1 in windows. daylight saving is disabled in windows and "privacy.resistFingerprinting" is set to false in about:config.

Gefragt von Abdelkarim vor 2 Tagen

Firefox 88 - very slow to create print preview

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I cou… (Lesen Sie mehr)

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I could not find a work around.

I tried switching to the Classic print system via (print.tab_modal.enabled - False) Now I don't have the preview to deal with so I can print immediately like I used to. However, if I try to open a PDF in Preview from the Print Dialog window, it takes a very long time to load the preview which it did not do in earlier versions of Firefox.

I am surmising that one of the Firefox updates added the print preview function which doesn't work quite right on my Mac.

Any ideas would be appreciated. Andy

Gefragt von andy162 vor 2 Tagen

Letzte Antwort von andy162 vor 1 Tag

How to fix time lag/delay when typing in Microsoft Outlook on the web using Windows 10

'bold text'bold text '''''''I routinely keep 2 browsers open on my desktop; Chrome and Firefox. I use them for different things but my default browser is Firefox and I … (Lesen Sie mehr)

'bold text'bold text '''''''I routinely keep 2 browsers open on my desktop; Chrome and Firefox. I use them for different things but my default browser is Firefox and I use Firefox for Microsoft Outlook 365 on the web.

For quite some time now, I have been having HUGE problems with delays in Firefox using Outlook when typing. First, I thought it was the bluetooth in either my mouse or my keyboard, but after trying many different solutions, including using a "wired" mouse, I discovered it is not since this does not happen with Chrome.

Is there a solution for this? My computer expert tells me that Microsoft only tests and optimizes their websites for browsers using the Blink rendering engine, which includes Chrome, Microsoft Edge, Apple Safari, and Opera. Firefox uses a different engine. '

If this is true, then sadly I will need to change my default browser to Chrome which makes me sad since I believe Firefox is a better and more secure browser.''''

Gefragt von ronaschw vor 1 Tag

Firefox 78.10.0 esr in RDP-session slow

Hello community! I have installed Firefox 78.10.0 esr on a Windows Terminal-Server 2019 (1809) but the performance is extreme bad. Open maps.google.com let the browser fr… (Lesen Sie mehr)

Hello community!

I have installed Firefox 78.10.0 esr on a Windows Terminal-Server 2019 (1809) but the performance is extreme bad. Open maps.google.com let the browser freeze. I tried 32 and 64-bit Version, but does not matter, also deactivated hardware acceleration with no effect...

What can I do?

Gefragt von ledunt vor 1 Tag

very slow site loading

Hello together After the Update 87 and 88 is Firefox very slow when you loading some diffrent sites. The slowness become terrible when i use multiple tabs. I reset Firefo… (Lesen Sie mehr)

Hello together

After the Update 87 and 88 is Firefox very slow when you loading some diffrent sites. The slowness become terrible when i use multiple tabs. I reset Firefox and clean it up, nothing changed.

The problem affects several different Windows 10 systems.

Thanks for help!

Gefragt von Michael Brunschweiler vor 23 Stunden

Audio js not paused.

Audio js not paused. paused:true, volume:0 not working. Audio is playing( https://prnt.sc/11v362y Even i delet audio its playing the first - https://prnt.sc/11v3dwg, af… (Lesen Sie mehr)

Audio js not paused. paused:true, volume:0 not working. Audio is playing( https://prnt.sc/11v362y

Even i delet audio its playing

the first - https://prnt.sc/11v3dwg, after delete - https://prnt.sc/11v3hbf

Audio is playing ( What is wrong?

In Chrome it works excelent!

Gefragt von starac012_1 vor 21 Stunden

Firefox hangs for hours when starting or opening new tab or window.

I rarely ask for help and try on my own and frequently help others, but I have a problem that I cannot solve and need your help, please. I have tried the typical things … (Lesen Sie mehr)

I rarely ask for help and try on my own and frequently help others, but I have a problem that I cannot solve and need your help, please.

I have tried the typical things such as restarting, starting in safe mode, refreshing, reinstalling, uninstall and delete folders and profiles then re-install, uninstall and delete folders and profiles and remove all Mozilla/FF entries in the registry then reinstall. No plugins or addons installed.

I tried disabling my anti-virus software.

I have FF version 87.0 64 bit version and even tried with an older 32 bit version. My OS is Windows 10 version 20H2 OS Build 19042.928. Both are the latest versions at the time of this post.


Regardless of what I try, my problem below persists:

When I start FF it almost starts but hangs. I can see it listed in the Task Manager. There is a little activity with Memory and CPU usage for a few seconds then no more. I cannot End Task if I try. It will hang like this for hours. Eventually I will get the home screen. If I attempt to visit a website right away it hangs (two dots blinking left & right like a school bus in the tab). If I do not try to visit a website but wait for a few more hours it will usually connect and be OK. However, if I open a new tab or Private Window I have the same problem in the new one.

Once it is up and running it appears to be working normally except for the new tabs. I have been hibernating my computer with FF open rather than shut down so that I can use it the next day. However, after a number of hours or on another day it will suddenly hang again for an unknown reason. Then I reboot and start the procedure all over.

I have tried every fix I can think of for FF. The problem may be an issue with Windows, but Microsoft has no bulletins or fixes for this one. I have updated to the latest build/version but nothing has changed. Very frustrating.

Any suggestions beyond the things I have already tried would be greatly appreciated. Thank you.

Gefragt von LakesideRon vor 17 Stunden

Letzte Antwort von LakesideRon vor 14 Stunden

Grumpy old fogey says why not leave what is working work...

I am an old fart (76) and had firefox reasonably set up and nor this tired old brain must remember how it was and how to jump through the hoops that the juveniles thought… (Lesen Sie mehr)

I am an old fart (76) and had firefox reasonably set up and nor this tired old brain must remember how it was and how to jump through the hoops that the juveniles thought as better... Give me a break !! the complaint I had which I found a workaround was to DELETE up to 1G of cookies so I had a little usable ram and space on my HDD... Some of the cookies were HUGE... My OS has been Linux mint or other flavours of Linux since about 1990 and used to boot in less than 20 seconds, then it would load the previous days applications where I left off in another 10 seconds... Now, judging by the sixes of the files downloaded to refresh Firefox you are writing BLOATWARE WTF... Why do you think I would not touch Intel & windoze? DAZE of compulsory Amerikan speling & corporate spying are numbered if this keeps deteriorating... 20,000 cookies a day? and how big is the file to install firefox... That is what I call BLOATWARE...

I watch informative YT but when it gets boringly repetitive I just scan what is force fed in the vain hope I will spot something of interest... 90% is crap, or dumb'ed down BS to find a few paste jewels...

My brain is somewhat addled with Dementia, and afflicted with aspects of Asperger's Syndrome, Bi polar disorder... Give me a break Please...

Gefragt von Brian Ballard vor 5 Stunden

Downloading attachments causes email to close and return to inbox - how to stop this?

Every time I try to download attachments, the original email closes and I am returned to the inbox. Not so much of a problem if I am working from the inbox, but an absolu… (Lesen Sie mehr)

Every time I try to download attachments, the original email closes and I am returned to the inbox. Not so much of a problem if I am working from the inbox, but an absolute pain when I am working from sub-folders.

How can I stop this?

Thanks,

Shaun.

Gefragt von Shaun D. McLewin vor 2 Stunden

Paste issue

Since a few months, I have noticed a nasty issue with pasting on some websites. For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of… (Lesen Sie mehr)

Since a few months, I have noticed a nasty issue with pasting on some websites.

For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of my email provider (mailbox.org), the cursor is moved to the end of the message but no text is copied. Right-click > paste does work, and no issue for the recipient and subject fields. The issue is only when writing emails in HTML; plain text works fine. Another example, when editing a protocol on protocols.io, hitting CTRL/CMD+V leads to a blank page, which needs to be refreshed (but the text has not been pasted). There is no option to do it via right-click > paste there. Same issue when submitting a manuscript on PCI Paleontology.

All these examples are specific to Firefox (I have the latest version installed); it is reproducible both on macOS 10.15 and Win10. It doesn't seem to be due to add-ons (I tried to deactivate them one by one and nothing changed). There is no problem with Chrome-based browsers (e.g. Iridium) or Safari.

Is it maybe some configuration or something? Any idea?

Gefragt von i vor 2 Wochen

Letzte Antwort von i vor 6 Tagen

Saving to wrong location

deets: v87 via flatpak on debian(buster) No matter where I save a file the lastdir is always "/run/user/1000/doc/*some random folder name, that changes each time*". manu… (Lesen Sie mehr)

deets: v87 via flatpak on debian(buster)

No matter where I save a file the lastdir is always "/run/user/1000/doc/*some random folder name, that changes each time*".

manually changing browser.download.lastDir causes the next attempt to save to go to the desired folder, but a second attempt reverts to /run/user/1000/doc/abcd123.

Has anyone any idea whats going on?

Gefragt von buckmulligan26 vor 2 Wochen

Letzte Antwort von buckmulligan26 vor 6 Tagen

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (Lesen Sie mehr)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

Gefragt von alifreeman93 vor 1 Woche

Letzte Antwort von alifreeman93 vor 5 Tagen

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (Lesen Sie mehr)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Gefragt von Tabatchnick vor 1 Woche

Letzte Antwort von Tabatchnick vor 3 Tagen

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (Lesen Sie mehr)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Gefragt von Michael vor 4 Wochen

Letzte Antwort von Michael vor 1 Tag