Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

Need to change ntlmv1 settings for users

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to … (Lesen Sie mehr)

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to FALSE.

We tried putting a .js file in /usr/lib64/firefox/defaults/preferences to change it, but the change is ignored.

When we try another setting in the file, such as perf("network.negotiate-auth.allow-insecure-ntlm-v1-https", false), then the change is made, however, with the ntlm-v1 setting, it is ignored in the file.

We can change the user_perf for network.negotiate-auth.allow-insecure-ntlm-v1 on a per user bases, but as an enterprise we would like to make this change for multiple users at once and not on a per profile.

Is there any way to do this, or is creating a script and placing it in /etc/profile.d the best option?

Thanks! Joe Giles

Gefragt von jagiles vor 4 Jahren

Beantwortet von cor-el vor 4 Jahren

  • Gelöst
  • Archiviert

Unable to switch FireFox from 'release' to 'esr' update channel [v45]

Hi, Was running FF v44.0.2 set to the 'release' channel updates on Win7. Wanted to change to 'esr' channel updates of v45 [currently v45.1.1] rather than stay on 'releas… (Lesen Sie mehr)

Hi,

Was running FF v44.0.2 set to the 'release' channel updates on Win7. Wanted to change to 'esr' channel updates of v45 [currently v45.1.1] rather than stay on 'release' [currently v46.0.1]

Looking online indicated I should exit FF then change the pref "app.update.channel" from "release" to "esr" in following file i.e. I edited the file 'C:\Program Files (x86)\Mozilla Firefox\defaults\pref\channel-prefs.js' to the following [there is a comment before]

pref("app.update.channel", "esr");

[I didn't change the option 'app.update.channel' in 'about:config']

Restarting FF, the FF Help/About suggested I 'Update to 46.0.1' - I was hoping it would suggest the latest from esr channel i.e. '45.1.1' :-( Checking 'about:config', 'app.update.channel' showed it still had value 'release' - I was expecting it to have changed to 'esr'

I thought that it was maybe because I need to be on an 'esr' version before the esr updating works, so I manually downloaded 'Firefox Setup 45.1.1esr.exe' from mozilla site & installed it over my existing v44.0.2. The new FF version seems to run ok but it still 'thinks' it is on the release version i.e. 'Help/About' says currently 45.1.1 & suggests updating to 46.0.1, 'about:config' shows as 'release' [and also in the 'Troubleshooting Info' window]

Any suggestions to how to get FF to join the esr channel so that it checks that for those updates i.e. when released, FF will suggest to update to 45.1.2 esr [or 45.2.0] rather than 46.0.2

TIA

M

Gefragt von sugob vor 4 Jahren

Beantwortet von sugob vor 4 Jahren

  • Gelöst
  • Archiviert

What will change when I install Firefox ESR?

Hello. I want to install Firefox ESR on top of my current installation, but what will change when I do so? What is different in ESR? See, I have downgraded to FF 40 due … (Lesen Sie mehr)

Hello. I want to install Firefox ESR on top of my current installation, but what will change when I do so? What is different in ESR?

See, I have downgraded to FF 40 due to extension/add-on problems with FF 42, but I don't want an unsafe/unstable browser. ESR was recommended, but I'm confused about it. Will all my bookmarks, themes, add-ons, etc. remain the same? Is there a different updating schedule, and how does it work? I really need some help here.

Thank you!

Gefragt von HououMinamino vor 5 Jahren

Beantwortet von the-edmeister vor 5 Jahren

  • Gelöst
  • Archiviert

Where can i get a version of Firefox 31 esr (I need this particular vesion)

I have attempted to download Firefox ESR 31but although the link labels says ESR 31 it downloads ESR 38 is there a way to search with Mozilla's web site for older version… (Lesen Sie mehr)

I have attempted to download Firefox ESR 31but although the link labels says ESR 31 it downloads ESR 38

is there a way to search with Mozilla's web site for older versions?

Thank you in advance.

Gefragt von jxr3235 vor 5 Jahren

Beantwortet von James vor 5 Jahren

  • Gelöst
  • Archiviert

Firefox wants to update my version that Firefox already claims is up-to-date.

I, very reluctantly, upgraded from 24.6.0 ESR to 31.4.0 ESR. I did not want to go to that version but Firefox did that itself. If I attempt to update Firefox, it claims I… (Lesen Sie mehr)

I, very reluctantly, upgraded from 24.6.0 ESR to 31.4.0 ESR. I did not want to go to that version but Firefox did that itself. If I attempt to update Firefox, it claims I am up-to-date HOWEVER when I start Firefox, it claims I am NOT up-to-date!

You can't have it both ways.

Gefragt von AIVAS vor 6 Jahren

Beantwortet von cor-el vor 5 Jahren

  • Gelöst
  • Archiviert

Citrix server need extension installed for all users

Been banging my head on this for a few days hoping for some help. My main goal is to lockdown FF24.0ESR running on a Citrix 5.0 x32 server. I have the mozlla.cfg setup an… (Lesen Sie mehr)

Been banging my head on this for a few days hoping for some help.

My main goal is to lockdown FF24.0ESR running on a Citrix 5.0 x32 server.

I have the mozlla.cfg setup and working however it doesn't change UI settings (remove help menu, remove google toolbar..etc)

I found a kiosk extension that will work great for this. However just to test to see if I can get an extension working I am using colorfultabs 28. If i can get that working then use that process for the kiosk extension.

I am unable to get the extension already installed for a existing user. Or any new users either.

I can put the extension in HKLM\SOFTWARE\Mozilla\Firefox\Extensions and it prompts the user to install the extension.

I want the extension already installed so the user doesn't have to (nor do they have permissions to) install plugins. We are using roaming profiles.

I have read several articles and moved the extension into the program folder,, move the extension to users\default and users\public , still with no success. Tried HKUsers default key as well.

Any ideas or pointers appreciated.

thx RR

Gefragt von cuesta vor 6 Jahren

Beantwortet von Gingerbread Man vor 6 Jahren