Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Firefox 99.0.1 Update Disabled ALL my Extensions

I was using Firefox 98.0.2, and it was good, saw there was an update to 99.0.1, so I updated. Next thing I know, ALL of my extensions are disabled, and I cannot install a… (Lesen Sie mehr)

I was using Firefox 98.0.2, and it was good, saw there was an update to 99.0.1, so I updated. Next thing I know, ALL of my extensions are disabled, and I cannot install any from addons.mozilla.org because of an error message from there saying addon is corrupted

all the addons I installed from addons.mozilla.org were working JUST FINE a MINUTE AGO, then this happens. What, the HFIL is going on mozilla, why did you break the browser just now?

Gefragt von sullenlock6 vor 1 Monat

Beantwortet von sullenlock6 vor 1 Monat

  • Gelöst

Firefox Stops Loading New Websites after Background Update

I usually have Firefox open for 8 hours a day (open Firefox in the morning and close it in the afternoon). About once a week I'll notice that at some point during the day… (Lesen Sie mehr)

I usually have Firefox open for 8 hours a day (open Firefox in the morning and close it in the afternoon). About once a week I'll notice that at some point during the day Firefox will just stop loading new websites. Existing sites will continue to function, and requests to those existing domains work. But new sites, that I didn't already have open, won't load at all; the tab will just sit there, thinking indefinitely (no errors).

When it does this I will try microsoft.com or google.com to check and make sure it isn't just the site, but those won't load either. I'll try it with a Private Window as well to the same effect (private window has no extensions enabled). Chrome/Edge still work fine during this. In order to get Firefox working again, I have to close Firefox and then usually force quit the process instances (or wait a long time for it to reopen on its own). Once reopened everything is back to normal and all sites load as normal.

I think this happens when Firefox loads a new update in the background. I've noticed on more than one occasion this behavior has coincided with a new Firefox version. In fact it just did it again (prompting this post) and when I got Firefox back open again it had a new update tab displayed. So I'm fairly sure it is the background updates causing this.

This behavior has been happening for a very long time. At least 6 months. Across many Firefox updates.

I have a separate Firefox profile that I load using a separate shortcut (with the -P property). When this behavior happens it often impacts both instances of Firefox. Not sure if this bug is related to having multiple profiles or not.

Windows 10 64-bit

Gefragt von nick156 vor 1 Monat

Beantwortet von jscher2000 - Support Volunteer vor 1 Monat

  • Gelöst

Problem with hw video decode on 1135g7

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no… (Lesen Sie mehr)

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no new version of driver have been installed, no browser update, bios and etc) hw decode just stop working in Firefox. Edge and video players still use hw decode. I tried to reinstall firefox with fully cleared(remove Mozilla folders from appdata and clear temp folder) but it don't solve the problem. Recently I hear that in firefox 100 av1 will be accelerated with hw decode. I decided to make clean install of win 11. And in clear system(no matter win 10 or win 11) firefox use hw decode. I was happy with it, but no long. When I turn ac charge off and tried to start youtube video it tried to start in 10-20 seconds and then plaing without hw decode. And It not changed back when I connect ac charge back and make reboot. And clear install of firefox also has no effect. I think it in the same state as it was before windows reinstall. It can be matter than I set windows settings for ac mode max performance and for battery mode max energy efficiency. Also I had klite codec pack installed but all work with it while I was on ac(and other programs continue work now).

I think hw decode very matter for notebooks battery lifetime. I sad that I had to use edge to watch youtube. I hasn't problems like this in my desktop pc with nvidia card(but it always in max performance mode).

At least I watching how to reset firefox hw decode state to find which is cause problems(windows energy saving settings, codec pack or something else). I not found any information about this.

Gefragt von abubaca4 vor 1 Monat

Beantwortet von abubaca4 vor 1 Monat

  • Gelöst

Bad certificate error caused by missing www in URL

When clicking on a link that does not include "www." in the URL, I am presented with an error SSL_ERROR_BAD_CERT_DOMAIN. But the certificate is good. the problem was the… (Lesen Sie mehr)

When clicking on a link that does not include "www." in the URL, I am presented with an error SSL_ERROR_BAD_CERT_DOMAIN. But the certificate is good. the problem was the URL that did not include the "www."

This would be an easy fix! Just add "www." to the URL if it is missing. It could eliminate user confusion if they do not understand.

Just a suggestion

Gefragt von bikermagi vor 1 Monat

Beantwortet von jscher2000 - Support Volunteer vor 1 Monat

  • Gelöst

download popup not opening when clicked

Hello! Sometimes when I download something, when I click on the download icon in the toolbar, the download popup doesn't appear. I can fix this by restarting firefox or o… (Lesen Sie mehr)

Hello! Sometimes when I download something, when I click on the download icon in the toolbar, the download popup doesn't appear. I can fix this by restarting firefox or opening a new window. Why does this happen? I am using Linux Mint Cinnamon 20.3

Gefragt von -elison- vor 1 Monat

Beantwortet von cor-el vor 1 Monat

  • Gelöst

Firefox keeps crashing

Firefox keeps crashing for the past two months, at least 30% of the times I have opened, it has crashed. Why is this happening, and what are you going to do to make it st… (Lesen Sie mehr)

Firefox keeps crashing for the past two months, at least 30% of the times I have opened, it has crashed.

Why is this happening, and what are you going to do to make it stop.

Gefragt von syedimran1 vor 1 Monat

Beantwortet von ARMAN KHAN vor 1 Monat

  • Gelöst

Tabs do not load

After opening the browser I can click links and open new tabs perhaps two or three times. Thereafter, a new tab opens with the link in the address bar but nothing happen… (Lesen Sie mehr)

After opening the browser I can click links and open new tabs perhaps two or three times. Thereafter, a new tab opens with the link in the address bar but nothing happens... refreshing, highlighting the link and pressing enter and even selecting the drop down does nothing. I need to close the browser and start again every time.

I don't know if this is related but the issue only arose after installing Mozilla VPN last month (although there have been a couple of Firefox updates since then too).

The screenshot shows the back/forward/refresh icons greyed out and nothing happening (this, ironically, was me trying to access the Support page).

Any advice?

Gefragt von Iain vor 1 Monat

Beantwortet von Iain vor 1 Monat

  • Gelöst

Firefox doesn't remember the youtube login

I had the same problem like the link below when I use firefox. https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/ So, did what the … (Lesen Sie mehr)

I had the same problem like the link below when I use firefox.

https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/

So, did what the instruction says and it solved the problem regarding discord.

But, since I changed that setting, firefox doesn't remember my google login or dark skin settings of other websites (it was always automatically logged in when I use YouTube. Not like it remembers the password).

How can I solve it? I resetted firefox multiple times.

Gefragt von bgh1234554 vor 1 Monat

Beantwortet von FredMcD vor 1 Monat

  • Gelöst

Pop-up?

Amazon 'Look Inside' pop-up does not work with FF as I've configured FF. Iv'e included a screen snip. I've unchecked block pop-ups but still the 'Look Inside' doesn't w… (Lesen Sie mehr)

Amazon 'Look Inside' pop-up does not work with FF as I've configured FF. Iv'e included a screen snip.

I've unchecked block pop-ups but still the 'Look Inside' doesn't work.

Gefragt von grsjr-skep vor 1 Monat

Beantwortet von grsjr-skep vor 1 Monat

  • Gelöst

Netflix overheating Firefox

Hi. I've noticed in the last few months that my Mac Book Air overheats badly after just 20 mins watching Netflix. I've had it checked and the insides are clean and the fa… (Lesen Sie mehr)

Hi. I've noticed in the last few months that my Mac Book Air overheats badly after just 20 mins watching Netflix. I've had it checked and the insides are clean and the fan is fine. Thanks.

Gefragt von Seb vor 2 Monaten

Beantwortet von Seb vor 2 Monaten

  • Gelöst

Sites not loading with Google Fonts APIs, CDNs, etc.

Running Firefox 98.0.2 (64-bit) Mac OS Monterey 12.2.1 (21D62) Many websites are not loading at all or taking many minutes to load (bankofamerica.com, maps.google.com, et… (Lesen Sie mehr)

Running Firefox 98.0.2 (64-bit) Mac OS Monterey 12.2.1 (21D62)

Many websites are not loading at all or taking many minutes to load (bankofamerica.com, maps.google.com, etc.) Maps.google.com does not even load on Firefox.

Usually indicates 'waiting for fonts.google.' in the lower left hand corner, but site never loads. This is happening more frequently, on more and more websites.

Google Chrome has 0 issues loading the same websites. Firefox specific issue independent of ISP. Tried restarting, updating, etc. No luck.

Gefragt von stevenrkn vor 1 Monat

Beantwortet von stevenrkn vor 1 Monat

  • Gelöst

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (Lesen Sie mehr)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Gefragt von Rocket Roger vor 1 Monat

Beantwortet von cor-el vor 1 Monat

  • Gelöst

video loading error

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can'… (Lesen Sie mehr)

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can't play at 1080p, only 720p, even tho i know the video it's 1080p.

Gefragt von Nektarios vor 1 Monat

Beantwortet von Nektarios vor 1 Monat

  • Gelöst

Top Right dead region

Everything on the top right(of yellow region) doesn't work, "Window Close" "Maximize" "Minimize" "Sandwitch" etc The bookmark start , the bookmarkbar until the "New Folde… (Lesen Sie mehr)

Everything on the top right(of yellow region) doesn't work, "Window Close" "Maximize" "Minimize" "Sandwitch" etc

The bookmark start , the bookmarkbar until the "New Folder" folder and everything else works.

I have disabled all addons but the problem still persists.

Gefragt von Raphael Miranda vor 1 Monat

Beantwortet von Raphael Miranda vor 1 Monat

  • Gelöst

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (Lesen Sie mehr)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Gefragt von Jacob vor 1 Monat

Beantwortet von Jacob vor 1 Monat

  • Gelöst

Horizontal scrolling w. touchpad doesn't work on linux

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizonta… (Lesen Sie mehr)

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizontally w. touchpad doesn't work for scrolling on pages nor for scrolling the tab list at the top.

Gefragt von maartentenvelden vor 1 Monat

Beantwortet von maartentenvelden vor 1 Monat

  • Gelöst

Black pixels on screen?

So for the past few days I've had this issue where I get these black boxes all over my browsing window that won't go away and make using the browser very difficult. I've … (Lesen Sie mehr)

So for the past few days I've had this issue where I get these black boxes all over my browsing window that won't go away and make using the browser very difficult. I've tried other browsers and have not had a problem, it's only firefox. I've done all of the technical things I can think of (clearing cache, resetting the browser, restarting my computer, completely uninstalling firefox and all data on my computer and then reinstalling) and nothing has worked. I can get the browser to run fine in troubleshoot mode but I'm unsure of what to do next to fix it. I've included a picture of the issue.

Gefragt von mayakw2 vor 1 Monat

Beantwortet von Terry vor 1 Monat

  • Gelöst

Firefox Problems Accessing Websites

I've posted this problem before and did receive replies attempting to help. Unfortunately, the problem has continued for a long time (I think at least a year). I freq… (Lesen Sie mehr)

I've posted this problem before and did receive replies attempting to help. Unfortunately, the problem has continued for a long time (I think at least a year). I frequently can't access websites (e.g. Yahoo Mail) using Firefox but can using Edge or Brave. With Firefox, I get the following error message:

"Secure Connection Failed An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

I had hoped that the problem would be solved by a Firefox update but that has not happened.

I also regularly get the message "No Internet Connection" while using Firefox but, when I use Edge or Brave while the error message is displayed, there is Internet connection.

I'm using the latest versions of Firefox and Windows 10 Pro.

I've used Firefox for many years and really don't want to have to switch to, say, Brave.

Ed

Gefragt von edrcpa vor 1 Monat

Beantwortet von cor-el vor 1 Monat