Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

Recently Outlook mail is not usable after 10 minutes

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsof… (Lesen Sie mehr)

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsoft site and there are several complaints that Outlook is not usable with Firefox. On my company machine, I limit my personal email to Firefox.

Other web pages seem to be fine, just outlook mail. I use Firefox for most of my testing & personal and Chrome for corporate browsing.

The issues start occurring after about 5 min, within the last month. I am a MacOS user and I have v.104. The issues face range from not limited emails listed, missing icons, javaScript drop-downs not working, not being able to delete emails, not being able to restore emails.

When I refresh the page, more recently Outlook crashes. My cache for Outlook is around 13-14Mb. When I clear the cache, things are fine for about 5-10 min. When the page refresh fails, I get the following consistent error message:- UTC Date: 2022-08-30T18:49:33.551Z Client Id: 1069883F64C04966AFA704CEF4EF3E78 Session Id: a338a732-ad52-4dee-a388-43aac7dac2b8 Client Version: 20220819006.08 BootResult: cdnError Failed resource: https://res-geo.cdn.office.net/owamail/20220819006.08/scripts/../resources/locale/en-gb/owa.MailListItemThreeColumnView.json err: Error: Failed to load localized strings esrc: InitLoc et: ClientError estack: c@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxxx-a388-43aac7dac2b8:341:116883 a/a<@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxx-a388-43aac7dac2b8:341:116563

Gefragt von Naipaul vor 1 Monat

Beantwortet von Naipaul vor 1 Monat

  • Gelöst

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (Lesen Sie mehr)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Gefragt von scriptguru1701 vor 5 Monaten

Beantwortet von jscher2000 - Support Volunteer vor 5 Monaten

  • Gelöst

xkcd.com random button broken

When Clicking on the xkcd random button, I am led to an error page, saying: """The page isn’t redirecting properly Firefox has detected that the server is redirecting the… (Lesen Sie mehr)

When Clicking on the xkcd random button, I am led to an error page, saying: """The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.""" This is unaffected by turning off tracking protection. This may be an error with the page Steps to reproduce:

- go to xkcd.com
- click on the button labeled "Random"

Gefragt von d.organ vor 1 Monat

Beantwortet von cor-el vor 1 Monat

  • Gelöst

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will mostl… (Lesen Sie mehr)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Gefragt von keith54 vor 5 Monaten

Beantwortet von bonzcrystall vor 1 Monat

  • Gelöst

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (Lesen Sie mehr)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Gefragt von gvmelbrty vor 1 Monat

Beantwortet von gvmelbrty vor 1 Monat

  • Gelöst

Scrolling

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no ef… (Lesen Sie mehr)

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no effect on the problem.

I am using latest version of Firefox, on Windows 10.

Gefragt von trutherfo vor 1 Monat

Beantwortet von user104147805413306348376805769878442569366 vor 1 Monat

  • Gelöst

Some icons not displayed on Firefox but do display on other browsers

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine… (Lesen Sie mehr)

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox.

Firefox, Brave, and Chrome

Please Help !

Thanks, Hank

Gefragt von K4HM - Hank vor 1 Monat

Beantwortet von K4HM - Hank vor 1 Monat

  • Gelöst

Using Firefox with a VPN yields PR_END_OF_FILE_ERROR

Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. I… (Lesen Sie mehr)

Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. If I disconnect the VPN, Firefox lets me access my mail site without a problem. When I use the VPN connected, I'm getting a PR_END_OF_FILE_ERROR

Is there a way to keep the VPN on and connect with no error? Is there a Firefox setting I can change? I don't have proxy selected in Win 11 connections. Cache is cleared.

Gefragt von lakshmigoode99 vor 1 Monat

Beantwortet von cor-el vor 1 Monat

  • Gelöst

Firefox restores tabs each time I restore the browser, setting is not turned on

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have t… (Lesen Sie mehr)

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have the "Open previous windows and tabs" setting enabled. Is there a way to stop Firefox from loading these tabs each time I open the browser?

I'm using Firefox 103 on KDE neon 5.25.

Gefragt von logicalwillow vor 1 Monat

Beantwortet von jscher2000 - Support Volunteer vor 1 Monat

  • Gelöst

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no crash log… (Lesen Sie mehr)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

Gefragt von partha4u21 vor 1 Monat

Beantwortet von partha4u21 vor 1 Monat

  • Gelöst

Weird text over content

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it mak… (Lesen Sie mehr)

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it makes it difficult to use websites and often I switch browser to Edge just to get work done on that website. How do I fix this? Or is it just a bug with this latest Firefox version [103.0.2 (64-bit) for Windows 10]?

Gefragt von S vor 1 Monat

Beantwortet von jscher2000 - Support Volunteer vor 1 Monat

  • Gelöst

Scrolling lagging on every website

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps … (Lesen Sie mehr)

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps

Gefragt von SpookieGames vor 1 Monat

Beantwortet von SpookieGames vor 1 Monat

  • Gelöst

Firefox browser closing/crashing

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes. I have my emails configured where Yahoo and gmail available by sele… (Lesen Sie mehr)

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes.

I have my emails configured where Yahoo and gmail available by selecting. Sometimes Yahoo mail will close and Gmail will remain open, Firefox doesn't crash but somehow closes either gmail or yahoo but not both???

Gefragt von Bill Pettit vor 1 Monat

Beantwortet von Paul vor 1 Monat

  • Gelöst

Can't log in to Google acc with Firefox DevEd

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and oth… (Lesen Sie mehr)

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and other browsers, everything works as usual.

Gefragt von ImmortalDoge vor 1 Monat

Beantwortet von jonzn4SUSE vor 1 Monat

  • Gelöst

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything … (Lesen Sie mehr)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

Gefragt von NathanTheGraves vor 1 Monat

Beantwortet von NathanTheGraves vor 1 Monat

  • Gelöst

Youtube occasionally infinite loads

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there I've tried deleting c… (Lesen Sie mehr)

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there

I've tried deleting cache and cookies but it doesn't work

Gefragt von RandomDuck vor 1 Monat

Beantwortet von Mamoon vor 1 Monat

  • Gelöst

small numbered boxes started appearing on webpages behind each element on a page

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings.… (Lesen Sie mehr)

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

Gefragt von bawlmer23 vor 1 Monat

Beantwortet von cor-el vor 1 Monat

  • Gelöst

Loading tweet......

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet... I have attached an image that shows the error. Wh… (Lesen Sie mehr)

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet...

I have attached an image that shows the error. When I am in troubleshooting mode the error goes away and tweets load. the problem is i cant figure out why. Even when i disable all extensions and turn of troubleshooting the tweets stop loading again.

Gefragt von dan232 vor 1 Monat

Beantwortet von cor-el vor 1 Monat

  • Gelöst

Wrongly shown the myanmar unicode in firefox browser

Dear Admin, My firefox browser can't shown the correct myanmar unicode script when I type in google page and other websites also shown the wrongly font scripts that are u… (Lesen Sie mehr)

Dear Admin,

My firefox browser can't shown the correct myanmar unicode script when I type in google page and other websites also shown the wrongly font scripts that are unable to read. I'd asked to google and they said it is the font rendering problem and advice ask to your team for help. Please take a look and advice me how to fix it. I'd installed myanmar unicode font in browser and set as default. Other websites which are use Myanmar unicode are also shown the wrong script in firefox browser. The browser version is 103.0.1(64bit).

Thanks for your kind response, Htet Aung

Gefragt von xtetaung.pe vor 1 Monat

Beantwortet von xtetaung.pe vor 1 Monat

  • Gelöst

BBC News website videos not functioning

Using Firefox 103.0 on a Mac running Monterey. Since updating to FF 100.0 or possibly 101.0, the BBC News website's videos won't play. I've tried turniing off all privacy… (Lesen Sie mehr)

Using Firefox 103.0 on a Mac running Monterey. Since updating to FF 100.0 or possibly 101.0, the BBC News website's videos won't play. I've tried turniing off all privacy/security add-ons and settings but still nothing. Just a grey rectangle with the BBC logo in it (see screenshot).

Safari can play them though. Any ideas?

Gefragt von strewth101 vor 1 Monat

Beantwortet von strewth101 vor 1 Monat