Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

jscher2000

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches… (Lesen Sie mehr)

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches - Unable to invalidate caches > Task: checkCoherence - The task queue was cleared by an error in another task. > Task: expire - The task queue was cleared by an error in another task. > Task: originFrecencyStats - The task queue was cleared by an error in another task. > Task: vacuum - The task queue was cleared by an error in another task. > Task: stats - The task queue was cleared by an error in another task. > Task: _refreshUI - The task queue was cleared by an error in another task.

There is nothing in the Library, not even backups.

Gefragt von MozSupIsCrap vor 31 Minuten

both lastpass and onetab icons disappeared from firefox

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the hist… (Lesen Sie mehr)

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the history icon in the upper right of my FF browser disappeared. I think maybe it was the result of an update, but I wasn't paying close attention, then when I did notice it, couldn't find anything on the interweb about it.

They are both still installed since if I go to the onetab on the playstore it only shows uninstall and if I restart the computer, one of my open browser windows will restart with the onetab open as a new tab. If I close the tab, there is then no evidence apparent that it is still there. I have hovered my mouse over that area but nothing shows to be there.

Any ideas? BTW, if not apparent from the above, I am not very technical. Thanks

Win 10 Home, FF browser

Gefragt von ff44 vor 34 Minuten

Date format

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been cre… (Lesen Sie mehr)

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been created which needs a date to be entered. The form was created by another person with a drop down calendar or by entering the date using dd/mm/yyyy. When I open the form through Google Drive on my computer using Firefox (my browser of choice)the drop down calendar does not operate and the date is formatted MM/DD/YYYY. Through "Options" on the home page the language is set to English (Great Britain) and the date is said to be taken from my Windows settings. My Windows settings for the date formatting are correct at dd/mm/yyyy. If I change browsers to Chrome the form is accessible with its correct formatting. Your assistance would be appreciated

Gefragt von eric.detheridge44 vor 14 Stunden

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (Lesen Sie mehr)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Gefragt von Figureguy vor 15 Stunden

OSK - onscreen keyboard disappearing on Tablet-PC

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've … (Lesen Sie mehr)

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've tried disconnecting the physical keyboard but I still get the same behaviour.

Using touchscreen, I select a text box (or URL bar/search box etc), normally the On-screen Keybard (OSK) comes up and lets me type. Right now, with FF it pops up and then promptly disappears.

This makes FF completely unusable using touchscreen/tablet mode. I have switched to using chrome on this device - I've tested other browsers too and none exhibit this behaviour. Could it be my settings?

Gefragt von J-P vor 23 Stunden