Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (Lesen Sie mehr)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Gefragt von Peter vor 1 Monat

Letzte Antwort von Peter vor 1 Tag

Huge consumption of resources (99%) whenever YouTube is playing

Playing youtube video on Firefox has become a hazard. The power consumption sharply rises whenever a video is plying AND (specifically) when the this youtube tab is the o… (Lesen Sie mehr)

Playing youtube video on Firefox has become a hazard. The power consumption sharply rises whenever a video is plying AND (specifically) when the this youtube tab is the one open (current). As soon as I move to another tab and let the video continue playing this problem disappears and resource consumption looks normal. Then if I go back to the youtube tab then it spikes again sharply.

It has been like this for a week or couple of days now.

Gefragt von jerriy vor 6 Tagen

Letzte Antwort von jerriy vor 3 Tagen

''Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.''

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. … (Lesen Sie mehr)

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. I have suddenly begun to get the subject error message (Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.) in Firefox, whenever I try to open an email web link from within Thunderbird. Until a few days ago, the email web link always opened up in a new Firefox browser tab.

If I change the default browser to something else, the email web link opens in a new tab in that browser.

I have tried every solution that has been recommended in this support forum to no avail. The error pops up even when Firefox has been started in safe mode. I have created new profiles to no avail. I have even gone so far as to totally uninstall Firefox, then manually rename all of the Firefox directories in my user profile and then install a clean version of Firefox. So far, I have not been able to get rid of the problem.

Any suggestions would be appreciated.

Gefragt von gczerw vor 5 Tagen

Letzte Antwort von gczerw vor 4 Tagen

Becoming impossible to use websites

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times a… (Lesen Sie mehr)

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times and Guardian comments won't load.

Now flickr will not let me log in using Firefox.

This only happens with Firefox "pure". If I use private browsing, I don't have a problem.

It's nothing to do with addons; I've disabled all those. I've followed all of the instructions on the solve page; no effect. And even Firefox itself won't let me log in, saying that cookies need to be enabled; well, again, I've done everything that the website suggests, and it reads exactly as the website suggests, but nothing.

I confess I'm not good with these things so need pretty close instructions. But I've no idea why it's getting worse and worse. There was a power cut earlier but that seems as a side-effect to have thrown me out of flickr - and every time I try to log back in the site just sits there with address and password filled in.

Gefragt von vastarena vor 2 Tagen

Letzte Antwort von vastarena vor 15 Stunden

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (Lesen Sie mehr)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

Gefragt von alifreeman93 vor 1 Woche

Letzte Antwort von alifreeman93 vor 3 Tagen

Ctrl key suddenly crazy zooming

All of a sudden when I hit the ctrl key my screen starts zooming in like mad. this is without pressing + or minus or touching my mouse. Means I'm not longer able to use c… (Lesen Sie mehr)

All of a sudden when I hit the ctrl key my screen starts zooming in like mad. this is without pressing + or minus or touching my mouse. Means I'm not longer able to use control C or Control V for copy and paste, and it's driving me mad. Any help?

Gefragt von kmerc vor 5 Tagen

Letzte Antwort von kmerc vor 1 Tag

Cannot delete bookmarks

Hey, I cannot, for the life of me, get to a point where I can delete individual bookmarks. I have researched all avenues and fixes here on the forum, and NONE seem to he… (Lesen Sie mehr)

Hey, I cannot, for the life of me, get to a point where I can delete individual bookmarks. I have researched all avenues and fixes here on the forum, and NONE seem to help out. Sync is not on. I have tried removing the places.sqlite, rebooting Firefox, then putting the places file back into the profile.

Verifying integrity gives me this: > Task: checkIntegrity - Unable to check places.sqlite integrity: Error: Error(s) encountered during statement execution: > Task: invalidateCaches - The task queue was cleared by an error in another task. > Task: checkCoherence - The task queue was cleared by an error in another task. > Task: expire - The task queue was cleared by an error in another task. > Task: originFrecencyStats - The task queue was cleared by an error in another task. > Task: vacuum - The task queue was cleared by an error in another task. > Task: stats - The task queue was cleared by an error in another task. > Task: _refreshUI - The task queue was cleared by an error in another task.

But I don't know how to remedy this "error".

I have tried to restore bookmarks, but that just erases ALL bookmarks, leaving the folders in place.

Any suggestions would be very appreciated! Thanks

Gefragt von dennyfreeman vor 2 Tagen

Letzte Antwort von dennyfreeman vor 4 Minuten

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (Lesen Sie mehr)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Gefragt von Tabatchnick vor 6 Tagen

Letzte Antwort von Tabatchnick vor 20 Stunden

URL bar search shortcut for Russian Wikipedia fails after browser update

After a Firefox version upgrade, my URL bar search shortcut for Russian Wikipedia has begun to fail. Say, if i search for Диснейленд (Disneyland in English), wikipedia re… (Lesen Sie mehr)

After a Firefox version upgrade, my URL bar search shortcut for Russian Wikipedia has begun to fail. Say, if i search for Диснейленд (Disneyland in English), wikipedia reports that the page does not exist, showing the error message like in the attached screenshot. I've tried recreating the search shortcut, but to no avail, it still shows the error. How do i fix the situation?

Gefragt von robokopfer vor 1 Woche

Letzte Antwort von robokopfer vor 5 Tagen

在loading前显示准备加载的网址

当我从收藏夹或一个网页点击一个访问速度较慢的链接时,网址栏首先会显示是空白的,然后当浏览器正式开始加载,出现进度条后才会显示链接,这让我想要复制链接时很困扰,停止页面加载然后刷新页面,页面会丢失回到主页。

Gefragt von Know vor 1 Woche

Letzte Antwort von Know vor 5 Tagen

Why isn't Lockwise saving passwords even though it's been allowed it to?

I've been slowly migrating away from Chrome to Firefox on advice from friends. All of my bookmarks from Chrome were able to be imported, but not logins and websites. I ha… (Lesen Sie mehr)

I've been slowly migrating away from Chrome to Firefox on advice from friends. All of my bookmarks from Chrome were able to be imported, but not logins and websites. I have followed all of the steps regarding privacy settings and importing such info, including making sure Chrome is closed before importing, but to no avail. In addition, when I try to manually save logins/passwords in Firefox, the dialogue box asking if I want to save this information appears and I select yes. However, when I check my saved logins/passwords, there are zero.

All of my permissions are set to allow Firefox to remember this information, yet it still doesn't after multiple attempts on my part and multiple messages from FF saying that it has successfully saved said info.

In addition, when trying to import logins/passwords from Chrome, the dialogue box says it was successful, but another yellow dialogue box appears telling me to login with my Primary Password, yet does nothing when I click on it except take me to the Logins and Passwords page.

Is there a step I'm missing in all of this that would make the browser tell me all of this is working when in fact it isn't?

Gefragt von nocoldopen vor 6 Tagen

Letzte Antwort von nocoldopen vor 5 Tagen

cytu.be streams' volume control breaking when adjusting settings

Debugging steps: Tried clearing the cache & reloading Tried disabling ell extensions+ running browser in Safe Mode. Tried several different streams: some str… (Lesen Sie mehr)

Debugging steps:

   Tried clearing the cache & reloading
   Tried disabling ell extensions+ running browser in Safe Mode.
   Tried several different streams: some streams w/ no customization might fix the problem, but it's not entirely clear to me which streams are "completely" customization-free.
   Tried different browser: Edge does not exhibit this issue

The Problem:

Been noticing this problem in Firefox at https://cytu.be over the last couple of months; this seems to be happening with any stream on the site, ; I don't remember exactly when I started noticing it. This is observed directly on the website, not any third-party site.

Messing with stuff outside of the web player seems to have a tendency to break the web player's volume control, resulting in its volume maxing out and desyncing from the video stream; it almost sounds at times like the audio stream is restarting from the beginning of whatever video is playing, while the video stream continues as normal. I've seen it happen mostly while using a wireless remote + Fliirc to adjust settings (mainly OS volume, brightness, and f.lux settings) but it can also happen from my keyboard, as well as manipulating the web player's volume control too much, and also zooming in/out the webpage too much. Clearing the cache & reloading doesn't work, and neither does disabling all add-ons, or running Firefox in Safe Mode. The only solution I've found so far is to refresh the webpage.

Spoke with site's developer, who remarked that he had not heard of anyone else experiencing this bug, and suggested it must be a Firefox issue; something about how the browser interacts with the OS' audio subsystem is probably causing this bug.

Does not seem to happen in latest version of Edge, for some reason.

Running the latest build of Windows 10 64-Bit Windows 10 64-bit OS Build 19042.928 and Firefox 64-bit 87.0.

Gefragt von AndysSeveredHead vor 2 Tagen

Letzte Antwort von AndysSeveredHead vor 2 Tagen

How do I choose the GPU that Firefox is active on?

My laptop has two GPUs which are the integrated graphics card of the Intel CPU and the graphics card of NVidia. Now I want to use WebRender in Firefox, does it use the in… (Lesen Sie mehr)

My laptop has two GPUs which are the integrated graphics card of the Intel CPU and the graphics card of NVidia. Now I want to use WebRender in Firefox, does it use the integrated graphics card or the NVidia graphics card for rendering?

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-18-00-57-42-b85c78.png

As shown in the picture, my GPU#1 is active, but the GPU#2 I want to use is not active, how do I make GPU#2 active?

Also: when will WebRender be active?

Gefragt von Jimmy vor 2 Tagen

Letzte Antwort von Jimmy vor 2 Tagen

change "mailto"

Hello, I'm reposting this question in better topic. After loading Firefox to 87.0 Now when I click on a "contact" button from a site I get 'courrier' from Microsoft. How … (Lesen Sie mehr)

Hello, I'm reposting this question in better topic. After loading Firefox to 87.0 Now when I click on a "contact" button from a site I get 'courrier' from Microsoft. How can I get my xxx@free.fr address (zimbra mail) instead. Help from mozilla doesn't help me! Years ago the same problem was solved with a button on the first opening of the mail box.

Gefragt von lanzarote vor 5 Tagen

Letzte Antwort von lanzarote vor 3 Tagen

Firefox doesn't remove history when it is closed, and unable to manually clear history.

Hello, Using Firefox 87.02 on arch linux 64 bit. As mentioned in the subject. Firefox is set to clear history when it closes but it doesn't. Neither am a able to clear th… (Lesen Sie mehr)

Hello,

Using Firefox 87.02 on arch linux 64 bit. As mentioned in the subject. Firefox is set to clear history when it closes but it doesn't. Neither am a able to clear the history manually from the preferences menu or otherwise. Do you know any sollution?

Kind regards.

Gefragt von 1991a265489b vor 3 Tagen

Letzte Antwort von 1991a265489b vor 2 Tagen